<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="Two years ago, a woman who was gunned down last week in a suspected domestic violence attack in Lake Forest, made a video to raise awareness of abusive relationships." />
<meta name="keywords" content="rare chicago, dentist, ex-boyfriend, ironic, murdered, navy, officer, timely" />
<meta name="google-site-verification" content="aXH4Av6Y6R9-5BGFwPdqk-bgJH0r4ksuEHD6IFCgHgQ" />
<meta property="fb:admins" content="616903766" />
<meta property="fb:admins" content="666236135" />
<meta property="fb:admins" content="1618703967" />
<meta property="fb:admins" content="635093689" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="google-site-verification" content="qjEeGPh_pUnPOI1ZKNpmhrg9K6JyV91gtuRnUHMU_q8" />
<meta name="google-site-verification" content="h_S6TMLiMErx659Ew6q74Phsr_M-06Moc9hhITba278" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<meta name="news_keywords" content="rare chicago, dentist, ex-boyfriend, ironic, murdered, navy, officer, timely"/>
<title>Navy Officer Allegedly Murdered By Ex-Boyfriend In Ironic Passing | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1515780706&amp;back=http%3A%2F%2Frare.us%2Flocal%2Fchicago%2Fnavy-officer-murdered%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//assets.pgs.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.dynamicyield.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="http://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="http://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEOwiAMRX9IrMRpfDF+C2N1Qyk0FJz+vZDFFzV7adrbnt4LMysbQ8aQgYpiX0YXBGa2kZSQ8/j6mrZWZAP/MRsTVp3Y5HZBODiDHqmerWHExw/V2snY+6rNkqfvOaGIqpVcIZWnavTLLTI8HNd4T5VMjcje5GtMBEYEs0CfTBgE2g7EhdFje3Ohsz7o/WmnO93d3gEYbxc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jFEKwkAMRC/kGlYL6od4lu0a00i6KU1Kr9+VIlgU/+YxbwbmIWQtjsWhn8IgE3ExmPlO6AammZMErsoW9tlsBwxFfS3fYS1+vxJqEM3JWcsGwkMSj/+mI7aiVCNBtT7wa+Qd9mjQNUCibZKXcOuvsbmcDucYj/G5ADITWkE=?cssminify=yes' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>

			<script type="text/javascript">
				window.DY = window.DY || {};
				DY.recommendationContext = {
					type: "POST",
					data: ['830830']
				};
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1515780706","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4m7o/4LLXGmdqbTbqhT28EwQtDIZCQ8+UcoqesMFpfD0DaSV0qlOuzNY4W+hegAg7FMDQB4xxcGT29izZFhsiaTxAEGTHr7OuAkbRP1njGAK/p+0ocQ9qjB1UJihlkJ3HHNMPlRCwJJNCM+vklxhFh+os54GzsWRUgvD1cd2Hbdv1m1bfrbunulPF7LA=='></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=4.9.1'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=4.9.1'></script>
<![endif]-->
<script type='text/javascript' src='//cdn.dynamicyield.com/api/8767965/api_dynamic.js'></script>
<script type='text/javascript' src='//cdn.dynamicyield.com/api/8767965/api_static.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://rare.us/local/chicago/navy-officer-murdered/" />
<link rel='shortlink' href='http://on.rare.us/2qV7RWy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Frare.us%2Flocal%2Fchicago%2Fnavy-officer-murdered%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Frare.us%2Flocal%2Fchicago%2Fnavy-officer-murdered%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Navy officer and dentist allegedly murdered by ex-boyfriend in ironic passing" />
<meta property="og:url" content="http://rare.us/local/chicago/navy-officer-murdered/" />
<meta property="og:description" content="Two years ago, a woman who was gunned down last week in a suspected domestic violence attack in Lake Forest, made a video to raise awareness of abusive relationships." />
<meta property="article:published_time" content="2018-01-12T15:23:16+00:00" />
<meta property="article:modified_time" content="2018-01-12T15:23:16+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2018/01/dentist.jpg?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="Navy officer and dentist allegedly murdered by ex-boyfriend in ironic passing" />
<meta name="twitter:image:src" content="https://coxrare.files.wordpress.com/2018/01/dentist.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rare" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='http://coxrare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://coxrare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="chicago" />
	<meta property="rare:category_name" content="Rare Chicago" />
		
	<meta property="FacebookShareMessage" content="After spreading awareness of domestic violence, this Navy officer and dentist was allegedly murdered by her ex-boyfriend last week." />
	<meta property="TwitterShareMessage" content="After spreading awareness of domestic violence, this Navy officer and dentist was allegedly murdered by her ex-boyfriend last week." />
		<meta property="fb:pages" content="271489276379181,1019871961378419,148079575542922,1558709644373144,646580725394059,532854420074062,907283055970811,636271789767753,501929469918127,1457565357799107,131661546866030,255946111279120,345507985638833,152987241577323,388688191279787,1784828548414821,1691970437717611,572607832885951,1423679161294306,29616434571,326719807527505,1607144922868249,562982320519349,1376132662686328,227126170821503,276242292556737,1680992842190159,596746280360700,641478782601738,1465188090463642,1745844245639822,236047200146157,1465535440343642,1619604144934403,592226287647701,1713833452181965,1844109149211559,773794629417495">
		    <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0047/6789.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
    </script>
			<script type="application/javascript" src="https://eu-services.babator.com/tags?apiKey=9138c550-8426-11e7-8cc3-0bd1fea9048a" async></script>
		<script src="//acdn.adnxs.com/prebid/c/6990/pb.js" async=true></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});</script>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/cox-rare/loader.js');
	</script>
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035944" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035944&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '281660582191764');
	fbq('track', "PageView");
		fbq('track', "ViewContent", {
		content_name: 'Navy officer and dentist allegedly murdered by ex-boyfriend in ironic passing',
		content_category: 'Local',
		referrer: document.referrer,
		userAgent: navigator.userAgent,
	});
			fbq('trackCustom', 'PageView', {
		date: 20180112,
	});
	// Track users who enter through a click from an email campaign
	if(window.location.href.indexOf("utm_medium=email") > -1) {
		fbq('trackCustom', 'NewsletterClick', {
			date: 20180112,
			url: window.location.href
		});
	}
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=281660582191764&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://rare.us/feed/;icon-uri=http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="http://rare.us/local/chicago/navy-officer-murdered/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"http:\/\/rare.us\/local\/chicago\/navy-officer-murdered\/"},"headline":"Navy officer and dentist allegedly murdered by ex-boyfriend in ironic passing","image":{"@type":"ImageObject","url":"https:\/\/coxrare.files.wordpress.com\/2018\/01\/dentist.jpg","height":627,"width":1156},"datePublished":"2018-01-12T10:23:16+00:00","dateModified":"2018-01-12T10:23:16+00:00","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/cox-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"Two years ago, a woman who was gunned down last week in a suspected domestic violence attack in Lake Forest, made a video to raise awareness of abusive relationships.","keywords":"dentist,ex-boyfriend,ironic,murdered,navy,officer,timely","articleBody":"Two years ago, a woman who was gunned down last week in a suspected domestic violence attack in Lake Forest, made a video to raise awareness of abusive relationships. \r\n\r\nAccording to the Chicago Tribune, the 27-year-old Navy officer and dentist, Claire VanLandingham was fatally shot on Jan. 3rd in the North Shore suburb. Police believe it was a murder-suicide carried out by her ex-boyfriend...\r\n\r\nBack in March of 2016, VanLandingham was a dental student at the University of Louisville in Kentucky, where she was in a video rallying those who watched to support a Take Back the Night march against domestic violence as well as sexual abuse, according to the Tribune. \r\n\r\nRELATED: A retired U.S. Navy admiral had a dire assessment of the nuclear situation with North Korea\r\n\r\nVanLandingham discussed how common domestic abuse was and how she planned to raise awareness, according to the news outlet. \r\n\r\n\u201cWe seek to create healthier relationships and safe communities,\u201d she said in the video. \u201cTo our neighbors in Louisville, we invite you to join us \u2026 for our Take Back the Night march and rally where we will rise up as a community and say that violence against anyone is unacceptable.\u201d\r\n\r\nAccording to the Tribune, the video message was sponsored by the university chapter of the American Association for Women Dentists along with other student organizations. VanLandingham served as the American Association for Women Dentists' vice president, according to the Tribune. A former fellow dental student, Puja Sangoi, said she knew VanLandingham by serving alongside her in the association, and that everyone who knew her at the school was beside themselves by the shooting.\r\n \r\n\u201cShe was a complete sweetheart and probably one of the kindest and most genuine souls,\u201d she said to the news outlet. \u201cIt is a very sad irony that Claire was actively speaking up against domestic violence and ended up becoming a victim of it, too.\u201d\r\n\r\nRELATED: A retired Navy pilot shares a baffling unexplained flying experience he just can\u2019t shake\r\n\r\nAs far as Sangoi was aware of, VanLandingham was not a previous victim of domestic abuse according to the Tribune - but she did know VanLandingham was a leader and felt convicted enough about the cause to create the video. \r\n\r\nThis week, the Lake County Major Crimes Task Force was still investigating the case, according to the news outlet. The man who allegedly shot VanLandingham was Ryan Zike, 33, of Louisville. The shooting happened outside a Dunkin\u2019 Donuts, just before Zike shot himself, according to the Tribune. Zike had met VanLandingham when she was a student while he was a recreation supervisor for Louisville\u2019s parks and recreation department. \r\n\r\nAccording to the news outlet, a murder-suicide is the best working theory until the coroner makes a final decision. ","articleSection":"Rare Chicago"}</script>
		</head>
<body class="post-template-default single single-post postid-830830 single-format-standard mp6 customizer-styles-applied group-blog rare-evolution chicago highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 14;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-32983481-6",
	"pageName": "navy-officer-murdered",
	"pageTitle": "Navy officer and dentist allegedly murdered by ex-boyfriend in ironic passing",
	"pageURL": "http://rare.us/local/chicago/navy-officer-murdered/",
	"guid": "https://rare.us/?p=830830",
	"featuredImage": "https://coxrare.files.wordpress.com/2018/01/dentist.jpg",
	"featuredImageMeta": {"width":1156,"height":627},
	"featuredImageCredit": "Facebook",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare Chicago","slug":"chicago","id":"543404198"},
	"pageCategories": [{"name":"Rare Chicago","slug":"chicago","id":"543404198"}],
	"pageTopLevelCategories": [{"name":"Rare Local","slug":"local","id":"543404197"}],
	"delimitedCategories": "Rare Chicago",
	"delimitedTopLevelCategories": "Rare Local",
	"pageTags": ["dentist","ex-boyfriend","ironic","murdered","navy","officer","timely"],
	"delimitedTags": "dentist|ex-boyfriend|ironic|murdered|navy|officer|timely",
	"pageAuthors": [],
	"pagePostAuthor": "",
	"pagePostDate": "2018-01-12 10:23:16",
	"pageModifiedDate": "2018-01-12 10:23:16",
	"facebookShareMessage": "After spreading awareness of domestic violence, this Navy officer and dentist was allegedly murdered by her ex-boyfriend last week.",
	"twitterShareMessage": "",
	"pageExperience": "Rare V3",
	"contentSource": ["Rare Contributed Content","Rare News Feed","Voice Featured"],
	"delimitedContentSource": "Rare Contributed Content|Rare News Feed|Voice Featured",
	"mediaUrls": [],
	"pageVideoType": "",
	"pageHasVideo": "0",
	"postCountOnPage": "1",
	"postCountTotal": "1",
	};
</script>
	<!-- GA Universal -->
<script src="//s0.wp.com/wp-content/themes/vip/cox-rare-platform/js/ga-universal.js?version=014"></script>
		<script type='text/javascript'>
(function (w, d) {
  'use strict';
  var s1 = d.getElementsByTagName('script')[0],
      s = d.createElement('script'),
      onReady;
      s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
  onReady = function () {
    var l = document.location,
        h = l.hostname.toLowerCase(),
        cid;
  if (h.indexOf('fanbuzz.com') > -1) {
            cid = ['757','761','764','765','766','767','768','769','770','771','772','773','774','775','776','777','778','779','780'];
    } else if (h.indexOf('rare.us') > -1 || h.indexOf('rarecountry.com') > -1) {
                cid = ['707', '716', '717', '718','746','747','748','749','750','752','753','754','755','762','783','784','785','786','787','788','789'];
    } else if (h.indexOf('clark.com') > -1 || h.indexOf('clarkdeals.com') > -1) {
                cid = '758';
    } else if (h.indexOf('hottopics.tv') > -1) {
              cid = '963';
    } else if (h.indexOf('altdriver.com') > -1) {
              cid = '1032';
    } else if (h.indexOf('mandammit.com') > -1) {
                cid = ['751','782','1040'];
    }
    if (cid) {
      w.TRUE_ANTHEM.configure(cid);
    }
  };
  if (s.addEventListener) {
    s.addEventListener('load', onReady, false);
  } else {
    s.onreadystatechange = function () {
      if (s.readyState in {loaded: 1, complete: 1}) {
        s.onreadystatechange = null;
        onReady();
      }
    };
  }
  s1.parentNode.insertBefore(s, s1);
}(window, document));
</script><script>
	function getFullAdUnit() {
		return "\/12523293\/FansFirst_FF\/rare_web_default\/local";
	}
</script>
	<script>
		var slotFLX01, slotFLX01_ADH, slotFLX02, slotFLX03;
		googletag.cmd.push(function() {
						var smallMap = googletag.sizeMapping().
			addSize([1200, 0], [[970, 250],[728, 90],[468, 60], [1, 1]]).
			addSize([1080, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([992, 0], [[468, 60], [1, 1]]).
			addSize([930, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([768, 0], [[468, 60], [300, 250], [1, 1]]).
			addSize([320, 0], [[300, 250], [1, 1]]).
			addSize([0, 0], [[1, 1]]).
			build();

			var fixedMap = googletag.sizeMapping().
			addSize([992, 0], [[970, 90], [970, 60],[728, 90],[468, 60], [1, 1]]). //desktop
			addSize([768, 0], [[468, 60], [320, 50], [1, 1]]). //tablet
			addSize([320, 0], [[320, 50], [1, 1]]). //mobile
			addSize([0, 0], [[1, 1]]). //other
			build();

			var fixedMapNew = googletag.sizeMapping().
			addSize([992, 0], [[970, 90], [970, 60],[728, 90],[468, 60], [1, 1]]). //desktop
			addSize([768, 0], [[468, 60], [320, 50], [320, 100], [1, 1]]). //tablet
			addSize([320, 0], [[320, 50], [320, 100], [1, 1]]). //mobile
			addSize([0, 0], [[1, 1]]). //other
			build();

			var updateMap = googletag.sizeMapping().
			addSize([1200, 0], [[970, 250],[728, 90],[468, 60], [1, 1]]).
			addSize([1080, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([992, 0], [[468, 60], [1, 1]]).
			addSize([930, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([768, 0], [[468, 60], [300, 250], [300, 600], [1, 1]]).
			addSize([320, 0], [[300, 250], [300, 600], [1, 1]]).
			addSize([0, 0], [[1, 1]]).
			build();
						// FLX01
			slotFLX01 = googletag.defineSlot(getFullAdUnit(), [[728, 90]], 'div-gpt-ad-cmgd-FLX01').defineSizeMapping(smallMap).addService(googletag.pubads());
			slotFLX01.setTargeting('ad_slot', 'FLX01');

			// FLX02
			slotFLX02 = googletag.defineSlot(getFullAdUnit(), [[300, 250]], 'div-gpt-ad-cmgd-FLX02').defineSizeMapping(updateMap).addService(googletag.pubads());
			slotFLX02.setTargeting('ad_slot', 'FLX02');
							// FLX01_ADH
				slotFLX01_ADH = googletag.defineSlot(getFullAdUnit(), [[320, 50]], 'div-gpt-ad-cmgd-FLX01_ADH').defineSizeMapping(fixedMapNew).addService(googletag.pubads());
				slotFLX01_ADH.setTargeting('ad_slot', 'FLX01_ADH');
						// Enable single request mode and ad services
			googletag.pubads().enableSingleRequest();
			googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});
	</script>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--second-level"><span class="menu-item__wrap"><a href="http://rarecountry.com">Rare Country</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom people menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/people">People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-107168" class="menu-item menu-item-type-custom menu-item-object-custom rare-humor menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-humor">Rare Humor</a></span></li>
	<li data-depth="" id="menu-item-107043" class="menu-item menu-item-type-custom menu-item-object-custom rare-politics menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-politics">Rare Politics</a></span></li>
	<li data-depth="" id="menu-item-107044" class="menu-item menu-item-type-custom menu-item-object-custom rare-liberty menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-liberty">Rare Liberty</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-life/">Rare Life</a></span></li>
	<li data-depth="" id="menu-item-107047" class="menu-item menu-item-type-custom menu-item-object-custom rare-special-topics menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare">Rare Special Topics</a></span></li>
	<li data-depth="" id="menu-item-107045" class="menu-item menu-item-type-custom menu-item-object-custom rare-military menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-military">Rare Military</a></span></li>
	<li data-depth="" id="menu-item-107046" class="menu-item menu-item-type-custom menu-item-object-custom your-daily-bread menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/your-daily-bread">Your Daily Bread</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-72004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rare-forum menu-item--first-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-forum/"><div class="icon-wrap icon-wrap--menu-forum"><img class="icon icon-menu-forum" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-forum.svg"></div>Rare Forum</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-104067" class="menu-item menu-item-type-taxonomy menu-item-object-category authors-in-the-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-forum/">Authors in the news</a></span></li>
	<li data-depth="" id="menu-item-72006" class="menu-item menu-item-type-post_type menu-item-object-page rare-forum-books menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rareforum/">Rare Forum Books</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-147239" class="menu-item menu-item-type-custom menu-item-object-custom populist menu-item--first-level"><span class="menu-item__wrap"><a href="http://rare.us/populist/"><div class="icon-wrap icon-wrap--menu-discuss-stars"><img class="icon icon-menu-discuss-stars" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-discuss-stars.svg"></div>PopuList</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://bit.ly/2kTh39a"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="http://rare.us/local/chicago/" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/brands/rare/img/chicago-logo.png" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>
					
										
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="http://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
																		<a href="http://rare.us/email-newsletter-signup/" class="utility__item" title="Signup for the Rare Newsletter">
							<svg class="utility__icon utility__icon--email h-inline"><use xlink:href="#icon-email"></use></svg>
														<span class="utility__text h-inline hidden-xs">Get Rare in your inbox</span>
													</a>
											</div>
											<div class="header__item header__item--last reveal">
							<a href="http://rare.us/local/chicago/wheaton-uproar-drug/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2017/08/ap_17103777133890.jpg?w=100&#038;h=60&#038;crop=1" alt="medications">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">Wheaton residents in uproar of proposed drug treatment center</h2>
	</span>
</a>
						</div>
															
									</div>
											</header>
			
			<!-- .body-wrap and .content-wrap closed in footer.php -->
<div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="http://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item parent"><a href="http://rare.us/local/" title="Rare Local">
				Rare Local			</a></li>
								<li class="cat-item cat-item-543404198 current-cat"><a href="http://rare.us/local/chicago/" title="You have to live here to know what makes Chicago so special.">Rare Chicago</a>
</li>
	<li class="cat-item cat-item-543404199"><a href="http://rare.us/local/houston/" title="All the Texans news, queso recipes and rapper scene updates you can get in one place. ">Rare Houston</a>
</li>
										<li class="cat-item--post cat-item has-tax"><a href="http://rare.us/local/chicago/navy-officer-murdered/">Navy officer and dentist allegedly murdered by ex-boyfriend in ironic passing</a></li>
			</ul>
</div>
		<!-- Category -->
		<a href="http://rare.us/local/chicago/"class="post-header-v3__label rare-label" title="Read more stories in Rare Chicago">Rare Chicago</a>		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Navy officer and dentist allegedly murdered by ex-boyfriend in ironic passing</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="no-author"></span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T15:23:16+00:00&quot;&gt;2018-01-12T15:23:16+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T15:23:16+00:00&quot;&gt;10:23 am&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">10:23 am</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
	<!-- Email Signup -->
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/local/chicago/illinois-democrats-respond-to-president-trumps-comments-about-shole-countries/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/local/chicago/illinois-democrats-respond-to-president-trumps-comments-about-shole-countries/')">
								<img src="https://coxrare.files.wordpress.com/2018/01/ap_18009657851089.jpg?w=409&#038;h=225&#038;crop=1" alt="Illinois Democrats respond to President Trump&#8217;s comments about &#8220;s***hole countries&#8221;">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/local/chicago/"class="rare-title post-card-v3__cat" title="Read more stories in Rare Chicago">Rare Chicago</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/local/chicago/illinois-democrats-respond-to-president-trumps-comments-about-shole-countries/" title="Read more about Illinois Democrats respond to President Trump&#8217;s comments about &#8220;s***hole countries&#8221;">Illinois Democrats respond to President Trump&#8217;s comments about &#8220;s***hole countries&#8221;</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/andrew-hertzberg/">Andrew Hertzberg</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T18:06:05+00:00&quot;&gt;2018-01-12T18:06:05+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T18:06:05+00:00&quot;&gt;1:06 pm&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">1:06 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/local/chicago/illinois-democrats-respond-to-president-trumps-comments-about-shole-countries/')" class="fb-like" data-href="http://rare.us/local/chicago/illinois-democrats-respond-to-president-trumps-comments-about-shole-countries/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/local/chicago/illinois-democrats-respond-to-president-trumps-comments-about-shole-countries/')" data-link="http://rare.us/local/chicago/illinois-democrats-respond-to-president-trumps-comments-about-shole-countries/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/local/chicago/pat-hughes-is-the-2017-illinois-co-sportscaster-of-the-year-again/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/local/chicago/pat-hughes-is-the-2017-illinois-co-sportscaster-of-the-year-again/')">
								<img src="https://coxrare.files.wordpress.com/2018/01/pat.jpg?w=409&#038;h=225&#038;crop=1" alt="Pat Hughes is the 2017 Illinois co-sportscaster of the year, again!">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/local/chicago/"class="rare-title post-card-v3__cat" title="Read more stories in Rare Chicago">Rare Chicago</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/local/chicago/pat-hughes-is-the-2017-illinois-co-sportscaster-of-the-year-again/" title="Read more about Pat Hughes is the 2017 Illinois co-sportscaster of the year, again!">Pat Hughes is the 2017 Illinois co-sportscaster of the year, again!</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/mariana-ramos/">Mariana Ramos</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T15:48:20+00:00&quot;&gt;2018-01-12T15:48:20+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T15:48:20+00:00&quot;&gt;10:48 am&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">10:48 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/local/chicago/pat-hughes-is-the-2017-illinois-co-sportscaster-of-the-year-again/')" class="fb-like" data-href="http://rare.us/local/chicago/pat-hughes-is-the-2017-illinois-co-sportscaster-of-the-year-again/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/local/chicago/pat-hughes-is-the-2017-illinois-co-sportscaster-of-the-year-again/')" data-link="http://rare.us/local/chicago/pat-hughes-is-the-2017-illinois-co-sportscaster-of-the-year-again/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/local/chicago/wisconsin-millennials-campaign/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/local/chicago/wisconsin-millennials-campaign/')">
								<img src="https://coxrare.files.wordpress.com/2017/06/bikes-1-e1515704095400.jpg?w=409&#038;h=225&#038;crop=1" alt="Wisconsin grabs Chicago&#8217;s millennials attention in ad campaign">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/local/chicago/"class="rare-title post-card-v3__cat" title="Read more stories in Rare Chicago">Rare Chicago</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/local/chicago/wisconsin-millennials-campaign/" title="Read more about Wisconsin grabs Chicago&#8217;s millennials attention in ad campaign">Wisconsin grabs Chicago&#8217;s millennials attention in ad campaign</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/amelia-finefrock/">Amelia Finefrock</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T15:46:45+00:00&quot;&gt;2018-01-12T15:46:45+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T15:46:45+00:00&quot;&gt;10:46 am&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">10:46 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/local/chicago/wisconsin-millennials-campaign/')" class="fb-like" data-href="http://rare.us/local/chicago/wisconsin-millennials-campaign/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/local/chicago/wisconsin-millennials-campaign/')" data-link="http://rare.us/local/chicago/wisconsin-millennials-campaign/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/local/chicago/wgn-radio-personality-milt-rosenberg-passes-away-at-92/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/local/chicago/wgn-radio-personality-milt-rosenberg-passes-away-at-92/')">
								<img src="https://coxrare.files.wordpress.com/2018/01/milt.png?w=409&#038;h=225&#038;crop=1" alt="WGN radio personality, Milt Rosenberg, passes away at 92">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/local/chicago/"class="rare-title post-card-v3__cat" title="Read more stories in Rare Chicago">Rare Chicago</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/local/chicago/wgn-radio-personality-milt-rosenberg-passes-away-at-92/" title="Read more about WGN radio personality, Milt Rosenberg, passes away at 92">WGN radio personality, Milt Rosenberg, passes away at 92</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/mariana-ramos/">Mariana Ramos</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T15:38:24+00:00&quot;&gt;2018-01-12T15:38:24+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T15:38:24+00:00&quot;&gt;10:38 am&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">10:38 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/local/chicago/wgn-radio-personality-milt-rosenberg-passes-away-at-92/')" class="fb-like" data-href="http://rare.us/local/chicago/wgn-radio-personality-milt-rosenberg-passes-away-at-92/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/local/chicago/wgn-radio-personality-milt-rosenberg-passes-away-at-92/')" data-link="http://rare.us/local/chicago/wgn-radio-personality-milt-rosenberg-passes-away-at-92/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/local/chicago/democrat-alderman-ramirez-rosa-drops-out-of-race-for-chicagos-primary/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/local/chicago/democrat-alderman-ramirez-rosa-drops-out-of-race-for-chicagos-primary/')">
								<img src="https://coxrare.files.wordpress.com/2018/01/ramirez-rosa.png?w=409&#038;h=225&#038;crop=1" alt="Democrat alderman Ramirez-Rosa drops out of race for Chicago&#8217;s primary">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/local/chicago/"class="rare-title post-card-v3__cat" title="Read more stories in Rare Chicago">Rare Chicago</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/local/chicago/democrat-alderman-ramirez-rosa-drops-out-of-race-for-chicagos-primary/" title="Read more about Democrat alderman Ramirez-Rosa drops out of race for Chicago&#8217;s primary">Democrat alderman Ramirez-Rosa drops out of race for Chicago&#8217;s primary</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/mariana-ramos/">Mariana Ramos</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T15:36:47+00:00&quot;&gt;2018-01-12T15:36:47+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T15:36:47+00:00&quot;&gt;10:36 am&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">10:36 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/local/chicago/democrat-alderman-ramirez-rosa-drops-out-of-race-for-chicagos-primary/')" class="fb-like" data-href="http://rare.us/local/chicago/democrat-alderman-ramirez-rosa-drops-out-of-race-for-chicagos-primary/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/local/chicago/democrat-alderman-ramirez-rosa-drops-out-of-race-for-chicagos-primary/')" data-link="http://rare.us/local/chicago/democrat-alderman-ramirez-rosa-drops-out-of-race-for-chicagos-primary/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/local/chicago/inspection-stores-immigration/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/local/chicago/inspection-stores-immigration/')">
								<img src="https://coxrare.files.wordpress.com/2016/03/seveneleven.jpg?w=409&#038;h=225&#038;crop=1" alt="Inspection notices at 7-Eleven stores served by immigration officials">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/local/chicago/"class="rare-title post-card-v3__cat" title="Read more stories in Rare Chicago">Rare Chicago</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/local/chicago/inspection-stores-immigration/" title="Read more about Inspection notices at 7-Eleven stores served by immigration officials">Inspection notices at 7-Eleven stores served by immigration officials</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/amelia-finefrock/">Amelia Finefrock</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T15:33:57+00:00&quot;&gt;2018-01-12T15:33:57+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T15:33:57+00:00&quot;&gt;10:33 am&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">10:33 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/local/chicago/inspection-stores-immigration/')" class="fb-like" data-href="http://rare.us/local/chicago/inspection-stores-immigration/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/local/chicago/inspection-stores-immigration/')" data-link="http://rare.us/local/chicago/inspection-stores-immigration/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/local/chicago/transgender-transfer-female/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/local/chicago/transgender-transfer-female/')">
								<img src="https://coxrare.files.wordpress.com/2017/03/prison-1-e1501598771797.jpg?w=409&#038;h=225&#038;crop=1" alt="Transgender inmate has been granted her transfer to female prison">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/local/chicago/"class="rare-title post-card-v3__cat" title="Read more stories in Rare Chicago">Rare Chicago</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/local/chicago/transgender-transfer-female/" title="Read more about Transgender inmate has been granted her transfer to female prison">Transgender inmate has been granted her transfer to female prison</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/amelia-finefrock/">Amelia Finefrock</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T15:31:48+00:00&quot;&gt;2018-01-12T15:31:48+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T15:31:48+00:00&quot;&gt;10:31 am&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">10:31 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/local/chicago/transgender-transfer-female/')" class="fb-like" data-href="http://rare.us/local/chicago/transgender-transfer-female/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/local/chicago/transgender-transfer-female/')" data-link="http://rare.us/local/chicago/transgender-transfer-female/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/local/chicago/city-steak-shake/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/local/chicago/city-steak-shake/')">
								<img src="https://coxrare.files.wordpress.com/2018/01/o5yqk6-b88693824z-120160420194815000g0fg3rsr-10.jpg?w=409&#038;h=225&#038;crop=1" alt="Chicago is about to potentially get it&#8217;s first ever Steak n&#8217; Shake">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/local/chicago/"class="rare-title post-card-v3__cat" title="Read more stories in Rare Chicago">Rare Chicago</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/local/chicago/city-steak-shake/" title="Read more about Chicago is about to potentially get it&#8217;s first ever Steak n&#8217; Shake">Chicago is about to potentially get it&#8217;s first ever Steak n&#8217; Shake</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/amelia-finefrock/">Amelia Finefrock</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T15:29:24+00:00&quot;&gt;2018-01-12T15:29:24+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T15:29:24+00:00&quot;&gt;10:29 am&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">10:29 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/local/chicago/city-steak-shake/')" class="fb-like" data-href="http://rare.us/local/chicago/city-steak-shake/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/local/chicago/city-steak-shake/')" data-link="http://rare.us/local/chicago/city-steak-shake/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/local/chicago/80-year-old-woman-hit-by-car-was-put-into-a-coma-and-the-driver-barely-got-punished/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/local/chicago/80-year-old-woman-hit-by-car-was-put-into-a-coma-and-the-driver-barely-got-punished/')">
								<img src="https://coxrare.files.wordpress.com/2017/10/crosswalk-1-e1509110124802.jpg?w=409&#038;h=225&#038;crop=1" alt="80-year-old woman hit by car was put into a coma and the driver barely got punished">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/local/chicago/"class="rare-title post-card-v3__cat" title="Read more stories in Rare Chicago">Rare Chicago</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/local/chicago/80-year-old-woman-hit-by-car-was-put-into-a-coma-and-the-driver-barely-got-punished/" title="Read more about 80-year-old woman hit by car was put into a coma and the driver barely got punished">80-year-old woman hit by car was put into a coma and the driver barely got punished</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/andrew-hertzberg/">Andrew Hertzberg</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-01-12T15:24:37+00:00&quot;&gt;2018-01-12T15:24:37+00:00&lt;/span&gt;&quot;&gt;January 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-01-12T15:24:37+00:00&quot;&gt;10:24 am&lt;/span&gt;"><span class="localtime">January 12, 2018</span> <span class="localtime">10:24 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/local/chicago/80-year-old-woman-hit-by-car-was-put-into-a-coma-and-the-driver-barely-got-punished/')" class="fb-like" data-href="http://rare.us/local/chicago/80-year-old-woman-hit-by-car-was-put-into-a-coma-and-the-driver-barely-got-punished/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/local/chicago/80-year-old-woman-hit-by-car-was-put-into-a-coma-and-the-driver-barely-got-punished/')" data-link="http://rare.us/local/chicago/80-year-old-woman-hit-by-car-was-put-into-a-coma-and-the-driver-barely-got-punished/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
			<div class="signup signup--state-init">
	<button id="signupToggle" class="signup__tab" aria-controls="t1" aria-expanded="false">
		<img src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/brands/rare/img/signup-tab.png " alt="In your inbox">
		<span class="rare-title signup__text"><svg class="icon"><use xlink:href="#icon-signup-cta"></use></svg><span>In your inbox</span></span>
	</button>
	<div class="signup__body" role="region">
		<div class="signup__inner">
			<h3 class="signup__title rare-title">Rare stories in your inbox.</h3>
			<div class="signup__form">
				<!-- Begin form -->
<div class="form-mc-rare">
	<div class="form-mc-rare__form-wrap">
		<form id="storyMC" class="form-mc-rare__form" action="https://coxrare.wordpress.com/wp-admin/admin-ajax.php">
			<div class="form-mc-rare__fields">
								<div class="form-mc-rare__field form-mc-rare__field--input">
					<input id="subscribeInput" name="email" type="email" class="form-mc-rare__input rare-headline" placeholder="Email Address">
					<label class="form-mc-rare__label form-mc-rare__label--hide" for="subscribeInput">Enter your email address</label>
					<div class="form-mc-rare__message form-mc-rare__message--loading">
						<svg class="loading-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 401.6 401.6">
	<circle class="circle-path" cx="200.8" cy="200.8" r="195.3"/>
	<path class="r-path" d="M194 281h-87.4v-38.7h13.2v-83.2h-13.2v-38.7H194c7.9 0 15.4 0 21.7.5 6.9.5 12.2.5 17 1.1 4.8.5 9 1.1 13.2 2.1 11.1 2.1 20.1 7.4 27.5 15.4 6.9 7.9 10.6 18 10.6 28.6 0 8.5-2.1 15.9-6.4 22.8-4.2 6.9-10.1 11.7-17 14.8l22.2 36.6h11.7V281h-58.3l-35-65.7h-19.6v27H194V281zm-12.2-125.5v30.7h6.9c9 0 15.4-.5 18.5-1.1 3.7-.5 6.4-2.1 9-4.8 2.6-2.6 3.7-5.8 3.7-10.1s-1.1-7.4-3.7-10.1c-2.1-2.6-5.3-4.2-9-4.8-3.7-.5-10.1-1.1-19.6-1.1h-5.8v1.3z"/>
	<path class="check-path" d="M178.5 267.8l-66.7-64 20.7-21.3 45.6 43.5 90.5-92.2 21.1 20.9-111.2 113.1z" />
</svg>					</div>
				</div>
				<div class="form-mc-rare__field form-mc-rare__field--submit">
					<button id="storyMCbtn" class="rare-btn form-mc-rare__submit">
													Sign Up											</button>
				</div>
				<div class="form-mc__field form-mc__field--options">
					<!-- Form submission fields -->
					<input type="hidden" name="action" class="signup__input" value="ch_mailchimp_subscribe" />
					<input type="hidden" name="chnonce" class="signup__input" value="1a53aab2d8" />
					<input type="hidden" name="listID" class="signup__input" value="08c0986e3e" />
					<input type="hidden" name="groupCat" class="signup__input" value="e3cbde3676" />
					<!--Form messages-->
					<div class="form-mc-rare__message form-mc-rare__message--success">
													You're in! Thanks for signing up.
											</div>
					<div class="form-mc-rare__message form-mc-rare__message--error">
						Oops, something went wrong. Try again.
					</div>
					<div class="form-mc-rare__message form-mc-rare__message--error-list">
						Oops, you forgot to select a newsletter. Select as many as you'd like!
					</div>
					<div class="form-mc-rare__message form-mc-rare__message--error-email">
						Oops, you forgot to tell us your email address. Try again.
					</div>
				</div>
			</div>
			<!--Group IDS-->
							<input class="select-list" style="display:none" type="checkbox" name="groupID[]" checked value="ccc74868cc" data-label="Rare">
					</form>
	</div>
</div>
<!-- End form -->
<script>
	(function($) {
		var formMCselector = '#' + 'storyMC';
		var gaEvent = 'Mailchimp -' + formMCselector;
		ga_universal('send', 'event', gaEvent, 'Loaded', window.parent.location.href, {nonInteraction: true});
				$(function($){
			// Form submit
			$(formMCselector).submit(function( event ) {
				event.preventDefault();
				var subscribe_div = $(this).closest('.form-mc-rare__form-wrap');
				var main_class = 'form-mc-rare__form-wrap';
				var state_class = 'loading';
				var combined_class = main_class+' '+state_class;
				// Add state classes and disable button
				subscribe_div.attr('class', combined_class );
				subscribe_div.find('button').prop("disabled", true);
				if('#subscribePage' === formMCselector) {
					// Relocate to see state message
					$("body, html").animate({
						scrollTop: $('.' + main_class).offset().top - 80
					}, 600);
				}

				// Find all checked items
				var checked = $(".select-list:checked");
				var total_checked = checked.length;
				if( typeof window.themeSettings !== 'undefined' && typeof window.themeSettings.ajaxUrl !== 'undefined' ) {
					var site_ajax = window.themeSettings.ajaxUrl;
				} else {
					var site_ajax = "https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php";
				}
				// Form validate
				$.ajax({
					url: site_ajax,
					type: 'post',
					dataType: 'json',
					crossDomain: true,
					xhrFields: { withCredentials: true },
					data: $(this).serialize(),
					success: function(data) {
						var success = data['success'];
						var message = data['message'];
						subscribe_div.find('button').prop("disabled", false);
						if( success ) {
							state_class = 'success';
							var response = data.message.response.code;
							var responseParse = JSON.parse(data.message.body);
							if( 'subscribed' !== responseParse.status ) {
								state_class = 'error';
								var $mcMessage = $('#mcMessage');
								var mcMessageText = responseParse.detail;
								// On first error create message div
								if($mcMessage.length < 1) {
									var mc_div = $('<div id="mcMessage"></div>');
									mc_div.text(mcMessageText);
									$('.form-mc-rare__message--error').append(mc_div);
								} else {
									// After that, swap out the text
									$mcMessage.text(mcMessageText);
								}
							} else {
								// Add event for each checked item
								checked.each(function(i) {
									var label = this.getAttribute('data-label');
									ga_universal( 'send', 'event', gaEvent, 'Subscribed', label, total_checked )
								});
								// get global dy modal event name
								var dy_event_name = typeof window.dy_modal_event_name !== 'undefined' ? window.dy_modal_event_name.replace(/ /g, "_") : false;
								if (dy_event_name) {
									DY.API( 'event', { name: dy_event_name, properties:{ site: "Rare" } } );
									console.log('DY.API( "event", { name: ' + dy_event_name + ', properties:{ site: "Rare" } } );');
								}
							}
						} else {
							switch ( message ) {
								case "Oops, you forgot to enter your email address.":
									state_class = 'error-email';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank email' )
								break;
								case "Oops, you forgot to select a list.":
									state_class = 'error-list';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank listID' )
								break;
								default:
									state_class = 'error';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank email/listID' )
							}
						}
					},
					complete: function(data) {
						combined_class = main_class+' '+state_class
						subscribe_div.attr('class', combined_class );
						subscribe_div.find('button').prop("disabled", false);
					}
				});
			});
		}(jQuery));
	})(jQuery);
</script>
			</div>
		</div>
		<button id="signupToggleClose" class="signup__close"><svg class="icon"><use xlink:href="#icon-close"></use></svg></button>
	</div>
</div>

<script>
	var rareSignup = (function($) {
		var $el = $('.signup');
		var $windowWidth = $(window).width();
		var state = 'mobile';
		var show = function() {
			$parent = $el.closest('.signup-anchor');
			// Wait for paint and create gap for absolutely postioned els
			if($parent.length > 0) {
				var elHeight = $el.outerHeight();
				$parent.css({
					'padding-top': elHeight + 'px'
				});
				$parent.addClass('signup-move-parent');
				$el.addClass('show');
			}
		};
		var runConditionally = function(isForced) {
			var site = "rare";
			var lsLabel = site + '_signup';
			if ( !localStorage.getItem(lsLabel) || isForced  ) {
				setTimeout(
					function() {
						show();
				}, 100);
				localStorage.setItem(lsLabel, true);
			}
		};
		var runToggle = function() {
			var signupDiv = $('#signupToggle');
			signupDiv.click(function() {
				if ($(this).attr('aria-expanded') == 'false') {
					$(this).attr('aria-expanded', 'true');
				} else {
					$(this).attr('aria-expanded', 'false');
				}
			});
			$('#signupToggleClose').click(function() {
				if (signupDiv.attr('aria-expanded') == 'false') {
					signupDiv.attr('aria-expanded', 'true');
				} else {
					signupDiv.attr('aria-expanded', 'false');
				}
			});
		};
		var buildSignup = function() {
			// Only need on tablet and desktop
			runToggle();
			// If mobile only show if local storage is set
			if($windowWidth < 769) {
				runConditionally(false);
			}
		};
		var buildSignupForce = function() {
			// Only need on tablet and desktop
			runToggle();
			// If mobile only show if local storage is set
			if($windowWidth < 769) {
				runConditionally(true);
			}
		};
		// Init
			return {
				addSignup: function() {
					try {
						document.addEventListener('DOMContentLoaded', buildSignup, false);
					} catch (err) {
						window.addEventListener('load', buildSignup, false);
					}
				},
				forceSignup: function() {
					try {
						document.addEventListener('DOMContentLoaded', buildSignupForce, false);
					} catch (err) {
						window.addEventListener('load', buildSignupForce, false);
					}
				}
			};
	})(jQuery);
			rareSignup.addSignup();
	</script>
		</span>
	</div>
</div>
<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block default">
		<div class="flex-ad__text rare-title">Advertisement</div>
	<div class="flex-ad__wrap">
		<div class="ad-holder">
			<div id='div-gpt-ad-cmgd-FLX01'></div>
			<script type='text/javascript'>
									googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-cmgd-FLX01');
						googletag.pubads().refresh([slotFLX01]);
					});
							</script>
			<script>
				// Add comment with fullAdUnit for QA
				var fullAdUnit = getFullAdUnit();
				var comment = document.createComment(fullAdUnit);
				var current = document.getElementById('div-gpt-ad-cmgd-FLX01');
				var parentDiv = current.parentNode;
				parentDiv.insertBefore(comment, current);
			</script>
		</div>
	</div>
</div>
</div><div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
	<div class="post-body-v3__text">
		<p>Two years ago, a woman who was gunned down last week in a suspected domestic violence attack in Lake Forest, made a video to raise awareness of abusive relationships. </p>
<div id='MA01' style='position: absolute;'>
	<!-- /12523293/FansFirst_FF/rare_web_default --><br />
	<script type='text/javascript'>
		var fullAdUnit = getFullAdUnit();
		googletag.cmd.push(function() {
			googletag.defineOutOfPageSlot(fullAdUnit, 'MA01').
				addService(googletag.pubads()).
								setTargeting('ad_slot','MA01');
			googletag.enableServices();
			googletag.display('MA01'); // add the ad slot name
		});
	</script>
</div>
<p>According to the <a href="http://www.chicagotribune.com/suburbs/lake-forest/news/ct-met-lake-forest-shooting-victim-made-anti-domestic-violence-video-20180109-story.html" rel="noopener" target="_blank">Chicago Tribune</a>, the 27-year-old Navy officer and dentist, Claire VanLandingham was fatally shot on Jan. 3rd in the North Shore suburb. Police believe it was a murder-suicide carried out by her ex-boyfriend&#8230;</p>
<p>Back in March of 2016, VanLandingham was a dental student at the University of Louisville in Kentucky, where she was in a video rallying those who watched to support a Take Back the Night march against domestic violence as well as sexual abuse, according to the Tribune. </p>
<p><strong><a href="http://rare.us/rare-news/a-retired-u-s-navy-admiral-had-a-dire-assessment-of-the-nuclear-situation-with-north-korea/" rel="noopener" target="_blank">RELATED: A retired U.S. Navy admiral had a dire assessment of the nuclear situation with North Korea</a></strong></p>
<p>VanLandingham discussed how common domestic abuse was and how she planned to raise awareness, according to the news outlet. </p>
<p>“We seek to create healthier relationships and safe communities,” she said in the video. “To our neighbors in Louisville, we invite you to join us … for our Take Back the Night march and rally where we will rise up as a community and say that violence against anyone is unacceptable.”</p>
<p>According to the Tribune, the video message was sponsored by the university chapter of the American Association for Women Dentists along with other student organizations. VanLandingham served as the American Association for Women Dentists&#8217; vice president, according to the Tribune. A former fellow dental student, Puja Sangoi, said she knew VanLandingham by serving alongside her in the association, and that everyone who knew her at the school was beside themselves by the shooting.</p>
<p>“She was a complete sweetheart and probably one of the kindest and most genuine souls,” she said to the news outlet. “It is a very sad irony that Claire was actively speaking up against domestic violence and ended up becoming a victim of it, too.”</p>
<p><strong><a href="http://rare.us/rare-news/following-the-reveal-of-a-pentagon-ufo-operation-and-now-this-retired-navy-pilot-reveals-his-own-ufo-encounter/" rel="noopener" target="_blank">RELATED: A retired Navy pilot shares a baffling unexplained flying experience he just can’t shake</a></strong></p>
<p>As far as Sangoi was aware of, VanLandingham was not a previous victim of domestic abuse according to the Tribune &#8211; but she did know VanLandingham was a leader and felt convicted enough about the cause to create the video. </p>
<p>This week, the Lake County Major Crimes Task Force was still investigating the case, according to the news outlet. The man who allegedly shot VanLandingham was Ryan Zike, 33, of Louisville. The shooting happened outside a Dunkin’ Donuts, just before Zike shot himself, according to the Tribune. Zike had met VanLandingham when she was a student while he was a recreation supervisor for Louisville’s parks and recreation department. </p>
<p>According to the news outlet, a murder-suicide is the best working theory until the coroner makes a final decision. </p>
	</div>
									<div class="post-body-v3__image-wrap">
				<img
					src="https://coxrare.files.wordpress.com/2018/01/dentist.jpg?w=1156&#038;h=627&#038;crop=1"
					alt="Navy officer and dentist allegedly murdered by ex-boyfriend in ironic passing"
					srcset="https://coxrare.files.wordpress.com/2018/01/dentist.jpg 1156w, https://coxrare.files.wordpress.com/2018/01/dentist.jpg?w=150&amp;h=81&amp;crop=1 150w, https://coxrare.files.wordpress.com/2018/01/dentist.jpg?w=300&amp;h=163&amp;crop=1 300w, https://coxrare.files.wordpress.com/2018/01/dentist.jpg?w=768&amp;h=417&amp;crop=1 768w, https://coxrare.files.wordpress.com/2018/01/dentist.jpg?w=1024&amp;h=555&amp;crop=1 1024w"
					sizes="(max-width: 1156px) 100vw, 1156px" />
									<span class="rare-subtitle">Facebook</span>
							</div>
							<div class="post-body-v3__footer"><span class="no-author"></span>
</div>	<div class="post-callout-footer-blank">
		<div style="height: 15px;"></div>
<div style="height: 15px;"></div>
<a href="https://www.rarecountryawards.com/" target="_blank" rel="noopener"><img class="aligncenter" style="max-width:600px;" src="https://coxrare.files.wordpress.com/2017/12/rca_boilerplate_watch_recap.jpg" alt="Watch the 2017 Rare Country Awards" width="100%" />
</a>

	</div>
<div class="pgs-dpg-flex" data-pgs-partner-id="rare"></div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="http://rare.us/tag/navy/" title="Navy">
					Navy				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="http://rare.us/tag/officer/" title="officer">
					officer				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="http://rare.us/tag/timely/" title="timely">
					timely				</a>
			</li>
			</ul>
</div><div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX02" class="flex-ad text-center homepage-standard__block default">
		<div class="flex-ad__text rare-title">Advertisement</div>
	<div class="flex-ad__wrap">
		<div class="ad-holder">
			<div id='div-gpt-ad-cmgd-FLX02'></div>
			<script type='text/javascript'>
									googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-cmgd-FLX02');
						googletag.pubads().refresh([slotFLX02]);
					});
							</script>
			<script>
				// Add comment with fullAdUnit for QA
				var fullAdUnit = getFullAdUnit();
				var comment = document.createComment(fullAdUnit);
				var current = document.getElementById('div-gpt-ad-cmgd-FLX02');
				var parentDiv = current.parentNode;
				parentDiv.insertBefore(comment, current);
			</script>
		</div>
	</div>
</div>
</div>		<div class="single-v3__container single-v3__util">
			<div class="single-v3__max-container">
				<h4 id="slilderTitle" class="single-v3__header rare-title">Rare Studio</h4>
				<div class="owl-carousel slider-video">
					<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/local/chicago/2-chicago-teens-who-committed-a-sexual-assault-on-facebook-live-have-learned-their-fate/" title="Click to view post and play 2 Chicago teens who committed a sexual assault on Facebook Live have learned their fate video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2017/11/ap_17303793492294-1.jpg?w=891" alt="2 Chicago teens who committed a sexual assault on Facebook Live have learned their fate">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/local/chicago/2-chicago-teens-who-committed-a-sexual-assault-on-facebook-live-have-learned-their-fate/" title="Read more about 2 Chicago teens who committed a sexual assault on Facebook Live have learned their fate">
		<h2 class="post-card-slide-v3__headline">
			2 Chicago teens who committed a sexual assault on Facebook Live have learned their fate		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/local/chicago/after-a-disappointing-season-the-chicago-bears-have-already-named-a-new-head-coach/" title="Click to view post and play After a disappointing season, the Chicago Bears have already named a new head coach video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/01/ap_17337759264353.jpg?w=891" alt="After a disappointing season, the Chicago Bears have already named a new head coach">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/local/chicago/after-a-disappointing-season-the-chicago-bears-have-already-named-a-new-head-coach/" title="Read more about After a disappointing season, the Chicago Bears have already named a new head coach">
		<h2 class="post-card-slide-v3__headline">
			After a disappointing season, the Chicago Bears have already named a new head coach		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/local/chicago/bomb-cyclone-greyhound/" title="Click to view post and play Northeast &#8216;Bomb Cyclone&#8217; cause for stranded Greyhound riders video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/01/greyhound.jpg?w=891" alt="Northeast &#8216;Bomb Cyclone&#8217; cause for stranded Greyhound riders">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/local/chicago/bomb-cyclone-greyhound/" title="Read more about Northeast &#8216;Bomb Cyclone&#8217; cause for stranded Greyhound riders">
		<h2 class="post-card-slide-v3__headline">
			Northeast &#8216;Bomb Cyclone&#8217; cause for stranded Greyhound riders		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/local/chicago/some-city-of-chicago-workers-are-being-accused-of-a-particularly-cruel-act/" title="Click to view post and play Some City of Chicago workers are being accused of a particularly cruel act video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/01/ap_63321723997.jpg?w=891" alt="Some City of Chicago workers are being accused of a particularly cruel act">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/local/chicago/some-city-of-chicago-workers-are-being-accused-of-a-particularly-cruel-act/" title="Read more about Some City of Chicago workers are being accused of a particularly cruel act">
		<h2 class="post-card-slide-v3__headline">
			Some City of Chicago workers are being accused of a particularly cruel act		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/local/chicago/naperville-family-disappointed-with-hgtvs-house-hunters-and-they-kinda-have-a-point/" title="Click to view post and play Naperville family disappointed with HGTV&#8217;s &#8216;House Hunters&#8217; and they kinda have a point video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/01/house.jpeg?w=891" alt="Naperville family disappointed with HGTV&#8217;s &#8216;House Hunters&#8217; and they kinda have a point">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/local/chicago/naperville-family-disappointed-with-hgtvs-house-hunters-and-they-kinda-have-a-point/" title="Read more about Naperville family disappointed with HGTV&#8217;s &#8216;House Hunters&#8217; and they kinda have a point">
		<h2 class="post-card-slide-v3__headline">
			Naperville family disappointed with HGTV&#8217;s &#8216;House Hunters&#8217; and they kinda have a point		</h2>
	</a>
</div>
		</div>
			</div>
					<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
					<!--googleoff: index-->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
	mode: 'thumbnails-a',
	container: 'taboola-below-article-thumbnails',
	placement: 'Below Article Thumbnails',
	target_type: 'mix'
	});
</script>
<!--googleon: index-->
				</div>
			</div>
		</div>
	</main>
	<!-- Ad bottom anchor -->
	<div id="adAnchorBottom"></div>
	<div class="single-v3__sticky-ad">
		<div id="flexParentAdhesion" class="flex-ad text-center homepage-standard__block sticky-ad">
			<button id="flexAdClose" class="flex-ad__button"><svg class="icon"><use xlink:href="#icon-close"></use></svg>
		</button>
		<div class="flex-ad__text rare-title">Advertisement</div>
	<div class="flex-ad__wrap">
		<div class="ad-holder">
			<div id='div-gpt-ad-cmgd-FLX01_ADH'></div>
			<script type='text/javascript'>
									googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-cmgd-FLX01_ADH');
						googletag.pubads().refresh([slotFLX01_ADH]);
					});
							</script>
			<script>
				// Add comment with fullAdUnit for QA
				var fullAdUnit = getFullAdUnit();
				var comment = document.createComment(fullAdUnit);
				var current = document.getElementById('div-gpt-ad-cmgd-FLX01_ADH');
				var parentDiv = current.parentNode;
				parentDiv.insertBefore(comment, current);
			</script>
		</div>
	</div>
</div>
</div>	</div>
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2018 Cox Media Group | FANS 1st Media
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1164 contact"><a href="http://rare.us/about-us/">Contact</a></li>
<li id="menu-item-173895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173895 what-is-rare-"><a href="http://rare.us/what-is-rare/">What is Rare?</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="http://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="http://rare.us/visitor-agreement/">Visitor Agreement</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- BEGIN Krux ControlTag -->
<script class="kxct" data-id="r4tsxrgym" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src = (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag/r4tsxrgym.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
_qevents.push({qacct:"p-38KriKc8Foyx-"});
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-38KriKc8Foyx-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript><!-- Add GA scroll tracking events -->
<script>
	document.addEventListener('DOMContentLoaded', function() {
		if (typeof gaScrollEvents !== 'undefined') {
			gaScrollEvents.activate();
		}
	});
</script><!-- DY EVENTS -->
<script type="text/javascript">
	// Track users who enter through a click from an email campaign
	if(window.location.href.indexOf("utm_medium=email") > -1) {
		if(typeof DY !== 'undefined') {
			DY.API('event', {
				name: 'Newsletter Click',
				properties: {
					url: window.location.href,
					date: 20180112				}
			});
		}
	}
</script><!-- AIR TV SCRIPT -->
<script async src="https://embed.air.tv/v1/twoview_bootstrap.js?organization=-d18eMZeRQiTS5f8HRRy7Q"></script>

<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/vip/cox-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://assets.pgs.io/pgm/v1/dpg.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cox-rare-platform/js/skip-link-focus-fix.js?m=1431341217h'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cox-rare-platform/assets/brands/shared/single-v3.min.js,/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1515523254j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9Myc3M001KLNLPTSwuSS0CsnTzy1KLijJTUosRYnpZxTr6xJtQUpSYnF0M1GSfa2toamBpbG5iamaaBQD/AjBY'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-5','user_id':'0','post':'830830','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-5&user_id=0&post=830830&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLG9DWz9WWGhRMy01SGNSfmxCRnZ2NzZYZCUwLnh6JUxJMGZaNkN8WWdzRTBaV0dDZH5FWG5uL0RoSjRTVzNFP0R3XU9oTURLTkwvSE1XODNPaXhSSldxQWxsWEF3eDVZa0IwWFNnckFMY3EuJU09OFRtXyZ8LUU9SW13MXlLPTF8TVcwVWRocD0rZzEwbFd6bDJpRj93JTJxJm5PSHZpM2ktYVJHdnouRXNEVTQ2'}]);
_stq.push([ 'clickTrackerInit', '46934866', '830830' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script src="https://cdn.optimizely.com/js/1708960887.js"></script>
<script>
 // Optimizely Universal Analytics Integration
 window.optimizely = window.optimizely || [];
 window.optimizely.push("activateUniversalAnalytics");
</script>
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nunws', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nunws&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nunws&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
<!--Pinterest Tracking Pixel-->
<img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/?tid=4zyabz5KGmz&value=0.00&quantity=1"/>
</body>
</html>
