<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="Dog says, &quot;cancer picked on the wrong woman.&quot;" />
<meta name="keywords" content="all news, rare people, a&amp;e, beth chapman, cancer, dog the bounty hunter, entertainment, throat cancer, timely, tv" />
<meta name="google-site-verification" content="aXH4Av6Y6R9-5BGFwPdqk-bgJH0r4ksuEHD6IFCgHgQ" />
<meta property="fb:admins" content="616903766" />
<meta property="fb:admins" content="666236135" />
<meta property="fb:admins" content="1618703967" />
<meta property="fb:admins" content="635093689" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="google-site-verification" content="qjEeGPh_pUnPOI1ZKNpmhrg9K6JyV91gtuRnUHMU_q8" />
<meta name="google-site-verification" content="h_S6TMLiMErx659Ew6q74Phsr_M-06Moc9hhITba278" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>Beth Chapman and Dog the Bounty Hunter open up about her cancer | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1510697627&amp;back=http%3A%2F%2Frare.us%2Frare-people%2Fdog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//assets.pgs.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.dynamicyield.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="http://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="http://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEOwiAMRX9I7JZlRh+M38JY3VAKDQWnfy9k8UXNXpr2tqf3wsLKBJ/QJ6Cs2OXJeoGFTSAlZB2+vqa9EdnBf8yEiEUn1qleEI5Wo0MqZ1sY8eFD1XbW5r5ps+YZBo4ookolm0mluRj9cqsMD8sl3lNFXSKy0+kaIoEWwSQwRO1HgboDsX5yWN9c6Nz2bdOfjl3X3N4BPm8e' type='text/css' media='all' />
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jFEKwkAMRC/kGlYL6od4lu0a00i6KU1Kr9+VIlgU/+YxbwbmIWQtjsWhn8IgE3ExmPlO6AammZMErsoW9tlsBwxFfS3fYS1+vxJqEM3JWcsGwkMSj/+mI7aiVCNBtT7wa+Qd9mjQNUCibZKXcOuvsbmcDucYj/G5ADITWkE=' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>

			<script type="text/javascript">
				window.DY = window.DY || {};
				DY.recommendationContext = {
					type: "POST",
					data: ['780793']
				};
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1510697627","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4m7o/4LLXGmdqbTbqhT28EwQtDIZCQ8+UcoqesMFpfD0DaSV0qlOuzNY4W+hegAg7FMDQB4xxcGT29izZFhsiaTxAEGTHr7OuAkbRP1njGAK/p+0ocQ9qjB1UJihlkJ3HHNMPlRCwJJNCM+vklxhFh+os54GzsWRUgvD1cd2Hbdv1m1bfrbunulPF7LA=='></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=4.8.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=4.8.2'></script>
<![endif]-->
<script type='text/javascript' src='//cdn.dynamicyield.com/api/8767965/api_dynamic.js'></script>
<script type='text/javascript' src='//cdn.dynamicyield.com/api/8767965/api_static.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://rare.us/rare-people/dog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle/" />
<link rel='shortlink' href='http://on.rare.us/2zYuAVa' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Frare.us%2Frare-people%2Fdog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Frare.us%2Frare-people%2Fdog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dog the Bounty Hunter&#8217;s wife Beth shares a real and raw look at her cancer battle" />
<meta property="og:url" content="http://rare.us/rare-people/dog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle/" />
<meta property="og:description" content="Dog says, &#8220;cancer picked on the wrong woman.&#8221;" />
<meta property="article:published_time" content="2017-11-14T20:38:52+00:00" />
<meta property="article:modified_time" content="2017-11-14T20:38:52+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2017/11/youtube_ae-dog-the-bounty-hunter-2.jpg?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="Dog the Bounty Hunter&#8217;s wife Beth shares a real and raw look at her cancer battle" />
<meta name="twitter:image:src" content="https://coxrare.files.wordpress.com/2017/11/youtube_ae-dog-the-bounty-hunter-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rare" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="author" content="Nicole Moschella" />
<meta property="article:author" content="https://www.facebook.com/the.nicole.moschella/" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='http://coxrare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://coxrare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
	<meta property="rare:category_slug" content="rare-people" />
	<meta property="rare:category_name" content="Rare People" />
		
	<meta property="FacebookShareMessage" content="&quot;They gave me 50/50 changes.&quot;" />
	<meta property="TwitterShareMessage" content="&quot;They gave me 50/50 changes.&quot;" />
	
	<meta property="fb:pages" content="271489276379181,1019871961378419,148079575542922,1558709644373144,646580725394059,532854420074062,907283055970811,636271789767753,501929469918127,1457565357799107,131661546866030,255946111279120,345507985638833,152987241577323,388688191279787,1784828548414821,1691970437717611,572607832885951,1423679161294306,29616434571,326719807527505,1607144922868249,562982320519349,1376132662686328,227126170821503,276242292556737,1680992842190159,596746280360700,641478782601738,1465188090463642,1745844245639822,236047200146157,1465535440343642,1619604144934403,592226287647701,1713833452181965,1844109149211559,773794629417495">
	    <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0047/6789.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
    </script>
<script src="//acdn.adnxs.com/prebid/c/6990/pb.js" async=true></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});</script>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/cox-rare/loader.js');
	</script>
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035944" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035944&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '281660582191764');
	fbq('track', "PageView");
		fbq('track', "ViewContent", {
		content_name: 'Dog the Bounty Hunter&#8217;s wife Beth shares a real and raw look at her cancer battle',
		content_category: 'People',
		referrer: document.referrer,
		userAgent: navigator.userAgent,
	});
			fbq('trackCustom', 'PageView', {
		date: 20171114,
	});
	// Track users who enter through a click from an email campaign
	if(window.location.href.indexOf("utm_medium=email") > -1) {
		fbq('trackCustom', 'NewsletterClick', {
			date: 20171114,
			url: window.location.href
		});
	}
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=281660582191764&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://rare.us/feed/;icon-uri=http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="http://rare.us/rare-people/dog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"http:\/\/rare.us\/rare-people\/dog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle\/"},"headline":"Dog the Bounty Hunter&#8217;s wife Beth shares a real and raw look at her cancer battle","image":{"@type":"ImageObject","url":"https:\/\/coxrare.files.wordpress.com\/2017\/11\/youtube_ae-dog-the-bounty-hunter-2.jpg","height":627,"width":1200},"datePublished":"2017-11-14T15:38:52+00:00","dateModified":"2017-11-14T15:38:52+00:00","author":{"@type":"Person","name":"Nicole Moschella"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/cox-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"Dog says, &quot;cancer picked on the wrong woman.&quot;","keywords":"ae,beth-chapman,cancer,dog-the-bounty-hunter,entertainment,throat-cancer,timely,tv","articleBody":"Beth Chapman is opening up about her stage 2 cancer diagnosis in a new documentary series following her diagnosis.\r\n\r\nIn the preview clip for the upcoming two-hour A&amp;E special, \"Dog and Beth: Fight of Their Lives,\" Chapman and her husband Duane \"Dog\" Chapman shared some of her cancer diagnosis with fans.\r\n\r\n\"As I start this battle, I don\u2019t see a lot of optimism,\u201d she said to the camera at the beginning of the preview. \"They give me 50\/50 chances.\u201d\r\n\r\nDog added, \"They said, \u2018I\u2019m sorry, Dog.\u2019 And right then I knew.\u201d\r\n\r\nRELATED: Dog the Bounty Hunter updates fans on his wife Beth\u2019s ongoing battle with throat cancer\r\n\r\nThe preview hints that viewers will be taken through her entire cancer battle including her surgery and the moment she shared the news with her loved ones. In September, Chapman underwent a 12-hour procedure to remove a \"plum-sized\" tumor from her neck. Doctors reportedly cut her neck from ear-to-ear to remove the growth.\r\n\r\nBefore she underwent surgery, Chapman wrote an emotional letter sharing that she had been diagnosed with cancer with her family, friends and fans.\r\nAs most of you know I\u2019ve spent a lifetime facing tests and challenges I didn\u2019t see coming and certainly never expected. I\u2019ve been dealt my share of unexpected blows over the course of my almost fifty years but nothing as serious as the one I heard from my doctors two weeks ago when they uttered those dreaded three words, \u2018You have cancer.\u2019\r\nChapman said that a \"nagging cough\" made her go to the doctor where they found the T2 (stage 2) tumor.\r\n\r\nWrapping up the clip, Dog can be overheard saying, \"Cancer picked on the wrong woman.\"\r\n\r\n\"Dog and Beth: Fight of Their Lives\" premieres Nov. 27 on A&amp;E.","articleSection":"Rare People"}</script>
		</head>
<body class="post-template-default single single-post postid-780793 single-format-standard mp6 customizer-styles-applied group-blog rare-evolution all-news rare-people highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/brands/rare/img/svgs.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 13;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-32983481-6",
	"pageName": "dog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle",
	"pageTitle": "Dog the Bounty Hunter’s wife Beth shares a real and raw look at her cancer battle",
	"pageURL": "http://rare.us/rare-people/dog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle/",
	"guid": "https://rare.us/?p=780793",
	"featuredImage": "https://coxrare.files.wordpress.com/2017/11/youtube_ae-dog-the-bounty-hunter-2.jpg",
	"featuredImageMeta": {"width":1200,"height":627},
	"featuredImageCredit": "YouTube/A&amp;E",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare People","slug":"rare-people","id":"28327661"},
	"pageCategories": [{"name":"All News","slug":"all-news","id":"410921904"},{"name":"Rare People","slug":"rare-people","id":"28327661"}],
	"pageTopLevelCategories": [{"name":"Rare People","slug":"rare-people","id":"28327661"}],
	"delimitedCategories": "All News|Rare People",
	"delimitedTopLevelCategories": "Rare People",
	"pageTags": ["ae","beth-chapman","cancer","dog-the-bounty-hunter","entertainment","throat-cancer","timely","tv"],
	"delimitedTags": "ae|beth-chapman|cancer|dog-the-bounty-hunter|entertainment|throat-cancer|timely|tv",
	"pageAuthors": [{"firstName":"Nicole","lastName":"Moschella","twitter":"@nicolemoschella","id":204874,"guid":"https://rare.us/?p=204874"}],
	"delimitedAuthors": "Nicole Moschella",
	"pagePostAuthor": "Nicole Moschella",
	"pagePostDate": "2017-11-14 15:38:52",
	"pageModifiedDate": "2017-11-14 15:38:52",
	"facebookShareMessage": "&quot;They gave me 50/50 changes.&quot;",
	"twitterShareMessage": "",
	"pageExperience": "Rare V3",
	"contentSource": ["Rare News Feed","Rare Original Content","Voice Featured"],
	"delimitedContentSource": "Rare News Feed|Rare Original Content|Voice Featured",
	"mediaUrls": ["https://www.youtube.com/watch?v=YkfE8hHUzt4"],
	"pageVideoType": "youtube",
	"pageHasVideo": "1",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//s0.wp.com/wp-content/themes/vip/cox-rare-platform/js/ga-universal.js?version=014"></script>
		<script type='text/javascript'>
(function (w, d) {
  'use strict';
  var s1 = d.getElementsByTagName('script')[0],
      s = d.createElement('script'),
      onReady;
      s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
  onReady = function () {
    var l = document.location,
        h = l.hostname.toLowerCase(),
        cid;
  if (h.indexOf('fanbuzz.com') > -1) {
            cid = ['757','761','764','765','766','767','768','769','770','771','772','773','774','775','776','777','778','779','780'];
    } else if (h.indexOf('rare.us') > -1 || h.indexOf('rarecountry.com') > -1) {
                cid = ['707', '716', '717', '718','746','747','748','749','750','752','753','754','755','762','783','784','785','786','787','788','789'];
    } else if (h.indexOf('clark.com') > -1 || h.indexOf('clarkdeals.com') > -1) {
                cid = '758';
    } else if (h.indexOf('hottopics.tv') > -1) {
              cid = '963';
    } else if (h.indexOf('altdriver.com') > -1) {
              cid = '1032';
    } else if (h.indexOf('mandammit.com') > -1) {
                cid = ['751','782','1040'];
    }
    if (cid) {
      w.TRUE_ANTHEM.configure(cid);
    }
  };
  if (s.addEventListener) {
    s.addEventListener('load', onReady, false);
  } else {
    s.onreadystatechange = function () {
      if (s.readyState in {loaded: 1, complete: 1}) {
        s.onreadystatechange = null;
        onReady();
      }
    };
  }
  s1.parentNode.insertBefore(s, s1);
}(window, document));
</script><script>
if( !location.href.match('utm_campaign=paid-media') && !location.href.match('utm_campaign=p-media') ){
	(function(d) {
	var e = d.createElement('script');
	e.src = d.location.protocol + '//tag.bounceexchange.com/2046/i.js';
	e.async = true;
	d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
}
</script><script>
	function getFullAdUnit() {
		return "\/12523293\/FansFirst_FF\/rare_web_default\/people";
	}
</script>
	<script>
		var slotFLX01, slotFLX02, slotFLX03;
		googletag.cmd.push(function() {
			var smallMap = googletag.sizeMapping().
			addSize([1200, 0], [[970, 250],[728, 90],[468, 60], [1, 1]]).
			addSize([1080, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([992, 0], [[468, 60], [1, 1]]).
			addSize([930, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([768, 0], [[468, 60], [300, 250], [1, 1]]).
			addSize([320, 0], [[300, 250], [1, 1]]).
			addSize([0, 0], [[1, 1]]).
			build();

			var fixedMap = googletag.sizeMapping().
			addSize([992, 0], [[970, 90], [970, 60],[728, 90],[468, 60], [1, 1]]). //desktop
			addSize([768, 0], [[468, 60], [320, 50], [1, 1]]). //tablet
			addSize([320, 0], [[320, 50], [1, 1]]). //mobile
			addSize([0, 0], [[1, 1]]). //other
			build();

			var updateMap = googletag.sizeMapping().
			addSize([1200, 0], [[970, 250],[728, 90],[468, 60], [300, 600], [1, 1]]).
			addSize([1080, 0], [[728, 90], [468, 60], [300, 600], [1, 1]]).
			addSize([992, 0], [[468, 60], [300, 600], [1, 1]]).
			addSize([930, 0], [[728, 90], [468, 60], [300, 600], [1, 1]]).
			addSize([768, 0], [[468, 60], [300, 250], [300, 600] [1, 1]]).
			addSize([320, 0], [[300, 250], [300, 600], [1, 1]]).
			addSize([0, 0], [[1, 1]]).
			build();

			// FLX01
			slotFLX01 = googletag.defineSlot(getFullAdUnit(), [[728, 90]], 'div-gpt-ad-cmgd-FLX01').defineSizeMapping(smallMap).addService(googletag.pubads());
			slotFLX01.setTargeting('ad_slot', 'FLX01');

			// FLX02
			slotFLX02 = googletag.defineSlot(getFullAdUnit(), [[300, 250]], 'div-gpt-ad-cmgd-FLX02').defineSizeMapping(updateMap).addService(googletag.pubads());
			slotFLX02.setTargeting('ad_slot', 'FLX02');

			// FLX03
			slotFLX03 = googletag.defineSlot(getFullAdUnit(), [[320, 50]], 'div-gpt-ad-cmgd-FLX03').defineSizeMapping(fixedMap).addService(googletag.pubads());
			slotFLX03.setTargeting('ad_slot', 'FLX03');

			// Enable single request mode and ad services
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/category/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-country">Rare Country</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-news/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-107168" class="menu-item menu-item-type-custom menu-item-object-custom rare-humor menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-humor">Rare Humor</a></span></li>
	<li data-depth="" id="menu-item-107043" class="menu-item menu-item-type-custom menu-item-object-custom rare-politics menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-politics">Rare Politics</a></span></li>
	<li data-depth="" id="menu-item-107044" class="menu-item menu-item-type-custom menu-item-object-custom rare-liberty menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-liberty">Rare Liberty</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-life/">Rare Life</a></span></li>
	<li data-depth="" id="menu-item-107047" class="menu-item menu-item-type-custom menu-item-object-custom rare-special-topics menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare">Rare Special Topics</a></span></li>
	<li data-depth="" id="menu-item-107045" class="menu-item menu-item-type-custom menu-item-object-custom rare-military menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-military">Rare Military</a></span></li>
	<li data-depth="" id="menu-item-107046" class="menu-item menu-item-type-custom menu-item-object-custom your-daily-bread menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/your-daily-bread">Your Daily Bread</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-72004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rare-forum menu-item--first-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-forum/"><div class="icon-wrap icon-wrap--menu-forum"><img class="icon icon-menu-forum" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-forum.svg"></div>Rare Forum</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-104067" class="menu-item menu-item-type-taxonomy menu-item-object-category authors-in-the-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-forum/">Authors in the news</a></span></li>
	<li data-depth="" id="menu-item-72006" class="menu-item menu-item-type-post_type menu-item-object-page rare-forum-books menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rareforum/">Rare Forum Books</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-147239" class="menu-item menu-item-type-custom menu-item-object-custom populist menu-item--first-level"><span class="menu-item__wrap"><a href="http://rare.us/populist/"><div class="icon-wrap icon-wrap--menu-discuss-stars"><img class="icon icon-menu-discuss-stars" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-discuss-stars.svg"></div>PopuList</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://bit.ly/2kTh39a"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
																					<div class="header__logo">
																																							<a href="http://rare.us" class="site-logo" rel="home">
												<svg class="site-logo__icon"><use xlink:href="#icon-rare-logo"></use></svg>
											</a>
										
																	</div>
													
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>
					
										
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="http://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
																		<a href="http://rare.us/email-newsletter-signup/" class="utility__item" title="Signup for the Rare Newsletter">
							<svg class="utility__icon utility__icon--email h-inline"><use xlink:href="#icon-email"></use></svg>
														<span class="utility__text h-inline hidden-xs">Get Rare in your inbox</span>
													</a>
											</div>
											<div class="header__item header__item--last reveal">
							<a href="http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2017/11/ap_995943028580.jpg?w=100&#038;h=60&#038;crop=1" alt="Diana Ross">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">Diana Ross lost her fanny pack while discount shopping, and it was the best thing ever</h2>
	</span>
</a>
						</div>
															
									</div>
											</header>
			
			<!-- .body-wrap and .content-wrap closed in footer.php -->
<div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="http://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="http://rare.us/rare-people/" title="Rare People">
				Rare People			</a></li>
								<li class="cat-item cat-item-543406195"><a href="http://rare.us/rare-people/the-royal-family/" title="Rare People loves covering any and all news about the British Royal Family, including Queen Elizabeth II and Prince Philip, Duke of Edinburgh; Charles, Prince of Wales, and Camilla, Duchess of Cornwall; Prince William and Catherine, Duke and Duchess of Cambridge, and their children Prince George and Princess Charlotte; and Prince Harry, aka Prince Henry of Wales.">The Royal Family</a>
</li>
										<li class="cat-item--post cat-item has-tax"><a href="http://rare.us/rare-people/dog-the-bounty-hunters-wife-beth-shares-a-real-and-raw-look-at-her-cancer-battle/">Dog the Bounty Hunter&#8217;s wife Beth shares a real and raw look at her cancer battle</a></li>
			</ul>
</div>
		<!-- Category -->
		<a href="http://rare.us/rare-people/"class="post-header-v3__label rare-label" title="Read more stories in Rare People">Rare People</a>		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Dog the Bounty Hunter&#8217;s wife Beth shares a real and raw look at her cancer battle</h1>	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">Nicole Moschella</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T20:38:52+00:00&quot;&gt;2017-11-14T20:38:52+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T20:38:52+00:00&quot;&gt;3:38 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">3:38 pm</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
	<!-- Email Signup -->
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/ap_995943028580.jpg?w=409&#038;h=225&#038;crop=1" alt="Diana Ross lost her fanny pack while discount shopping, and it was the best thing ever">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/" title="Read more about Diana Ross lost her fanny pack while discount shopping, and it was the best thing ever">Diana Ross lost her fanny pack while discount shopping, and it was the best thing ever</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/matt-naham/">Matt Naham</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T20:19:56+00:00&quot;&gt;2017-11-14T20:19:56+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T20:19:56+00:00&quot;&gt;3:19 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">3:19 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/')" class="fb-like" data-href="http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/')" data-link="http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/gettyimages-kim-kardashian-west-1.jpg?w=409&#038;h=225&#038;crop=1" alt="Kim Kardashian found a way to profit off the Paris robbery because of course she did">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/" title="Read more about Kim Kardashian found a way to profit off the Paris robbery because of course she did">Kim Kardashian found a way to profit off the Paris robbery because of course she did</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">Nicole Moschella</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T19:23:13+00:00&quot;&gt;2017-11-14T19:23:13+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T19:23:13+00:00&quot;&gt;2:23 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">2:23 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/')" class="fb-like" data-href="http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/')" data-link="http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/gettyimages-685745894.jpg?w=409&#038;h=225&#038;crop=1" alt="A relative of the world&#8217;s most beloved royal has confessed to drunken spousal abuse">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/" title="Read more about A relative of the world&#8217;s most beloved royal has confessed to drunken spousal abuse">A relative of the world&#8217;s most beloved royal has confessed to drunken spousal abuse</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/norman-quarrinton/">Norman Quarrinton</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T18:28:17+00:00&quot;&gt;2017-11-14T18:28:17+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T18:28:17+00:00&quot;&gt;1:28 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">1:28 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/')" class="fb-like" data-href="http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/')" data-link="http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/instagram_carson-daly-and-fallons-moms.jpg?w=409&#038;h=225&#038;crop=1" alt="Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" title="Read more about Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life">Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">Nicole Moschella</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T18:10:36+00:00&quot;&gt;2017-11-14T18:10:36+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T18:10:36+00:00&quot;&gt;1:10 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">1:10 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/')" class="fb-like" data-href="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/')" data-link="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/this-food-network-stars-empire-is-so-big-the-government-pays-for-her-help/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/this-food-network-stars-empire-is-so-big-the-government-pays-for-her-help/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/pioneer-woman.jpg?w=409&#038;h=225&#038;crop=1" alt="This Food Network star&#8217;s empire is so big, the government pays for her help">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/this-food-network-stars-empire-is-so-big-the-government-pays-for-her-help/" title="Read more about This Food Network star&#8217;s empire is so big, the government pays for her help">This Food Network star&#8217;s empire is so big, the government pays for her help</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/christabel-duah/">Christabel Duah</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T18:10:18+00:00&quot;&gt;2017-11-14T18:10:18+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T18:10:18+00:00&quot;&gt;1:10 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">1:10 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/this-food-network-stars-empire-is-so-big-the-government-pays-for-her-help/')" class="fb-like" data-href="http://rare.us/rare-people/this-food-network-stars-empire-is-so-big-the-government-pays-for-her-help/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/this-food-network-stars-empire-is-so-big-the-government-pays-for-her-help/')" data-link="http://rare.us/rare-people/this-food-network-stars-empire-is-so-big-the-government-pays-for-her-help/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/john-travolta-joins-the-ever-growing-list-of-celebrities-accused-of-sexual-misconduct/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/john-travolta-joins-the-ever-growing-list-of-celebrities-accused-of-sexual-misconduct/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/gettyimages-john-travolta.jpg?w=409&#038;h=225&#038;crop=1" alt="John Travolta joins the ever-growing list of celebrities accused of sexual misconduct">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/john-travolta-joins-the-ever-growing-list-of-celebrities-accused-of-sexual-misconduct/" title="Read more about John Travolta joins the ever-growing list of celebrities accused of sexual misconduct">John Travolta joins the ever-growing list of celebrities accused of sexual misconduct</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">Nicole Moschella</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T18:01:31+00:00&quot;&gt;2017-11-14T18:01:31+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T18:01:31+00:00&quot;&gt;1:01 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">1:01 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/john-travolta-joins-the-ever-growing-list-of-celebrities-accused-of-sexual-misconduct/')" class="fb-like" data-href="http://rare.us/rare-people/john-travolta-joins-the-ever-growing-list-of-celebrities-accused-of-sexual-misconduct/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/john-travolta-joins-the-ever-growing-list-of-celebrities-accused-of-sexual-misconduct/')" data-link="http://rare.us/rare-people/john-travolta-joins-the-ever-growing-list-of-celebrities-accused-of-sexual-misconduct/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/there-are-a-lot-whispers-about-the-future-of-meghan-markles-character-on-suits/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/there-are-a-lot-whispers-about-the-future-of-meghan-markles-character-on-suits/')">
								<img src="https://coxrare.files.wordpress.com/2016/11/meghan-markle.png?w=409&#038;h=225&#038;crop=1" alt="There are a lot whispers about the future of Meghan Markle&#8217;s character on &#8220;Suits&#8221;">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/there-are-a-lot-whispers-about-the-future-of-meghan-markles-character-on-suits/" title="Read more about There are a lot whispers about the future of Meghan Markle&#8217;s character on &#8220;Suits&#8221;">There are a lot whispers about the future of Meghan Markle&#8217;s character on &#8220;Suits&#8221;</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">Nicole Moschella</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T16:57:23+00:00&quot;&gt;2017-11-14T16:57:23+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T16:57:23+00:00&quot;&gt;11:57 am&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">11:57 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/there-are-a-lot-whispers-about-the-future-of-meghan-markles-character-on-suits/')" class="fb-like" data-href="http://rare.us/rare-people/there-are-a-lot-whispers-about-the-future-of-meghan-markles-character-on-suits/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/there-are-a-lot-whispers-about-the-future-of-meghan-markles-character-on-suits/')" data-link="http://rare.us/rare-people/there-are-a-lot-whispers-about-the-future-of-meghan-markles-character-on-suits/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/an-american-idol-fan-favorite-shocked-fans-with-news-of-a-surprise-wedding-and-thats-only-half-of-it/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/an-american-idol-fan-favorite-shocked-fans-with-news-of-a-surprise-wedding-and-thats-only-half-of-it/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/gettyimages-american-idol2.jpg?w=409&#038;h=225&#038;crop=1" alt="An &#8220;American Idol&#8221; fan-favorite shocked fans with news of a surprise wedding, and that&#8217;s only half of it">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/an-american-idol-fan-favorite-shocked-fans-with-news-of-a-surprise-wedding-and-thats-only-half-of-it/" title="Read more about An &#8220;American Idol&#8221; fan-favorite shocked fans with news of a surprise wedding, and that&#8217;s only half of it">An &#8220;American Idol&#8221; fan-favorite shocked fans with news of a surprise wedding, and that&#8217;s only half of it</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">Nicole Moschella</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T15:48:16+00:00&quot;&gt;2017-11-14T15:48:16+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T15:48:16+00:00&quot;&gt;10:48 am&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">10:48 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/an-american-idol-fan-favorite-shocked-fans-with-news-of-a-surprise-wedding-and-thats-only-half-of-it/')" class="fb-like" data-href="http://rare.us/rare-people/an-american-idol-fan-favorite-shocked-fans-with-news-of-a-surprise-wedding-and-thats-only-half-of-it/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/an-american-idol-fan-favorite-shocked-fans-with-news-of-a-surprise-wedding-and-thats-only-half-of-it/')" data-link="http://rare.us/rare-people/an-american-idol-fan-favorite-shocked-fans-with-news-of-a-surprise-wedding-and-thats-only-half-of-it/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/he-was-kept-out-of-the-spotlight-for-years-but-michael-jacksons-son-blanket-is-all-grown-up-and-this-pic-proves-it/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/he-was-kept-out-of-the-spotlight-for-years-but-michael-jacksons-son-blanket-is-all-grown-up-and-this-pic-proves-it/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/gettyimages-michael-jackson-blanket.jpg?w=409&#038;h=225&#038;crop=1" alt="Long kept out of the spotlight, Michael Jackson&#8217;s son Blanket is all grown up, and this picture proves it">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/he-was-kept-out-of-the-spotlight-for-years-but-michael-jacksons-son-blanket-is-all-grown-up-and-this-pic-proves-it/" title="Read more about Long kept out of the spotlight, Michael Jackson&#8217;s son Blanket is all grown up, and this picture proves it">Long kept out of the spotlight, Michael Jackson&#8217;s son Blanket is all grown up, and this picture proves it</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">Nicole Moschella</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T15:39:17+00:00&quot;&gt;2017-11-14T15:39:17+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T15:39:17+00:00&quot;&gt;10:39 am&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">10:39 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/he-was-kept-out-of-the-spotlight-for-years-but-michael-jacksons-son-blanket-is-all-grown-up-and-this-pic-proves-it/')" class="fb-like" data-href="http://rare.us/rare-people/he-was-kept-out-of-the-spotlight-for-years-but-michael-jacksons-son-blanket-is-all-grown-up-and-this-pic-proves-it/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/he-was-kept-out-of-the-spotlight-for-years-but-michael-jacksons-son-blanket-is-all-grown-up-and-this-pic-proves-it/')" data-link="http://rare.us/rare-people/he-was-kept-out-of-the-spotlight-for-years-but-michael-jacksons-son-blanket-is-all-grown-up-and-this-pic-proves-it/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
			</span>
			<div class="signup signup--state-init">
	<button id="signupToggle" class="signup__tab" aria-controls="t1" aria-expanded="false">
		<img src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/brands/rare/img/signup-tab.png " alt="In your inbox">
		<span class="rare-title signup__text"><svg class="icon"><use xlink:href="#icon-signup-cta"></use></svg><span>In your inbox</span></span>
	</button>
	<div class="signup__body" role="region">
		<div class="signup__inner">
			<h3 class="signup__title rare-title">Rare stories in your inbox.</h3>
			<div class="signup__form">
				<!-- Begin form -->
<div class="form-mc-rare">
	<div class="form-mc-rare__form-wrap">
		<form id="storyMC" class="form-mc-rare__form" action="https://coxrare.wordpress.com/wp-admin/admin-ajax.php">
			<div class="form-mc-rare__fields">
								<div class="form-mc-rare__field form-mc-rare__field--input">
					<input id="subscribeInput" name="email" type="email" class="form-mc-rare__input rare-headline" placeholder="Email Address">
					<label class="form-mc-rare__label form-mc-rare__label--hide" for="subscribeInput">Enter your email address</label>
					<div class="form-mc-rare__message form-mc-rare__message--loading">
						<svg class="loading-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 401.6 401.6">
	<circle class="circle-path" cx="200.8" cy="200.8" r="195.3"/>
	<path class="r-path" d="M194 281h-87.4v-38.7h13.2v-83.2h-13.2v-38.7H194c7.9 0 15.4 0 21.7.5 6.9.5 12.2.5 17 1.1 4.8.5 9 1.1 13.2 2.1 11.1 2.1 20.1 7.4 27.5 15.4 6.9 7.9 10.6 18 10.6 28.6 0 8.5-2.1 15.9-6.4 22.8-4.2 6.9-10.1 11.7-17 14.8l22.2 36.6h11.7V281h-58.3l-35-65.7h-19.6v27H194V281zm-12.2-125.5v30.7h6.9c9 0 15.4-.5 18.5-1.1 3.7-.5 6.4-2.1 9-4.8 2.6-2.6 3.7-5.8 3.7-10.1s-1.1-7.4-3.7-10.1c-2.1-2.6-5.3-4.2-9-4.8-3.7-.5-10.1-1.1-19.6-1.1h-5.8v1.3z"/>
	<path class="check-path" d="M178.5 267.8l-66.7-64 20.7-21.3 45.6 43.5 90.5-92.2 21.1 20.9-111.2 113.1z" />
</svg>					</div>
				</div>
				<div class="form-mc-rare__field form-mc-rare__field--submit">
					<button id="storyMCbtn" class="rare-btn form-mc-rare__submit">
													Sign Up											</button>
				</div>
				<div class="form-mc__field form-mc__field--options">
					<!-- Form submission fields -->
					<input type="hidden" name="action" class="signup__input" value="ch_mailchimp_subscribe" />
					<input type="hidden" name="chnonce" class="signup__input" value="0ee3670239" />
					<input type="hidden" name="listID" class="signup__input" value="08c0986e3e" />
					<input type="hidden" name="groupCat" class="signup__input" value="e3cbde3676" />
					<!--Form messages-->
					<div class="form-mc-rare__message form-mc-rare__message--success">
													You're in! Thanks for signing up.
											</div>
					<div class="form-mc-rare__message form-mc-rare__message--error">
						Oops, something went wrong. Try again.
					</div>
					<div class="form-mc-rare__message form-mc-rare__message--error-list">
						Oops, you forgot to select a newsletter. Select as many as you'd like!
					</div>
					<div class="form-mc-rare__message form-mc-rare__message--error-email">
						Oops, you forgot to tell us your email address. Try again.
					</div>
				</div>
			</div>
			<!--Group IDS-->
							<input class="select-list" style="display:none" type="checkbox" name="groupID[]" checked value="6bb3c2eb32" data-label="Rare People">
					</form>
	</div>
</div>
<!-- End form -->
<script>
	(function($) {
		var formMCselector = '#' + 'storyMC';
		var gaEvent = 'Mailchimp -' + formMCselector;
		ga_universal('send', 'event', gaEvent, 'Loaded', window.parent.location.href, {nonInteraction: true});
				$(function($){
			// Form submit
			$(formMCselector).submit(function( event ) {
				event.preventDefault();
				var subscribe_div = $(this).closest('.form-mc-rare__form-wrap');
				var main_class = 'form-mc-rare__form-wrap';
				var state_class = 'loading';
				var combined_class = main_class+' '+state_class;
				// Add state classes and disable button
				subscribe_div.attr('class', combined_class );
				subscribe_div.find('button').prop("disabled", true);
				if('#subscribePage' === formMCselector) {
					// Relocate to see state message
					$("body, html").animate({
						scrollTop: $('.' + main_class).offset().top - 80
					}, 600);
				}

				// Find all checked items
				var checked = $(".select-list:checked");
				var total_checked = checked.length;
				if( typeof window.themeSettings !== 'undefined' && typeof window.themeSettings.ajaxUrl !== 'undefined' ) {
					var site_ajax = window.themeSettings.ajaxUrl;
				} else {
					var site_ajax = "https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php";
				}
				// Form validate
				$.ajax({
					url: site_ajax,
					type: 'post',
					dataType: 'json',
					crossDomain: true,
					xhrFields: { withCredentials: true },
					data: $(this).serialize(),
					success: function(data) {
						var success = data['success'];
						var message = data['message'];
						subscribe_div.find('button').prop("disabled", false);
						if( success ) {
							state_class = 'success';
							var response = data.message.response.code;
							var responseParse = JSON.parse(data.message.body);
							if( 'subscribed' !== responseParse.status ) {
								state_class = 'error';
								var $mcMessage = $('#mcMessage');
								var mcMessageText = responseParse.detail;
								// On first error create message div
								if($mcMessage.length < 1) {
									var mc_div = $('<div id="mcMessage"></div>');
									mc_div.text(mcMessageText);
									$('.form-mc-rare__message--error').append(mc_div);
								} else {
									// After that, swap out the text
									$mcMessage.text(mcMessageText);
								}
							} else {
								// Add event for each checked item
								checked.each(function(i) {
									var label = this.getAttribute('data-label');
									ga_universal( 'send', 'event', gaEvent, 'Subscribed', label, total_checked )
								});
								// get global dy modal event name
								var dy_event_name = typeof window.dy_modal_event_name !== 'undefined' ? window.dy_modal_event_name.replace(/ /g, "_") : false;
								if (dy_event_name) {
									DY.API( 'event', { name: dy_event_name, properties:{ site: "Rare" } } );
									console.log('DY.API( "event", { name: ' + dy_event_name + ', properties:{ site: "Rare" } } );');
								}
							}
						} else {
							switch ( message ) {
								case "Oops, you forgot to enter your email address.":
									state_class = 'error-email';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank email' )
								break;
								case "Oops, you forgot to select a list.":
									state_class = 'error-list';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank listID' )
								break;
								default:
									state_class = 'error';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank email/listID' )
							}
						}
					},
					complete: function(data) {
						combined_class = main_class+' '+state_class
						subscribe_div.attr('class', combined_class );
						subscribe_div.find('button').prop("disabled", false);
					}
				});
			});
		}(jQuery));
	})(jQuery);
</script>
			</div>
		</div>
		<button id="signupToggleClose" class="signup__close"><svg class="icon"><use xlink:href="#icon-close"></use></svg></button>
	</div>
</div>

<script>
	var rareSignup = (function($) {
		var $el = $('.signup');
		var $windowWidth = $(window).width();
		var state = 'mobile';
		var show = function() {
			$parent = $el.closest('.signup-anchor');
			// Wait for paint and create gap for absolutely postioned els
			if($parent.length > 0) {
				var elHeight = $el.outerHeight();
				$parent.css({
					'padding-top': elHeight + 'px'
				});
				$parent.addClass('signup-move-parent');
				$el.addClass('show');
			}
		};
		var runConditionally = function(isForced) {
			var site = "rare";
			var lsLabel = site + '_signup';
			if ( !localStorage.getItem(lsLabel) || isForced  ) {
				setTimeout(
					function() {
						show();
				}, 100);
				localStorage.setItem(lsLabel, true);
			}
		};
		var runToggle = function() {
			var signupDiv = $('#signupToggle');
			signupDiv.click(function() {
				if ($(this).attr('aria-expanded') == 'false') {
					$(this).attr('aria-expanded', 'true');
				} else {
					$(this).attr('aria-expanded', 'false');
				}
			});
			$('#signupToggleClose').click(function() {
				if (signupDiv.attr('aria-expanded') == 'false') {
					signupDiv.attr('aria-expanded', 'true');
				} else {
					signupDiv.attr('aria-expanded', 'false');
				}
			});
		};
		var buildSignup = function() {
			// Only need on tablet and desktop
			runToggle();
			// If mobile only show if local storage is set
			if($windowWidth < 769) {
				runConditionally(false);
			}
		};
		var buildSignupForce = function() {
			// Only need on tablet and desktop
			runToggle();
			// If mobile only show if local storage is set
			if($windowWidth < 769) {
				runConditionally(true);
			}
		};
		// Init
			return {
				addSignup: function() {
					try {
						document.addEventListener('DOMContentLoaded', buildSignup, false);
					} catch (err) {
						window.addEventListener('load', buildSignup, false);
					}
				},
				forceSignup: function() {
					try {
						document.addEventListener('DOMContentLoaded', buildSignupForce, false);
					} catch (err) {
						window.addEventListener('load', buildSignupForce, false);
					}
				}
			};
	})(jQuery);
			rareSignup.addSignup();
	</script>
		</span>
	</div>
</div>
<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block default">
		<div class="flex-ad__text rare-title">Advertisement</div>
	<div class="flex-ad__wrap">
		<div class="ad-holder">
			<div id='div-gpt-ad-cmgd-FLX01'></div><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-cmgd-FLX01'); });</script>
			<script>
				// Add comment with fullAdUnit for QA
				var fullAdUnit = getFullAdUnit();
				var comment = document.createComment(fullAdUnit);
				var current = document.getElementById('div-gpt-ad-cmgd-FLX01');
				var parentDiv = current.parentNode;
				parentDiv.insertBefore(comment, current);
			</script>
		</div>
	</div>
</div>
</div><div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
	<div class="post-body-v3__text">
		<p>Beth Chapman is opening up about her stage 2 cancer diagnosis in a new documentary series following her diagnosis.</p>
<p>In the preview clip for the upcoming two-hour A&amp;E special, &#8220;Dog and Beth: Fight of Their Lives,&#8221; Chapman and her husband Duane &#8220;Dog&#8221; Chapman shared some of her cancer diagnosis with fans.</p>
<div id='MA01' style='position: absolute;'>
	<!-- /12523293/FansFirst_FF/rare_web_default --><br />
	<script type='text/javascript'>
		var fullAdUnit = getFullAdUnit();
		googletag.cmd.push(function() {
			googletag.defineOutOfPageSlot(fullAdUnit, 'MA01').
				addService(googletag.pubads()).
								setTargeting('ad_slot','MA01').setTargeting('contentType', 'video');
			googletag.enableServices();
			googletag.display('MA01'); // add the ad slot name
		});
	</script>
</div>
<p>&#8220;As I start this battle, I don’t see a lot of optimism,” she said to the camera at the beginning of the preview. &#8220;They give me 50/50 chances.”</p>
<p>Dog added, &#8220;They said, ‘I’m sorry, Dog.’ And right then I knew.”</p>
<p><strong>RELATED: <a href="http://rare.us/rare-people/dog-the-bounty-hunter-updates-fans-on-his-wife-beths-ongoing-battle-with-throat-cancer/">Dog the Bounty Hunter updates fans on his wife Beth’s ongoing battle with throat cancer</a></strong></p>
<p>The preview hints that viewers will be taken through her entire cancer battle including her surgery and the moment she shared the news with her loved ones. In September, <a href="http://rare.us/rare-people/dog-the-bounty-hunters-wife-beth-undergoes-surgery-to-remove-tumor/">Chapman underwent a 12-hour procedure</a> to remove a &#8220;plum-sized&#8221; tumor from her neck. Doctors reportedly cut her neck from ear-to-ear to remove the growth.</p>
<p>Before she underwent surgery, Chapman <a href="http://rare.us/rare-people/dog-the-bounty-hunter-star-vows-to-fight-throat-cancer-every-step-of-the-way/">wrote an emotional letter sharing that she had been diagnosed with cancer</a> with her family, friends and fans.</p>
<blockquote><p>As most of you know I’ve spent a lifetime facing tests and challenges I didn’t see coming and certainly never expected. I’ve been dealt my share of unexpected blows over the course of my almost fifty years but nothing as serious as the one I heard from my doctors two weeks ago when they uttered those dreaded three words, ‘You have cancer.’</p></blockquote>
<p> Chapman said that a &#8220;nagging cough&#8221; made her go to the doctor where they found the T2 (stage 2) tumor.</p>
<p>Wrapping up the clip, Dog can be overheard saying, &#8220;Cancer picked on the wrong woman.&#8221;</p>
<p>&#8220;Dog and Beth: Fight of Their Lives&#8221; premieres Nov. 27 on A&amp;E.</p>
	</div>
			<div class="post-body-v3__video post-body-v3__video--youtube">
					<div id="youTubePlayer"></div>
		<script>
			var youTubeTag = document.createElement('script');
			youTubeTag.src = "//www.youtube.com/iframe_api";
			var firstScriptTag = document.getElementsByTagName('script')[0];
			firstScriptTag.parentNode.insertBefore(youTubeTag, firstScriptTag);

			// Rumble swap script
			!function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
			(r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
			l.async=1,l.src="https://rumble.com/embed/swap.js?url="+encodeURIComponent(location.href),
			e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");

			// This code is called by the YouTube API to create the player object
			function onYouTubeIframeAPIReady(event) {
				player = new YT.Player('youTubePlayer', {
					videoId: "YkfE8hHUzt4",
					events: {
						'onReady': onPlayerReady,
						'onStateChange': onPlayerStateChange
					},
				});
			}
			Rumble("swapEmbeds", "76hf");
			var pauseFlag = false;
			var hasBeenPaused = false;

			function onPlayerReady(event) {
				// check progress every 5 seconds
				setInterval(onPlayerProgressChange, 5000);
				ga_universal('send', 'event', 'Video', 'Loaded', 'https://www.youtube.com/embed/YkfE8hHUzt4?autoplay=0', {
					nonInteraction: true
				});
							}

			function onPlayerStateChange(event) {
				// track when user clicks to Play
				if (event.data == YT.PlayerState.PLAYING) {
					ga_universal('send', 'event', 'Video', 'Play', 'https://www.youtube.com/embed/YkfE8hHUzt4?autoplay=0');
					pauseFlag = true;
					// DY tracking
					DY.API('event', {
						name: 'Video Watch',
						properties: {
							dyType: 'video-watch-v1',
							itemId: '780793',
							autoplay: 0,
							progress: 'VIDEO_STARTED'
						}
					});
					console.log("DY.API - 'event' - VIDEO_STARTED");
				}
				// track when user clicks to Pause
				if (event.data == YT.PlayerState.PAUSED && pauseFlag) {
					ga_universal('send', 'event', 'Video', 'Pause', 'https://www.youtube.com/embed/YkfE8hHUzt4?autoplay=0');
					pauseFlag = false;
					hasBeenPaused = true;
				}
				// track when video ends
				if (event.data == YT.PlayerState.ENDED) {
					ga_universal('send', 'event', 'Video', 'Finished', 'https://www.youtube.com/embed/YkfE8hHUzt4?autoplay=0');
					// DY tracking
					DY.API('event', {
						name: 'Video Watch',
						properties: {
							dyType: 'video-watch-v1',
							itemId: '780793',
							autoplay: 0,
							progress: 'VIDEO_FINISHED'
						}
					});
					console.log("DY.API - 'event' - VIDEO_FINISHED");
				}
				if (event.data == YT.PlayerState.PLAYING && !hasBeenPaused) {
					ga_universal('send', 'event', 'Video', 'Initial Play', 'https://www.youtube.com/embed/YkfE8hHUzt4?autoplay=0');
				}
			}
			function onPlayerProgressChange() {
				if (! pauseFlag) {
					return;
				}
				 // Calculate percent complete
				YT.timePercentComplete = Math.round(player.getCurrentTime() / player.getDuration() * 100);
				var progressPercent;
				if (YT.timePercentComplete > 24 && !YT.progress25) {
					progressPercent = '25';
					YT.progress25 = true;
				}

				if (YT.timePercentComplete > 49 && !YT.progress50) {
					progressPercent = '50';
					YT.progress50 = true;
				}

				if (YT.timePercentComplete > 74 && !YT.progress75) {
					progressPercent = '75';
					YT.progress75 = true;
				}

				if (progressPercent) {
					// Send DY event
					DY.API('event', {
						name: 'Video Watch',
						properties: {
							dyType: 'video-watch-v1',
							itemId: '780793',
							autoplay: 0,
							progress: 'VIDEO_PROGRESS',
							progressPercent: progressPercent
						}
					});
					console.log("DY.API - 'event' - VIDEO_PROGRESS - " + progressPercent);
				}
			}
		</script>
		<div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div>		</div>
		<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://coxrare.files.wordpress.com/2015/09/nicole.jpg?w=80&amp;h=80&amp;crop=1" alt="Nicole Moschella" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">
					Nicole					Moschella<span class="author-card__role">, Rare Staff</span>
									</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						<em>Nicole is a content editor with Rare. </em>					</div>
					<a class="author-card__cta rare-btn" href="http://rare.us/voices/nicole-moschella/">View More Articles</a>
				</div>
					</div>
		</div>
</div>	<div class="post-callout-footer-blank">
		<div style="height: 15px;"></div>
<div style="height: 15px;"></div>
<a href="https://www.rarecountryawards.com/" target="_blank"><img src="https://coxrare.files.wordpress.com/2017/11/boilerplate_rcaplacements.png" alt="Vote for the 2017 Rare Country Awards" width="100%" style="max-width:600px;" />
</a>	</div>
</article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="http://rare.us/tag/ae/" title="A&amp;E">
					A&amp;E				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="http://rare.us/tag/cancer/" title="Cancer">
					Cancer				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="http://rare.us/tag/entertainment/" title="entertainment">
					entertainment				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="http://rare.us/tag/timely/" title="timely">
					timely				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="http://rare.us/tag/tv/" title="TV">
					TV				</a>
			</li>
			</ul>
</div><div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX02" class="flex-ad text-center homepage-standard__block default">
		<div class="flex-ad__text rare-title">Advertisement</div>
	<div class="flex-ad__wrap">
		<div class="ad-holder">
			<div id='div-gpt-ad-cmgd-FLX02'></div><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-cmgd-FLX02'); });</script>
			<script>
				// Add comment with fullAdUnit for QA
				var fullAdUnit = getFullAdUnit();
				var comment = document.createComment(fullAdUnit);
				var current = document.getElementById('div-gpt-ad-cmgd-FLX02');
				var parentDiv = current.parentNode;
				parentDiv.insertBefore(comment, current);
			</script>
		</div>
	</div>
</div>
</div>		<div class="single-v3__container single-v3__util">
			<div class="single-v3__max-container">
				<h4 id="slilderTitle" class="single-v3__header rare-title">Rare Studio</h4>
				<div class="owl-carousel slider-video">
					<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/rare-animals/never-feed-your-dog-these-5-foods-from-your-thanksgiving-table/" title="Click to view post and play Never feed your dog these 5 foods from your Thanksgiving table video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2017/04/dog-food-1-e1493305035819.jpg?w=891" alt="Never feed your dog these 5 foods from your Thanksgiving table">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/rare-animals/never-feed-your-dog-these-5-foods-from-your-thanksgiving-table/" title="Read more about Never feed your dog these 5 foods from your Thanksgiving table">
		<h2 class="post-card-slide-v3__headline">
			Never feed your dog these 5 foods from your Thanksgiving table		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" title="Click to view post and play Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2017/11/instagram_carson-daly-and-fallons-moms.jpg?w=891" alt="Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" title="Read more about Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life">
		<h2 class="post-card-slide-v3__headline">
			Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/rare-life/food-and-drink/thanksgiving-with-tyson-recipe-for-swedish-meatballs/" title="Click to view post and play Swedish meatballs aren&#8217;t really Thanksgiving food &#8212; but for Tyson, we made an exception video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2017/11/etm-meatballs.jpg?w=891" alt="Swedish meatballs aren&#8217;t really Thanksgiving food &#8212; but for Tyson, we made an exception">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/rare-life/food-and-drink/thanksgiving-with-tyson-recipe-for-swedish-meatballs/" title="Read more about Swedish meatballs aren&#8217;t really Thanksgiving food &#8212; but for Tyson, we made an exception">
		<h2 class="post-card-slide-v3__headline">
			Swedish meatballs aren&#8217;t really Thanksgiving food &#8212; but for Tyson, we made an exception		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/rare-news/across-the-u-s-a/roy-moore-just-lost-a-big-vote-of-confidence-from-trumps-white-house-heres-how-it-went-down/" title="Click to view post and play Roy Moore just lost a big vote of confidence from Trump&#8217;s White House &#8212; here&#8217;s how it went down video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2017/11/untitled-1-recovered4.jpg?w=891" alt="Roy Moore just lost a big vote of confidence from Trump&#8217;s White House &#8212; here&#8217;s how it went down">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/rare-news/across-the-u-s-a/roy-moore-just-lost-a-big-vote-of-confidence-from-trumps-white-house-heres-how-it-went-down/" title="Read more about Roy Moore just lost a big vote of confidence from Trump&#8217;s White House &#8212; here&#8217;s how it went down">
		<h2 class="post-card-slide-v3__headline">
			Roy Moore just lost a big vote of confidence from Trump&#8217;s White House &#8212; here&#8217;s how it went down		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="http://rare.us/rare-news/across-the-u-s-a/homeless-man-returns-10000-check-to-woman-who-lost-it/" title="Click to view post and play Homeless man returns $10,000 check to woman who lost it video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2017/03/money-e1490646474508.png?w=891" alt="Homeless man returns $10,000 check to woman who lost it">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="http://rare.us/rare-news/across-the-u-s-a/homeless-man-returns-10000-check-to-woman-who-lost-it/" title="Read more about Homeless man returns $10,000 check to woman who lost it">
		<h2 class="post-card-slide-v3__headline">
			Homeless man returns $10,000 check to woman who lost it		</h2>
	</a>
</div>
		</div>
			</div>
					<div class="single-v3__hidden-xl">
					<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
											<div class="related-v3">
<div class="post-card-v3 default">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/ap_995943028580.jpg?w=409&#038;h=225&#038;crop=1" alt="Diana Ross lost her fanny pack while discount shopping, and it was the best thing ever">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/" title="Read more about Diana Ross lost her fanny pack while discount shopping, and it was the best thing ever">Diana Ross lost her fanny pack while discount shopping, and it was the best thing ever</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/matt-naham/">Matt Naham</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T20:19:56+00:00&quot;&gt;2017-11-14T20:19:56+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T20:19:56+00:00&quot;&gt;3:19 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">3:19 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/')" class="fb-like" data-href="http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/')" data-link="http://rare.us/rare-people/diana-ross-lost-her-fanny-pack-while-discount-shopping-and-it-was-the-best-thing-ever/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 default">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/gettyimages-kim-kardashian-west-1.jpg?w=409&#038;h=225&#038;crop=1" alt="Kim Kardashian found a way to profit off the Paris robbery because of course she did">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/" title="Read more about Kim Kardashian found a way to profit off the Paris robbery because of course she did">Kim Kardashian found a way to profit off the Paris robbery because of course she did</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">Nicole Moschella</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T19:23:13+00:00&quot;&gt;2017-11-14T19:23:13+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T19:23:13+00:00&quot;&gt;2:23 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">2:23 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/')" class="fb-like" data-href="http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/')" data-link="http://rare.us/rare-people/kim-kardashian-found-a-way-to-profit-off-the-paris-robbery-because-of-course-she-did/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 default">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/gettyimages-685745894.jpg?w=409&#038;h=225&#038;crop=1" alt="A relative of the world&#8217;s most beloved royal has confessed to drunken spousal abuse">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/" title="Read more about A relative of the world&#8217;s most beloved royal has confessed to drunken spousal abuse">A relative of the world&#8217;s most beloved royal has confessed to drunken spousal abuse</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/norman-quarrinton/">Norman Quarrinton</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T18:28:17+00:00&quot;&gt;2017-11-14T18:28:17+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T18:28:17+00:00&quot;&gt;1:28 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">1:28 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/')" class="fb-like" data-href="http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/')" data-link="http://rare.us/rare-people/a-relative-of-the-worlds-most-beloved-royal-has-confessed-to-drunken-spousal-abuse/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 default">
	<a class="post-card-v3__image" href="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/')">
								<img src="https://coxrare.files.wordpress.com/2017/11/instagram_carson-daly-and-fallons-moms.jpg?w=409&#038;h=225&#038;crop=1" alt="Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life">
			</a>
	<div class="post-card-v3__text">
		<a href="http://rare.us/rare-people/"class="rare-title post-card-v3__cat" title="Read more stories in Rare People">Rare People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" title="Read more about Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life">Carson Daly pays tribute to his mother and Jimmy Fallon&#8217;s mother who were &#8220;fast friends&#8221; in life</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="http://rare.us/voices/nicole-moschella/">Nicole Moschella</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-11-14T18:10:36+00:00&quot;&gt;2017-11-14T18:10:36+00:00&lt;/span&gt;&quot;&gt;November 14, 2017&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2017-11-14T18:10:36+00:00&quot;&gt;1:10 pm&lt;/span&gt;"><span class="localtime">November 14, 2017</span> <span class="localtime">1:10 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/')" class="fb-like" data-href="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/')" data-link="http://rare.us/rare-people/carson-daly-pays-tribute-to-his-mother-and-jimmy-fallons-mother-who-were-fast-friends-in-life/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
									</div>
			</div>
		</div>
	</main>
	<!-- Ad bottom anchor -->
	<div id="adAnchorBottom"></div>
	<div class="single-v3__sticky-ad">
		<div id="flexParentFLX03" class="flex-ad text-center homepage-standard__block sticky-ad">
			<button id="flexAdClose" class="flex-ad__button"><svg class="icon"><use xlink:href="#icon-close"></use></svg>
		</button>
		<div class="flex-ad__text rare-title">Advertisement</div>
	<div class="flex-ad__wrap">
		<div class="ad-holder">
			<div id='div-gpt-ad-cmgd-FLX03'></div><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-cmgd-FLX03'); });</script>
			<script>
				// Add comment with fullAdUnit for QA
				var fullAdUnit = getFullAdUnit();
				var comment = document.createComment(fullAdUnit);
				var current = document.getElementById('div-gpt-ad-cmgd-FLX03');
				var parentDiv = current.parentNode;
				parentDiv.insertBefore(comment, current);
			</script>
		</div>
	</div>
</div>
</div>	</div>
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2017 Cox Media Group | FANS 1st Media
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1164 contact"><a href="http://rare.us/about-us/">Contact</a></li>
<li id="menu-item-173895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173895 what-is-rare-"><a href="http://rare.us/what-is-rare/">What is Rare?</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="http://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="http://rare.us/visitor-agreement/">Visitor Agreement</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=633178450066705";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- BEGIN Krux ControlTag -->
<script class="kxct" data-id="r4tsxrgym" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src = (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag/r4tsxrgym.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
_qevents.push({qacct:"p-38KriKc8Foyx-"});
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-38KriKc8Foyx-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript><!-- BEGIN MAXPOINT PIXEL -->
<img src="https://mpp.mxptint.net/2/24275/?rnd=%n" width="0" height="0" style="display:none"/>
<!-- END MAXPOINT PIXEL --><!-- DY EVENTS -->
<script type="text/javascript">
	// Track users who enter through a click from an email campaign
	if(window.location.href.indexOf("utm_medium=email") > -1) {
		if(typeof DY !== 'undefined') {
			DY.API('event', {
				name: 'Newsletter Click',
				properties: {
					url: window.location.href,
					date: 20171114				}
			});
		}
	}
</script><!-- AIR TV SCRIPT -->
<script async src="https://embed.air.tv/v1/twoview_bootstrap.js?organization=-d18eMZeRQiTS5f8HRRy7Q"></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://assets.pgs.io/pgm/v1/dpg.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cox-rare-platform/js/skip-link-focus-fix.js?m=1431341217h'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/cox-rare-platform/assets/brands/rare/single.min.js,/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1510351006j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9Myc3M001KLNLPTSwuSS0CsnTzy1KLijJTUosRYnpZxTr6xJtQUpSYnF0M1GSfa2toamBpbG5iamaaBQD/AjBY'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-5','user_id':'0','post':'780793','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-5&user_id=0&post=780793&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLG9DWz9WWGhRMy01SGNSfmxCRnZ2NzZYZCUwLnh6JUxJMGZaNkN8WWdzRTBaV0dDZF9wXVJKUTl3dDAtRnJQeWloWkUyWnZHbDZURVY1W3J0K2tJUGNkd1gxSz00QWVhNGk2SW81PTZmWWxhLHNbZlE3TmJOc0p+VW84JmJHNnk/RHVmJlV+RkFdYT9BeWp5ZDQ5WTFbeGtJeldGZzl+MlBKVi43Z1FUYzVfZ3BPeER3R1AsZE90LkROVU9VRCZfRGZpaUVK'}]);
_stq.push([ 'clickTrackerInit', '46934866', '780793' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script src="https://cdn.optimizely.com/js/1708960887.js"></script>
<script>
 // Optimizely Universal Analytics Integration
 window.optimizely = window.optimizely || [];
 window.optimizely.push("activateUniversalAnalytics");
</script>
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nunws', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nunws&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nunws&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
<!--Pinterest Tracking Pixel-->
<img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/?tid=4zyabz5KGmz&value=0.00&quantity=1"/>
</body>
</html>
<!--
	generated 268 seconds ago
	generated in 1.068 seconds
	served from batcache in 0.002 seconds
	expires in 32 seconds
-->
