<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="How she dismisses her husband&#039;s controversies could also be applied to the Hollywood mogul." />
<meta name="keywords" content="all news, rare politics, the populist, #metoo, bill clinton, harvey weinstein, hillary clinton, juanita broaddrick, paula jones, politics, pov, sexual assault, sexual harassment, timely" />
<meta name="google-site-verification" content="aXH4Av6Y6R9-5BGFwPdqk-bgJH0r4ksuEHD6IFCgHgQ" />
<meta property="fb:admins" content="616903766" />
<meta property="fb:admins" content="666236135" />
<meta property="fb:admins" content="1618703967" />
<meta property="fb:admins" content="635093689" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="google-site-verification" content="qjEeGPh_pUnPOI1ZKNpmhrg9K6JyV91gtuRnUHMU_q8" />
<meta name="google-site-verification" content="h_S6TMLiMErx659Ew6q74Phsr_M-06Moc9hhITba278" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>Hillary Clinton wants us to find no parallels between Bill Clinton and Harvey Weinstein | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1508512724&amp;back=http%3A%2F%2Frare.us%2Frare-politics%2Fhillary-clinton-wants-us-to-find-no-parallels-between-bill-clinton-and-harvey-weinstein%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//assets.pgs.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.dynamicyield.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="http://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="http://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVUFtOAzEMvBDBQEsRH4izeLNu1hDHUZyl5fbNNqpQeazETzRjz4wdwyE7r6lSqiCzy3EOnAwO2as4E470+Y3derMb+N3mtVCrS8a6KIRGRookTbZmk7y7uBY4oX9fHdP3GYZcyMy1V3gWV6c26Kevl+GDc1vv6Aq2FXPEutcikDGQqyRLoYl4JIzQEjr6XxaaUTUYCqbRYOkBHWvB9a/wGBaXqWeMjpvkmnQzQ9LamxewlhpIXVSPlTVdEbePyGXNWmiIGhoM5zt80b+OMW0hRB36tV7l5f7x7ulhs9nunt9OLKTi3g==' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>

			<script type="text/javascript">
				window.DY = window.DY || {};
				DY.recommendationContext = {
					type: "POST",
					data: ['753459']
				};
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1508512724","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4m7o/4LLXGmdqbTbqhT28EwQtDIZCQ8+UcoqesMFpfD0DaSV0qlOuzNY4W+hegAg7FMDQB4xxcGT29izZFhsiaTxAEGTHr7OuAkbRP1njGAK/p+0ocQ9qjB1UJihlkJ3HHNMPlRCwJJNCM+vklxhFh+os54GzsWRUgvD1cd2Hbdv1m1bfrbunulPF7LA=='></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=4.8.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=4.8.2'></script>
<![endif]-->
<script type='text/javascript' src='//cdn.dynamicyield.com/api/8767965/api_dynamic.js'></script>
<script type='text/javascript' src='//cdn.dynamicyield.com/api/8767965/api_static.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://rare.us/rare-politics/hillary-clinton-wants-us-to-find-no-parallels-between-bill-clinton-and-harvey-weinstein/" />
<link rel='shortlink' href='http://on.rare.us/2l0RAwg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Frare.us%2Frare-politics%2Fhillary-clinton-wants-us-to-find-no-parallels-between-bill-clinton-and-harvey-weinstein%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Frare.us%2Frare-politics%2Fhillary-clinton-wants-us-to-find-no-parallels-between-bill-clinton-and-harvey-weinstein%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hillary Clinton wants us to find no parallels between Bill Clinton and Harvey Weinstein" />
<meta property="og:url" content="http://rare.us/rare-politics/hillary-clinton-wants-us-to-find-no-parallels-between-bill-clinton-and-harvey-weinstein/" />
<meta property="og:description" content="How she dismisses her husband&#8217;s controversies could also be applied to the Hollywood mogul." />
<meta property="article:published_time" content="2017-10-20T14:11:23+00:00" />
<meta property="article:modified_time" content="2017-10-20T14:14:07+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2017/01/hillary-clinton.png?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="Hillary Clinton wants us to find no parallels between Bill Clinton and Harvey Weinstein" />
<meta name="twitter:image:src" content="https://coxrare.files.wordpress.com/2017/01/hillary-clinton.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rare" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="author" content="Barbara Boland" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='http://coxrare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://coxrare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
	<meta property="rare:category_slug" content="rare-politics" />
	<meta property="rare:category_name" content="Rare Politics" />
		
	<meta property="FacebookShareMessage" content="&quot;Unfortunately, this isn’t the first time that Hillary has replied with a dissembling answer that parses the truth of her husband’s misdeeds in a cold, calculated answer.&quot;" />
	<meta property="TwitterShareMessage" content="&quot;Unfortunately, this isn’t the first time that Hillary has replied with a dissembling answer that parses the truth of her husband’s misdeeds in a cold, calculated answer.&quot;" />
	
	<meta property="fb:pages" content="271489276379181,1019871961378419,148079575542922,1558709644373144,646580725394059,532854420074062,907283055970811,636271789767753,501929469918127,1457565357799107,131661546866030,255946111279120,345507985638833,152987241577323,388688191279787,1784828548414821,1691970437717611,572607832885951,1423679161294306,29616434571,326719807527505,1607144922868249,562982320519349,1376132662686328,227126170821503,276242292556737,1680992842190159,596746280360700,641478782601738,1465188090463642,1745844245639822,236047200146157,1465535440343642,1619604144934403,592226287647701,1713833452181965,1844109149211559,773794629417495">
	    <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0047/6789.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
    </script>
<script src="//acdn.adnxs.com/prebid/c/6990/pb.js" async=true></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});</script>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/cox-rare/loader.js');
	</script>
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035944" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035944&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '281660582191764');
	fbq('track', "PageView");
		fbq('track', "ViewContent", {
		content_name: 'Hillary Clinton wants us to find no parallels between Bill Clinton and Harvey Weinstein',
		content_category: 'Politics',
		referrer: document.referrer,
		userAgent: navigator.userAgent,
	});
			fbq('trackCustom', 'PageView', {
		date: 20171020,
	});
	// Track users who enter through a click from an email campaign
	if(window.location.href.indexOf("utm_medium=email") > -1) {
		fbq('trackCustom', 'NewsletterClick', {
			date: 20171020,
			url: window.location.href
		});
	}
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=281660582191764&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://rare.us/feed/;icon-uri=http://0.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="http://rare.us/rare-politics/hillary-clinton-wants-us-to-find-no-parallels-between-bill-clinton-and-harvey-weinstein/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
			<script type="application/ld+json">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</script>
		</head>
<body class="post-template-default single single-post postid-753459 single-format-standard mp6 customizer-styles-applied group-blog rare-evolution all-news rare-politics populist highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/page-templates/ideal/img/svg.svg',
		    	label = "rare_inlineSVGdata",
		        revision = 12;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-32983481-6",
	"pageName": "hillary-clinton-wants-us-to-find-no-parallels-between-bill-clinton-and-harvey-weinstein",
	"pageTitle": "Hillary Clinton wants us to find no parallels between Bill Clinton and Harvey Weinstein",
	"pageURL": "http://rare.us/rare-politics/hillary-clinton-wants-us-to-find-no-parallels-between-bill-clinton-and-harvey-weinstein/",
	"guid": "http://rare.us/?p=753459",
	"featuredImage": "https://coxrare.files.wordpress.com/2017/01/hillary-clinton.png",
	"featuredImageMeta": {"width":1200,"height":627},
	"featuredImageCredit": "Win McNamee/Pool Photo via AP",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare Politics","slug":"rare-politics","id":"31414417"},
	"pageCategories": [{"name":"All News","slug":"all-news","id":"410921904"},{"name":"Rare Politics","slug":"rare-politics","id":"31414417"},{"name":"The Populist","slug":"populist","id":"530907384"}],
	"pageTopLevelCategories": [{"name":"Rare Politics","slug":"rare-politics","id":"31414417"}],
	"delimitedCategories": "All News|Rare Politics|The Populist",
	"delimitedTopLevelCategories": "Rare Politics",
	"pageTags": ["metoo","bill-clinton","harvey-weinstein","hillary-clinton","juanita-broaddrick","paula-jones","politics","pov","sexual-assault","sexual-harassment","timely"],
	"delimitedTags": "metoo|bill-clinton|harvey-weinstein|hillary-clinton|juanita-broaddrick|paula-jones|politics|pov|sexual-assault|sexual-harassment|timely",
	"pageAuthors": [{"firstName":"Barbara","lastName":"Boland","twitter":"@BBatDC","id":517079,"guid":"http://rare.us/?p=517079"}],
	"delimitedAuthors": "Barbara Boland",
	"pagePostAuthor": "Barbara Boland",
	"pagePostDate": "2017-10-20 10:11:23",
	"pageModifiedDate": "2017-10-20 10:14:07",
	"facebookShareMessage": "&quot;Unfortunately, this isn’t the first time that Hillary has replied with a dissembling answer that parses the truth of her husband’s misdeeds in a cold, calculated answer.&quot;",
	"twitterShareMessage": "",
	"pageExperience": "Rare Evolution",
	"contentSource": ["Rare News Feed","Rare Original Content","Voice Featured"],
	"delimitedContentSource": "Rare News Feed|Rare Original Content|Voice Featured",
	"postPopulist": "true",
	"mediaUrls": [],
	"pageVideoType": "",
	"pageHasVideo": "0",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//s0.wp.com/wp-content/themes/vip/cox-rare-platform/js/ga-universal.js?version=011"></script>
		<script type='text/javascript'>
(function (w, d) {
  'use strict';
  var s1 = d.getElementsByTagName('script')[0],
      s = d.createElement('script'),
      onReady;
      s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
  onReady = function () {
    var l = document.location,
        h = l.hostname.toLowerCase(),
        cid;
  if (h.indexOf('fanbuzz.com') > -1) {
            cid = ['757','761','764','765','766','767','768','769','770','771','772','773','774','775','776','777','778','779','780'];
    } else if (h.indexOf('rare.us') > -1 || h.indexOf('rarecountry.com') > -1) {
                cid = ['707', '716', '717', '718','746','747','748','749','750','752','753','754','755','762','783','784','785','786','787','788','789'];
    } else if (h.indexOf('clark.com') > -1 || h.indexOf('clarkdeals.com') > -1) {
                cid = '758';
    } else if (h.indexOf('hottopics.tv') > -1) {
              cid = '963';
    } else if (h.indexOf('altdriver.com') > -1) {
              cid = '1032';
    } else if (h.indexOf('mandammit.com') > -1) {
                cid = ['751','782','1040'];
    }
    if (cid) {
      w.TRUE_ANTHEM.configure(cid);
    }
  };
  if (s.addEventListener) {
    s.addEventListener('load', onReady, false);
  } else {
    s.onreadystatechange = function () {
      if (s.readyState in {loaded: 1, complete: 1}) {
        s.onreadystatechange = null;
        onReady();
      }
    };
  }
  s1.parentNode.insertBefore(s, s1);
}(window, document));
</script><script>
if( !location.href.match('utm_campaign=paid-media') && !location.href.match('utm_campaign=p-media') ){
	(function(d) {
	var e = d.createElement('script');
	e.src = d.location.protocol + '//tag.bounceexchange.com/2046/i.js';
	e.async = true;
	d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
}
</script><script>
	function getFullAdUnit() {
		return "\/12523293\/FansFirst_FF\/rare_web_default\/populist";
	}
</script>
<div id='PX01' style='position: absolute;'>
	<!-- /12523293/FansFirst_FF/rare_web_default -->
	<script type='text/javascript'>
		var fullAdUnit = getFullAdUnit();
		googletag.cmd.push(function() {
			// begin responsive mapping
			var mapPixelone = googletag.sizeMapping().
				build();
			// end responsive mapping
			googletag.defineSlot(fullAdUnit, [ [1, 1] ],
				'PX01').
				defineSizeMapping(mapPixelone).
				addService(googletag.pubads()).
								setTargeting('ad_slot', 'PX01');
			googletag.enableServices();
			if( !location.href.match('utm_campaign=paid-media') && !location.href.match('utm_campaign=p-media') ){
				googletag.display('PX01'); // add the ad slot name
			}
		});
	</script>
</div>	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul  class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/category/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-country">Rare Country</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-news/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-107168" class="menu-item menu-item-type-custom menu-item-object-custom rare-humor menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-humor">Rare Humor</a></span></li>
	<li data-depth="" id="menu-item-107043" class="menu-item menu-item-type-custom menu-item-object-custom rare-politics menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-politics">Rare Politics</a></span></li>
	<li data-depth="" id="menu-item-107044" class="menu-item menu-item-type-custom menu-item-object-custom rare-liberty menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-liberty">Rare Liberty</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-life/">Rare Life</a></span></li>
	<li data-depth="" id="menu-item-107047" class="menu-item menu-item-type-custom menu-item-object-custom rare-special-topics menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare">Rare Special Topics</a></span></li>
	<li data-depth="" id="menu-item-107045" class="menu-item menu-item-type-custom menu-item-object-custom rare-military menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/rare-military">Rare Military</a></span></li>
	<li data-depth="" id="menu-item-107046" class="menu-item menu-item-type-custom menu-item-object-custom your-daily-bread menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/category/your-daily-bread">Your Daily Bread</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul  class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-72004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rare-forum menu-item--first-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-forum/"><div class="icon-wrap icon-wrap--menu-forum"><img class="icon icon-menu-forum" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-forum.svg"></div>Rare Forum</a></span>
<ul  class="sub-menu">
	<li data-depth="" id="menu-item-104067" class="menu-item menu-item-type-taxonomy menu-item-object-category authors-in-the-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-forum/">Authors in the news</a></span></li>
	<li data-depth="" id="menu-item-72006" class="menu-item menu-item-type-post_type menu-item-object-page rare-forum-books menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rareforum/">Rare Forum Books</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-147239" class="menu-item menu-item-type-custom menu-item-object-custom populist menu-item--first-level"><span class="menu-item__wrap"><a href="http://rare.us/populist/"><div class="icon-wrap icon-wrap--menu-discuss-stars"><img class="icon icon-menu-discuss-stars" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-discuss-stars.svg"></div>PopuList</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://bit.ly/2kTh39a"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
																					<div class="header__logo">
																																							<a href="http://rare.us" class="site-logo" rel="home">
												<svg class="site-logo__icon"><use xlink:href="#icon-rare-logo"></use></svg>
											</a>
										
																	</div>
													
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>
					
										
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="http://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
																		<a href="http://rare.us/email-newsletter-signup/" class="utility__item" title="Signup for the Rare Newsletter">
							<svg class="utility__icon utility__icon--email h-inline"><use xlink:href="#icon-email"></use></svg>
														<span class="utility__text h-inline hidden-xs">Get Rare in your inbox</span>
													</a>
											</div>
											<div class="header__item header__item--last reveal">
							<a href="http://rare.us/rare-politics/the-right-should-not-dismiss-metoo/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2017/10/ap_17287747227906-1.jpg?w=100&#038;h=60&#038;crop=1" alt="AP_17287747227906 (1)">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">The right should not dismiss #MeToo</h2>
	</span>
</a>
						</div>
															
									</div>
											</header>
			
			<!-- .body-wrap and .content-wrap closed in footer.php -->
			<main id="main" class="site-main" role="main">
									<div class="featured">
	<div class="hero hero--default hero-update">
			<div class="hero__image-wrap  container">
			<img class="hero__image hero__image--default" src="https://coxrare.files.wordpress.com/2017/01/hillary-clinton.png?w=1200&#038;h=627&#038;crop=1" alt="Hillary Clinton wants us to find no parallels between Bill Clinton and Harvey Weinstein">
							<div class="hero__photo-credit rare-subtitle">
					Win McNamee/Pool Photo via AP				</div>
					</div>
								<div class="container hero__container">
				<div class="hero__inner">
					<div class="hero__text">
						<!-- Breadcrumbs -->
						<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="http://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="http://rare.us/rare-politics/" title="Rare Politics">
				Rare Politics			</a></li>
								<li class="cat-item cat-item-9910353"><a href="http://rare.us/rare-politics/election-2016/" title="stories specifically about the presidential election in 2016">Election 2016</a>
</li>
	<li class="cat-item cat-item-280840"><a href="http://rare.us/rare-politics/getting-it-right/" title="ONLY stories about people or policies that we want to give a thumbs-up to">Getting it Right</a>
</li>
	<li class="cat-item cat-item-411256218"><a href="http://rare.us/rare-politics/issues/">Issues</a>
<ul class='children'>
	<li class="cat-item cat-item-265992547"><a href="http://rare.us/rare-politics/issues/broken-bureaucracy/" title="Inept/ineffective agencies. IRS scandal stories, Secret Service scandal stories, etc.">Broken bureaucracy</a>
</li>
	<li class="cat-item cat-item-4257"><a href="http://rare.us/rare-politics/issues/democrats/" title="stories specifically ABOUT A PERSON who is a Democrat">Democrats</a>
</li>
	<li class="cat-item cat-item-50268364"><a href="http://rare.us/rare-politics/issues/elections-2014/" title="stories specifically about candidates and elections">Elections 2014</a>
</li>
	<li class="cat-item cat-item-287136435"><a href="http://rare.us/rare-politics/issues/foreign-policy/" title="News about our affairs outside our borders.">Foreign policy</a>
</li>
	<li class="cat-item cat-item-6466028"><a href="http://rare.us/rare-politics/issues/government-run-amok/" title="Stories about government overstepping (on issues where there&#039;s BROAD CONSENSUS that it&#039;s doing so). NSA spying on citizens, etc.">Government run amok</a>
</li>
	<li class="cat-item cat-item-287137256"><a href="http://rare.us/rare-politics/issues/guns-rare-politics/" title="Stories about guns and gun issues">Guns</a>
</li>
	<li class="cat-item cat-item-543401396"><a href="http://rare.us/rare-politics/issues/immigration/" title="Immigration reform issues, amnesty, immigration as a political issue. NOT border crisis or crime">Immigration</a>
</li>
	<li class="cat-item cat-item-376320"><a href="http://rare.us/rare-politics/issues/obama/" title="ONLY Obama stories -- where he&#039;s framed as the central character in the narrative -- that don&#039;t fit elsewhere. Stories ABOUT Obama.">Obama</a>
</li>
	<li class="cat-item cat-item-287137060"><a href="http://rare.us/rare-politics/issues/obamacare-rare-politics/" title="ONLY and ALL Obamacare stories">Obamacare</a>
</li>
	<li class="cat-item cat-item-33371176"><a href="http://rare.us/rare-politics/issues/our-right-to-know/" title="ONLY stories about secrecy and lack of transparency">Our right to know</a>
</li>
	<li class="cat-item cat-item-90044193"><a href="http://rare.us/rare-politics/issues/regulation-nation/" title="ONLY about how rules and regulations are onerous and stifle freedom">Regulation nation</a>
</li>
	<li class="cat-item cat-item-3452"><a href="http://rare.us/rare-politics/issues/republicans/" title="stories specifically ABOUT A PERSON who is a Republican">Republicans</a>
</li>
	<li class="cat-item cat-item-169348823"><a href="http://rare.us/rare-politics/issues/taxation-nation/" title="ONLY about taxes, personal or corporate">Taxation nation</a>
</li>
	<li class="cat-item cat-item-169348672"><a href="http://rare.us/rare-politics/issues/the-green-fraud/" title="ONLY stories critical of environmentalists, global warming debate, ineffective policies/iniatives">The green fraud</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-36449196"><a href="http://rare.us/rare-politics/late-night-politics/" title="ONLY recaps and video of late-night shows">Late night politics</a>
</li>
	<li class="cat-item cat-item-287140210"><a href="http://rare.us/rare-politics/rare-liberty/" title="ONLY if none of the ones below fit">Rare Liberty</a>
<ul class='children'>
	<li class="cat-item cat-item-287140335"><a href="http://rare.us/rare-politics/rare-liberty/war-on-drugs-rare-liberty/" title="ONLY stories about the &quot;war on drugs&quot; as a policy">&quot;War on drugs&quot;</a>
</li>
	<li class="cat-item cat-item-27916433"><a href="http://rare.us/rare-politics/rare-liberty/conservatism-today/" title="Stories specifically about reform and challenges to the status quo within the conservative movement (that CAN&#039;T be labeled libertarian -- that&#039;ll be Liberty Rising)">Conservatism today</a>
</li>
	<li class="cat-item cat-item-137218068"><a href="http://rare.us/rare-politics/rare-liberty/liberty-rising/" title="Stories specifically about the liberty movement">Liberty rising</a>
</li>
	<li class="cat-item cat-item-6874"><a href="http://rare.us/rare-politics/rare-liberty/marijuana/" title="Stories about pot and legalization efforts">Marijuana</a>
</li>
	<li class="cat-item cat-item-1955"><a href="http://rare.us/rare-politics/rare-liberty/police-state/" title="Stories about overbearing police and the police industrial complex">Police state</a>
</li>
	<li class="cat-item cat-item-1228603"><a href="http://rare.us/rare-politics/rare-liberty/the-right-to-privacy/" title="government / business / hackers collecting or distributing our personal data or material">The right to privacy</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-530907384"><a href="http://rare.us/rare-politics/populist/">The Populist</a>
</li>
	<li class="cat-item cat-item-543403911"><a href="http://rare.us/rare-politics/trump/">Trump</a>
</li>
	<li class="cat-item cat-item-431975"><a href="http://rare.us/rare-politics/you-cant-say-that/" title="ONLY political correctness gone too far">You can&#039;t say that</a>
</li>
	<li class="cat-item cat-item-5499130"><a href="http://rare.us/rare-politics/youre-not-helping/" title="ONLY when someone on ANY side is doing more harm than good -- like the more they talk, the deeper hole they dig">You&#039;re not helping</a>
</li>
										<li class="cat-item--post cat-item has-tax"><a href="http://rare.us/rare-politics/hillary-clinton-wants-us-to-find-no-parallels-between-bill-clinton-and-harvey-weinstein/">Hillary Clinton wants us to find no parallels between Bill Clinton and Harvey Weinstein</a></li>
			</ul>
</div>
													<a href="http://rare.us/rare-politics/" class="hero__label rare-label">
								Rare Politics							</a>																			<span class="hero__date rare-note">
								<time class="item" datetime="2017-10-20T10:11:23+00:00"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2017-10-20T14:11:23+00:00&quot;&gt;2017-10-20T14:11:23+00:00&lt;/span&gt;">October 20, 2017</span> <span class="localtime" data-ltformat="g:i a" data-lttime="2017-10-20T14:11:23+00:00">10:11 am</span></time>
							</span>
												<h1 class="hero__headline">Hillary Clinton wants us to find no parallels between Bill Clinton and Harvey Weinstein</h1>
													<div class="hero__flag">
								<div class="post-indicator">
									<div class="post-indicator__content">Rare POV</div>
								</div>
							</div>
											</div>
				</div>
			</div>
	</div>


</div>

<div class="content content--spaced">
	<div class="container">
			<div class="post-block">
			<!--begin 970x250 ad-->
				<div class="post-block__text">
					Article will continue after advertisement
				</div>
				<div class="post-block__inner">
					<div class="desktop banner-ad">
							<div id='HP01'>
		<script type='text/javascript'>
			var fullAdUnit = getFullAdUnit();
			// Add comment with fullAdUnit for QA
			var comment = document.createComment(fullAdUnit);
			var current = document.getElementById('HP01');
			var parentDiv = current.parentNode;
			parentDiv.insertBefore(comment, current);
			googletag.cmd.push(function() {
				// begin responsive mapping
									var mapHorizontal = googletag.sizeMapping().
					addSize([1024, 768], [970, 250], [728, 90]).
		            addSize([992, 200], [728, 90]).
		            addSize([768, 200], [728, 90]).
		            addSize([1, 1], [300, 250]).
					build();
					var sizesArr = [[970, 250], [728, 90], [300, 250]];
								// end responsive mapping
				googletag.defineSlot(fullAdUnit, sizesArr,'HP01').
					defineSizeMapping(mapHorizontal).
					addService(googletag.pubads()).
					setCollapseEmptyDiv(true).
					setTargeting('ad_slot', 'HP01')
				googletag.enableServices();
				googletag.display('HP01'); // add the ad slot name
			});
		</script>
	</div>
					</div>
				</div>
			<!--end 970x250 ad-->
		</div>
	</div>
	<div class="container">
		<div class="post-wrapper">
			<div class="content-area ">
				<div class="post-body post-body--default nolinks">
			<div class="post-body__header">
							<div class="move-social">
					<div class="move-social__inner">
						<div class="move-social__btn-wrap">
							<!-- Sharing Widget -->
							<iframe style="display:none" class="rare-widget" data-src="/widgets/sharing-v2/"
							width="100%" height="40px" marginwidth="0" marginheight="0"
							scrolling="no" frameborder="0" id="sharing"></iframe>
						</div>
					</div>
				</div>
					</div>
		<article class="post-body__article">
		
		
		<div class="post-body__text">
			<p>Hillary Clinton would like us to believe that there is a vast difference between the horrific accusations of sexual abuse and misconduct leveled against Hollywood producer Harvey Weinstein and what Bill Clinton was accused of. But there are a number of parallels between the behavior of these men, and the national conversation has evolved enough that the techniques the Clintons used to discredit the former president&#8217;s accusers might today be called “<a href="https://www.theatlantic.com/science/archive/2016/10/the-psychology-of-victim-blaming/502661/">victim blaming</a>.”</p>
<p>That’s probably why Hillary’s denunciation of Weinstein, coupled with her <a href="https://www.washingtonpost.com/local/enabler-or-family-defender-how-hillary-clinton-responded-to-husbands-accusers/2016/09/28/58dad5d4-6fb1-11e6-8533-6b0b0ded0253_story.html?utm_term=.64052f14e23b">past behavior</a> towards <a href="http://thehill.com/blogs/ballot-box/presidential-races/264988-bill-clinton-rape-accuser-hillary-tried-to-silence-me">Bill’s victims</a>, <a href="http://deadline.com/2017/10/clinton-founation-harvey-weinstein-donations-not-return-spent-1202189062/">and her real-life association and acceptance of Weinstein</a>’s donations, rings false.</p>
<div id='MA01' style='position: absolute;'>
	<!-- /12523293/FansFirst_FF/rare_web_default --><br />
	<script type='text/javascript'>
		var fullAdUnit = getFullAdUnit();
		googletag.cmd.push(function() {
			googletag.defineOutOfPageSlot(fullAdUnit, 'MA01').
				addService(googletag.pubads()).
								setTargeting('ad_slot','MA01');
			googletag.enableServices();
			googletag.display('MA01'); // add the ad slot name
		});
	</script>
</div>
<p><strong>RARE POV: <a href="http://rare.us/rare-politics/getting-it-right/metoo-represents-a-serious-problem-that-is-more-important-than-politics/">#MeToo represents a serious problem that is more important than politics</a></strong></p>
<p>In an interview with Andrew Marr on BBC One, Hillary <a href="https://www.theguardian.com/us-news/2017/oct/15/hillary-clinton-shock-over-harvey-weinstein-allegations">said</a> her dismissal of Bill’s accusers in her book “What Happened” was appropriate because &#8220;that had all been litigated. I mean, that was the subject of a huge investigation, as you might recall, in the late ’90s. And there were conclusions drawn. That was clearly in the past.”</p>
<p>&#8220;That had all been litigated &#8230; and &#8230; conclusions drawn&#8221; is a phrase that makes it sound like Bill Clinton had been exonerated. But Hillary, with lawyerly precision, doesn&#8217;t actually say that, and her statement, while technically accurate, is incredibly misleading.</p>
<div class="container-fluid ad"><script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<div data-str-native-key="c74efa3d" style="display: none;"></div>
</div>
<p>It relies on people in the United States of Amnesia not remembering clearly what happened in the &#8217;90s.</p>
<p>So let&#8217;s take a brief trip down memory lane. <a href="http://www.cnn.com/2016/10/09/politics/donald-trump-juanita-broaddrick-paula-jones-facebook-live-2016-election/index.html">One of the women that Trump invited for a Facebook live event,</a> Paula Jones, had her case settled out of court for $850,000. In that case, the federal judge held Bill Clinton in contempt of court for making &#8220;intentionally false&#8221; statements in his deposition, <a href="http://articles.latimes.com/1999/jul/30/news/mn-61021">and she </a><a href="http://articles.latimes.com/1999/jul/30/news/mn-61021">fined</a> him $90,686 “to deter others who might consider emulating the president&#8217;s misconduct.” The Arkansas bar would respond by <a href="https://www.theguardian.com/world/2001/oct/02/duncancampbell">suspending</a> Clinton&#8217;s law license.</p>
<p> What had Paula Jones accused the president of?</p>
<p>Jones alleged &#8220;that Clinton, when he was governor of Arkansas, made a crude advance in a room at a Little Rock hotel in 1991, and that her career suffered because she rejected his overtures. She was a state worker at the time,&#8221; a 1999 CNN/AP article <a href="https://web.archive.org/web/20070620120650/http:/www.cnn.com/ALLPOLITICS/stories/1999/04/12/clinton.contempt/">reported</a>.</p>
<p>A powerful man makes a crude advance towards a young female in a hotel room? No wonder Hillary is having such a hard time drawing a distinction between the victims of Harvey Weinstein and her husband.</p>
<p>Unfortunately, this isn’t the first time that Hillary has replied with a dissembling answer that parses the truth of her husband’s misdeeds in a cold, calculated answer.</p>
<p>After <a href="https://twitter.com/HillaryClinton/status/668597149291184128?ref_src=twsrc%5Etfw">tweeting </a>that “every survivor of sexual assault deserves to be heard, believed, and supported,&#8221; Hillary was asked in December 2015 whether Bill Clinton&#8217;s accusers deserved to be “believed” as well.</p>
<p>“Well, I would say that everybody should be believed at first until they are disbelieved based on evidence,” Clinton <a href="http://freebeacon.com/politics/new-hampshire-voter-asks-hillary-whether-bill-clintons-alleged-victims-should-be-believed/">replied</a>, in her brand of frozen, lawyerly dispassion.</p>
<p>Here, as in the more recent example, Hillary&#8217;s statement implies that perhaps Bill Clinton&#8217;s case had reached a point where his accusers should be &#8220;disbelieved based on evidence.&#8221;</p>
<p>But at least in the case of Bill’s rape accuser Juanita Broaddrick, that&#8217;s just not what happened. She says he raped her in 1978 at what she believed would be a business meeting when he was attorney general of Arkansas. She didn&#8217;t speak out for decades, and there is no definitive way to prove or disprove her allegations. There is only the fact that she has sought no monetary gain, and told the story <a href="https://www.wsj.com/articles/SB919379691540145000">for decades.</a> “I was 35 years old when Bill Clinton, Ark. Attorney General raped me and Hillary tried to silence me. I am now 73&#8230;.it never goes away,&#8221; Broaddrick <a href="https://twitter.com/atensnut/status/684822324227379200">wrote</a> in a January 2016 tweet.</p>
<p><strong>RELATED: <a href="http://rare.us/rare-people/alyssa-milano-inspires-others-to-share-sexual-harassment-and-assault-stories-with-metoo/">Alyssa Milano inspires others to share sexual harassment and assault stories with #MeToo</a></strong></p>
<p>It&#8217;s Hillary&#8217;s aggressive behavior towards Bill&#8217;s accusers that makes her reinvention as a women&#8217;s rights activist <a href="https://twitter.com/HillaryClinton/status/643475466490388480?ref_src=twsrc%5Etfw">asserting</a> every victim has &#8220;the right to be believed&#8221; so disingenuous. Paula Jones told The New York Times that after she filed her lawsuit in 1994, <a href="http://www.cnn.com/2016/10/11/politics/hillary-clinton-donald-trump-bill-clinton-accusers/index.html">Hillary Clinton</a> &#8220;sent out people to dig up trash on me.&#8221; <a href="http://www.nytimes.com/2016/10/03/us/politics/hillary-bill-clinton-women.html">The New York Times reported</a> that reportedly Clinton gave the &#8220;green light&#8221; to have a private investigator gather disparaging accounts from ex-boyfriends that would &#8220;impugn&#8221; Gennifer Flowers&#8217; character &#8220;until she is destroyed beyond all recognition.&#8221;</p>
<p>Like the accusations against Bill Clinton, the accounts of outrageous behavior by Harvey Weinstein is accused of run the gamut from misconduct all the way to rape. None of the accusations against Weinstein have led to charges. As with Bill, some of Weinstein’s accusers settled. So Hillary’s dismissive “that was clearly in the past” and the phrase “that had all been litigated&#8230; and&#8230; conclusions drawn” could equally apply to Weinstein as well.</p>
<p>Fortunately, the modern conversation on sexual abuse and misuse of power has evolved beyond the late ‘90s. Instead of limiting ourselves to cases that have resulted in a conviction, or questions of what the victims were wearing and how many boyfriends they&#8217;ve had, we can now also ask: how are so many women telling the same story independently of each other? If they are telling the truth, what does this say about our society and how the powerful prey on the powerless?</p>
<div id='p1'></div><script data-anvp='{&quot;mcp&quot;:&quot;ANV&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;56%&quot;,&quot;video&quot;:&quot;4199347&quot;,&quot;autoplay&quot;:false,&quot;shareLink&quot;:&quot;\/&quot;,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;googleAnalytics&quot;:null,&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=400x300&amp;iu=\/12523293\/FansFirst_FF\/rare_web_default&amp;cmsid=2457313&amp;vid=ANV_ANV_[[VIDEO_ID]]&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vast&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;}}}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
		</div>
					<div class="post-block">
				<div class="post-block__inner">
					<div class="post-body__author text-left">
						<div class="author-card alt split">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://coxrare.files.wordpress.com/2017/03/screen-shot-2017-03-08-at-11-14-42-am.png?w=80&amp;h=80&amp;crop=1" alt="Barbara Boland" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="http://rare.us/voices/barbara-boland/">
					Barbara					Boland				</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						Barbara Boland is the former weekend editor of the Washington Examiner. Her work has been featured on Fox News, the Drudge Report, HotAir.com, RealClearDefense, RealClearPolitics, and elsewhere. She's the author of "Patton Uncovered," a book about General Patton in World War II, and is a summa cum laude graduate of Immaculata University. Follow her on Twitter @BBatDC.					</div>
					<a class="author-card__cta rare-btn" href="http://rare.us/voices/barbara-boland/">View More Articles</a>
				</div>
					</div>
		</div>
					</div>
				</div>
			</div>
				
				
		<div id="tags_article">
				<div class="post-block">
		<div class="post-block__text">Tags</div>
		<div class="post-block__inner post-block__inner--adjust">
			<ul class="tag-list">
									<li class="tag-list__item">
						<a class="rare-tag" href="http://rare.us/tag/bill-clinton/" title="Bill Clinton">
							Bill Clinton						</a>
					</li>
									<li class="tag-list__item">
						<a class="rare-tag" href="http://rare.us/tag/harvey-weinstein/" title="Harvey Weinstein">
							Harvey Weinstein						</a>
					</li>
									<li class="tag-list__item">
						<a class="rare-tag" href="http://rare.us/tag/hillary-clinton/" title="Hillary Clinton">
							Hillary Clinton						</a>
					</li>
									<li class="tag-list__item">
						<a class="rare-tag" href="http://rare.us/tag/politics/" title="politics">
							politics						</a>
					</li>
									<li class="tag-list__item">
						<a class="rare-tag" href="http://rare.us/tag/pov/" title="POV">
							POV						</a>
					</li>
									<li class="tag-list__item">
						<a class="rare-tag" href="http://rare.us/tag/sexual-assault/" title="sexual assault">
							sexual assault						</a>
					</li>
									<li class="tag-list__item">
						<a class="rare-tag" href="http://rare.us/tag/sexual-harassment/" title="sexual harassment">
							sexual harassment						</a>
					</li>
									<li class="tag-list__item">
						<a class="rare-tag" href="http://rare.us/tag/timely/" title="timely">
							timely						</a>
					</li>
							</ul>
		</div>
	</div>
		</div>
	</article>
									<!--taboola-->
				<div class="container-fluid">
					<div class="post-body__footer-block">
						<div class="ad-after-single ad-container">
							<!--googleoff: index-->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
	mode: 'thumbnails-a',
	container: 'taboola-below-article-thumbnails',
	placement: 'Below Article Thumbnails',
	target_type: 'mix'
	});
</script>
<!--googleon: index-->
						</div>
					</div>
					<div class="post-body__footer-wrap">
	<div class="post-body__footer-block">
		<!-- Related Widget -->
		<iframe style="display:none" class="rare-widget" data-src="/widgets/related-v3/"
		width="100%" height="450px" marginwidth="0" marginheight="0"
		scrolling="no" frameborder="0" id="related-widget"></iframe>
	</div>
</div>
				</div>
					</div>			</div>
							<div class="sidebar">
					<div class="post-sidebar">
				<!--begin sidebar ad RP01 on mobile/tablet/desktop-->
		<div class="post-block post-block--sm">
			<div class="post-block__text">Advertisement</div>
			<div class="post-block__inner">
				<div id='RP01'>
		<!-- /12523293/FansFirst_FF/rare_web_default -->
		<script type='text/javascript'>
			var fullAdUnit = getFullAdUnit();
			googletag.cmd.push(function() {
				// begin responsive mapping
				var mapTallbox = googletag.sizeMapping().
					addSize([300, 600], [300, 250], [1, 1]).
					addSize([300, 250], [1, 1]).
					build();
				// end responsive mapping
				googletag.defineSlot(fullAdUnit,
					[[300, 600], [300, 250], [1, 1]],
					'RP01').
					defineSizeMapping(mapTallbox).
					addService(googletag.pubads()).
					setCollapseEmptyDiv(true).
										setTargeting('ad_slot','RP01');
				googletag.enableServices();
				googletag.display('RP01'); // add the ad slot name
			});
		</script>
	</div>
			</div>
		</div>
		<!--end sidebar ad-->
				<div class="post-block">
			<div class="post-block__inner post-block__inner--blank post-block__inner--tight">
				<style>
	.civicscience .header {position: static; box-shadow: none}
	.civicscience .poll_body .question_text {text-align: left}
</style>
	<!-- Begin Rare Civic Science -->
	<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-2100675583&tgtid=120befc4-4ad1-3fa4-71b3-ed3251ed94b6"></script><div id="civsci-2100675583"></div>
	<!-- End Rare Civic Science -->
			</div>
		</div>
				<div class="post-block">
			<div class="post-block__inner post-block__inner--blank post-block__inner--tight">
				<!-- Idealmedia Widget -->
	<!-- Composite Start (Rare Sidebar) -->
	<div id="M276033ScriptRootC158309">
		<div id="M276033PreloadC158309">
			Loading...
		</div>
		<script>
			(function(){
			var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
			var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M276033ScriptRootC158309")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
			catch(e){var iw=d;var c=d[gi]("M276033ScriptRootC158309");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=158309;c[ac](dv);
			var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/r/a/rare.us.158309.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
		</script>
	</div>
	<!-- Composite End -->
<!-- End Idealmedia Widget -->

			</div>
		</div>
							<div class="post-block post-block--sm">
			<div class="post-block__text">Advertisement</div>
			<div class="post-block__inner">
				<!--begin sidebar ad RP02 on mobile/tablet/desktop -->
				<div id='RP02'>
	<!-- /12523293/FansFirst_FF/rare_web_default -->
	<script type='text/javascript'>
		var fullAdUnit = getFullAdUnit();
		googletag.cmd.push(function() {
			// begin responsive mapping
			var mapBox = googletag.sizeMapping().
				addSize([1, 1], [300, 250]).
				build();
			// end responsive mapping
			googletag.defineSlot(fullAdUnit, [ [300, 250] ],
				'RP02').
				defineSizeMapping(mapBox).
				addService(googletag.pubads()).
				setCollapseEmptyDiv(true).
				setTargeting('ad_slot', 'RP02');
			googletag.enableServices();
			googletag.display('RP02'); // add the ad slot name
		});
	</script>
</div>
				<!--end sidebar ad-->
			</div>
		</div>
					</div>				</div>
			
		</div>
	</div>
</div>							</main><!-- #main -->
		<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2017 Cox Media Group | FANS 1st Media
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1164 contact"><a href="http://rare.us/about-us/">Contact</a></li>
<li id="menu-item-173895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173895 what-is-rare-"><a href="http://rare.us/what-is-rare/">What is Rare?</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="http://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="http://rare.us/visitor-agreement/">Visitor Agreement</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Rare Modal -->
<div id="rareModal" class="modal rare" data-url="https://coxrare.wordpress.com/wp-admin/admin-ajax.php">
	<div class="modal__outer">
		<div class="modal__content">
			<div class="modal__header">
				<span id="rareModalClose" class="modal__close">
					<svg class="icon"><use xlink:href="#icon-close"></use></svg>
				</span>
				<div id="modalHeader" class="rare-headline"></div>
									<button id="rareModalExpand" class="modal__btn">
						<span class="more">More</span>
						<span class="less">Less</span>
						<svg class="icon"><use xlink:href="#icon-angle-down"></use></svg>
					</button>
								<div class="modal__form-wrap">
										<!-- Begin form -->
<div class="form-mc-rare">
	<div class="form-mc-rare__form-wrap">
		<form id="modalMC" class="form-mc-rare__form" action="https://coxrare.wordpress.com/wp-admin/admin-ajax.php">
			<div class="form-mc-rare__fields">
								<div class="form-mc-rare__field form-mc-rare__field--input">
					<input id="subscribeInput" name="email" type="email" class="form-mc-rare__input rare-headline" placeholder="Email Address">
					<label class="form-mc-rare__label form-mc-rare__label--hide" for="subscribeInput">Enter your email address</label>
					<div class="form-mc-rare__message form-mc-rare__message--loading">
						<svg class="loading-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 401.6 401.6">
	<circle class="circle-path" cx="200.8" cy="200.8" r="195.3"/>
	<path class="r-path" d="M194 281h-87.4v-38.7h13.2v-83.2h-13.2v-38.7H194c7.9 0 15.4 0 21.7.5 6.9.5 12.2.5 17 1.1 4.8.5 9 1.1 13.2 2.1 11.1 2.1 20.1 7.4 27.5 15.4 6.9 7.9 10.6 18 10.6 28.6 0 8.5-2.1 15.9-6.4 22.8-4.2 6.9-10.1 11.7-17 14.8l22.2 36.6h11.7V281h-58.3l-35-65.7h-19.6v27H194V281zm-12.2-125.5v30.7h6.9c9 0 15.4-.5 18.5-1.1 3.7-.5 6.4-2.1 9-4.8 2.6-2.6 3.7-5.8 3.7-10.1s-1.1-7.4-3.7-10.1c-2.1-2.6-5.3-4.2-9-4.8-3.7-.5-10.1-1.1-19.6-1.1h-5.8v1.3z"/>
	<path class="check-path" d="M178.5 267.8l-66.7-64 20.7-21.3 45.6 43.5 90.5-92.2 21.1 20.9-111.2 113.1z" />
</svg>					</div>
				</div>
				<div class="form-mc-rare__field form-mc-rare__field--submit">
					<button id="modalMCbtn" class="rare-btn form-mc-rare__submit">
													Subscribe											</button>
				</div>
				<div class="form-mc__field form-mc__field--options">
					<!-- Form submission fields -->
					<input type="hidden" name="action" class="signup__input" value="ch_mailchimp_subscribe" />
					<input type="hidden" name="chnonce" class="signup__input" value="57c2fc9da4" />
					<input type="hidden" name="listID" class="signup__input" value="08c0986e3e" />
					<input type="hidden" name="groupCat" class="signup__input" value="e3cbde3676" />
					<!--Form messages-->
					<div class="form-mc-rare__message form-mc-rare__message--success">
													You're in! Thanks for signing up.
											</div>
					<div class="form-mc-rare__message form-mc-rare__message--error">
						Oops, something went wrong. Try again.
					</div>
					<div class="form-mc-rare__message form-mc-rare__message--error-list">
						Oops, you forgot to select a newsletter. Select as many as you'd like!
					</div>
					<div class="form-mc-rare__message form-mc-rare__message--error-email">
						Oops, you forgot to tell us your email address. Try again.
					</div>
				</div>
			</div>
			<!--Group IDS-->
							<input class="select-list" style="display:none" type="checkbox" name="groupID[]" checked value="ccc74868cc" data-label="Rare">
					</form>
	</div>
</div>
<!-- End form -->
<script>
	(function($) {
		var formMCselector = '#' + 'modalMC';
		var gaEvent = 'Mailchimp -' + formMCselector;
		ga_universal('send', 'event', gaEvent, 'Loaded', window.parent.location.href, {nonInteraction: true});
				$(function($){
			// Form submit
			$(formMCselector).submit(function( event ) {
				event.preventDefault();
				var subscribe_div = $(this).closest('.form-mc-rare__form-wrap');
				var main_class = 'form-mc-rare__form-wrap';
				var state_class = 'loading';
				var combined_class = main_class+' '+state_class;
				// Add state classes and disable button
				subscribe_div.attr('class', combined_class );
				subscribe_div.find('button').prop("disabled", true);
				if('#subscribePage' === formMCselector) {
					// Relocate to see state message
					$("body, html").animate({
						scrollTop: $('.' + main_class).offset().top - 80
					}, 600);
				}

				// Find all checked items
				var checked = $(".select-list:checked");
				var total_checked = checked.length;
				if( typeof window.themeSettings !== 'undefined' && typeof window.themeSettings.ajaxUrl !== 'undefined' ) {
					var site_ajax = window.themeSettings.ajaxUrl;
				} else {
					var site_ajax = "https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php";
				}
				// Form validate
				$.ajax({
					url: site_ajax,
					type: 'post',
					dataType: 'json',
					crossDomain: true,
					xhrFields: { withCredentials: true },
					data: $(this).serialize(),
					success: function(data) {
						var success = data['success'];
						var message = data['message'];
						subscribe_div.find('button').prop("disabled", false);
						if( success ) {
							state_class = 'success';
							var response = data.message.response.code;
							var responseParse = JSON.parse(data.message.body);
							if( 'subscribed' !== responseParse.status ) {
								state_class = 'error';
								var $mcMessage = $('#mcMessage');
								var mcMessageText = responseParse.detail;
								// On first error create message div
								if($mcMessage.length < 1) {
									var mc_div = $('<div id="mcMessage"></div>');
									mc_div.text(mcMessageText);
									$('.form-mc-rare__message--error').append(mc_div);
								} else {
									// After that, swap out the text
									$mcMessage.text(mcMessageText);
								}
							} else {
								// Add event for each checked item
								checked.each(function(i) {
									var label = this.getAttribute('data-label');
									ga_universal( 'send', 'event', gaEvent, 'Subscribed', label, total_checked )
								});
								// get global dy modal event name
								var dy_event_name = typeof window.dy_modal_event_name !== 'undefined' ? window.dy_modal_event_name.replace(/ /g, "_") : false;
								if (dy_event_name) {
									DY.API( 'event', { name: dy_event_name, properties:{ site: "Rare" } } );
									console.log('DY.API( "event", { name: ' + dy_event_name + ', properties:{ site: "Rare" } } );');
								}
							}
						} else {
							switch ( message ) {
								case "Oops, you forgot to enter your email address.":
									state_class = 'error-email';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank email' )
								break;
								case "Oops, you forgot to select a list.":
									state_class = 'error-list';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank listID' )
								break;
								default:
									state_class = 'error';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank email/listID' )
							}
						}
					},
					complete: function(data) {
						combined_class = main_class+' '+state_class
						subscribe_div.attr('class', combined_class );
						subscribe_div.find('button').prop("disabled", false);
					}
				});
			});
		}(jQuery));
	})(jQuery);
</script>
								</div>
			</div>
			<div id="modalBody" class="modal__body"></div>
		</div>
	</div>
</div>
<script src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/inc/ads/modal/modal.js"></script>
<script>
	addModal( 'Rare Politics', 'https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/inc/ads/modal', 'https://coxrare.wordpress.com/wp-admin/admin-ajax.php' );
</script>
<!-- Rare Modal End -->
<!-- BEGIN Krux ControlTag -->
<script class="kxct" data-id="r4tsxrgym" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src = (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag/r4tsxrgym.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
_qevents.push({qacct:"p-38KriKc8Foyx-"});
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-38KriKc8Foyx-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript><!-- BEGIN MAXPOINT PIXEL -->
<img src="https://mpp.mxptint.net/2/24275/?rnd=%n" width="0" height="0" style="display:none"/>
<!-- END MAXPOINT PIXEL --><!-- DY EVENTS -->
<script type="text/javascript">
	// Track users who enter through a click from an email campaign
	if(window.location.href.indexOf("utm_medium=email") > -1) {
		if(typeof DY !== 'undefined') {
			DY.API('event', {
				name: 'Newsletter Click',
				properties: {
					url: window.location.href,
					date: 20171020				}
			});
		}
	}
</script><!-- AIR TV SCRIPT -->
<script async src="https://embed.air.tv/v1/twoview_bootstrap.js?organization=-d18eMZeRQiTS5f8HRRy7Q"></script>
<script type="text/javascript">
  var vglnk = { key: 'da736d1f08f32420f6c96ae66a122f2b' };
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script><script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1502681720j'></script>
<script type='text/javascript' src='//assets.pgs.io/button/v2/dpg.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjMENwjAMABfCtZBIVR6IWaLgFKdxHCWmlO1pN+j3dHf4rRC0GBVDe5NQx5UrBt2g+UZQs7eoTbD6mcBIDrBL/CKfMXXspu03CJch9QuevR3hwhUylwWihk+HyNu+eMrjertPk3Pj6NIffZE5xw=='></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js?m=1489004139h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-4','user_id':'0','post':'753459','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-4&user_id=0&post=753459&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLG9DWz9WWGhRMy01SGNSfmxCRnZ2NzZYZCUwLnh6JUxJMGZaNkN8WWdzRTBaV0dDZGJ0TUtwb3Y4NTh2cHdwZC09TWElQkJ5X1srRnNQZndqdltiT2cxeCZLYiw2d1lXfkRmeW1Ga340RWJqNCt3QV1EbGwmOWF4JnNoelV5MlVsXW5+SWI9WTQvdVJrX2NSeUFWcFU0d3hSMXV0aitmMG5wRG5tc01sX0trNz8xY0xFTUVdRD9MdVM4L2c1OHYsLA=='}]);
_stq.push([ 'clickTrackerInit', '46934866', '753459' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script src="//cdn.optimizely.com/js/1708960887.js"></script>
<script>
 // Optimizely Universal Analytics Integration
 window.optimizely = window.optimizely || [];
 window.optimizely.push("activateUniversalAnalytics");
</script>
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nunws', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nunws&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nunws&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
<!--Pinterest Tracking Pixel-->
<img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/?tid=4zyabz5KGmz&value=0.00&quantity=1"/>
</body>
</html>
<!--
	generated 209 seconds ago
	generated in 0.653 seconds
	served from batcache in 0.002 seconds
	expires in 91 seconds
-->
