<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
	<meta http-equiv="cleartype" content="on">
            <meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
    
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="There is so much adoration going on in the Schwarzenegger family, and it&#039;s worth highlighting. Katherine Schwarzenegger and Chris Pratt recently announced Katherine&#039;s pregnancy with their first child back in April. And Arnold Schwarzenegger didn&#039;t hesitate to show his excitement about the pregnancy news either." />
<meta name="news_keywords" content="arnold schwarzenegger, katherine schwarzenegger, chris pratt, marriage, pregnancy, divorce, family, grandchildren, terminator, maria shriver, kennedy, gene pool, jimmy fallon, the tonight show, covid-19, coronavirus" />
<meta name="keywords" content="arnold schwarzenegger, katherine schwarzenegger, chris pratt, marriage, pregnancy, divorce, family, grandchildren, terminator, maria shriver, kennedy, gene pool, jimmy fallon, the tonight show, covid-19, coronavirus" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>With Katherine Schwarzenegger and Chris Pratt Expecting Their First Child, Arnold Can&#8217;t Hide His Excitement | Rare</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rare.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://rare.us/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/wom-rare-platform/assets/brands/rare/single.css?m=1588186581' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.4.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://rare.us/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1588866340g' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script>
var userSettings = {"url":"\/","uid":"0","time":"1590007211","secure":"1"};
</script>
<script>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://rare.us/_static/??-eJx9ykEKgDAMBMAPqUGh0ov4FqlBUtKobYr4e3sQ9CDCwi7swLHVJI7zjAl8yZ4xnnc1PlXwB+pAS5wUm0DyhbMSp/fpVlEUhY3zQpKAVzexUsBnFTqGoTXWtrY3tvMXrGY74Q=='></script>
<!--[if lt IE 10]>
<script src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.4.1'></script>
<![endif]-->
<!--[if lt IE 9]>
<script src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.4.1'></script>
<![endif]-->
<script src='https://script.crazyegg.com/pages/scripts/0077/9420.js?ver=20190305'></script>
<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1584545011g'></script>
<script src='https://htlbid.com/v2/rare.min.js?ver=20180925'></script>
<script>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "entertainment-and-culture");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "926584");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel='https://api.w.org/' href='https://rare.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rare.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rare.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://rare.us/entertainment-and-culture/katherine-schwarzenegger-pregnancy/" />
<link rel='shortlink' href='https://bit.ly/36fOZ5q' />
<link rel="alternate" type="application/json+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Fentertainment-and-culture%2Fkatherine-schwarzenegger-pregnancy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Fentertainment-and-culture%2Fkatherine-schwarzenegger-pregnancy%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="entertainment-and-culture" />
	<meta property="rare:category_name" content="Rare Entertainment" />
		
	<meta property="FacebookShareMessage" content="Katherine Schwarzenegger and Chris Pratt are expecting, and Arnold Schwarzenegger is incredibly excited!!!!" />
	<meta property="TwitterShareMessage" content="Katherine Schwarzenegger and Chris Pratt are expecting, and Arnold Schwarzenegger is incredibly excited!!!!" />
			<script type = "text/javascript" > !(function (o, n, t) {
    t = o.createElement(n), o = o.getElementsByTagName(n)[0], t.async = 1, t.src = "https://meatydime.com/v2/0/pfv6xhvM-1vi3daLodbScpKeZpoKhnJ1jMAEOf1ZPePQLRUGI6V3t4ylwda6T9OXZnz", o.parentNode.insertBefore(t, o)
})(document, "script"), (function (o, n) {
    o[n] = o[n] || function () {
        (o[n].q = o[n].q || []).push(arguments)
    }
})(window, "admiral");
!(function (n, e, r, t) {
    function o() {
        if ((function o(t) {
                try {
                    return (t = localStorage.getItem("v4ac1eiZr0")) && 0 < t.split(",")[4]
                } catch (n) {}
                return !1
            })()) {
            var t = n[e].pubads();
            typeof t.setTargeting === r && t.setTargeting("admiral-engaged", "true")
        }
    }(t = n[e] = n[e] || {}).cmd = t.cmd || [], typeof t.pubads === r ? o() : typeof t.cmd.unshift === r ? t.cmd.unshift(o) : t.cmd.push(o)
})(window, "googletag", "function"); </script>
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-59322107-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag("js", new Date());  gtag("config", "UA-59322107-1", { "anonymize_ip":true });</script><!-- Quantcast Tag, part 1--><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><!-- Begin comScore Tag --><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><!-- Facebook Pixel Code --><script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,"script",  "https://connect.facebook.net/en_US/fbevents.js");  fbq("init", "1329382090484650");  fbq("track", "PageView");</script><noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=1329382090484650&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><meta property="og:site_name" content="Rare" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="743934248951159" />
<meta property="og:url" content="https://rare.us/entertainment-and-culture/katherine-schwarzenegger-pregnancy/" />
<meta property="og:title" content="With Katherine Schwarzenegger and Chris Pratt Expecting Their First Child, Arnold Can&#8217;t Hide His Excitement" />
<meta property="og:description" content="There is so much adoration going on in the Schwarzenegger family, and it&#039;s worth highlighting. Katherine Schwarzenegger and Chris Pratt recently announced Katherine&#039;s pregnancy with their first child back in April. And Arnold Schwarzenegger didn&#039;t hesitate to show his excitement about the pregnancy news either. Katherine Schwarzenegger and Chris Pratt got married in June 2019,&hellip;" />
<meta property="article:published_time" content="2020-05-20T18:47:10+00:00" />
<meta property="article:modified_time" content="2020-05-20T18:47:10+00:00" />
<meta property="article:author" content="https://rare.us/voices/lauren-pineda/" />
<meta property="article:section" content="Rare Entertainment" />
<meta property="article:tag" content="Arnold Schwarzenegger" />
<meta property="article:tag" content="Chris Pratt" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="divorce" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="gene pool" />
<meta property="article:tag" content="Grandchildren" />
<meta property="article:tag" content="Jimmy Fallon" />
<meta property="article:tag" content="katherine Schwarzenegger" />
<meta property="article:tag" content="Kennedy" />
<meta property="article:tag" content="Maria Shriver" />
<meta property="article:tag" content="marriage" />
<meta property="article:tag" content="Pregnancy" />
<meta property="article:tag" content="terminator" />
<meta property="article:tag" content="The Tonight Show" />
<meta property="og:image" content="https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="322" />
<link rel="amphtml" href="https://rare.us/entertainment-and-culture/katherine-schwarzenegger-pregnancy/amp/"><link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=270" />
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/entertainment-and-culture\/katherine-schwarzenegger-pregnancy\/"},"headline":"With Katherine Schwarzenegger and Chris Pratt Expecting Their First Child, Arnold Can&#8217;t Hide His Excitement","image":{"@type":"ImageObject","url":"https:\/\/rare.us\/wp-content\/uploads\/sites\/3\/2020\/05\/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg","height":627,"width":1200},"datePublished":"2020-05-20T13:47:10+00:00","dateModified":"2020-05-20T13:47:10+00:00","author":{"@type":"Person","name":"Lauren Pineda"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/rare.us\/wp-content\/themes\/wom-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"There is so much adoration going on in the Schwarzenegger family, and it's worth highlighting. Katherine Schwarzenegger and Chris Pratt recently announced Katherine's pregnancy with their first child back in April. And Arnold Schwarzenegger didn't hesitate to show his excitement about the pregnancy news either.","keywords":"arnold-schwarzenegger,chris-pratt,coronavirus,covid-19,divorce,family,gene-pool,grandchildren,jimmy-fallon,katherine-schwarzenegger,kennedy,maria-shriver,marriage,pregnancy,terminator,the-tonight-show","articleBody":"There is so much adoration going on in the Schwarzenegger family, and it's worth highlighting. Katherine Schwarzenegger and Chris Pratt recently announced Katherine's pregnancy with their first child back in April. And Arnold Schwarzenegger didn't hesitate to show his excitement about the pregnancy news either.\r\n\r\nKatherine Schwarzenegger and Chris Pratt got married in June 2019, almost a year after the Guardians of the Galaxy star's divorce from ex-wife Anna Faris back in October 2018. Chris and Anna share 7-year-old son Jack, who was a \"little groomsman\" at Chris and Katherine's wedding. According to E! News, Katherine was hoping to be pregnant with their first child in early 2020, and that's exactly what happened.\r\n\r\nKatherine is the eldest child of Arnold Schwarzenegger and her mom Maria Shriver. And from what it looks like on social media, Maria apparently set Katherine up with her now husband Chris Pratt. And especially after his interview with Jimmy Fallon, clearly Chris has Arnold's approval as well.\r\n\r\nhttps:\/\/www.youtube.com\/watch?v=03Z5moETAHU\r\n\r\nThe famous Terminator star was set to appear on The Tonight Show Starring Jimmy Fallon. However, with the COVID-19 pandemic sending everyone into quarantine, they settled for a video chat. Jimmy Fallon started with the usual, asking Arnold what he has been up to during his quarantine. Arnold casually shared videos of his bike rides with his animals, and it's hilariously cute. Then Jimmy brought up his daughter Katherine, and Arnold just couldn't contain his excitement about his first grandchild.\r\n\r\nArnold stated that he is looking forward to playing with his first grandchild. But the hilarious part was when he started talking about the incredible \"gene pool\" that Katherine's first child is going to have.\r\n\r\n\"But I was thinking about the gene pool. I mean, think about this for a second. It is part Kennedy, and part- you know, there's three gene pools here. You can do Kennedy, Schwarzenegger, and Pratt. I mean, we can do anything. We can go and solve the Cuban missile crisis, we can go and kill Predators with our bare hands, and we go and train dinosaurs. I mean, think about this. That is a lot of power here. Worst thing is if this kid ends up, you know, with my accent. That's what we don't want.\"\r\n\r\nThe episode continued with Arnold giving tips for first-time dads, and sharing his experience giving commencement speeches for new graduates. Looks like Chris's genes may have saved him in helping get dad's approval to marry Katherine. I would probably feel a little nervous if my spouse's father was the Terminator.\r\nWatch: Arnold Schwarzenegger Mocks Donald Trump During Virtual Commencement Speech","articleSection":"Rare Entertainment"}</script>
		</head>
<body class="post-template-default single single-post postid-926584 single-format-standard group-blog rare-evolution entertainment-and-culture">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "katherine-schwarzenegger-pregnancy",
	"pageTitle": "With Katherine Schwarzenegger and Chris Pratt Expecting Their First Child, Arnold Can’t Hide His Excitement",
	"pageURL": "https://rare.us/entertainment-and-culture/katherine-schwarzenegger-pregnancy/",
	"guid": "https://rare.us/?p=926584",
	"featuredImage": "https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg",
	"featuredImageMeta": {"width":1200,"height":627},
	"featuredImageCredit": "via Instagram: @prattprattpratt",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare Entertainment","slug":"entertainment-and-culture","id":"3288500"},
	"pageCategories": [{"name":"Rare Entertainment","slug":"entertainment-and-culture","id":"3288500"}],
	"pageTopLevelCategories": [{"name":"Rare Entertainment","slug":"entertainment-and-culture","id":"3288500"}],
	"delimitedCategories": "Rare Entertainment",
	"delimitedTopLevelCategories": "Rare Entertainment",
	"pageTags": ["arnold-schwarzenegger","chris-pratt","coronavirus","covid-19","divorce","family","gene-pool","grandchildren","jimmy-fallon","katherine-schwarzenegger","kennedy","maria-shriver","marriage","pregnancy","terminator","the-tonight-show"],
	"delimitedTags": "arnold-schwarzenegger|chris-pratt|coronavirus|covid-19|divorce|family|gene-pool|grandchildren|jimmy-fallon|katherine-schwarzenegger|kennedy|maria-shriver|marriage|pregnancy|terminator|the-tonight-show",
	"pageAuthors": [{"firstName":"Lauren","lastName":"Pineda","twitter":"laurentaypineda","id":922621,"guid":"https://rare.us/?p=922621"}],
	"delimitedAuthors": "Lauren Pineda",
	"pagePostAuthor": "Lauren Pineda",
	"pagePostDate": "2020-05-20 13:47:10",
	"pageModifiedDate": "2020-05-20 13:47:10",
	"facebookShareMessage": "Katherine Schwarzenegger and Chris Pratt are expecting, and Arnold Schwarzenegger is incredibly excited!!!!",
	"twitterShareMessage": "Katherine Schwarzenegger and Chris Pratt are expecting, and Arnold Schwarzenegger is incredibly excited!!!!",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rumble.com/embed/v3topp/?pub=4","https://www.youtube.com/watch?v=03Z5moETAHU"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "447",
	"postCountOnPage": "1",
	"postCountTotal": "1",
	};
</script>
	<!-- GA Universal -->
<script src="//rare.us/wp-content/themes/wom-rare-platform/js/ga-f1m.js?version=018"></script>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Skin --><div class="htl-ad"
                        data-unit="RARE_Desktop_Skin"
                        data-prebid="RARE_Desktop_Skin"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div></div>
        <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Interstitial --><div class="htl-ad"
                        data-unit="RARE_Desktop_Interstitial"
                        data-prebid="RARE_Desktop_Interstitial"
                        data-sizes="0x0:|768x0:1x1"
                        data-eager
                        ></div></div>	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
<li data-depth="" id="menu-item-891792" class="menu-item menu-item-type-post_type menu-item-object-page subscribe menu-item--first-level"><span class="menu-item__wrap"><a href="https://rare.us/subscribe/"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Subscribe</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>

					
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
					</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/entertainment-and-culture/arnold-schwarzenegger-children/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://rare.us/wp-content/uploads/sites/3/2019/12/rare-1.jpg?w=100&#038;h=60&#038;crop=1" alt="Arnold Schwarzenegger&#8217;s Children Look Exactly Like Him">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">Arnold Schwarzenegger Has 5 Children and Not All With Maria Shriver</h2>
	</span>
</a>
						</div>
										
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php --><div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Leaderboard_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_Leaderboard_1"
                        data-prebid="RARE_Desktop_Leaderboard_1"
                        data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"
                        data-eager
                        ></div>      </div>  </div></div></div><div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/entertainment-and-culture/" title="Rare Entertainment">
				Rare Entertainment			</a></li>
								<li class="cat-item cat-item-543403959"><a href="https://rare.us/entertainment-and-culture/grammys/" title="Coverage of the 2017 Grammy awards">grammys</a>
</li>
	<li class="cat-item cat-item-543404275"><a href="https://rare.us/entertainment-and-culture/oscars/">Oscars</a>
</li>
	<li class="cat-item cat-item-169348297"><a href="https://rare.us/entertainment-and-culture/self-important-celebs/" title="ONLY know-it-all celebs talking out of their depth">Self-important celebs</a>
</li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/entertainment-and-culture/katherine-schwarzenegger-pregnancy/">With Katherine Schwarzenegger and Chris Pratt Expecting Their First Child, Arnold Can&#8217;t Hide His Excitement</a></li>
			</ul>
</div>
		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">With Katherine Schwarzenegger and Chris Pratt Expecting Their First Child, Arnold Can&#8217;t Hide His Excitement</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/lauren-pineda/">Lauren Pineda</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-05-20T18:47:10+00:00&quot;&gt;2020-05-20T18:47:10+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-05-20T18:47:10+00:00&quot;&gt;May 20, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-05-20T18:47:10+00:00&quot;&gt;1:47 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-05-20T18:47:10+00:00&quot;&gt;2020-05-20T18:47:10+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-05-20T18:47:10+00:00">May 20, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-05-20T18:47:10+00:00">1:47 pm</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
    <!-- Right rail stories for you --> 
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_1"
                        data-prebid="RARE_Desktop_MedRec_1"
                        data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/entertainment-and-culture/arnold-schwarzenegger-children/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/entertainment-and-culture/arnold-schwarzenegger-children/')">
								<img src="https://rare.us/wp-content/uploads/sites/3/2019/12/rare-1.jpg?w=409&#038;h=225&#038;crop=1" alt="Arnold Schwarzenegger Has 5 Children and Not All With Maria Shriver">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/entertainment-and-culture/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Entertainment">Rare Entertainment</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/entertainment-and-culture/arnold-schwarzenegger-children/" title="Read more about Arnold Schwarzenegger Has 5 Children and Not All With Maria Shriver">Arnold Schwarzenegger Has 5 Children and Not All With Maria Shriver</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/moriah-gill/">Moriah Gill</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-05-20T15:04:29+00:00&quot;&gt;2020-05-20T15:04:29+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-05-20T15:04:29+00:00&quot;&gt;May 20, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-05-20T15:04:29+00:00&quot;&gt;10:04 am&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-05-20T15:04:29+00:00&quot;&gt;2020-05-20T15:04:29+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-05-20T15:04:29+00:00">May 20, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-05-20T15:04:29+00:00">10:04 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/entertainment-and-culture/arnold-schwarzenegger-children/')" class="fb-like" data-href="https://rare.us/entertainment-and-culture/arnold-schwarzenegger-children/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/entertainment-and-culture/arnold-schwarzenegger-children/')" data-link="https://rare.us/entertainment-and-culture/arnold-schwarzenegger-children/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/entertainment-and-culture/elton-john-husband/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/entertainment-and-culture/elton-john-husband/')">
								<img src="https://rare.us/wp-content/uploads/sites/3/2020/03/RARE-11-1.jpg?w=409&#038;h=225&#038;crop=1" alt="Elton John and Husband David Furnish Write Each Other Weekly Love Letters">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/entertainment-and-culture/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Entertainment">Rare Entertainment</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/entertainment-and-culture/elton-john-husband/" title="Read more about Elton John and Husband David Furnish Write Each Other Weekly Love Letters">Elton John and Husband David Furnish Write Each Other Weekly Love Letters</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/moriah-gill/">Moriah Gill</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-05-19T19:41:17+00:00&quot;&gt;2020-05-19T19:41:17+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-05-19T19:41:17+00:00&quot;&gt;May 19, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-05-19T19:41:17+00:00&quot;&gt;2:41 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-05-19T19:41:17+00:00&quot;&gt;2020-05-19T19:41:17+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-05-19T19:41:17+00:00">May 19, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-05-19T19:41:17+00:00">2:41 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/entertainment-and-culture/elton-john-husband/')" class="fb-like" data-href="https://rare.us/entertainment-and-culture/elton-john-husband/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/entertainment-and-culture/elton-john-husband/')" data-link="https://rare.us/entertainment-and-culture/elton-john-husband/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_2 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_2"
                        data-prebid="RARE_Desktop_MedRec_2"
                        data-sizes="0x0:|1400x0:300x250,300x600"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
    <!-- Email signup disabled pending boomtrain integration -->
		</span>
	</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
                    <div class="post-body-v3__image-wrap">
            <img
                src="https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg?w=1200&#038;h=627&#038;crop=1"
                alt="With Katherine Schwarzenegger and Chris Pratt Expecting Their First Child, Arnold Can&#8217;t Hide His Excitement"
                srcset="https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg 1200w, https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg?resize=150,78 150w, https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg?resize=300,157 300w, https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg?resize=768,401 768w, https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg?resize=1024,535 1024w, https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg?resize=260,136 260w, https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg?resize=891,466 891w, https://rare.us/wp-content/uploads/sites/3/2020/05/Katherine-Schwarzenegger-and-Chris-Pratt-Are-Expecting-and-Arnold-Cant-Hide-His-Excitement.jpg?resize=935,489 935w"
                sizes="(max-width: 1200px) 100vw, 1200px" />
                            <span class="rare-subtitle">via Instagram: @prattprattpratt</span>
                                                    <figcaption class="wp-caption-text"><a href="https://www.instagram.com/p/B9r5zgqpbEi/" />via Instagram: @prattprattpratt</a></figcaption>
            
        </div>
                <!-- Show mobile leaderboard below post header -->
    

	<div class="post-body-v3__text">
		<p>There is so much adoration going on in the Schwarzenegger family, and it&#8217;s worth highlighting. Katherine Schwarzenegger and Chris Pratt recently announced Katherine&#8217;s pregnancy with their first child back in April. And Arnold Schwarzenegger didn&#8217;t hesitate to show his excitement about the pregnancy news either.</p>
<p><a href="https://rare.us/rare-news/across-the-u-s-a/chris-pratt-katherine-schwarzenegger/"><strong>Katherine Schwarzenegger and Chris Pratt got married</strong></a> in June 2019, almost a year after the <a href="https://www.wideopencountry.com/chris-pratt-nashville-garth-brooks-johnny-cash-covers/"><strong><em>Guardians of the Galaxy</em> star</strong></a>&#8216;s divorce from ex-wife Anna Faris back in October 2018. Chris and Anna share 7-year-old son Jack, who was a &#8220;little groomsman&#8221; at Chris and Katherine&#8217;s wedding. <a href="https://www.eonline.com/news/1144891/katherine-is-pregnant-relive-her-and-chris-cutest-couple-moments#photo-930177"><strong>According to E! News</strong></a>, Katherine was hoping to be pregnant with their first child in early 2020, and that&#8217;s exactly what happened.</p><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Inline --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline"
                        data-prebid="RARE_Desktop_Inline"
                        data-sizes="0x0:|768x0:1x1,300x250"></div></div>
<p>Katherine is the <a href="https://rare.us/entertainment-and-culture/arnold-schwarzenegger-children/"><strong>eldest child of Arnold Schwarzenegger and her mom Maria Shriver</strong></a>. And from what it looks like on social media, Maria apparently set Katherine up with her now husband Chris Pratt. And especially after his interview with Jimmy Fallon, clearly Chris has Arnold&#8217;s approval as well.</p>
<p><span style="text-align:center;display: block;"><iframe title="Arnold Schwarzenegger Shares Tips for First-Time Dads and New Grads" width="616" height="347" src="https://www.youtube.com/embed/03Z5moETAHU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p>
<p>The famous <em>Terminator</em> star was set to appear on <em>The Tonight Show Starring Jimmy Fallon</em>. However, with the COVID-19 pandemic sending everyone into quarantine, they settled for a video chat. Jimmy Fallon started with the usual, asking Arnold what he has been up to during his quarantine. Arnold casually shared videos of his bike rides with his animals, and it&#8217;s hilariously cute. Then Jimmy brought up his daughter Katherine, and Arnold just couldn&#8217;t contain his excitement about his first grandchild.</p>
<p>Arnold stated that he is looking forward to playing with his first grandchild. But the hilarious part was when he started talking about the incredible &#8220;gene pool&#8221; that Katherine&#8217;s first child is going to have.</p>
<p>&#8220;But I was thinking about the gene pool. I mean, think about this for a second. It is part Kennedy, and part- you know, there&#8217;s three gene pools here. You can do Kennedy, Schwarzenegger, and Pratt. I mean, we can do anything. We can go and solve the Cuban missile crisis, we can go and kill Predators with our bare hands, and we go and train dinosaurs. I mean, think about this. That is a lot of power here. Worst thing is if this kid ends up, you know, with my accent. That&#8217;s what we don&#8217;t want.&#8221;</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Inline_Infinite --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline_Infinite"
                        data-prebid="RARE_Desktop_Inline_Infinite"
                        data-sizes="0x0:|768x0:300x250"
                        data-refresh="viewable"
data-refresh-secs="60"
data-eager></div>      </div>  </div></div></div>
<p>The episode continued with Arnold giving tips for first-time dads, and sharing his experience giving commencement speeches for new graduates. Looks like Chris&#8217;s genes may have saved him in helping get dad&#8217;s approval to marry Katherine. I would probably feel a little nervous if my spouse&#8217;s father was the Terminator.</p>
<h2>Watch: <a href="https://rare.us/people/arnold-schwarzenegger-trump-commencement-speech/">Arnold Schwarzenegger Mocks Donald Trump During Virtual Commencement Speech</a></h2>
	</div>
			<div class="post-body-v3__video post-body-v3__video--rumble">
			            <div style="min-height: 360px; min-width: 315px;">
                <iframe id="rumble-vid" width="940" height="498" src="https://rumble.com/embed/v3topp/?pub=4&#038;autoplay=2" frameborder="0" allowfullscreen></iframe>
            </div>
                    <script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
            <script src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/video.min.js"></script>
        <div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div>		</div>
	
	<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://rare.us/wp-content/uploads/sites/3/2020/03/14c45a17-6e9c-45dd-9248-bd4505caeb94_1_201_a.jpeg?w=80&amp;h=80" alt="Lauren Pineda" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/lauren-pineda/">
					Lauren					Pineda<span class="author-card__role">, Staff Writer</span>
									</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						Lauren Pineda is a writer with a background in music journalism and pop culture. Her best writing comes from her passion for storytelling and connecting her audience. She lives and breathes any live music show or art event and enjoys listening to peoples’ stories.					</div>
					<a class="author-card__cta rare-btn" href="https://rare.us/voices/lauren-pineda/">View More Articles</a>
				</div>
					</div>
		</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/arnold-schwarzenegger/" title="Arnold Schwarzenegger">
					Arnold Schwarzenegger				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/chris-pratt/" title="Chris Pratt">
					Chris Pratt				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/coronavirus/" title="Coronavirus">
					Coronavirus				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/covid-19/" title="COVID-19">
					COVID-19				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/divorce/" title="divorce">
					divorce				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/family/" title="family">
					family				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/jimmy-fallon/" title="Jimmy Fallon">
					Jimmy Fallon				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/kennedy/" title="Kennedy">
					Kennedy				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/marriage/" title="marriage">
					marriage				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/pregnancy/" title="Pregnancy">
					Pregnancy				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/the-tonight-show/" title="The Tonight Show">
					The Tonight Show				</a>
			</li>
			</ul>
</div>

		<div class="single-v3__container single-v3__util">
            <!-- Native Ad Unit -->
            <p id="native-ad" class="native-ad"></p>
            <div id="" class="text-center homepage-standard__block"><!-- RARE_1x1_Desktop --><div class="htl-ad"
                        data-unit="RARE_1x1_Desktop"
                        data-prebid="RARE_1x1_Desktop"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div>
			<div class="single-v3__max-container">
				<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
				</div>
			</div>
		</div>
	</main>
    <!-- Ad bottom anchor -->
    
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2020 Wide Open Media Group
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-915943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915943 do-not-sell-my-personal-information"><a href="https://rare.us/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<!-- .body-wrap and .content-wrap opened in header.php -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Quantcast Tag, part 2--><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/wom-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/js/skip-link-focus-fix.js?m=1584545011g'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725'></script>
<script type='text/javascript' src='https://rare.us/_static/??-eJydzEEOgkAMheELWSsREjfGsxQozJCZdtIWub5sXery5c/78GgwqQRLYCSu7HhoBSNjaIViUatI7hyOo5HMjp7OOKNnWQvD+w7n4VqzXDe/4N9c0KhaCBbVYPvJyzJhK/uaxXG3kYSyecrta0Di0k5481d9dsOjH/rh1nXbBwYTX/g='></script>
<script>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/rare.us\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://rare.us/wp-includes/js/wp-embed.min.js?m=1588186583g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'169527222',post:'926584',tz:'-5',srv:'rare.us'} ]);
	_stq.push([ 'clickTrackerInit', '169527222', '926584' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"318090371","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":591,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
