<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
	<meta http-equiv="cleartype" content="on">
            <meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
    
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="Donald Trump&#039;s niece made several bombshell allegations on &quot;The Rachel Maddow Show,&quot; revealing she heard her uncle use racist and anti-Semic slurs including the N-word." />
<meta name="news_keywords" content="Mary, Trump, President Donald Trump, Donald Trump, Donald, Mary Trump, Too Much and Never Enough: How My Family Created the World&#039;s Most Dangerous Man" />
<meta name="keywords" content="mary, trump, president donald trump, donald trump, donald, mary trump, too much and never enough: how my family created the world&#039;s most dangerous man" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>Mary Trump Alleges She Heard President Trump Use Anti-Semitic Slurs | Rare</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rare.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://rare.us/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/wom-rare-platform/assets/brands/rare/single.css?m=1593401012' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://rare.us/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1594309475g' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script>
var userSettings = {"url":"\/","uid":"0","time":"1595010831","secure":"1"};
</script>
<script>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://rare.us/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh42xaUlmTnFyJLJ+XklqXkl+gU5pemZecX6OfnJiTklmbmpCBZQqX2uraGppbGJgaGBoVEWAKvqO8c='></script>
<!--[if lt IE 10]>
<script src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.4.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.4.2'></script>
<![endif]-->
<script src='https://script.crazyegg.com/pages/scripts/0077/9420.js?ver=20190305'></script>
<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1593401012g'></script>
<script src='https://htlbid.com/v2/rare.min.js?ver=20180925'></script>
<script>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "people");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "929535");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel='https://api.w.org/' href='https://rare.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rare.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rare.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://rare.us/people/mary-trump-book-claim/" />
<link rel='shortlink' href='https://bit.ly/30jGSCr' />
<link rel="alternate" type="application/json+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Fpeople%2Fmary-trump-book-claim%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Fpeople%2Fmary-trump-book-claim%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="people" />
	<meta property="rare:category_name" content="People" />
		
	<meta property="FacebookShareMessage" content="Donald Trump&#039;s niece made several bombshell allegations on &quot;The Rachel Maddow Show,&quot; revealing she heard her uncle use racist and anti-Semic slurs including the N-word." />
	<meta property="TwitterShareMessage" content="Donald Trump&#039;s niece made several bombshell allegations on &quot;The Rachel Maddow Show,&quot; revealing she heard her uncle use racist and anti-Semic slurs including the N-word." />
			<script type = "text/javascript" > !(function (o, n, t) {
    t = o.createElement(n), o = o.getElementsByTagName(n)[0], t.async = 1, t.src = "https://meatydime.com/v2/0/pfv6xhvM-1vi3daLodbScpKeZpoKhnJ1jMAEOf1ZPePQLRUGI6V3t4ylwda6T9OXZnz", o.parentNode.insertBefore(t, o)
})(document, "script"), (function (o, n) {
    o[n] = o[n] || function () {
        (o[n].q = o[n].q || []).push(arguments)
    }
})(window, "admiral");
!(function (n, e, r, t) {
    function o() {
        if ((function o(t) {
                try {
                    return (t = localStorage.getItem("v4ac1eiZr0")) && 0 < t.split(",")[4]
                } catch (n) {}
                return !1
            })()) {
            var t = n[e].pubads();
            typeof t.setTargeting === r && t.setTargeting("admiral-engaged", "true")
        }
    }(t = n[e] = n[e] || {}).cmd = t.cmd || [], typeof t.pubads === r ? o() : typeof t.cmd.unshift === r ? t.cmd.unshift(o) : t.cmd.push(o)
})(window, "googletag", "function"); </script>
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-59322107-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag("js", new Date());  gtag("config", "UA-59322107-1", { "anonymize_ip":true });</script><!-- Quantcast Tag, part 1--><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><!-- Begin comScore Tag --><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><!-- Facebook Pixel Code --><script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,"script",  "https://connect.facebook.net/en_US/fbevents.js");  fbq("init", "1329382090484650");  fbq("track", "PageView");</script><noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=1329382090484650&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><meta property="og:site_name" content="Rare" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="743934248951159" />
<meta property="og:url" content="https://rare.us/people/mary-trump-book-claim/" />
<meta property="og:title" content="Mary Trump Alleges She Heard President Trump Use Anti-Semitic Slurs" />
<meta property="og:description" content="Donald Trump&#039;s niece made several bombshell allegations on &quot;The Rachel Maddow Show,&quot; revealing she heard her uncle use racist and anti-Semic slurs including the N-word. In the tell-all interview, Trump was asked repeatedly if she heard the president use racist language and slurs, to which she responded &quot;Yeah, of course, I did. And I don’t&hellip;" />
<meta property="article:published_time" content="2020-07-17T16:25:46+00:00" />
<meta property="article:modified_time" content="2020-07-17T16:25:46+00:00" />
<meta property="article:author" content="https://rare.us/voices/silkejasso/" />
<meta property="article:section" content="People" />
<meta property="article:tag" content="Donald" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="mary" />
<meta property="article:tag" content="Mary Trump" />
<meta property="article:tag" content="president donald trump" />
<meta property="article:tag" content="Too Much and Never Enough: How My Family Created the World&#039;s Most Dangerous Man" />
<meta property="article:tag" content="Trump" />
<meta property="og:image" content="https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="322" />
<link rel="amphtml" href="https://rare.us/people/mary-trump-book-claim/amp/"><link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=270" />
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/people\/mary-trump-book-claim\/"},"headline":"Mary Trump Alleges She Heard President Trump Use Anti-Semitic Slurs","image":{"@type":"ImageObject","url":"https:\/\/rare.us\/wp-content\/uploads\/sites\/3\/2020\/07\/RARE-8.jpg","height":627,"width":1200},"datePublished":"2020-07-17T11:25:46+00:00","dateModified":"2020-07-17T11:25:46+00:00","author":{"@type":"Person","name":"Silke  Jasso"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/rare.us\/wp-content\/themes\/wom-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"Donald Trump's niece made several bombshell allegations on \"The Rachel Maddow Show,\" revealing she heard her uncle use racist and anti-Semic slurs including the N-word.","keywords":"donald,donald-trump,mary,mary-trump,president-donald-trump,too-much-and-never-enough-how-my-family-created-the-worlds-most-dangerous-man,trump","articleBody":"Donald Trump's niece made several bombshell allegations on \"The Rachel Maddow Show,\" revealing she heard her uncle use racist and anti-Semic slurs including the N-word. In the tell-all interview, Trump was asked repeatedly if she heard the president use racist language and slurs, to which she responded \"Yeah, of course, I did. And I don\u2019t think that should surprise anybody, given how virulently racist he is today.\"\r\n\r\nWhen asked if she had heard President Trump use the N-word Trump then nodded and replied \"yeah.\" Speaking about the history of racism in the Trump family, Mary stated racism was a normal occurrence in the family. Trump is currently on a publicity tour to promote her memoir Too Much and Never Enough: How My Family Created the World's Most Dangerous Man. The book has now become a runaway bestseller with more than 950,000 sales on pre-orders, which caused a sensation with a series of claims against the president and his family.\r\n\r\nhttps:\/\/twitter.com\/MSNBC\/status\/1283898855625576449\r\n\r\nAmong those claims, the President's niece, who is a clinical psychologist by training, stated the president actually cheated his way into The Wharton School by paying someone to take the entrance exam, that he was mentally abused by his father, and that he was a textbook narcissist. Earlier this month, the president's brother, Robert Trump, failed in an attempt to suppress publication of the book, and just last week a judge cited a restriction on Mary conducting a press tour to promote her book.\r\n\r\nAs far as the response from the White House about Mary's claims, they stated, \"This is a book of falsehoods, plain and simple. The President doesn't use those words.\" The president's Chief of Staff, Mark Meadows, said on-cam that he never heard Trump use that sort of language. Mary doesn't necessarily make the claims in her book, rather only in interviews has she heard the president use racial slurs.\r\n\r\n[caption id=\"attachment_929536\" align=\"aligncenter\" width=\"616\"] Amazon[\/caption]\r\n\r\n[buy_now link=\"https:\/\/www.amazon.com\/Too-Much-Never-Enough-Dangerous\/dp\/1982141468\/ref=as_li_ss_tl?dchild=1&amp;keywords=mary+trump&amp;qid=1595001983&amp;sr=8-2&amp;linkCode=ll1&amp;tag=rarewom-20&amp;linkId=b7e4d38d0afbe8c25d48f6df34ef2995&amp;language=en_US\"]\r\n\r\nThrough an interview with the Washington Post, who is gay, addressed her experience with homophobia\u00a0from her family members. She stated, \"Homophobia was never an issue because nobody ever talked about gay people, well, until my grandmother called Elton John.\" Mary is the daughter of Trump's elder brother\r\n\r\nFred Trump, Jr. who died in 1981 at the age of 42 after stuffing from alcoholism. The book gives an intimate first-hand account of the president's upbringing and rise to become the President of the United States. The book was published by ViacomCBS subsidiary Simon &amp; Schuster.\r\nWatch: Arnold Schwarzenegger Mocks Donald Trump During Virtual Commencement Speech","articleSection":"People"}</script>
		</head>
<body class="post-template-default single single-post postid-929535 single-format-standard group-blog rare-evolution people">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "mary-trump-book-claim",
	"pageTitle": "Mary Trump Alleges She Heard President Trump Use Anti-Semitic Slurs",
	"pageURL": "https://rare.us/people/mary-trump-book-claim/",
	"guid": "https://rare.us/?p=929535",
	"featuredImage": "https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg",
	"featuredImageMeta": {"width":1200,"height":627},
	"featuredImageCredit": "AP Photo/Patrick Semansk",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"People","slug":"people","id":"28327661"},
	"pageCategories": [{"name":"People","slug":"people","id":"28327661"}],
	"pageTopLevelCategories": [{"name":"People","slug":"people","id":"28327661"}],
	"delimitedCategories": "People",
	"delimitedTopLevelCategories": "People",
	"pageTags": ["donald","donald-trump","mary","mary-trump","president-donald-trump","too-much-and-never-enough-how-my-family-created-the-worlds-most-dangerous-man","trump"],
	"delimitedTags": "donald|donald-trump|mary|mary-trump|president-donald-trump|too-much-and-never-enough-how-my-family-created-the-worlds-most-dangerous-man|trump",
	"pageAuthors": [{"firstName":"Silke ","lastName":"Jasso","twitter":"silkejasso","id":880378,"guid":"https://rare.us/?p=880378"}],
	"delimitedAuthors": "Silke  Jasso",
	"pagePostAuthor": "Silke Jasso",
	"pagePostDate": "2020-07-17 11:25:46",
	"pageModifiedDate": "2020-07-17 11:25:46",
	"facebookShareMessage": "",
	"twitterShareMessage": "",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rumble.com/embed/vfkjt/?pub=7gve","https://twitter.com/MSNBC/status/1283898855625576449"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "479",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//rare.us/wp-content/themes/wom-rare-platform/js/ga-f1m.js?version=018"></script>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Skin --><div class="htl-ad"
                        data-unit="RARE_Desktop_Skin"
                        data-prebid="RARE_Desktop_Skin"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div></div>
        <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Interstitial --><div class="htl-ad"
                        data-unit="RARE_Desktop_Interstitial"
                        data-prebid="RARE_Desktop_Interstitial"
                        data-sizes="0x0:|768x0:1x1"
                        data-eager
                        ></div></div>	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
<li data-depth="" id="menu-item-891792" class="menu-item menu-item-type-post_type menu-item-object-page subscribe menu-item--first-level"><span class="menu-item__wrap"><a href="https://rare.us/subscribe/"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Subscribe</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>

					
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
					</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/people/magic-school-bus-author-joanna-cole-dies-at-75/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-5.jpg?w=100&#038;h=60&#038;crop=1" alt="&#8216;Magic School Bus&#8217; Author Joanna Cole Dies at 75">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">&#039;Magic School Bus&#039; Author Joanna Cole Dies at 75</h2>
	</span>
</a>
						</div>
										
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php --><div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Leaderboard_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_Leaderboard_1"
                        data-prebid="RARE_Desktop_Leaderboard_1"
                        data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"
                        data-eager
                        ></div>      </div>  </div></div></div><div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/people/" title="People">
				People			</a></li>
								<li class="cat-item cat-item-543406195"><a href="https://rare.us/people/the-royal-family/" title="Rare People loves covering any and all news about the British Royal Family, including Queen Elizabeth II and Prince Philip, Duke of Edinburgh; Charles, Prince of Wales, and Camilla, Duchess of Cornwall; Prince William and Catherine, Duke and Duchess of Cambridge, and their children Prince George and Princess Charlotte; and Prince Harry, aka Prince Henry of Wales.">The Royal Family</a>
</li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/people/mary-trump-book-claim/">Mary Trump Alleges She Heard President Trump Use Anti-Semitic Slurs</a></li>
			</ul>
</div>
		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Mary Trump Alleges She Heard President Trump Use Anti-Semitic Slurs</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke  Jasso</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-07-17T16:25:46+00:00&quot;&gt;2020-07-17T16:25:46+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-07-17T16:25:46+00:00&quot;&gt;July 17, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-07-17T16:25:46+00:00&quot;&gt;11:25 am&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-07-17T16:25:46+00:00&quot;&gt;2020-07-17T16:25:46+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-07-17T16:25:46+00:00">July 17, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-07-17T16:25:46+00:00">11:25 am</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
    <!-- Right rail stories for you --> 
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_1"
                        data-prebid="RARE_Desktop_MedRec_1"
                        data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/people/medical-student-handbook-skin-color/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/people/medical-student-handbook-skin-color/')">
								<img src="https://rare.us/wp-content/uploads/sites/3/2020/07/Malone-Mukwende.jpg?w=409&#038;h=225&#038;crop=1" alt="Medical Student Creates Handbook that Accurately Portrays Conditions on Darker Skin">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/people/" class="rare-title post-card-v3__cat" title="Read more stories in People">People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/people/medical-student-handbook-skin-color/" title="Read more about Medical Student Creates Handbook that Accurately Portrays Conditions on Darker Skin">Medical Student Creates Handbook that Accurately Portrays Conditions on Darker Skin</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/lauren-pineda/">Lauren Pineda</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-07-17T17:01:03+00:00&quot;&gt;2020-07-17T17:01:03+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-07-17T17:01:03+00:00&quot;&gt;July 17, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-07-17T17:01:03+00:00&quot;&gt;12:01 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-07-17T17:01:03+00:00&quot;&gt;2020-07-17T17:01:03+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-07-17T17:01:03+00:00">July 17, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-07-17T17:01:03+00:00">12:01 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/people/medical-student-handbook-skin-color/')" class="fb-like" data-href="https://rare.us/people/medical-student-handbook-skin-color/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/people/medical-student-handbook-skin-color/')" data-link="https://rare.us/people/medical-student-handbook-skin-color/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/people/magic-school-bus-author-joanna-cole-dies-at-75/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/people/magic-school-bus-author-joanna-cole-dies-at-75/')">
								<img src="https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-5.jpg?w=409&#038;h=225&#038;crop=1" alt="&#8216;Magic School Bus&#8217; Author Joanna Cole Dies at 75">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/people/" class="rare-title post-card-v3__cat" title="Read more stories in People">People</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/people/magic-school-bus-author-joanna-cole-dies-at-75/" title="Read more about &#8216;Magic School Bus&#8217; Author Joanna Cole Dies at 75">&#8216;Magic School Bus&#8217; Author Joanna Cole Dies at 75</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke  Jasso</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-07-16T16:14:22+00:00&quot;&gt;2020-07-16T16:14:22+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-07-16T16:14:22+00:00&quot;&gt;July 16, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-07-16T16:14:22+00:00&quot;&gt;11:14 am&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-07-16T16:14:22+00:00&quot;&gt;2020-07-16T16:14:22+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-07-16T16:14:22+00:00">July 16, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-07-16T16:14:22+00:00">11:14 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/people/magic-school-bus-author-joanna-cole-dies-at-75/')" class="fb-like" data-href="https://rare.us/people/magic-school-bus-author-joanna-cole-dies-at-75/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/people/magic-school-bus-author-joanna-cole-dies-at-75/')" data-link="https://rare.us/people/magic-school-bus-author-joanna-cole-dies-at-75/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_2 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_2"
                        data-prebid="RARE_Desktop_MedRec_2"
                        data-sizes="0x0:|1400x0:300x250,300x600"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
    <!-- Email signup disabled pending boomtrain integration -->
		</span>
	</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
                    <div class="post-body-v3__image-wrap">
            <img
                src="https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg?w=1200&#038;h=627&#038;crop=1"
                alt="Mary Trump Alleges She Heard President Trump Use Anti-Semitic Slurs"
                srcset="https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg 1200w, https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg?resize=150,78 150w, https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg?resize=300,157 300w, https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg?resize=768,401 768w, https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg?resize=1024,535 1024w, https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg?resize=260,136 260w, https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg?resize=891,466 891w, https://rare.us/wp-content/uploads/sites/3/2020/07/RARE-8.jpg?resize=935,489 935w"
                sizes="(max-width: 1200px) 100vw, 1200px" />
                            <span class="rare-subtitle">AP Photo/Patrick Semansk</span>
                                                    <figcaption class="wp-caption-text">AP Photo/Patrick Semansk</figcaption>
            
        </div>
                <!-- Show mobile leaderboard below post header -->
    

	<div class="post-body-v3__text">
		<p>Donald Trump&#8217;s niece made several bombshell allegations on<a href="https://www.cbsnews.com/news/mary-trump-book-claim-president-used-n-word-anti-semetic-slurs/" target="_blank" rel="noopener noreferrer"><strong> &#8220;The Rachel Maddow Show,</strong>&#8220;</a> revealing she heard her uncle use racist and anti-Semic slurs including the N-word. In the tell-all interview, Trump was asked repeatedly if she heard the president use racist language and slurs, to which she responded &#8220;Yeah, of course, I did. And I don’t think that should surprise anybody, given how virulently racist he is today.&#8221;</p>
<p>When asked if she had heard President Trump use the N-word Trump then nodded and replied &#8220;yeah.&#8221; Speaking about the history of racism in the Trump family, Mary stated<strong> <a href="https://rare.us/rare-news/michael-lofthouse/" target="_blank" rel="noopener noreferrer">racism was a normal</a></strong> occurrence in the family. Trump is currently on a publicity tour to promote her memoir <em>Too Much and Never Enough: How My Family Created the World&#8217;s Most Dangerous Man</em>. The book has now become a runaway bestseller with more than 950,000 sales on pre-orders, which caused a sensation with a series of claims against the president and his family.</p><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Inline --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline"
                        data-prebid="RARE_Desktop_Inline"
                        data-sizes="0x0:|768x0:1x1"></div></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mary Trump tells <a href="https://twitter.com/maddow?ref_src=twsrc%5Etfw">@Maddow</a> she&#39;s heard President Trump use anti-Semitic slurs and the N-word: &quot;I don&#39;t think that should surprise anybody given how virulently racist he is today.&quot;</p>
<p>Watch the full interview tonight on <a href="https://twitter.com/maddow?ref_src=twsrc%5Etfw">@Maddow</a> at 9 p.m. ET. <a href="https://t.co/7Wbxu8SKAY">pic.twitter.com/7Wbxu8SKAY</a></p>
<p>&mdash; MSNBC (@MSNBC) <a href="https://twitter.com/MSNBC/status/1283898855625576449?ref_src=twsrc%5Etfw">July 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p>Among those claims, the President&#8217;s niece, who is a clinical psychologist by training, stated the president actually cheated his way into The Wharton School by paying someone to take the entrance exam, that he was mentally abused by his father, and that he was a textbook narcissist. Earlier this month, the president&#8217;s brother, Robert Trump, failed in an attempt to suppress publication of the book, and just last week a judge cited a restriction on Mary conducting a press tour to promote her book.</p>
<p>As far as the response from the <strong><a href="https://fanbuzz.com/nfl/trump-kaepernick-nfl-return/" target="_blank" rel="noopener noreferrer">White House </a></strong>about Mary&#8217;s claims, they stated, &#8220;This is a book of falsehoods, plain and simple. The President doesn&#8217;t use those words.&#8221; The president&#8217;s Chief of Staff, Mark Meadows, said on-cam that he never heard Trump use that sort of language. Mary doesn&#8217;t necessarily make the claims in her book, rather only in interviews has she heard the president use racial slurs.</p>
<figure id="attachment_929536" aria-describedby="caption-attachment-929536" style="width: 616px" class="wp-caption aligncenter"><img class="size-full wp-image-929536" src="https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg" alt="" width="616" height="931" srcset="https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg 1399w, https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg?resize=99,150 99w, https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg?resize=199,300 199w, https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg?resize=768,1161 768w, https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg?resize=678,1024 678w, https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg?resize=1016,1536 1016w, https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg?resize=1355,2048 1355w, https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg?resize=260,393 260w, https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg?resize=442,668 442w, https://rare.us/wp-content/uploads/sites/3/2020/07/81VgmjQIl9L.jpg?resize=464,701 464w" sizes="(max-width: 616px) 100vw, 616px" /><figcaption id="caption-attachment-929536" class="wp-caption-text"><strong><a href="https://www.amazon.com/Too-Much-Never-Enough-Dangerous/dp/1982141468/ref=as_li_ss_tl?dchild=1&amp;keywords=mary+trump&amp;qid=1595001983&amp;sr=8-2&amp;linkCode=ll1&amp;tag=rarewom-20&amp;linkId=b7e4d38d0afbe8c25d48f6df34ef2995&amp;language=en_US/">Amazon</a></strong></figcaption></figure>
<div class="buy_now">
    <a href="https://www.amazon.com/Too-Much-Never-Enough-Dangerous/dp/1982141468/ref=as_li_ss_tl?dchild=1&#038;keywords=mary+trump&#038;qid=1595001983&#038;sr=8-2&#038;linkCode=ll1&#038;tag=rarewom-20&#038;linkId=b7e4d38d0afbe8c25d48f6df34ef2995&#038;language=en_US" target="_blank">
        <img class="aligncenter buy_now" src="https://rare.us/wp-content/themes/wom-rare-platform/page-templates/ideal/img/brands/rare/buynow.png"/>
    </a>
</div>
<p>Through an interview with the Washington Post, who is gay, addressed her<strong> <a href="https://rare.us/rare-humor/church-leader-gay-arbys/" target="_blank" rel="noopener noreferrer">experience with homophobia</a></strong> from her family members. She stated, &#8220;Homophobia was never an issue because nobody ever talked about gay people, well, until my grandmother called Elton John.&#8221; Mary is the daughter of Trump&#8217;s elder brother</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Inline_Infinite --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline_Infinite"
                        data-prebid="RARE_Desktop_Inline_Infinite"
                        data-sizes="0x0:|768x0:300x250"
                        data-refresh="viewable"
data-refresh-secs="60"
data-eager></div>      </div>  </div></div></div>
<p>Fred Trump, Jr. who died in 1981 at the age of 42 after stuffing from alcoholism. The book gives an intimate first-hand account of the president&#8217;s upbringing and rise to become the President of the United States. The book was published by ViacomCBS subsidiary Simon &amp; Schuster.</p>
<h2>Watch: <a href="https://rare.us/people/arnold-schwarzenegger-trump-commencement-speech/" target="_blank" rel="noopener noreferrer">Arnold Schwarzenegger Mocks Donald Trump During Virtual Commencement Speech</a></h2>
	</div>
			<div class="post-body-v3__video post-body-v3__video--rumble">
			            <div style="min-height: 360px; min-width: 315px;">
                <iframe id="rumble-vid" width="940" height="498" src="https://rumble.com/embed/vfkjt/?pub=7gve&#038;autoplay=2" frameborder="0" allowfullscreen></iframe>
            </div>
                    <script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
            <script src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/video.min.js"></script>
        <div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div>		</div>
	
	<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://rare.us/wp-content/uploads/sites/3/2018/07/36223514_10160592535625230_1720553131294588928_n-e1530819051130.jpg?w=80&amp;h=80" alt="Silke  Jasso" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/silkejasso/">
					Silke 					Jasso<span class="author-card__role">, Editor</span>
									</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						Silke Jasso is a bilingual editor, writer, producer, and journalist specialized in online media. Born in Laredo Texas, her previous works include LareDOS Newspaper where she was an editor and writer and Entravision Communications where she was a Co-Anchor and Multi-Media Journalist for Fox39 News and Univision 27.					</div>
					<a class="author-card__cta rare-btn" href="https://rare.us/voices/silkejasso/">View More Articles</a>
				</div>
					</div>
		</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/donald/" title="Donald">
					Donald				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/donald-trump/" title="Donald Trump">
					Donald Trump				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/president-donald-trump/" title="president donald trump">
					president donald trump				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/trump/" title="Trump">
					Trump				</a>
			</li>
			</ul>
</div>

		<div class="single-v3__container single-v3__util">
            <!-- Native Ad Unit -->
            <p id="native-ad" class="native-ad"></p>
            <div id="" class="text-center homepage-standard__block"><!-- RARE_1x1_Desktop --><div class="htl-ad"
                        data-unit="RARE_1x1_Desktop"
                        data-prebid="RARE_1x1_Desktop"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div>
			<div class="single-v3__max-container">
				<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
				</div>
			</div>
		</div>
	</main>
    <!-- Ad bottom anchor -->
    
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2020 Wide Open Media Group
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-929489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929489 ad-preferences"><a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-915943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915943 do-not-sell-my-personal-information"><a href="https://rare.us/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<!-- .body-wrap and .content-wrap opened in header.php -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Quantcast Tag, part 2--><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/wom-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		<!-- Jetpack Search took 66 ms, ES time  ms --><script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/js/skip-link-focus-fix.js?m=1593401012g'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725'></script>
<script type='text/javascript' src='https://rare.us/_static/??-eJydzEESgjAMheELGQKiCxeOZwkQaJk26SRFrm+3LnX55p/34VlgVqksFWvgzI6nZjAyhpKormoZyZ2r42Qki6OHFhf0KFtieI/QDl2O0u1+wb+5SpNqIlhVK9tPXpQZSzq2KI6HTSQUzUMsXwMCp9Lg3V/5Odwf460f+uG6fwAF41/w'></script>
<script>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/rare.us\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://rare.us/wp-includes/js/wp-embed.min.js?m=1591831656g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'169527222',post:'929535',tz:'-5',srv:'rare.us'} ]);
	_stq.push([ 'clickTrackerInit', '169527222', '929535' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-2e73f2b94f96e88c1d0","applicationID":"451189970","transactionName":"bgZaYhcEW0VWV0FdV1dMeVURDFpYGEdcWl9VBg==","queueTime":0,"applicationTime":307,"atts":"QkFNFF8eSBoVVRcOQ0Qe","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
