<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="Separation anxiety is a serious affliction affecting thousands of dogs, but these six dog breeds may be more at risk than others." />
<meta name="news_keywords" content="separation anxiety, dog breeds" />
<meta name="keywords" content="separation anxiety, dog breeds" />
<meta name="google-site-verification" content="ZY3WCc25yPvxZxZXRkdg-SXgTqcuBsOjNJuinc2rG2o" />
<meta property="fb:admins" content="616903766" />
<meta property="fb:admins" content="666236135" />
<meta property="fb:admins" content="1618703967" />
<meta property="fb:admins" content="635093689" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>Separation Anxiety in Dogs: 6 Breeds That Hate Being Alone | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1527818791&amp;back=https%3A%2F%2Frare.us%2Frare-animals%2Fwopets-dog-breeds-separation-anxiety%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//htl.bid' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9jtEOwjAIRX/ISmaciw/Gb2EdbtXSktK5+Pe2WXxRsxcCl3u4wCLGxpApZODZiJ9HFxQWsZGNsvP0+pr2VnUH/zEbExWdBXN1MA0OyRMX2xbGcvpQtZ3QPjZj1n/6XhKpmlLZzWzyVIJ+uVWGpxNYCpWwvCge8y0mBlSlrNAnDINC3YG6MHqqZ658adrm3HWH5tje3wOqby4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC/kGlYL6od4lu0a00i6KU1Kr9+VIlgU/+YxbwbmIWQtjsWhn8IgE3ExmPlO6AammZMErsoW9tlsBwxFfS3fYS1+vxJqEM3JWcsGwkMSj/+mI7aiVCNBtT7wa+Qd9mjQNUCibZKXcOuvsbmcDucYj/G5ADITWkE=?cssminify=yes' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1527818791","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4m7o/4LLXGmdqbTbqhT28EwQtDIZCQ8+UcoqesMFpfD0DaSV0qlOuzNY4W+hegAg7FMDQB4xxcGT29izZFhsiaTxAEGTHr7OuAkbRP1njGAK/p+0ocQ9qjB1UJihlkJ3HHNMPlRCwJJNCM+vklxhFh+os54GzsWRUgvD1cd2Hbdv1m1bfrbunulPF7LA=='></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=4.9.7-alpha-43298'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=4.9.7-alpha-43298'></script>
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1527789051h'></script>
<script type='text/javascript' src='https://htl.bid/build/bidder-rare.js?ver=20170918'></script>
<script type='text/javascript'>
var htlbid = htlbid || {}; htlbid.que = htlbid.que || []; htlbid.opts = htlbid.opts || {timeout: 1500};
</script>
<script async="async" type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=20170824'></script>
<script async="async" type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
    htlbid.init();
    
    googletag.defineSlot('/33020490/RARE_Desktop_Leaderboard_1', [[970,250],[970,90],[728,90]], 'div-gpt-ad-1501623213463-2').addService(googletag.pubads());
googletag.defineSlot('/33020490/RARE_Desktop_MedRec_1', [[336,280],[300,1050],[300,600],[300,250]], 'div-gpt-ad-1501623213463-4').addService(googletag.pubads());
googletag.defineSlot('/33020490/RARE_Desktop_MedRec_2', [[300,600],[300,250]], 'div-gpt-ad-1501623213463-5').addService(googletag.pubads());
    googletag.pubads().setTargeting('cat', "rare");
googletag.pubads().setTargeting('isHome', "false");
googletag.pubads().setTargeting('isArticle', "true");
googletag.pubads().setTargeting('isPage', "false");
googletag.pubads().setTargeting('postID', "879392");
googletag.pubads().setTargeting('site', "rare");
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rare.us/rare-animals/wopets-dog-breeds-separation-anxiety/" />
<link rel='shortlink' href='https://on.rare.us/2H56bwi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frare.us%2Frare-animals%2Fwopets-dog-breeds-separation-anxiety%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frare.us%2Frare-animals%2Fwopets-dog-breeds-separation-anxiety%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;I Just Miss You&#8217;: 6 Dog Breeds Prone to Separation Anxiety" />
<meta property="og:url" content="https://rare.us/rare-animals/wopets-dog-breeds-separation-anxiety/" />
<meta property="og:description" content="While separation anxiety isn’t exclusive to any specific dog breeds, studies suggest that it is more common in some breeds than others. Like hip dysplasia or stubbornness, separation anxiety isn’t …" />
<meta property="article:published_time" content="2018-05-30T18:29:55+00:00" />
<meta property="article:modified_time" content="2018-05-30T18:33:01+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2018/05/pet-423398_1280.jpg?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="&#8216;I Just Miss You&#8217;: 6 Dog Breeds Prone to Separation Anxiety" />
<meta name="twitter:image:src" content="https://coxrare.files.wordpress.com/2018/05/pet-423398_1280.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rare" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='https://coxrare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://coxrare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="rare-animals" />
	<meta property="rare:category_name" content="Rare Animals" />
		
	<meta property="FacebookShareMessage" content="Separation anxiety is a serious affliction affecting thousands of dogs, but these six dog breeds may be more at risk than others." />
	<meta property="TwitterShareMessage" content="Separation anxiety is a serious affliction affecting thousands of dogs, but these six dog breeds may be more at risk than others." />
		<meta property="fb:pages" content="271489276379181,1019871961378419,148079575542922,1558709644373144,646580725394059,532854420074062,907283055970811,636271789767753,501929469918127,1457565357799107,131661546866030,255946111279120,345507985638833,152987241577323,388688191279787,1784828548414821,1691970437717611,572607832885951,1423679161294306,29616434571,326719807527505,1607144922868249,562982320519349,1376132662686328,227126170821503,276242292556737,1680992842190159,596746280360700,641478782601738,1465188090463642,1745844245639822,236047200146157,1465535440343642,1619604144934403,592226287647701,1713833452181965,1844109149211559,773794629417495">
		<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-59322107-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag("js", new Date());  gtag("config", "UA-59322107-1", { "anonymize_ip":true });</script><!-- Quantcast Tag, part 1--><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><!-- Begin comScore Tag --><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rare.us/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="https://rare.us/rare-animals/wopets-dog-breeds-separation-anxiety/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
			<script type="application/ld+json">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</script>
		</head>
<body class="post-template-default single single-post postid-879392 single-format-standard mp6 customizer-styles-applied group-blog rare-evolution rare-animals highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "wopets-dog-breeds-separation-anxiety",
	"pageTitle": "‘I Just Miss You’: 6 Dog Breeds Prone to Separation Anxiety",
	"pageURL": "https://rare.us/rare-animals/wopets-dog-breeds-separation-anxiety/",
	"guid": "https://rare.us/?p=879392",
	"featuredImage": "https://coxrare.files.wordpress.com/2018/05/pet-423398_1280.jpg",
	"featuredImageMeta": {"width":900,"height":484},
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare Animals","slug":"rare-animals","id":"2051343"},
	"pageCategories": [{"name":"Rare Animals","slug":"rare-animals","id":"2051343"}],
	"pageTopLevelCategories": [{"name":"Rare Animals","slug":"rare-animals","id":"2051343"}],
	"delimitedCategories": "Rare Animals",
	"delimitedTopLevelCategories": "Rare Animals",
	"pageTags": ["animals","canonical","crossover","dog-breeds","pet-content","separation-anxiety","wide-open-pets"],
	"delimitedTags": "animals|canonical|crossover|dog-breeds|pet-content|separation-anxiety|wide-open-pets",
	"pageAuthors": [],
	"pagePostAuthor": "Shannon Ratliff",
	"pagePostDate": "2018-05-30 14:29:55",
	"pageModifiedDate": "2018-05-30 14:33:01",
	"facebookShareMessage": "",
	"twitterShareMessage": "",
	"pageExperience": "Rare V3",
	"contentSource": ["Wide Open Pets"],
	"delimitedContentSource": "Wide Open Pets",
	"mediaUrls": [],
	"pageVideoType": "",
	"pageHasVideo": "0",
	"wordCount": "827",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//s2.wp.com/wp-content/themes/vip/wom-rare-platform/js/ga-f1m.js?version=016"></script>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>

					
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
																	</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2018/02/jaxon-the-dog.jpg?w=100&#038;h=60&#038;crop=1" alt="Chihuahua playing with green stuffed animal">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">After owner&#039;s plea to find dog&#039;s favorite toy, the internet comes through in a big way</h2>
	</span>
</a>
						</div>
										
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php --><div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/rare-animals/" title="Rare Animals">
				Rare Animals			</a></li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-animals/wopets-dog-breeds-separation-anxiety/">&#8216;I Just Miss You&#8217;: 6 Dog Breeds Prone to Separation Anxiety</a></li>
			</ul>
</div>
		<!-- Category -->
		<a href="https://rare.us/rare-animals/" class="post-header-v3__label rare-label" title="Read more stories in Rare Animals">Rare Animals</a>		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">&#8216;I Just Miss You&#8217;: 6 Dog Breeds Prone to Separation Anxiety</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="no-author"></span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-05-30T18:29:55+00:00&quot;&gt;2018-05-30T18:29:55+00:00&lt;/span&gt;&quot;&gt;May 30, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-05-30T18:29:55+00:00&quot;&gt;2:29 pm&lt;/span&gt;"><span class="localtime">May 30, 2018</span> <span class="localtime">2:29 pm</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
    <!-- Right rail stories for you --> 
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-animals/wopets-chicken-shaming-pics/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-animals/wopets-chicken-shaming-pics/')">
								<img src="https://coxrare.files.wordpress.com/2018/05/untitled-design-21.jpg?w=409&#038;h=225&#038;crop=1" alt="Chicken Shaming Pics">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-animals/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Animals">Rare Animals</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-animals/wopets-chicken-shaming-pics/" title="Read more about 11 Chicken Shaming Pics That Aptly Characterize Farm Life">11 Chicken Shaming Pics That Aptly Characterize Farm Life</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="no-author"></span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-05-30T18:57:24+00:00&quot;&gt;2018-05-30T18:57:24+00:00&lt;/span&gt;&quot;&gt;May 30, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-05-30T18:57:24+00:00&quot;&gt;2:57 pm&lt;/span&gt;"><span class="localtime">May 30, 2018</span> <span class="localtime">2:57 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-animals/wopets-chicken-shaming-pics/')" class="fb-like" data-href="https://rare.us/rare-animals/wopets-chicken-shaming-pics/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-animals/wopets-chicken-shaming-pics/')" data-link="https://rare.us/rare-animals/wopets-chicken-shaming-pics/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-animals/wopets-giant-mattress-pet-bed/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-animals/wopets-giant-mattress-pet-bed/')">
								<img src="https://coxrare.files.wordpress.com/2018/05/24067884_1962469684011885_5503904706562339935_n-1.jpg?w=409&#038;h=225&#038;crop=1" alt="Giant Pet Bed">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-animals/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Animals">Rare Animals</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-animals/wopets-giant-mattress-pet-bed/" title="Read more about New Giant Mattress Is 12 Feet Across, Perfect for All the Pets">New Giant Mattress Is 12 Feet Across, Perfect for All the Pets</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="no-author"></span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-05-30T18:48:48+00:00&quot;&gt;2018-05-30T18:48:48+00:00&lt;/span&gt;&quot;&gt;May 30, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-05-30T18:48:48+00:00&quot;&gt;2:48 pm&lt;/span&gt;"><span class="localtime">May 30, 2018</span> <span class="localtime">2:48 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-animals/wopets-giant-mattress-pet-bed/')" class="fb-like" data-href="https://rare.us/rare-animals/wopets-giant-mattress-pet-bed/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-animals/wopets-giant-mattress-pet-bed/')" data-link="https://rare.us/rare-animals/wopets-giant-mattress-pet-bed/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/jaxon-the-dog.jpg?w=409&#038;h=225&#038;crop=1" alt="Chihuahua playing with green stuffed animal">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-animals/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Animals">Rare Animals</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/" title="Read more about After owner&#8217;s plea to find dog&#8217;s favorite toy, the internet comes through in a big way">After owner&#8217;s plea to find dog&#8217;s favorite toy, the internet comes through in a big way</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/christabel-duah/">Christabel Duah</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-23T18:05:47+00:00&quot;&gt;2018-02-23T18:05:47+00:00&lt;/span&gt;&quot;&gt;February 23, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-23T18:05:47+00:00&quot;&gt;1:05 pm&lt;/span&gt;"><span class="localtime">February 23, 2018</span> <span class="localtime">1:05 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/')" class="fb-like" data-href="https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/')" data-link="https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-animals/these-arent-ladybugs-in-your-house-theyre-something-much-worse/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-animals/these-arent-ladybugs-in-your-house-theyre-something-much-worse/')">
								<img src="https://coxrare.files.wordpress.com/2016/12/ladybug.jpg?w=409&#038;h=225&#038;crop=1" alt="These aren&#8217;t ladybugs in your house — they&#8217;re something much worse">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-animals/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Animals">Rare Animals</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-animals/these-arent-ladybugs-in-your-house-theyre-something-much-worse/" title="Read more about These aren&#8217;t ladybugs in your house — they&#8217;re something much worse">These aren&#8217;t ladybugs in your house — they&#8217;re something much worse</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/lauren-grose/">Lauren Grose</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-23T14:06:13+00:00&quot;&gt;2018-02-23T14:06:13+00:00&lt;/span&gt;&quot;&gt;February 23, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-23T14:06:13+00:00&quot;&gt;9:06 am&lt;/span&gt;"><span class="localtime">February 23, 2018</span> <span class="localtime">9:06 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-animals/these-arent-ladybugs-in-your-house-theyre-something-much-worse/')" class="fb-like" data-href="https://rare.us/rare-animals/these-arent-ladybugs-in-your-house-theyre-something-much-worse/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-animals/these-arent-ladybugs-in-your-house-theyre-something-much-worse/')" data-link="https://rare.us/rare-animals/these-arent-ladybugs-in-your-house-theyre-something-much-worse/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-animals/canadian-moose-casually-pops-in-to-watch-some-olympic-bobsledding/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-animals/canadian-moose-casually-pops-in-to-watch-some-olympic-bobsledding/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/moose-watching-olympics.jpg?w=409&#038;h=225&#038;crop=1" alt="Moose watching Olympics, Twitter">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-animals/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Animals">Rare Animals</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-animals/canadian-moose-casually-pops-in-to-watch-some-olympic-bobsledding/" title="Read more about Canadian moose casually pops in to watch some Olympic bobsledding">Canadian moose casually pops in to watch some Olympic bobsledding</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/christabel-duah/">Christabel Duah</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-20T17:29:23+00:00&quot;&gt;2018-02-20T17:29:23+00:00&lt;/span&gt;&quot;&gt;February 20, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-20T17:29:23+00:00&quot;&gt;12:29 pm&lt;/span&gt;"><span class="localtime">February 20, 2018</span> <span class="localtime">12:29 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-animals/canadian-moose-casually-pops-in-to-watch-some-olympic-bobsledding/')" class="fb-like" data-href="https://rare.us/rare-animals/canadian-moose-casually-pops-in-to-watch-some-olympic-bobsledding/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-animals/canadian-moose-casually-pops-in-to-watch-some-olympic-bobsledding/')" data-link="https://rare.us/rare-animals/canadian-moose-casually-pops-in-to-watch-some-olympic-bobsledding/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-animals/people-are-dressing-up-their-dogs-to-celebrate-the-chinese-new-year/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-animals/people-are-dressing-up-their-dogs-to-celebrate-the-chinese-new-year/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/pjimage13.jpg?w=409&#038;h=225&#038;crop=1" alt="People are dressing up their dogs to celebrate the Chinese New Year">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-animals/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Animals">Rare Animals</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-animals/people-are-dressing-up-their-dogs-to-celebrate-the-chinese-new-year/" title="Read more about People are dressing up their dogs to celebrate the Chinese New Year">People are dressing up their dogs to celebrate the Chinese New Year</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/alex-thomas/">Alex Thomas</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-17T18:22:47+00:00&quot;&gt;2018-02-17T18:22:47+00:00&lt;/span&gt;&quot;&gt;February 17, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-17T18:22:47+00:00&quot;&gt;1:22 pm&lt;/span&gt;"><span class="localtime">February 17, 2018</span> <span class="localtime">1:22 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-animals/people-are-dressing-up-their-dogs-to-celebrate-the-chinese-new-year/')" class="fb-like" data-href="https://rare.us/rare-animals/people-are-dressing-up-their-dogs-to-celebrate-the-chinese-new-year/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-animals/people-are-dressing-up-their-dogs-to-celebrate-the-chinese-new-year/')" data-link="https://rare.us/rare-animals/people-are-dressing-up-their-dogs-to-celebrate-the-chinese-new-year/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-animals/5-things-that-stress-out-cats/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-animals/5-things-that-stress-out-cats/')">
								<img src="https://coxrare.files.wordpress.com/2016/10/black-cat.jpg?w=409&#038;h=225&#038;crop=1" alt="These 5 things can seriously stress out your cat">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-animals/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Animals">Rare Animals</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-animals/5-things-that-stress-out-cats/" title="Read more about These 5 things can seriously stress out your cat">These 5 things can seriously stress out your cat</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/beth-sawicki/">Beth Sawicki</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-16T16:25:04+00:00&quot;&gt;2018-02-16T16:25:04+00:00&lt;/span&gt;&quot;&gt;February 16, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-16T16:25:04+00:00&quot;&gt;11:25 am&lt;/span&gt;"><span class="localtime">February 16, 2018</span> <span class="localtime">11:25 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-animals/5-things-that-stress-out-cats/')" class="fb-like" data-href="https://rare.us/rare-animals/5-things-that-stress-out-cats/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-animals/5-things-that-stress-out-cats/')" data-link="https://rare.us/rare-animals/5-things-that-stress-out-cats/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/caught-on-video/this-bald-eagle-camera-feed-is-the-most-american-way-to-pass-the-time/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/caught-on-video/this-bald-eagle-camera-feed-is-the-most-american-way-to-pass-the-time/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/2-13-18-eagle.jpg?w=409&#038;h=225&#038;crop=1" alt="This bald eagle camera feed is the most American way to pass the time">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/caught-on-video/" class="rare-title post-card-v3__cat" title="Read more stories in Caught on video">Caught on video</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/caught-on-video/this-bald-eagle-camera-feed-is-the-most-american-way-to-pass-the-time/" title="Read more about This bald eagle camera feed is the most American way to pass the time">This bald eagle camera feed is the most American way to pass the time</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/zuri-davis/">Zuri Davis</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-13T14:57:41+00:00&quot;&gt;2018-02-13T14:57:41+00:00&lt;/span&gt;&quot;&gt;February 13, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-13T14:57:41+00:00&quot;&gt;9:57 am&lt;/span&gt;"><span class="localtime">February 13, 2018</span> <span class="localtime">9:57 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/caught-on-video/this-bald-eagle-camera-feed-is-the-most-american-way-to-pass-the-time/')" class="fb-like" data-href="https://rare.us/rare-news/caught-on-video/this-bald-eagle-camera-feed-is-the-most-american-way-to-pass-the-time/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/caught-on-video/this-bald-eagle-camera-feed-is-the-most-american-way-to-pass-the-time/')" data-link="https://rare.us/rare-news/caught-on-video/this-bald-eagle-camera-feed-is-the-most-american-way-to-pass-the-time/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-animals/video-of-a-dog-jumping-at-full-speed-through-a-car-window-is-like-cujo-but-cuter/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-animals/video-of-a-dog-jumping-at-full-speed-through-a-car-window-is-like-cujo-but-cuter/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/dog-jumps-through-car-window.jpg?w=409&#038;h=225&#038;crop=1" alt="Video of a dog jumping at full speed through a car window is like &#8220;Cujo&#8221; &#8212; but cuter">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-animals/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Animals">Rare Animals</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-animals/video-of-a-dog-jumping-at-full-speed-through-a-car-window-is-like-cujo-but-cuter/" title="Read more about Video of a dog jumping at full speed through a car window is like &#8220;Cujo&#8221; &#8212; but cuter">Video of a dog jumping at full speed through a car window is like &#8220;Cujo&#8221; &#8212; but cuter</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/norman-quarrinton/">Norman Quarrinton</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-12T18:31:52+00:00&quot;&gt;2018-02-12T18:31:52+00:00&lt;/span&gt;&quot;&gt;February 12, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-12T18:31:52+00:00&quot;&gt;1:31 pm&lt;/span&gt;"><span class="localtime">February 12, 2018</span> <span class="localtime">1:31 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-animals/video-of-a-dog-jumping-at-full-speed-through-a-car-window-is-like-cujo-but-cuter/')" class="fb-like" data-href="https://rare.us/rare-animals/video-of-a-dog-jumping-at-full-speed-through-a-car-window-is-like-cujo-but-cuter/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-animals/video-of-a-dog-jumping-at-full-speed-through-a-car-window-is-like-cujo-but-cuter/')" data-link="https://rare.us/rare-animals/video-of-a-dog-jumping-at-full-speed-through-a-car-window-is-like-cujo-but-cuter/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
    <!-- Email signup disabled pending boomtrain integration -->
		</span>
	</div>
</div>
<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- /33020490/RARE_Desktop_Leaderboard_1 --><div id="div-gpt-ad-1501623213463-2">    <script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1501623213463-2"); });</script></div>      </div>  </div></div></div><div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
	<div class="post-body-v3__text">
		<h2>While separation anxiety isn’t exclusive to any specific dog breeds, studies suggest that it is more common in some breeds than others.</h2>
<p>Like hip dysplasia or stubbornness, separation anxiety isn’t guaranteed for certain <a href="http://www.wideopenpets.com/6-cute-dog-breeds-youve-never-heard-of/" target="_blank" rel="noopener noreferrer">dog breeds</a>, but there are breeds that are at higher risk. A dog with separation anxiety exhibits extreme signs of distress that go beyond a mournful whine and a chewed-up shoe. He could chew up an entire sofa, have consistent “accidents&#8221; in the house, exhibit excessive barking or howling, get up on window sills and destroy curtains or shades, and if he’s confined to a crate, he could end up hurting himself in an attempt to escape.</p>
<p>There is no specific known cause for separation anxiety, but it seems to be more common in breeds known to be “people-dogs” as well as rescue animals. If you’re looking to add a new canine into your life, keep in mind that these six breeds are more prone to separation anxiety than others and could have behavior problems.</p>
<h2><strong>1. Labrador Retriever</strong></h2>
<p><img class="aligncenter wp-image-9400 size-full" src="https://i0.wp.com/www.wideopenpets.com/wp-content/uploads/2016/07/separation-anxiety-labrador-retriever.jpg" alt="labrador retriever" width="960" height="640" /></p>
<p>The <a href="http://www.wideopenpets.com/10-things-you-may-not-have-known-about-labrador-retrievers/" target="_blank" rel="noopener noreferrer">Labrador Retriever</a> has long since been known as the American family dog. It may be due to that kind of familial bond that separation anxiety is so common in this breed. They’re loyal and affectionate companions that love nothing more than spending time with their families.</p>
<p>For an unusually high number of Labs, especially young dogs, the trouble starts when the family leaves.</p>
<h2><strong>2. German Shepherd Dog</strong></h2>
<p><img class="aligncenter wp-image-9398 size-full" src="https://i1.wp.com/www.wideopenpets.com/wp-content/uploads/2016/07/separation-anxiety-german-shepherd-dog.jpg" alt="german shepherd dog" width="960" height="638" /></p>
<p>Like the Labrador Retriever, the <a href="http://www.wideopenpets.com/everything-need-know-german-shepherds/" target="_blank" rel="noopener noreferrer">GSD</a> is found in living rooms and backyards all across the country—not to mention army garrisons and <a href="http://www.wideopenpets.com/four-deceased-police-dogs-honored-akc-paw-courage-award/" target="_blank" rel="noopener noreferrer">police stations</a>. They’re energetic working dogs with easy temperaments, but recent years have seen more and more cases of separation anxiety.</p>
<p>Along with separation anxiety, the GSD has also seen a recent decline in overall health. It’s unclear whether the two are related.</p>
<h2><strong>3. Australian Shepherd Dog</strong></h2>
<p><img class="aligncenter wp-image-9396 size-full" src="https://i2.wp.com/www.wideopenpets.com/wp-content/uploads/2016/07/separation-anxiety-australian-shepherd.jpg" alt="australian shepherd" width="960" height="639" /></p>
<p>As another active <a href="http://www.wideopenpets.com/5-best-herding-breed-dogs/" target="_blank" rel="noopener noreferrer">herding breed dog</a>, the Australian Shepherd thrives when there’s a job to do. From herding livestock to working search and rescue, they love being active and getting their paws dirty. They don’t handle boredom well, and that character trait often translates into severe cases of separation anxiety.</p>
<p>They’re happiest when they’re busy, and with no people around, they tend to show signs of extreme distress.</p>
<h2><strong>4. German Shorthaired Pointer</strong></h2>
<p><img data-attachment-id="25162" data-permalink="https://rare.us/?attachment_id=25162" data-orig-file="https://coxrare.files.wordpress.com/2013/07/gasplant.jpg" data-orig-size="3143,2149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;ASSOCIATED PRESS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Fire crews pour water on a fire after an explosion at the Blue Rhino propane gas company Tuesday, July 30, 2013, in Tavares, Fla.  John Herrell of the Lake County Sheriff&#039;s Office said early Tuesday that there were no fatalities despite massive blasts that ripped through the Blue Rhino propane plant late Monday night. Seven people were injured and transported to local hospitals. (AP Photo\/John Raoux)&quot;,&quot;created_timestamp&quot;:&quot;1375153919&quot;,&quot;copyright&quot;:&quot;AP2013&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Florida Gas Plant Blast&quot;}" data-image-title="Florida Gas Plant Blast" data-image-description="&lt;p&gt;Fire crews pour water on a fire after an explosion at the Blue Rhino propane gas company Tuesday, July 30, 2013, in Tavares, Fla.  John Herrell of the Lake County Sheriff&#8217;s Office said early Tuesday that there were no fatalities despite massive blasts that ripped through the Blue Rhino propane plant late Monday night. Seven people were injured and transported to local hospitals. (AP Photo/John Raoux)&lt;/p&gt;
" data-medium-file="https://coxrare.files.wordpress.com/2013/07/gasplant.jpg?w=300" data-large-file="https://coxrare.files.wordpress.com/2013/07/gasplant.jpg?w=616" class="aligncenter size-full wp-image-25162" src="https://i0.wp.com/www.wideopenpets.com/wp-content/uploads/2017/10/AdobeStock_170676107.jpeg" alt="German Shorthaired Pointer dog in nature" width="4256" height="2832" />The <a href="http://www.wideopenpets.com/everything-need-know-german-shorthaired-pointers/" target="_blank" rel="noopener noreferrer">German Shorthaired Pointer</a> is another working dog but instead of taming sheep, these dogs show their skills on the hunt. They’re one of the most <a href="http://www.wideopenpets.com/5-best-hunting-dog-breeds/" target="_blank" rel="noopener noreferrer">popular hunting dog breeds</a>, and they’re accustomed to working alongside their owners for hours a day.</p>
<p>They don’t like being left alone, and most would much rather be out in the field with their owner than cooped up in an empty house.</p>
<h2><strong>5. Vizsla</strong></h2>
<p><img class="aligncenter size-full wp-image-25161" src="https://i0.wp.com/www.wideopenpets.com/wp-content/uploads/2017/10/AdobeStock_99075802-1.jpeg" alt="Head of vizsla dog" width="4928" height="3264" /></p>
<p>The <a href="http://www.wideopenpets.com/everything-need-know-vizsla-dog-breed/" target="_blank" rel="noopener noreferrer">Hungarian Vizsla</a> is another dog bred for the hunt. They form strong partnerships with their owners and are commonly referred to as “velcro dogs.”</p>
<p>When their owners leave, many express their distress with destructive chewing and consistent howling. But when they’re in a <a href="http://www.wideopenpets.com/12-pups-hunting-blinds-keeping-eye/" target="_blank" rel="noopener noreferrer">duck blind</a> or traipsing through the woods, they’re calm and collected.</p>
<h2><strong>6. Bichon Frise</strong></h2>
<p><img class="aligncenter size-full wp-image-9397" src="https://i0.wp.com/www.wideopenpets.com/wp-content/uploads/2016/07/separation-anxiety-bichon-frise.jpg" alt="separation-anxiety-bichon frise" width="960" height="698" /></p>
<p>The Bichon Frise is tailored more to being a pampered lap dog than the other breeds on this list, but they’re <a href="http://www.wideopenpets.com/6-smallest-dog-breeds/" target="_blank" rel="noopener noreferrer">small dogs</a> with big separation issues. They were bred as companions, and that’s what they do best.</p>
<p>They’re perfectly content to spend every minute with their owners. But when their owners are not in sight, many let panic set in.</p>
<p>It’s important to remember that true <a href="http://www.wideopenpets.com/surprises-when-you-get-home-could-be-separation-anxiety/" target="_blank" rel="noopener noreferrer">separation anxiety</a> can be caused by a number of reasons. The dog could have a history of abandonment or he could have been separated from his mother at too early an age. There are anxious dogs, however, whose separation anxiety seems to come from nowhere.</p>
<p>Pet parents can help ease anxious behaviors by <a href="http://www.wideopenpets.com/this-websiteapp-connects-pet-parents-with-the-pet-professionals-they-need/" target="_blank" rel="noopener noreferrer">hiring a dog sitter</a> to take them on long walks while you are at work. A tired dog usually doesn&#8217;t have time for destructive behavior. <a href="http://www.wideopenpets.com/7-tips-keeping-dog-healthy-happy-boarding-stay/" target="_blank" rel="noopener noreferrer">Doggy daycare</a> is also a good fix for anxious behaviors because at least they will be supervised and have dogs to play with. Crate training is also useful. The dog needs to learn that it is a safe haven and you need to train your dog into thinking that you will always return. This takes time and lots of <a href="http://www.wideopenpets.com/5-quick-dog-training-tips-that-will-make-a-huge-difference/" target="_blank" rel="noopener noreferrer">good dog training</a> -try using a <a id="amznPsBmLink_3989894" class="amzn_ps_bm_tl" href="http://www.amazon.com/KONG-T1-Classic-Large/dp/B0002AR0I8/ref=as_li_bk_tl/?tag=78701_wop-20&amp;linkId=e811a0f0fb365f2ee6208168fcb6efee&amp;linkCode=ktl" target="_blank" rel="nofollow noopener noreferrer">Kong</a> filled with frozen peanut butter.</p>
<p>These six breeds may be more likely to develop this kind of behavior, but separation anxiety is an affliction that has potential to affect any dog. If your dog is showing signs of severe separation anxiety, it’s important to meet with a canine veterinary behaviorist or certified applied animal behaviorist to learn how to best help your pup overcome his distress and talk about different behavior modifications.</p>
<p><em><a href="http://www.wideopenpets.com/6-dog-breeds-prone-to-separation-anxiety/" target="_blank" rel="noopener">This post originally appeared on Wide Open Pets</a>.</em></p>
<h2><strong>Read more: <a href="http://www.wideopenpets.com/everything-you-need-to-know-about-skunks-as-pets/" target="_blank" rel="noopener">Did You Know You Can Have a Pet Skunk?</a></strong></h2>
	</div>
									<div class="post-body-v3__image-wrap">
				<img
					src="https://coxrare.files.wordpress.com/2018/05/pet-423398_1280.jpg?w=900&#038;h=484&#038;crop=1"
					alt="Dog Breeds Separation Anxiety"
					srcset="https://coxrare.files.wordpress.com/2018/05/pet-423398_1280.jpg 900w, https://coxrare.files.wordpress.com/2018/05/pet-423398_1280.jpg?w=150&amp;h=81&amp;crop=1 150w, https://coxrare.files.wordpress.com/2018/05/pet-423398_1280.jpg?w=300&amp;h=161&amp;crop=1 300w, https://coxrare.files.wordpress.com/2018/05/pet-423398_1280.jpg?w=768&amp;h=413&amp;crop=1 768w"
					sizes="(max-width: 900px) 100vw, 900px" />
							</div>
							<div class="post-body-v3__footer"><span class="no-author"></span>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/animals/" title="Animals">
					Animals				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/dog-breeds/" title="Dog breeds">
					Dog breeds				</a>
			</li>
			</ul>
</div>
		<div class="single-v3__container single-v3__util">
			<div class="single-v3__max-container">
				<h4 id="slilderTitle" class="single-v3__header rare-title">Rare Studio</h4>
				<div class="owl-carousel owl-carousel--archive slider-video">
					<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/" title="Click to view post and play After owner&#8217;s plea to find dog&#8217;s favorite toy, the internet comes through in a big way video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/jaxon-the-dog.jpg?w=891" alt="After owner&#8217;s plea to find dog&#8217;s favorite toy, the internet comes through in a big way">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-animals/after-owners-plea-to-find-dogs-favorite-toy-the-internet-comes-through-in-a-big-way/" title="Read more about After owner&#8217;s plea to find dog&#8217;s favorite toy, the internet comes through in a big way">
		<h2 class="post-card-slide-v3__headline">
			After owner&#8217;s plea to find dog&#8217;s favorite toy, the internet comes through in a big way		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-animals/canadian-moose-casually-pops-in-to-watch-some-olympic-bobsledding/" title="Click to view post and play Canadian moose casually pops in to watch some Olympic bobsledding video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/moose-watching-olympics.jpg?w=891" alt="Canadian moose casually pops in to watch some Olympic bobsledding">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-animals/canadian-moose-casually-pops-in-to-watch-some-olympic-bobsledding/" title="Read more about Canadian moose casually pops in to watch some Olympic bobsledding">
		<h2 class="post-card-slide-v3__headline">
			Canadian moose casually pops in to watch some Olympic bobsledding		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-animals/5-things-that-stress-out-cats/" title="Click to view post and play These 5 things can seriously stress out your cat video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2016/10/black-cat.jpg?w=891" alt="These 5 things can seriously stress out your cat">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-animals/5-things-that-stress-out-cats/" title="Read more about These 5 things can seriously stress out your cat">
		<h2 class="post-card-slide-v3__headline">
			These 5 things can seriously stress out your cat		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-news/caught-on-video/this-bald-eagle-camera-feed-is-the-most-american-way-to-pass-the-time/" title="Click to view post and play This bald eagle camera feed is the most American way to pass the time video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/2-13-18-eagle.jpg?w=891" alt="This bald eagle camera feed is the most American way to pass the time">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-news/caught-on-video/this-bald-eagle-camera-feed-is-the-most-american-way-to-pass-the-time/" title="Read more about This bald eagle camera feed is the most American way to pass the time">
		<h2 class="post-card-slide-v3__headline">
			This bald eagle camera feed is the most American way to pass the time		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-animals/photo-of-a-dramatic-puppy-meeting-a-husky-inspires-a-photoshop-meme-craze/" title="Click to view post and play Photo of a dramatic puppy meeting a husky inspires a Photoshop meme craze video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/dogs-photoshop.jpg?w=891" alt="Photo of a dramatic puppy meeting a husky inspires a Photoshop meme craze">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-animals/photo-of-a-dramatic-puppy-meeting-a-husky-inspires-a-photoshop-meme-craze/" title="Read more about Photo of a dramatic puppy meeting a husky inspires a Photoshop meme craze">
		<h2 class="post-card-slide-v3__headline">
			Photo of a dramatic puppy meeting a husky inspires a Photoshop meme craze		</h2>
	</a>
</div>
		</div>
			</div>
					<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
				</div>
			</div>
		</div>
	</main>
	<!-- Ad bottom anchor -->
    
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2018 FANS 1st Media
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1164 contact"><a href="https://rare.us/about-us/">Contact</a></li>
<li id="menu-item-173895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173895 what-is-rare-"><a href="https://rare.us/what-is-rare/">What is Rare?</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Quantcast Tag, part 2--><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/vip/cox-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="46934866" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rare.us" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Rare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6db62394d3" /><input type="hidden" name="_wp_http_referer" value="/rare-animals/wopets-dog-breeds-separation-anxiety/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-content/themes/vip/wom-rare-platform/js/skip-link-focus-fix.js?m=1519172360j'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylzUsOgkAMgOELWSoYgi6MZylQmCHzyrRAvL2jiYlxZ1w27f8V9wRDDMpBUQ17Ftxswj16yJQZkiOdYvZIIqyCfaYwCoopyxHFhtkxbCcoQeVtqBY54F+kUh+jI5hiVM4/mzYMmNw62yC45p4C2SymnH4OYNilgn/BfoV32sCTX15foHTurnaQEtz8tW6brjtfjm29PAD2oHaO'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","nonce":"4f30cf63a1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/coxrare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frare.us%2Frare-animals%2Fwopets-dog-breeds-separation-anxiety%2F","blog_id":"46934866","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=46934866&v=wpcom&tz=-4&user_id=0&subd=coxrare","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjU0KwjAQhS9kOliowYV4lpgOMjGZxJmk4u2NYNFFF67e4+P9wKMYn7kiV0jNlNiuxApuTsTm4gSS04rSnckLitCM+mVD0B38v1DF+ZuuJWIf23suKGgh3uLh3lCeHxl+UxuX3kluihEC1tKfzAp655xO+2mcRmsP9hhe4jRbZQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-4','user_id':'0','post':'879392','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-4&user_id=0&post=879392&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdBNC5Tc3xEUjJETHZFcEZHMj9Ubi1aUThHSXJbUD0mWyx5ckxNfkdSNTV2Z0ErakNSNnp1RnJMdD1XPWRTWFg2VSYzemdFVTc3TktCY01XRD02TEMtK0RXdmliLFtVNFFJLjAtTS4lZS5mN3JjTkI9cGxmYVFiTStoJnM3UlpoXVpfJXp+K1ZTQ191RnolRWlicXRLLVBsL09WTUpDb2liRHVQSWZfNDEubj9Hc1t1V3U='}]);
_stq.push([ 'clickTrackerInit', '46934866', '879392' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
