<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="These Redditors took one look at an image of a dog in a harness and worked photoshop magic." />
<meta name="keywords" content="all news, rare humor, animals, dogs, entertainment, humor, pets, photoshop, reddit, the social edge, video" />
<meta name="google-site-verification" content="ZY3WCc25yPvxZxZXRkdg-SXgTqcuBsOjNJuinc2rG2o" />
<meta property="fb:admins" content="616903766" />
<meta property="fb:admins" content="666236135" />
<meta property="fb:admins" content="1618703967" />
<meta property="fb:admins" content="635093689" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<meta name="news_keywords" content="all news, rare humor, animals, dogs, entertainment, humor, pets, photoshop, reddit, the social edge, video"/>
<title>Reddit photoshops dog in harness into many humorous scenarios | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1518816011&amp;back=https%3A%2F%2Frare.us%2Frare-humor%2Fadorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//assets.pgs.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.dynamicyield.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9jk0SwiAMhS8kxi76s3E8C6WxRQlkCFi9vTAdN+p0k0le8uU9WFmZ4BP6BJQVuzxbL7CyCaSErMPX13Q0Igf4j5kQsejEOtULwslqdEjlbA8j7j5UbRdt7rs2W55x5IgiqlSymVRaitEvt8nwsFziPVXUJSI7na4hEmgRTAJj1H4SqDsQ62eH9c2Fzk3bDMOp79vu9gYBem8r?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jFEKwkAMRC/kGlYL6od4lu0a00i6KU1Kr9+VIlgU/+YxbwbmIWQtjsWhn8IgE3ExmPlO6AammZMErsoW9tlsBwxFfS3fYS1+vxJqEM3JWcsGwkMSj/+mI7aiVCNBtT7wa+Qd9mjQNUCibZKXcOuvsbmcDucYj/G5ADITWkE=?cssminify=yes' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>

			<script type="text/javascript">
				window.DY = window.DY || {};
				DY.recommendationContext = {
					type: "POST",
					data: ['865768']
				};
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1518816011","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4m7o/4LLXGmdqbTbqhT28EwQtDIZCQ8+UcoqesMFpfD0DaSV0qlOuzNY4W+hegAg7FMDQB4xxcGT29izZFhsiaTxAEGTHr7OuAkbRP1njGAK/p+0ocQ9qjB1UJihlkJ3HHNMPlRCwJJNCM+vklxhFh+os54GzsWRUgvD1cd2Hbdv1m1bfrbunulPF7LA=='></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=4.9.4'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=4.9.4'></script>
<![endif]-->
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript' src='//cdn.dynamicyield.com/api/8767965/api_dynamic.js'></script>
<script type='text/javascript' src='//cdn.dynamicyield.com/api/8767965/api_static.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rare.us/rare-humor/adorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle/" />
<link rel='shortlink' href='http://on.rare.us/2sxQSKx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frare.us%2Frare-humor%2Fadorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frare.us%2Frare-humor%2Fadorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Adorable dog wearing seat belt becomes internet’s newest Photoshop battle" />
<meta property="og:url" content="https://rare.us/rare-humor/adorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle/" />
<meta property="og:description" content="These Redditors took one look at an image of a dog in a harness and worked photoshop magic." />
<meta property="article:published_time" content="2018-02-16T19:08:10+00:00" />
<meta property="article:modified_time" content="2018-02-16T19:08:10+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2018/02/hangover-dog.jpg?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="Adorable dog wearing seat belt becomes internet’s newest Photoshop battle" />
<meta name="twitter:image:src" content="https://coxrare.files.wordpress.com/2018/02/hangover-dog.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rare" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="author" content="Christabel Duah" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='https://coxrare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://coxrare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="rare-humor" />
	<meta property="rare:category_name" content="Rare Humor" />
		
	<meta property="FacebookShareMessage" content="Which is your favorite?" />
	<meta property="TwitterShareMessage" content="Which is your favorite?" />
		<meta property="fb:pages" content="271489276379181,1019871961378419,148079575542922,1558709644373144,646580725394059,532854420074062,907283055970811,636271789767753,501929469918127,1457565357799107,131661546866030,255946111279120,345507985638833,152987241577323,388688191279787,1784828548414821,1691970437717611,572607832885951,1423679161294306,29616434571,326719807527505,1607144922868249,562982320519349,1376132662686328,227126170821503,276242292556737,1680992842190159,596746280360700,641478782601738,1465188090463642,1745844245639822,236047200146157,1465535440343642,1619604144934403,592226287647701,1713833452181965,1844109149211559,773794629417495">
		    <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0047/6789.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
    </script>
			<script type="application/javascript" src="https://eu-services.babator.com/tags?apiKey=9138c550-8426-11e7-8cc3-0bd1fea9048a" async></script>
		<script src="//acdn.adnxs.com/prebid/c/6990/pb.js" async=true></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});</script>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/cox-rare/loader.js');
	</script>
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035944" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035944&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '281660582191764');
	fbq('track', "PageView");
		fbq('track', "ViewContent", {
		content_name: 'Adorable dog wearing seat belt becomes internet’s newest Photoshop battle',
		content_category: 'Humor',
		referrer: document.referrer,
		userAgent: navigator.userAgent,
	});
			fbq('trackCustom', 'PageView', {
		date: 20180216,
	});
	// Track users who enter through a click from an email campaign
	if(window.location.href.indexOf("utm_medium=email") > -1) {
		fbq('trackCustom', 'NewsletterClick', {
			date: 20180216,
			url: window.location.href
		});
	}
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=281660582191764&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rare.us/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="https://rare.us/rare-humor/adorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/rare-humor\/adorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle\/"},"headline":"Adorable dog wearing seat belt becomes internet\u2019s newest Photoshop battle","image":{"@type":"ImageObject","url":"https:\/\/coxrare.files.wordpress.com\/2018\/02\/hangover-dog.jpg","height":627,"width":1200},"datePublished":"2018-02-16T14:08:10+00:00","dateModified":"2018-02-16T14:08:10+00:00","author":{"@type":"Person","name":"Christabel Duah"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/cox-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"These Redditors took one look at an image of a dog in a harness and worked photoshop magic.","keywords":"animals,dogs,entertainment,humor,pets,photoshop,reddit,the-social-edge,video","articleBody":"There's only thing better than looking at pictures of adorable dogs -- looking at pictures of cute dogs being photoshopped into doing hilarious things. Obviously.\r\n\r\nRELATED:\u00a0Visual artist combines photographs to make trippy images \u2014 and we\u2019re entranced\r\n\r\nReddit's popular internet photoshop battles returned in an adorable way when a dog in a harness was inserted into ridiculous situations. The images appeared to come from a ZuGo Pet Rockeeter product -- a multi-functional harness -- and took off from there:\r\n\r\n[caption id=\"\" align=\"alignnone\" width=\"694\"] Reddit\/The_Guber[\/caption]\r\n\r\nHe definitely looks like the right pup to handle an attack in space.\r\n\r\n[caption id=\"\" align=\"alignnone\" width=\"806\"] Reddit\/Rtfhghjty[\/caption]\r\n\r\nFingers crossed he's not behind enemy lines!\r\n\r\n[caption id=\"\" align=\"alignnone\" width=\"691\"] Reddit\/theonenamedkirk[\/caption]\r\n\r\nNo need to \"panic\" in space with a good boy by your side.\r\n\r\n[caption id=\"\" align=\"alignnone\" width=\"620\"] Reddit\/artunitinc[\/caption]\r\n\r\nLuckily the parachute opened -- we hear that doesn't happen sometimes...\r\n\r\n[caption id=\"\" align=\"alignnone\" width=\"710\"] Reddit\/PM_ME_UR_SUNCREAM[\/caption]\r\n\r\nThe \"Hangover\" baby is looking a little different these days...\r\n\r\n[caption id=\"\" align=\"alignnone\" width=\"781\"] Reddit\/TalkDFS[\/caption]\r\n\r\nPup Cruise totally does his own stunts.\r\n\r\n[caption id=\"\" align=\"alignnone\" width=\"799\"] Reddit\/In-Jail-Out-Soon[\/caption]\r\n\r\nThis is why dogs don't drive.\r\n\r\n[caption id=\"\" align=\"alignnone\" width=\"706\"] Reddit\/BlueMacaw[\/caption]\r\n\r\nThe reboot fans actually want in 2018.\r\n\r\nIf you can't get enough of these posing pups, there's a lot more where these came from.\r\n\r\n(H\/T Mashable)","articleSection":"Rare Humor"}</script>
		</head>
<body class="post-template-default single single-post postid-865768 single-format-standard mp6 customizer-styles-applied group-blog rare-evolution all-news rare-humor highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 16;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-32983481-6",
	"pageName": "adorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle",
	"pageTitle": "Adorable dog wearing seat belt becomes internet’s newest Photoshop battle",
	"pageURL": "https://rare.us/rare-humor/adorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle/",
	"guid": "https://rare.us/?p=865768",
	"featuredImage": "https://coxrare.files.wordpress.com/2018/02/hangover-dog.jpg",
	"featuredImageMeta": {"width":1200,"height":627},
	"featuredImageCredit": "Reddit/PM_ME_UR_SUNCREAM",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare Humor","slug":"rare-humor","id":"20659357"},
	"pageCategories": [{"name":"All News","slug":"all-news","id":"410921904"},{"name":"Rare Humor","slug":"rare-humor","id":"20659357"}],
	"pageTopLevelCategories": [{"name":"Rare Humor","slug":"rare-humor","id":"20659357"}],
	"delimitedCategories": "All News|Rare Humor",
	"delimitedTopLevelCategories": "Rare Humor",
	"pageTags": ["animals","dogs","entertainment","humor","pets","photoshop","reddit","the-social-edge","video"],
	"delimitedTags": "animals|dogs|entertainment|humor|pets|photoshop|reddit|the-social-edge|video",
	"pageAuthors": [{"firstName":"Christabel","lastName":"Duah","twitter":"","id":752826,"guid":"https://rare.us/?p=752826"}],
	"delimitedAuthors": "Christabel Duah",
	"pagePostAuthor": "Christabel Duah",
	"pagePostDate": "2018-02-16 14:08:10",
	"pageModifiedDate": "2018-02-16 14:08:10",
	"facebookShareMessage": "Which is your favorite?",
	"twitterShareMessage": "",
	"pageExperience": "Rare V3",
	"contentSource": ["Rare News Feed","Rare Original Content","Voice Featured"],
	"delimitedContentSource": "Rare News Feed|Rare Original Content|Voice Featured",
	"mediaUrls": [],
	"pageVideoType": "Anvato",
	"pageHasVideo": "1",
	"wordCount": "230",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//s0.wp.com/wp-content/themes/vip/cox-rare-platform/js/ga-f1m.js?version=015"></script>
		<script type='text/javascript'>
(function (w, d) {
  'use strict';
  var s1 = d.getElementsByTagName('script')[0],
      s = d.createElement('script'),
      onReady;
      s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
  onReady = function () {
    var l = document.location,
        h = l.hostname.toLowerCase(),
        cid;
  if (h.indexOf('fanbuzz.com') > -1) {
            cid = ['757','761','764','765','766','767','768','769','770','771','772','773','774','775','776','777','778','779','780'];
    } else if (h.indexOf('rare.us') > -1 || h.indexOf('rarecountry.com') > -1) {
                cid = ['707', '716', '717', '718','746','747','748','749','750','752','753','754','755','762','783','784','785','786','787','788','789'];
    } else if (h.indexOf('clark.com') > -1 || h.indexOf('clarkdeals.com') > -1) {
                cid = '758';
    } else if (h.indexOf('hottopics.tv') > -1) {
              cid = '963';
    } else if (h.indexOf('altdriver.com') > -1) {
              cid = '1032';
    } else if (h.indexOf('mandammit.com') > -1) {
                cid = ['751','782','1040'];
    }
    if (cid) {
      w.TRUE_ANTHEM.configure(cid);
    }
  };
  if (s.addEventListener) {
    s.addEventListener('load', onReady, false);
  } else {
    s.onreadystatechange = function () {
      if (s.readyState in {loaded: 1, complete: 1}) {
        s.onreadystatechange = null;
        onReady();
      }
    };
  }
  s1.parentNode.insertBefore(s, s1);
}(window, document));
</script><script>
	function getFullAdUnit() {
		return "\/12523293\/FansFirst_FF\/rare_web_default\/humor";
	}
</script>
	<script>
		var slotFLX01, slotFLX01_ADH, slotFLX02, slotFLX03;
		googletag.cmd.push(function() {
						var smallMap = googletag.sizeMapping().
			addSize([1200, 0], [[970, 250],[728, 90],[468, 60], [1, 1]]).
			addSize([1080, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([992, 0], [[468, 60], [1, 1]]).
			addSize([930, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([768, 0], [[468, 60], [300, 250], [1, 1]]).
			addSize([320, 0], [[300, 250], [1, 1]]).
			addSize([0, 0], [[1, 1]]).
			build();

			var fixedMap = googletag.sizeMapping().
			addSize([992, 0], [[970, 90], [970, 60],[728, 90],[468, 60], [1, 1]]). //desktop
			addSize([768, 0], [[468, 60], [320, 50], [1, 1]]). //tablet
			addSize([320, 0], [[320, 50], [1, 1]]). //mobile
			addSize([0, 0], [[1, 1]]). //other
			build();

			var fixedMapNew = googletag.sizeMapping().
			addSize([992, 0], [[970, 90], [970, 60],[728, 90],[468, 60], [1, 1]]). //desktop
			addSize([768, 0], [[468, 60], [320, 50], [320, 100], [1, 1]]). //tablet
			addSize([320, 0], [[320, 50], [320, 100], [1, 1]]). //mobile
			addSize([0, 0], [[1, 1]]). //other
			build();

			var updateMap = googletag.sizeMapping().
			addSize([1200, 0], [[970, 250],[728, 90],[468, 60], [1, 1]]).
			addSize([1080, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([992, 0], [[468, 60], [1, 1]]).
			addSize([930, 0], [[728, 90], [468, 60], [1, 1]]).
			addSize([768, 0], [[468, 60], [300, 250], [300, 600], [1, 1]]).
			addSize([320, 0], [[300, 250], [300, 600], [1, 1]]).
			addSize([0, 0], [[1, 1]]).
			build();
						// FLX01
			slotFLX01 = googletag.defineSlot(getFullAdUnit(), [[728, 90]], 'div-gpt-ad-cmgd-FLX01').defineSizeMapping(smallMap).addService(googletag.pubads());
			slotFLX01.setTargeting('ad_slot', 'FLX01');

			// FLX02
			slotFLX02 = googletag.defineSlot(getFullAdUnit(), [[300, 250]], 'div-gpt-ad-cmgd-FLX02').defineSizeMapping(updateMap).addService(googletag.pubads());
			slotFLX02.setTargeting('ad_slot', 'FLX02');
							slotFLX02.setTargeting('strnativekey','c74efa3d');
										// FLX01_ADH
				slotFLX01_ADH = googletag.defineSlot(getFullAdUnit(), [[320, 50]], 'div-gpt-ad-cmgd-FLX01_ADH').defineSizeMapping(fixedMapNew).addService(googletag.pubads());
				slotFLX01_ADH.setTargeting('ad_slot', 'FLX01_ADH');
										googletag.pubads().setTargeting('obj_id', "865768");
						googletag.pubads().setTargeting('topics', ["rare_humor","animals","dogs","entertainment","humor","pets","photoshop","reddit","the_social_edge","video"]);
			// Enable single request mode and ad services
			googletag.pubads().enableSingleRequest();
						googletag.enableServices();
		});
	</script>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--second-level"><span class="menu-item__wrap"><a href="http://rarecountry.com">Rare Country</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom people menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/people">People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-107168" class="menu-item menu-item-type-custom menu-item-object-custom rare-humor menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-humor">Rare Humor</a></span></li>
	<li data-depth="" id="menu-item-107043" class="menu-item menu-item-type-custom menu-item-object-custom rare-politics menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-politics">Rare Politics</a></span></li>
	<li data-depth="" id="menu-item-107044" class="menu-item menu-item-type-custom menu-item-object-custom rare-liberty menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-liberty">Rare Liberty</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
	<li data-depth="" id="menu-item-107047" class="menu-item menu-item-type-custom menu-item-object-custom rare-special-topics menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare">Rare Special Topics</a></span></li>
	<li data-depth="" id="menu-item-107045" class="menu-item menu-item-type-custom menu-item-object-custom rare-military menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-military">Rare Military</a></span></li>
	<li data-depth="" id="menu-item-107046" class="menu-item menu-item-type-custom menu-item-object-custom your-daily-bread menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/your-daily-bread">Your Daily Bread</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-72004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rare-forum menu-item--first-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-forum/"><div class="icon-wrap icon-wrap--menu-forum"><img class="icon icon-menu-forum" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-forum.svg"></div>Rare Forum</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-104067" class="menu-item menu-item-type-taxonomy menu-item-object-category authors-in-the-news menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-forum/">Authors in the news</a></span></li>
	<li data-depth="" id="menu-item-72006" class="menu-item menu-item-type-post_type menu-item-object-page rare-forum-books menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rareforum/">Rare Forum Books</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-147239" class="menu-item menu-item-type-custom menu-item-object-custom populist menu-item--first-level"><span class="menu-item__wrap"><a href="https://rare.us/populist/"><div class="icon-wrap icon-wrap--menu-discuss-stars"><img class="icon icon-menu-discuss-stars" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-discuss-stars.svg"></div>PopuList</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://bit.ly/2kTh39a"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>
					
										
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
																		<a href="https://rare.us/email-newsletter-signup/" class="utility__item" title="Signup for the Rare Newsletter">
							<svg class="utility__icon utility__icon--email h-inline"><use xlink:href="#icon-email"></use></svg>
														<span class="utility__text h-inline hidden-xs">Get Rare in your inbox</span>
													</a>
											</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/rare-humor/the-westminster-dog-show-with-the-dogs-edited-out-is-more-entertaining-than-it-should-be/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2018/02/dog.jpg?w=100&#038;h=60&#038;crop=1" alt="dog">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">The Westminster Dog Show with the dogs edited out is more entertaining than it should be</h2>
	</span>
</a>
						</div>
															
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php -->
<div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/rare-humor/" title="Rare Humor">
				Rare Humor			</a></li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-humor/adorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle/">Adorable dog wearing seat belt becomes internet’s newest Photoshop battle</a></li>
			</ul>
</div>
		<!-- Category -->
		<a href="https://rare.us/rare-humor/" class="post-header-v3__label rare-label" title="Read more stories in Rare Humor">Rare Humor</a>		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Adorable dog wearing seat belt becomes internet’s newest Photoshop battle</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/christabel-duah/">Christabel Duah</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-16T19:08:10+00:00&quot;&gt;2018-02-16T19:08:10+00:00&lt;/span&gt;&quot;&gt;February 16, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-16T19:08:10+00:00&quot;&gt;2:08 pm&lt;/span&gt;"><span class="localtime">February 16, 2018</span> <span class="localtime">2:08 pm</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
	<!-- Email Signup -->
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/people-just-realized-how-weird-the-little-caesars-mascots-throat-looks/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/people-just-realized-how-weird-the-little-caesars-mascots-throat-looks/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/little-caesars.png?w=409&#038;h=225&#038;crop=1" alt="People just realized how weird the Little Caesar’s mascot’s throat looks">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/people-just-realized-how-weird-the-little-caesars-mascots-throat-looks/" title="Read more about People just realized how weird the Little Caesar’s mascot’s throat looks">People just realized how weird the Little Caesar’s mascot’s throat looks</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/carlin-becker/">Carlin Becker</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-16T20:18:36+00:00&quot;&gt;2018-02-16T20:18:36+00:00&lt;/span&gt;&quot;&gt;February 16, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-16T20:18:36+00:00&quot;&gt;3:18 pm&lt;/span&gt;"><span class="localtime">February 16, 2018</span> <span class="localtime">3:18 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/people-just-realized-how-weird-the-little-caesars-mascots-throat-looks/')" class="fb-like" data-href="https://rare.us/rare-humor/people-just-realized-how-weird-the-little-caesars-mascots-throat-looks/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/people-just-realized-how-weird-the-little-caesars-mascots-throat-looks/')" data-link="https://rare.us/rare-humor/people-just-realized-how-weird-the-little-caesars-mascots-throat-looks/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/the-westminster-dog-show-with-the-dogs-edited-out-is-more-entertaining-than-it-should-be/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/the-westminster-dog-show-with-the-dogs-edited-out-is-more-entertaining-than-it-should-be/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/dog.jpg?w=409&#038;h=225&#038;crop=1" alt="The Westminster Dog Show with the dogs edited out is more entertaining than it should be">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/the-westminster-dog-show-with-the-dogs-edited-out-is-more-entertaining-than-it-should-be/" title="Read more about The Westminster Dog Show with the dogs edited out is more entertaining than it should be">The Westminster Dog Show with the dogs edited out is more entertaining than it should be</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/matt-naham/">Matt Naham</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-14T20:00:40+00:00&quot;&gt;2018-02-14T20:00:40+00:00&lt;/span&gt;&quot;&gt;February 14, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-14T20:00:40+00:00&quot;&gt;3:00 pm&lt;/span&gt;"><span class="localtime">February 14, 2018</span> <span class="localtime">3:00 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/the-westminster-dog-show-with-the-dogs-edited-out-is-more-entertaining-than-it-should-be/')" class="fb-like" data-href="https://rare.us/rare-humor/the-westminster-dog-show-with-the-dogs-edited-out-is-more-entertaining-than-it-should-be/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/the-westminster-dog-show-with-the-dogs-edited-out-is-more-entertaining-than-it-should-be/')" data-link="https://rare.us/rare-humor/the-westminster-dog-show-with-the-dogs-edited-out-is-more-entertaining-than-it-should-be/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/comedians-boyfriend-sends-her-on-a-romantic-and-nerdy-valentines-day-treasure-hunt/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/comedians-boyfriend-sends-her-on-a-romantic-and-nerdy-valentines-day-treasure-hunt/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/angela-barnes.jpg?w=409&#038;h=225&#038;crop=1" alt="Comedian’s boyfriend sends her on a romantic and nerdy Valentine’s Day treasure hunt">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/comedians-boyfriend-sends-her-on-a-romantic-and-nerdy-valentines-day-treasure-hunt/" title="Read more about Comedian’s boyfriend sends her on a romantic and nerdy Valentine’s Day treasure hunt">Comedian’s boyfriend sends her on a romantic and nerdy Valentine’s Day treasure hunt</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/norman-quarrinton/">Norman Quarrinton</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-14T17:46:32+00:00&quot;&gt;2018-02-14T17:46:32+00:00&lt;/span&gt;&quot;&gt;February 14, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-14T17:46:32+00:00&quot;&gt;12:46 pm&lt;/span&gt;"><span class="localtime">February 14, 2018</span> <span class="localtime">12:46 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/comedians-boyfriend-sends-her-on-a-romantic-and-nerdy-valentines-day-treasure-hunt/')" class="fb-like" data-href="https://rare.us/rare-humor/comedians-boyfriend-sends-her-on-a-romantic-and-nerdy-valentines-day-treasure-hunt/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/comedians-boyfriend-sends-her-on-a-romantic-and-nerdy-valentines-day-treasure-hunt/')" data-link="https://rare.us/rare-humor/comedians-boyfriend-sends-her-on-a-romantic-and-nerdy-valentines-day-treasure-hunt/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/librarians-expertly-troll-patrons-with-a-display-answering-their-unhelpful-questions/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/librarians-expertly-troll-patrons-with-a-display-answering-their-unhelpful-questions/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/books.jpg?w=409&#038;h=225&#038;crop=1" alt="Stack of books">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/librarians-expertly-troll-patrons-with-a-display-answering-their-unhelpful-questions/" title="Read more about Librarians expertly troll patrons with a display answering their unhelpful questions">Librarians expertly troll patrons with a display answering their unhelpful questions</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/christabel-duah/">Christabel Duah</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-06T18:55:28+00:00&quot;&gt;2018-02-06T18:55:28+00:00&lt;/span&gt;&quot;&gt;February 6, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-06T18:55:28+00:00&quot;&gt;1:55 pm&lt;/span&gt;"><span class="localtime">February 6, 2018</span> <span class="localtime">1:55 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/librarians-expertly-troll-patrons-with-a-display-answering-their-unhelpful-questions/')" class="fb-like" data-href="https://rare.us/rare-humor/librarians-expertly-troll-patrons-with-a-display-answering-their-unhelpful-questions/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/librarians-expertly-troll-patrons-with-a-display-answering-their-unhelpful-questions/')" data-link="https://rare.us/rare-humor/librarians-expertly-troll-patrons-with-a-display-answering-their-unhelpful-questions/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/artist-creates-fake-mta-poster-that-many-commuters-can-unfortunately-relate-to/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/artist-creates-fake-mta-poster-that-many-commuters-can-unfortunately-relate-to/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/new-york-subway.jpg?w=409&#038;h=225&#038;crop=1" alt="Artist creates fake MTA poster that many commuters can unfortunately relate to">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/artist-creates-fake-mta-poster-that-many-commuters-can-unfortunately-relate-to/" title="Read more about Artist creates fake MTA poster that many commuters can unfortunately relate to">Artist creates fake MTA poster that many commuters can unfortunately relate to</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/norman-quarrinton/">Norman Quarrinton</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-06T16:42:25+00:00&quot;&gt;2018-02-06T16:42:25+00:00&lt;/span&gt;&quot;&gt;February 6, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-06T16:42:25+00:00&quot;&gt;11:42 am&lt;/span&gt;"><span class="localtime">February 6, 2018</span> <span class="localtime">11:42 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/artist-creates-fake-mta-poster-that-many-commuters-can-unfortunately-relate-to/')" class="fb-like" data-href="https://rare.us/rare-humor/artist-creates-fake-mta-poster-that-many-commuters-can-unfortunately-relate-to/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/artist-creates-fake-mta-poster-that-many-commuters-can-unfortunately-relate-to/')" data-link="https://rare.us/rare-humor/artist-creates-fake-mta-poster-that-many-commuters-can-unfortunately-relate-to/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/parents-were-asked-the-creepiest-thing-their-kid-ever-said-it-got-really-spooky/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/parents-were-asked-the-creepiest-thing-their-kid-ever-said-it-got-really-spooky/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/spooky-kids.jpg?w=409&#038;h=225&#038;crop=1" alt="Parents were asked the creepiest thing their kid ever said &#8212; It got really spooky">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/parents-were-asked-the-creepiest-thing-their-kid-ever-said-it-got-really-spooky/" title="Read more about Parents were asked the creepiest thing their kid ever said &#8212; It got really spooky">Parents were asked the creepiest thing their kid ever said &#8212; It got really spooky</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="no-author"></span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-06T15:03:25+00:00&quot;&gt;2018-02-06T15:03:25+00:00&lt;/span&gt;&quot;&gt;February 6, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-06T15:03:25+00:00&quot;&gt;10:03 am&lt;/span&gt;"><span class="localtime">February 6, 2018</span> <span class="localtime">10:03 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/parents-were-asked-the-creepiest-thing-their-kid-ever-said-it-got-really-spooky/')" class="fb-like" data-href="https://rare.us/rare-humor/parents-were-asked-the-creepiest-thing-their-kid-ever-said-it-got-really-spooky/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/parents-were-asked-the-creepiest-thing-their-kid-ever-said-it-got-really-spooky/')" data-link="https://rare.us/rare-humor/parents-were-asked-the-creepiest-thing-their-kid-ever-said-it-got-really-spooky/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/man-demonstrates-the-worst-way-you-could-ever-remove-a-wasp-nest/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/man-demonstrates-the-worst-way-you-could-ever-remove-a-wasp-nest/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/wasp.jpg?w=409&#038;h=225&#038;crop=1" alt="Man demonstrates the worst way you could ever remove a wasp nest">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/man-demonstrates-the-worst-way-you-could-ever-remove-a-wasp-nest/" title="Read more about Man demonstrates the worst way you could ever remove a wasp nest">Man demonstrates the worst way you could ever remove a wasp nest</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="no-author"></span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-06T14:27:47+00:00&quot;&gt;2018-02-06T14:27:47+00:00&lt;/span&gt;&quot;&gt;February 6, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-06T14:27:47+00:00&quot;&gt;9:27 am&lt;/span&gt;"><span class="localtime">February 6, 2018</span> <span class="localtime">9:27 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/man-demonstrates-the-worst-way-you-could-ever-remove-a-wasp-nest/')" class="fb-like" data-href="https://rare.us/rare-humor/man-demonstrates-the-worst-way-you-could-ever-remove-a-wasp-nest/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/man-demonstrates-the-worst-way-you-could-ever-remove-a-wasp-nest/')" data-link="https://rare.us/rare-humor/man-demonstrates-the-worst-way-you-could-ever-remove-a-wasp-nest/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/man-rescues-a-seagull-only-to-then-get-attacked-by-same-seagull/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/man-rescues-a-seagull-only-to-then-get-attacked-by-same-seagull/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/screen-shot-2018-02-05-at-2-55-57-pm-1.jpg?w=409&#038;h=225&#038;crop=1" alt="Robert Tahau seagull New Zealand">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-animals/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Animals">Rare Animals</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/man-rescues-a-seagull-only-to-then-get-attacked-by-same-seagull/" title="Read more about Man rescues a seagull, only to then get attacked by same seagull">Man rescues a seagull, only to then get attacked by same seagull</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/christabel-duah/">Christabel Duah</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-05T20:16:57+00:00&quot;&gt;2018-02-05T20:16:57+00:00&lt;/span&gt;&quot;&gt;February 5, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-05T20:16:57+00:00&quot;&gt;3:16 pm&lt;/span&gt;"><span class="localtime">February 5, 2018</span> <span class="localtime">3:16 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/man-rescues-a-seagull-only-to-then-get-attacked-by-same-seagull/')" class="fb-like" data-href="https://rare.us/rare-humor/man-rescues-a-seagull-only-to-then-get-attacked-by-same-seagull/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/man-rescues-a-seagull-only-to-then-get-attacked-by-same-seagull/')" data-link="https://rare.us/rare-humor/man-rescues-a-seagull-only-to-then-get-attacked-by-same-seagull/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/deadpool-provided-his-own-personal-commentary-during-the-super-bowl-last-night/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/deadpool-provided-his-own-personal-commentary-during-the-super-bowl-last-night/')">
								<img src="https://coxrare.files.wordpress.com/2018/02/deadpool-20th-century-fox.jpg?w=409&#038;h=225&#038;crop=1" alt="Deadpool provided his own personal commentary during the Super Bowl last night">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/deadpool-provided-his-own-personal-commentary-during-the-super-bowl-last-night/" title="Read more about Deadpool provided his own personal commentary during the Super Bowl last night">Deadpool provided his own personal commentary during the Super Bowl last night</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/norman-quarrinton/">Norman Quarrinton</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-02-05T17:55:14+00:00&quot;&gt;2018-02-05T17:55:14+00:00&lt;/span&gt;&quot;&gt;February 5, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-02-05T17:55:14+00:00&quot;&gt;12:55 pm&lt;/span&gt;"><span class="localtime">February 5, 2018</span> <span class="localtime">12:55 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/deadpool-provided-his-own-personal-commentary-during-the-super-bowl-last-night/')" class="fb-like" data-href="https://rare.us/rare-humor/deadpool-provided-his-own-personal-commentary-during-the-super-bowl-last-night/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/deadpool-provided-his-own-personal-commentary-during-the-super-bowl-last-night/')" data-link="https://rare.us/rare-humor/deadpool-provided-his-own-personal-commentary-during-the-super-bowl-last-night/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
			<div class="signup signup--state-init">
	<button id="signupToggle" class="signup__tab" aria-controls="t1" aria-expanded="false">
		<img src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/brands/rare/img/signup-tab.png " alt="In your inbox">
		<span class="rare-title signup__text"><svg class="icon"><use xlink:href="#icon-signup-cta"></use></svg><span>In your inbox</span></span>
	</button>
	<div class="signup__body" role="region">
		<div class="signup__inner">
			<h3 class="signup__title rare-title">Rare stories in your inbox.</h3>
			<div class="signup__form">
				<!-- Begin form -->
<div class="form-mc-rare">
	<div class="form-mc-rare__form-wrap">
		<form id="storyMC" class="form-mc-rare__form" action="https://coxrare.wordpress.com/wp-admin/admin-ajax.php">
			<div class="form-mc-rare__fields">
								<div class="form-mc-rare__field form-mc-rare__field--input">
					<input id="subscribeInput" name="email" type="email" class="form-mc-rare__input rare-headline" placeholder="Email Address">
					<label class="form-mc-rare__label form-mc-rare__label--hide" for="subscribeInput">Enter your email address</label>
					<div class="form-mc-rare__message form-mc-rare__message--loading">
						<svg class="loading-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 401.6 401.6">
	<circle class="circle-path" cx="200.8" cy="200.8" r="195.3"/>
	<path class="r-path" d="M194 281h-87.4v-38.7h13.2v-83.2h-13.2v-38.7H194c7.9 0 15.4 0 21.7.5 6.9.5 12.2.5 17 1.1 4.8.5 9 1.1 13.2 2.1 11.1 2.1 20.1 7.4 27.5 15.4 6.9 7.9 10.6 18 10.6 28.6 0 8.5-2.1 15.9-6.4 22.8-4.2 6.9-10.1 11.7-17 14.8l22.2 36.6h11.7V281h-58.3l-35-65.7h-19.6v27H194V281zm-12.2-125.5v30.7h6.9c9 0 15.4-.5 18.5-1.1 3.7-.5 6.4-2.1 9-4.8 2.6-2.6 3.7-5.8 3.7-10.1s-1.1-7.4-3.7-10.1c-2.1-2.6-5.3-4.2-9-4.8-3.7-.5-10.1-1.1-19.6-1.1h-5.8v1.3z"/>
	<path class="check-path" d="M178.5 267.8l-66.7-64 20.7-21.3 45.6 43.5 90.5-92.2 21.1 20.9-111.2 113.1z" />
</svg>					</div>
				</div>
				<div class="form-mc-rare__field form-mc-rare__field--submit">
					<button id="storyMCbtn" class="rare-btn form-mc-rare__submit">
													Sign Up											</button>
				</div>
				<div class="form-mc__field form-mc__field--options">
					<!-- Form submission fields -->
					<input type="hidden" name="action" class="signup__input" value="ch_mailchimp_subscribe" />
					<input type="hidden" name="chnonce" class="signup__input" value="81e011f1d7" />
					<input type="hidden" name="listID" class="signup__input" value="08c0986e3e" />
					<input type="hidden" name="groupCat" class="signup__input" value="e3cbde3676" />
					<!--Form messages-->
					<div class="form-mc-rare__message form-mc-rare__message--success">
													You're in! Thanks for signing up.
											</div>
					<div class="form-mc-rare__message form-mc-rare__message--error">
						Oops, something went wrong. Try again.
					</div>
					<div class="form-mc-rare__message form-mc-rare__message--error-list">
						Oops, you forgot to select a newsletter. Select as many as you'd like!
					</div>
					<div class="form-mc-rare__message form-mc-rare__message--error-email">
						Oops, you forgot to tell us your email address. Try again.
					</div>
				</div>
			</div>
			<!--Group IDS-->
							<input class="select-list" style="display:none" type="checkbox" name="groupID[]" checked value="06b4fd11c5" data-label="Rare Humor">
					</form>
	</div>
</div>
<!-- End form -->
<script>
	(function($) {
		var formMCselector = '#' + 'storyMC';
		var gaEvent = 'Mailchimp -' + formMCselector;
		ga_universal('send', 'event', gaEvent, 'Loaded', window.parent.location.href, {nonInteraction: true});
				$(function($){
			// Form submit
			$(formMCselector).submit(function( event ) {
				event.preventDefault();
				var subscribe_div = $(this).closest('.form-mc-rare__form-wrap');
				var main_class = 'form-mc-rare__form-wrap';
				var state_class = 'loading';
				var combined_class = main_class+' '+state_class;
				// Add state classes and disable button
				subscribe_div.attr('class', combined_class );
				subscribe_div.find('button').prop("disabled", true);
				if('#subscribePage' === formMCselector) {
					// Relocate to see state message
					$("body, html").animate({
						scrollTop: $('.' + main_class).offset().top - 80
					}, 600);
				}

				// Find all checked items
				var checked = $(".select-list:checked");
				var total_checked = checked.length;
				if( typeof window.themeSettings !== 'undefined' && typeof window.themeSettings.ajaxUrl !== 'undefined' ) {
					var site_ajax = window.themeSettings.ajaxUrl;
				} else {
					var site_ajax = "https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php";
				}
				// Form validate
				$.ajax({
					url: site_ajax,
					type: 'post',
					dataType: 'json',
					crossDomain: true,
					xhrFields: { withCredentials: true },
					data: $(this).serialize(),
					success: function(data) {
						var success = data['success'];
						var message = data['message'];
						subscribe_div.find('button').prop("disabled", false);
						if( success ) {
							state_class = 'success';
							var response = data.message.response.code;
							var responseParse = JSON.parse(data.message.body);
							if( 'subscribed' !== responseParse.status ) {
								state_class = 'error';
								var $mcMessage = $('#mcMessage');
								var mcMessageText = responseParse.detail;
								// On first error create message div
								if($mcMessage.length < 1) {
									var mc_div = $('<div id="mcMessage"></div>');
									mc_div.text(mcMessageText);
									$('.form-mc-rare__message--error').append(mc_div);
								} else {
									// After that, swap out the text
									$mcMessage.text(mcMessageText);
								}
							} else {
								// Add event for each checked item
								checked.each(function(i) {
									var label = this.getAttribute('data-label');
									ga_universal( 'send', 'event', gaEvent, 'Subscribed', label, total_checked )
								});
								// get global dy modal event name
								var dy_event_name = typeof window.dy_modal_event_name !== 'undefined' ? window.dy_modal_event_name.replace(/ /g, "_") : false;
								if (dy_event_name) {
									DY.API( 'event', { name: dy_event_name, properties:{ site: "Rare" } } );
									console.log('DY.API( "event", { name: ' + dy_event_name + ', properties:{ site: "Rare" } } );');
								}
							}
						} else {
							switch ( message ) {
								case "Oops, you forgot to enter your email address.":
									state_class = 'error-email';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank email' )
								break;
								case "Oops, you forgot to select a list.":
									state_class = 'error-list';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank listID' )
								break;
								default:
									state_class = 'error';
									ga_universal( 'send', 'event', gaEvent, 'Error', 'Blank email/listID' )
							}
						}
					},
					complete: function(data) {
						combined_class = main_class+' '+state_class
						subscribe_div.attr('class', combined_class );
						subscribe_div.find('button').prop("disabled", false);
					}
				});
			});
		}(jQuery));
	})(jQuery);
</script>
			</div>
		</div>
		<button id="signupToggleClose" class="signup__close"><svg class="icon"><use xlink:href="#icon-close"></use></svg></button>
	</div>
</div>

<script>
	var rareSignup = (function($) {
		var $el = $('.signup');
		var $windowWidth = $(window).width();
		var state = 'mobile';
		var show = function() {
			$parent = $el.closest('.signup-anchor');
			// Wait for paint and create gap for absolutely postioned els
			if($parent.length > 0) {
				var elHeight = $el.outerHeight();
				$parent.css({
					'padding-top': elHeight + 'px'
				});
				$parent.addClass('signup-move-parent');
				$el.addClass('show');
			}
		};
		var runConditionally = function(isForced) {
			var site = "rare";
			var lsLabel = site + '_signup';
			if ( !localStorage.getItem(lsLabel) || isForced  ) {
				setTimeout(
					function() {
						show();
				}, 100);
				localStorage.setItem(lsLabel, true);
			}
		};
		var runToggle = function() {
			var signupDiv = $('#signupToggle');
			signupDiv.click(function() {
				if ($(this).attr('aria-expanded') == 'false') {
					$(this).attr('aria-expanded', 'true');
				} else {
					$(this).attr('aria-expanded', 'false');
				}
			});
			$('#signupToggleClose').click(function() {
				if (signupDiv.attr('aria-expanded') == 'false') {
					signupDiv.attr('aria-expanded', 'true');
				} else {
					signupDiv.attr('aria-expanded', 'false');
				}
			});
		};
		var buildSignup = function() {
			// Only need on tablet and desktop
			runToggle();
			// If mobile only show if local storage is set
			if($windowWidth < 769) {
				runConditionally(false);
			}
		};
		var buildSignupForce = function() {
			// Only need on tablet and desktop
			runToggle();
			// If mobile only show if local storage is set
			if($windowWidth < 769) {
				runConditionally(true);
			}
		};
		// Init
			return {
				addSignup: function() {
					try {
						document.addEventListener('DOMContentLoaded', buildSignup, false);
					} catch (err) {
						window.addEventListener('load', buildSignup, false);
					}
				},
				forceSignup: function() {
					try {
						document.addEventListener('DOMContentLoaded', buildSignupForce, false);
					} catch (err) {
						window.addEventListener('load', buildSignupForce, false);
					}
				}
			};
	})(jQuery);
			rareSignup.addSignup();
	</script>
		</span>
	</div>
</div>
<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block default">
		<div class="flex-ad__text rare-title">Advertisement</div>
	<div class="flex-ad__wrap">
		<div class="ad-holder">
			<div id='div-gpt-ad-cmgd-FLX01'></div>
			<script type='text/javascript'>
									googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-cmgd-FLX01');
					});
							</script>
			<script>
				// Add comment with fullAdUnit for QA
				var fullAdUnit = getFullAdUnit();
				var comment = document.createComment(fullAdUnit);
				var current = document.getElementById('div-gpt-ad-cmgd-FLX01');
				var parentDiv = current.parentNode;
				parentDiv.insertBefore(comment, current);
			</script>
		</div>
	</div>
</div>
</div><div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
	<div class="post-body-v3__text">
		<p>There&#8217;s only thing better than looking at pictures of adorable dogs &#8212; looking at pictures of cute dogs being photoshopped into doing hilarious things. Obviously.</p>
<div id='MA01' style='position: absolute;'>
	<!-- /12523293/FansFirst_FF/rare_web_default --><br />
	<script type='text/javascript'>
		var fullAdUnit = getFullAdUnit();
		googletag.cmd.push(function() {
			googletag.defineOutOfPageSlot(fullAdUnit, 'MA01').
				addService(googletag.pubads()).
								setTargeting('ad_slot','MA01').setTargeting('contentType', 'video');
			googletag.enableServices();
			googletag.display('MA01'); // add the ad slot name
		});
	</script>
</div>
<p><strong>RELATED: <a href="https://rare.us/rare-news/visual-artist-combines-photographs-to-make-trippy-images-and-were-entranced/">Visual artist combines photographs to make trippy images — and we’re entranced</a></strong></p>
<p>Reddit&#8217;s popular internet photoshop battles returned in an adorable way when a dog in a harness was inserted into ridiculous situations. The images appeared to come from a <a href="https://zugopet.com/products/the-rocketeer-pack">ZuGo Pet Rockeeter</a> product &#8212; a multi-functional harness &#8212; and took off from there:</p>
<figure style="max-width: 694px" class="wp-caption alignnone"><img class="" src="https://i.imgur.com/SOawuSY.png" alt="" width="694" height="347" /><figcaption class="wp-caption-text"><em>Reddit/<a href="https://i.imgur.com/SOawuSY.png">The_Guber</a></em></figcaption></figure>
<p>He definitely looks like the right pup to handle an attack in space.</p>
<figure style="max-width: 806px" class="wp-caption alignnone"><img class="" src="https://i.imgur.com/th3XVlF.jpg" alt="" width="806" height="481" /><figcaption class="wp-caption-text"><em>Reddit/<a href="https://imgur.com/a/mJwpo">Rtfhghjty</a></em></figcaption></figure>
<p>Fingers crossed he&#8217;s not behind enemy lines!</p>
<figure style="max-width: 691px" class="wp-caption alignnone"><img class="" src="https://i.imgur.com/6soyVII.png" alt="" width="691" height="389" /><figcaption class="wp-caption-text"><em>Reddit/<a href="https://i.imgur.com/6soyVII.png">theonenamedkirk</a></em></figcaption></figure>
<p>No need to &#8220;<a href="https://rare.us/rare-news/across-the-u-s-a/elon-musks-mars-bound-tesla-includes-special-pop-culture-reference/">panic</a>&#8221; in space with a good boy by your side.</p>
<figure style="max-width: 620px" class="wp-caption alignnone"><img src="https://i.imgur.com/d8umhfN.jpg" alt="" width="620" height="271" /><figcaption class="wp-caption-text"><em>Reddit/<a href="https://i.imgur.com/d8umhfN.jpg">artunitinc</a></em></figcaption></figure>
<p>Luckily the parachute opened &#8212; we hear that <a href="https://rare.us/people/logan-pauls-parachute-just-failed-to-open-when-he-went-skydiving/">doesn&#8217;t happen</a> sometimes&#8230;</p>
<figure style="max-width: 710px" class="wp-caption alignnone"><img src="https://i.imgur.com/MQ6uxBC.jpg" alt="" width="710" height="355" /><figcaption class="wp-caption-text"><em>Reddit/<a href="https://imgur.com/a/cYSSA">PM_ME_UR_SUNCREAM</a></em></figcaption></figure>
<p>The &#8220;<a href="https://www.youtube.com/watch?v=tcdUhdOlz9M">Hangover</a>&#8221; baby is looking a little different these days&#8230;</p>
<figure style="max-width: 781px" class="wp-caption alignnone"><img src="https://i.imgur.com/zWQhFVZ.jpg" alt="" width="781" height="320" /><figcaption class="wp-caption-text"><em>Reddit/<a href="https://www.reddit.com/r/photoshopbattles/comments/7xrppj/psbattle_this_dog_car_seat/">TalkDFS</a></em></figcaption></figure>
<p>Pup Cruise totally does his own stunts.</p>
<figure style="max-width: 799px" class="wp-caption alignnone"><img src="https://i.imgur.com/l39ypri.jpg" alt="" width="799" height="454" /><figcaption class="wp-caption-text"><em>Reddit/<a href="https://imgur.com/a/eP7KU">In-Jail-Out-Soon</a></em></figcaption></figure>
<p>This is why dogs don&#8217;t drive.</p>
<figure style="max-width: 706px" class="wp-caption alignnone"><img src="https://i.imgur.com/tUzBizr.jpg" alt="" width="706" height="972" /><figcaption class="wp-caption-text"><em>Reddit/<a href="https://i.imgur.com/tUzBizr.jpg">BlueMacaw</a></em></figcaption></figure>
<p>The reboot fans <em>actually</em> want in 2018.</p>
<p>If you can&#8217;t get enough of these posing pups, there&#8217;s a lot <a href="https://rare.us/rare-animals/photo-of-a-dramatic-puppy-meeting-a-husky-inspires-a-photoshop-meme-craze/">more</a> where these came from.</p>
<p>(H/T <a href="https://mashable.com/2018/02/16/dog-seat-belt-photoshop-battle/?utm_cid=hp-n-1#9YcbD50yWSqr">Mashable</a>)</p>
	</div>
			<div class="post-body-v3__video post-body-v3__video--anvato">
			<div class='rare-anvato-wrap'><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;ANV&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;56%&quot;,&quot;video&quot;:&quot;4047839&quot;,&quot;autoplay&quot;:false,&quot;shareLink&quot;:&quot;\/&quot;,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;googleAnalytics&quot;:{&quot;trackingId&quot;:&quot;UA-32983481-6&quot;,&quot;events&quot;:{&quot;COMPONENTS_INITIALIZED&quot;:{&quot;alias&quot;:&quot;Loaded&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm50&quot;},&quot;PLAYING_START&quot;:{&quot;alias&quot;:&quot;Initial Play&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm51&quot;},&quot;AD_BREAK_STARTED&quot;:{&quot;alias&quot;:&quot;videoAdStart&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm59&quot;},&quot;AD_BREAK_COMPLETED&quot;:{&quot;alias&quot;:&quot;videoAdComplete&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm60&quot;},&quot;VIDEO_STARTED&quot;:{&quot;alias&quot;:&quot;videoContentPlay&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm52&quot;},&quot;VIDEO_COMPLETED&quot;:{&quot;alias&quot;:&quot;Finished&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm53&quot;},&quot;USER_PAUSE&quot;:{&quot;alias&quot;:&quot;Pause&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm54&quot;},&quot;VIDEO_VIEWED&quot;:{&quot;alias&quot;:&quot;videoViewCheckpoint&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm55&quot;},&quot;VIDEO_FIRST_QUARTILE&quot;:{&quot;alias&quot;:&quot;videoView25Checkpoint&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm56&quot;},&quot;VIDEO_MID_POINT&quot;:{&quot;alias&quot;:&quot;videoView50Checkpoint&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm57&quot;},&quot;VIDEO_THIRD_QUARTILE&quot;:{&quot;alias&quot;:&quot;videoView75Checkpoint&quot;,&quot;category&quot;:&quot;Video&quot;,&quot;label&quot;:&quot;[[TITLE]]&quot;,&quot;metric&quot;:&quot;cm58&quot;}},&quot;dimensions&quot;:{&quot;dimension91&quot;:&quot;[[TITLE]]&quot;,&quot;dimension92&quot;:&quot;[[VIDEO_ID]]&quot;,&quot;dimension95&quot;:&quot;[[PLAYER_INSTANCE]]&quot;,&quot;dimension90&quot;:&quot;ANVATO&quot;,&quot;dimension93&quot;:&quot;[[VIDEO_TYPE]]&quot;,&quot;dimension100&quot;:&quot;[[OWNER_ID]]&quot;,&quot;dimension97&quot;:&quot;[[VIDEO_SECONDS_VIEWED]]&quot;,&quot;dimension98&quot;:&quot;[[DURATION]]&quot;,&quot;dimension99&quot;:&quot;[[TAGS]]&quot;,&quot;dimension94&quot;:&quot;[[IS_AUTOPLAY]]&quot;,&quot;dimension96&quot;:&quot;[[TITLE]]&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=400x300&amp;iu=\/12523293\/FansFirst_FF\/rare_web_default&amp;cmsid=2457313&amp;vid=ANV_ANV_[[VIDEO_ID]]&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vast&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;}},&quot;accessKey&quot;:&quot;rz93EA0NnojXzs239zCNbU6DVMVy8DMe&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>			<script src="https://video-events-api.herokuapp.com/api/video-wrapper"></script>
			<script src="https://s0.wp.com/wp-content/themes/vip/cox-rare-platform/assets/brands/rare/video.min.js"></script>
		<div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable=""></div>		</div>
		<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://coxrare.files.wordpress.com/2017/10/image-uploaded-from-ios11-e1508425316739.jpg?w=80&amp;h=80&amp;crop=1" alt="Christabel Duah" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/christabel-duah/">
					Christabel					Duah<span class="author-card__role">, Rare Intern</span>
									</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						Christabel is a twenty-something graduate from Virginia Commonwealth University. She's a big fan of writing, television, movies, general pop culture and complaining about how they've annoyed her. Long live the Oxford comma.					</div>
					<a class="author-card__cta rare-btn" href="https://rare.us/voices/christabel-duah/">View More Articles</a>
				</div>
					</div>
		</div>
</div><div class="pgs-dpg-flex" data-pgs-partner-id="rare"></div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/animals/" title="Animals">
					Animals				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/dogs/" title="dogs">
					dogs				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/entertainment/" title="entertainment">
					entertainment				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/humor/" title="Humor">
					Humor				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/pets/" title="Pets">
					Pets				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/photoshop/" title="photoshop">
					photoshop				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/reddit/" title="Reddit">
					Reddit				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/the-social-edge/" title="The Social Edge">
					The Social Edge				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/video/" title="Video">
					Video				</a>
			</li>
			</ul>
</div><div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX02" class="flex-ad text-center homepage-standard__block default">
		<div class="flex-ad__text rare-title">Advertisement</div>
	<div class="flex-ad__wrap">
		<div class="ad-holder">
			<div id='div-gpt-ad-cmgd-FLX02'></div>
			<script type='text/javascript'>
									googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-cmgd-FLX02');
					});
							</script>
			<script>
				// Add comment with fullAdUnit for QA
				var fullAdUnit = getFullAdUnit();
				var comment = document.createComment(fullAdUnit);
				var current = document.getElementById('div-gpt-ad-cmgd-FLX02');
				var parentDiv = current.parentNode;
				parentDiv.insertBefore(comment, current);
			</script>
		</div>
	</div>
</div>
</div>		<div class="single-v3__container single-v3__util">
			<div class="single-v3__max-container">
				<!-- Comments Widget -->
								<h4 id="slilderTitle" class="single-v3__header rare-title">Rare Studio</h4>
				<div class="owl-carousel slider-video">
								<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-humor/librarians-expertly-troll-patrons-with-a-display-answering-their-unhelpful-questions/" title="Click to view post and play Librarians expertly troll patrons with a display answering their unhelpful questions video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/books.jpg?w=891" alt="Librarians expertly troll patrons with a display answering their unhelpful questions">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-humor/librarians-expertly-troll-patrons-with-a-display-answering-their-unhelpful-questions/" title="Read more about Librarians expertly troll patrons with a display answering their unhelpful questions">
		<h2 class="post-card-slide-v3__headline">
			Librarians expertly troll patrons with a display answering their unhelpful questions		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-humor/artist-creates-fake-mta-poster-that-many-commuters-can-unfortunately-relate-to/" title="Click to view post and play Artist creates fake MTA poster that many commuters can unfortunately relate to video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/new-york-subway.jpg?w=891" alt="Artist creates fake MTA poster that many commuters can unfortunately relate to">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-humor/artist-creates-fake-mta-poster-that-many-commuters-can-unfortunately-relate-to/" title="Read more about Artist creates fake MTA poster that many commuters can unfortunately relate to">
		<h2 class="post-card-slide-v3__headline">
			Artist creates fake MTA poster that many commuters can unfortunately relate to		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-humor/deadpool-provided-his-own-personal-commentary-during-the-super-bowl-last-night/" title="Click to view post and play Deadpool provided his own personal commentary during the Super Bowl last night video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/deadpool-20th-century-fox.jpg?w=891" alt="Deadpool provided his own personal commentary during the Super Bowl last night">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-humor/deadpool-provided-his-own-personal-commentary-during-the-super-bowl-last-night/" title="Read more about Deadpool provided his own personal commentary during the Super Bowl last night">
		<h2 class="post-card-slide-v3__headline">
			Deadpool provided his own personal commentary during the Super Bowl last night		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-humor/a-tv-channel-just-went-a-bit-overboard-in-their-groundhogs-day-celebration/" title="Click to view post and play A TV channel just went a bit overboard in their Groundhog&#8217;s Day celebration video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/groundhog.jpg?w=891" alt="A TV channel just went a bit overboard in their Groundhog&#8217;s Day celebration">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-humor/a-tv-channel-just-went-a-bit-overboard-in-their-groundhogs-day-celebration/" title="Read more about A TV channel just went a bit overboard in their Groundhog&#8217;s Day celebration">
		<h2 class="post-card-slide-v3__headline">
			A TV channel just went a bit overboard in their Groundhog&#8217;s Day celebration		</h2>
	</a>
</div>
		</div>
			</div>
					<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
										<!--googleoff: index-->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
	mode: 'thumbnails-a',
	container: 'taboola-below-article-thumbnails',
	placement: 'Below Article Thumbnails',
	target_type: 'mix'
	});
</script>
<!--googleon: index-->
									</div>
			</div>
		</div>
		<div class="single-v3__newsfeed">
					</div>
	</main>
	<!-- Ad bottom anchor -->
	<div id="adAnchorBottom"></div>
	<div class="single-v3__sticky-ad">
		<div id="flexParentAdhesion" class="flex-ad text-center homepage-standard__block sticky-ad">
			<button id="flexAdClose" class="flex-ad__button"><svg class="icon"><use xlink:href="#icon-close"></use></svg>
		</button>
		<div class="flex-ad__text rare-title">Advertisement</div>
	<div class="flex-ad__wrap">
		<div class="ad-holder">
			<div id='div-gpt-ad-cmgd-FLX01_ADH'></div>
			<script type='text/javascript'>
									googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-cmgd-FLX01_ADH');
					});
							</script>
			<script>
				// Add comment with fullAdUnit for QA
				var fullAdUnit = getFullAdUnit();
				var comment = document.createComment(fullAdUnit);
				var current = document.getElementById('div-gpt-ad-cmgd-FLX01_ADH');
				var parentDiv = current.parentNode;
				parentDiv.insertBefore(comment, current);
			</script>
		</div>
	</div>
</div>
</div>	</div>
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2018 Cox Media Group | FANS 1st Media
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1164 contact"><a href="https://rare.us/about-us/">Contact</a></li>
<li id="menu-item-173895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173895 what-is-rare-"><a href="https://rare.us/what-is-rare/">What is Rare?</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- BEGIN Krux ControlTag -->
<script class="kxct" data-id="r4tsxrgym" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src = (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag/r4tsxrgym.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
_qevents.push({qacct:"p-38KriKc8Foyx-"});
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-38KriKc8Foyx-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript><!-- Add GA scroll tracking events -->
<script>
	document.addEventListener('DOMContentLoaded', function() {
		if (typeof gaScrollEvents !== 'undefined') {
			gaScrollEvents.activate();
		}
	});
</script><!-- DY EVENTS -->
<script type="text/javascript">
	// Track users who enter through a click from an email campaign
	if(window.location.href.indexOf("utm_medium=email") > -1) {
		if(typeof DY !== 'undefined') {
			DY.API('event', {
				name: 'Newsletter Click',
				properties: {
					url: window.location.href,
					date: 20180216				}
			});
		}
	}
</script><!-- AIR TV SCRIPT -->
<script async src="https://embed.air.tv/v1/twoview_bootstrap.js?organization=-d18eMZeRQiTS5f8HRRy7Q"></script>

<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/vip/cox-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="46934866" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rare.us" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Rare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5cb5c6155e" /><input type="hidden" name="_wp_http_referer" value="/rare-humor/adorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://assets.pgs.io/pgm/v1/dpg.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cox-rare-platform/js/skip-link-focus-fix.js?m=1431341217h'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjdEKwjAMRX/ILEyd+CJ+S9fFNaPNStJt+vdWQRCffAlc7j0nuGXwsxSSgiVQIsOVM/r5DuqUIEdXbrMmdGZUDHt1MhhaqOWAxjJGgvXQJJZmsh3+q2PxmOMyshgu2jtxrBbq9DtAoJhJf8VpgQ+6h5d+en+BysVHYW8VuKZL27Xn7niqd3oCNKNVGA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","nonce":"ad4219feb5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/coxrare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frare.us%2Frare-humor%2Fadorable-dog-wearing-seat-belt-becomes-internets-newest-photoshop-battle%2F","blog_id":"46934866","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=46934866&v=wpcom&tz=-5&user_id=0&subd=coxrare","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjU0OAiEMhS8kU42icWE8C8M0BoSCLdV4ezFxootZuHovX94PPKrxhRpSg6ymJr0EEnBTDmRGx5CdNOTuTLkjc5hQvmyIsoL/Fxo7f5W5FMgnfc9FAamBlni8KfLzI8NvauHSOy4qmCBiq/3JzKB3zvm0sevj9rCzextf4itbXw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-5','user_id':'0','post':'865768','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-5&user_id=0&post=865768&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLG9DWz9WWGhRMy01SGNSfmxCRnZ2NzZYZCUwLnh6JUxJMGZaNkN8WWdzRTBaV0dDZEZuMHxFTVRrRUw3dWtuUjd4VEZBLS9OSXhRcG1wM2suXUxDZVlLNkt5MXIwMGdQWytMbFR1aDN3SGRPazk2TC1aUkdHN1BMek0lP05OZmQxc1A9eXEzY3htWUssJkhxWCxvYWJMTGh6Yk9lUC02LGpFXUYvTy12Skp8NVdFfl1+Q2pmWFdnSlE/WC1mOXVoZD1nbWV3'}]);
_stq.push([ 'clickTrackerInit', '46934866', '865768' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script src="https://cdn.optimizely.com/js/1708960887.js"></script>
<script>
 // Optimizely Universal Analytics Integration
 window.optimizely = window.optimizely || [];
 window.optimizely.push("activateUniversalAnalytics");
</script>
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nunws', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nunws&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nunws&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
<!--Pinterest Tracking Pixel-->
<img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/?tid=4zyabz5KGmz&value=0.00&quantity=1"/>
</body>
</html>
<!--
	generated 225 seconds ago
	generated in 0.704 seconds
	served from batcache in 0.003 seconds
	expires in 75 seconds
-->
