<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">
<meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
<meta name="description" content="On August 8th, 2004, the Dave Matthews Band tour bus dumped 800 pounds of human waste onto an unsuspecting Chicago River cruise." />
<meta name="news_keywords" content="dave matthews band, chicago river, stefan wohl, kinzie street bridge, chicago&#039;s little lady, chicago architecture foundation, violinist Boyd Tinsley, friends of the chicago river, Attorney General Lisa Madigan, illinios, human waste, chicago tribune, brownish-yellow slurry, the dave matthews band chicago river incident, sightseers, chicagoans, water pollution, river cruise, tour bus driver" />
<meta name="keywords" content="dave matthews band, chicago river, stefan wohl, kinzie street bridge, chicago&#039;s little lady, chicago architecture foundation, violinist boyd tinsley, friends of the chicago river, attorney general lisa madigan, illinios, human waste, chicago tribune, brownish-yellow slurry, the dave matthews band chicago river incident, sightseers, chicagoans, water pollution, river cruise, tour bus driver" />
<meta property="fb:app_id" content="2649681551948242" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>The Dave Matthews Band Dumped 800 LB of Poop onto a Chicago Tour Boat | Rare</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rare.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://rare.us/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/wom-rare-platform/assets/brands/rare/single.css?m=1612389411' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='platform-fonts-css' href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.6.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://rare.us/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?m=1611697453g' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script> <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1612580798","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://rare.us/_static/??-eJx9jsEKwkAMRH/IbagV0YN48OJF8OAPlDSU1GS37m4o/r0LVhRBITBD5mUITKNjj2IdJRjK3IzifZZK2VdDWsA/yCn3sc30C7bMkj5DDD6TzzCK9ewTSMBWMiu93TeKwkWcmnsdTUFLqhqKTxHhFDoTgvPheIktXtn3ECkFi/j8Is/b0rzXXb2ul81mu6qb4QHRzV8y'></script>
<!--[if lt IE 10]>
<script src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.6.1' id='IEfallbacks-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.6.1' id='IEfallbacksRespond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1592984848g'></script>
<script src='https://htlbid.com/v2/rare.min.js?ver=20180925' id='htlbid-js'></script>
<script id='htlbid-js-after'>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "rare-humor");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "941904");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel="https://api.w.org/" href="https://rare.us/wp-json/" /><link rel="alternate" type="application/json" href="https://rare.us/wp-json/wp/v2/posts/941904" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rare.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rare.us/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://rare.us/rare-humor/dave-matthews-band-chicago-river/" />
<link rel='shortlink' href='https://bit.ly/3oTYBKE' />
<link rel="alternate" type="application/json+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-humor%2Fdave-matthews-band-chicago-river%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-humor%2Fdave-matthews-band-chicago-river%2F&#038;format=xml" />
<script>
var GTMDataLayer = [{"Primary Category":"rare-humor","Article Type":"Article","Post Type":"post","Post Author":"emack","Published Date":"<span class=\"localtime\" data-ltformat=\"Y-m-d\" data-lttime=\"&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-02-05T22:50:42+00:00&quot;&gt;2021-02-05T22:50:42+00:00&lt;\/span&gt;\"><span class=\"localtime\" data-ltformat=\"Y-m-d\" data-lttime=\"2021-02-05T22:50:42+00:00\">2021-02-05<\/span><\/span>","Post Republished":false,"Post Tags":"attorney-general-lisa-madigan brownish-yellow-slurry chicago","Category":"rare-humor"}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T7HN8PV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-T7HN8PV');</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta property="rare:category_slug" content="rare-humor" />
<meta property="rare:category_name" content="Rare Humor" />
<meta property="FacebookShareMessage" content="On August 8th, 2004, the Dave Matthews Band tour bus dumped 800 pounds of human waste onto an unsuspecting Chicago River cruise." />
<meta property="TwitterShareMessage" content="On August 8th, 2004, the Dave Matthews Band tour bus dumped 800 pounds of human waste onto an unsuspecting Chicago River cruise." />
<script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "6036336" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036336&cv=2.0&cj=1" /></noscript><script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,"script",  "https://connect.facebook.net/en_US/fbevents.js");  fbq("init", "1329382090484650");  fbq("track", "PageView");</script><noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=1329382090484650&ev=PageView&noscript=1"/></noscript><meta property="og:site_name" content="Rare" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://rare.us/rare-humor/dave-matthews-band-chicago-river/" />
<meta property="og:title" content="Remember When the Dave Matthews Band Dumped 800 LB of Poop onto a Chicago River Tour Boat?" />
<meta property="og:description" content="The 2004 Dave Matthews Band Chicago River incident was a big deal. The disgusting scandal has even earned its own Wikipedia page! So let&#039;s take a moment to remember the events of August 8th, 2004, when the tour bus for a beloved alt-rock jam band dropped nearly a half-ton of human waste onto an unsuspecting&hellip;" />
<meta property="article:published_time" content="2021-02-05T22:50:42+00:00" />
<meta property="article:modified_time" content="2021-02-05T22:51:21+00:00" />
<meta property="article:author" content="https://rare.us/voices/emily-mack/" />
<meta property="article:section" content="Rare Humor" />
<meta property="article:tag" content="Attorney General Lisa Madigan" />
<meta property="article:tag" content="brownish-yellow slurry" />
<meta property="article:tag" content="Chicago Architecture Foundation" />
<meta property="article:tag" content="Chicago River" />
<meta property="article:tag" content="chicago tribune" />
<meta property="article:tag" content="chicago&#039;s little lady" />
<meta property="article:tag" content="Chicagoans" />
<meta property="article:tag" content="Dave Matthews Band" />
<meta property="article:tag" content="friends of the chicago river" />
<meta property="article:tag" content="human waste" />
<meta property="article:tag" content="illinios" />
<meta property="article:tag" content="kinzie street bridge" />
<meta property="article:tag" content="river cruise" />
<meta property="article:tag" content="sightseers" />
<meta property="article:tag" content="stefan wohl" />
<meta property="article:tag" content="the dave matthews band chicago river incident" />
<meta property="article:tag" content="tour bus driver" />
<meta property="article:tag" content="violinist Boyd Tinsley" />
<meta property="article:tag" content="water pollution" />
<meta property="og:image" content="https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="411" />
<link rel="amphtml" href="https://rare.us/rare-humor/dave-matthews-band-chicago-river/amp/"><link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=270" />
<script type="application/ld+json">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</script>
</head>
<body class="post-template-default single single-post postid-941904 single-format-standard group-blog rare-evolution rare-humor">
<script>window.fbAsyncInit = function() {FB.init({appId: "2649681551948242", xfbml: true, version: "v8.0", autoLogAppEvents : true});};</script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script> <script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "dave-matthews-band-chicago-river",
	"pageTitle": "Remember When the Dave Matthews Band Dumped 800 LB of Poop onto a Chicago River Tour Boat?",
	"pageURL": "https://rare.us/rare-humor/dave-matthews-band-chicago-river/",
	"guid": "https://rare.us/?p=941904",
	"featuredImage": "https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg",
	"featuredImageMeta": {"width":1200,"height":800},
	"featuredImageCredit": "YouTube: Wiki4All",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare Humor","slug":"rare-humor","id":"20659357"},
	"pageCategories": [{"name":"Rare Humor","slug":"rare-humor","id":"20659357"}],
	"pageTopLevelCategories": [{"name":"Rare Humor","slug":"rare-humor","id":"20659357"}],
	"delimitedCategories": "Rare Humor",
	"delimitedTopLevelCategories": "Rare Humor",
	"pageTags": ["attorney-general-lisa-madigan","brownish-yellow-slurry","chicago-architecture-foundation","chicago-river","chicago-tribune","chicagos-little-lady","chicagoans","dave-matthews-band","friends-of-the-chicago-river","human-waste","illinios","kinzie-street-bridge","river-cruise","sightseers","stefan-wohl","the-dave-matthews-band-chicago-river-incident","tour-bus-driver","violinist-boyd-tinsley","water-pollution"],
	"delimitedTags": "attorney-general-lisa-madigan|brownish-yellow-slurry|chicago-architecture-foundation|chicago-river|chicago-tribune|chicagos-little-lady|chicagoans|dave-matthews-band|friends-of-the-chicago-river|human-waste|illinios|kinzie-street-bridge|river-cruise|sightseers|stefan-wohl|the-dave-matthews-band-chicago-river-incident|tour-bus-driver|violinist-boyd-tinsley|water-pollution",
	"pageAuthors": [{"firstName":"Emily","lastName":"Mack","twitter":"","id":934763,"guid":"https://rare.us/?p=934763"}],
	"delimitedAuthors": "Emily Mack",
	"pagePostAuthor": "Emily Mack",
	"pagePostDate": "2021-02-05 16:50:42",
	"pageModifiedDate": "2021-02-05 16:51:21",
	"facebookShareMessage": "",
	"twitterShareMessage": "",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rumble.com/embed/v16t4b/?pub=7gve"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "668",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>

<script src="//rare.us/wp-content/themes/wom-rare-platform/js/ga-f1m.js?version=018"></script>
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_Skin" data-prebid="RARE_Desktop_Skin" data-sizes="0x0:|768x0:1x1"></div></div></div>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_Interstitial" data-prebid="RARE_Desktop_Interstitial" data-sizes="0x0:|768x0:1x1" data-eager></div></div> 
<div class="body-wrap">
<div class="menu-container menu-container--alt menu-wrap">
<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
<button class="main-nav-multi__close close">
<label for="" class="screen-reader-text">Close Menu</label>
<svg class="icon"><use xlink:href="#icon-close"></use></svg>
</button>
<a id="menuTrendingLink" href="#" class="menu-trending">
<span class="menu-trending__title rare-title">Trending</span>
<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
</h3>
<span class="menu-trending__cta rare-subtitle">
<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
</span>
</a>
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/people">Rare People</a></span></li>
<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-animals">Rare Animals</a></span></li>
<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/patriotism/">Patriotism</a></span></li>
<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/veterans/">Veterans</a></span></li>
<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
</ul></div> </nav>
</div>

<div class="content-wrap">
<header class="header">
<div class="header__inner">
<div class="header__item header__item--first">
<div class="header__logo">
<a href="https://rare.us" class="site-logo" rel="home">
<img class="site-logo__icon" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
</div>
<div class="header__menu">
<a href="#" class="menu-push close">
<span class="menu-wrap">
<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
<span class="menu-push__text">Menu</span>
</span>
</a>
</div>
</div>
<div class="header__item scroll-hide">
<div class="utility__item">
<div class="search-wrap">
<a href="#" class="search-toggle toggle close">
<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
</a>
<div class="search-container toggle-container">
<div class="site-search">
<form role="search" method="get" class="search-form" action="https://rare.us/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
</a>
<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
</a>
</div>
<div class="header__item header__item--last reveal">
<a href="https://rare.us/rare-humor/undies-for-two/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
<img class="callout__image" src="https://rare.us/wp-content/uploads/sites/3/2020/12/undies-for-two-FI.jpg?w=100&#038;h=60&#038;crop=1" alt="undies for two">
<span class="callout__text">
<span class="callout__label">Read this Next</span>
<h2 class="callout__title">Undies for Two: The Romantic Gift Couples Want for Valentine&#039;s Day</h2>
</span>
</a>
</div>
<div class="header__item header__item--last hidden-xs">
<a href="/notifications" class="push-cta" id="uaCta">
<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
</span>
<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
</div>
</div>
</header>
<div class="single-v3 single-v3--default">
<main class="single-v3__inner">
<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block"> <div class="flex-ad__text rare-title">Advertisement</div> <div class="flex-ad__wrap"> <div class="ad-holder"><div class="htl-ad" data-unit="RARE_Desktop_Leaderboard_1" data-prebid="RARE_Desktop_Leaderboard_1" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250" data-eager></div> </div> </div></div></div><div class="post-header-v3 default signup-anchor">
<div class="single-v3__container post-header-v3__top">

<div class="breadcrumbs rare inverse rare-title">
<ul class="breadcrumbs__list">
<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/rare-humor/" title="Rare Humor">
Rare Humor </a></li>
<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-humor/dave-matthews-band-chicago-river/">Remember When the Dave Matthews Band Dumped 800 LB of Poop onto a Chicago River Tour Boat?</a></li>
</ul>
</div>

</div>
<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">

<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Remember When the Dave Matthews Band Dumped 800 LB of Poop onto a Chicago River Tour Boat?</h1>


<span class="post-header-v3__date rare-note">
<span class="author-name">
<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/emily-mack/">Emily Mack</a><span class="comma">,</span>
</span>
<time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-02-05T22:50:42+00:00&quot;&gt;2021-02-05T22:50:42+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2021-02-05T22:50:42+00:00&quot;&gt;February 5, 2021&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2021-02-05T22:50:42+00:00&quot;&gt;4:50 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-02-05T22:50:42+00:00&quot;&gt;2021-02-05T22:50:42+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2021-02-05T22:50:42+00:00">February 5, 2021</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2021-02-05T22:50:42+00:00">4:50 pm</span></time>
</span>

<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>

<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
<span>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_MedRec_1" data-prebid="RARE_Desktop_MedRec_1" data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280" data-refresh="viewable" data-refresh-secs="45"></div></div> </span>
<span class="post-header-v3__related">
<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
<a class="post-card-v3__image" href="https://rare.us/rare-humor/undies-for-two/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/undies-for-two/')">
<img src="https://rare.us/wp-content/uploads/sites/3/2020/12/undies-for-two-FI.jpg?w=409&#038;h=225&#038;crop=1" alt="undies for two">
</a>
<div class="post-card-v3__text">
<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a> <h4 class="post-card-v3__headline">
<a class="rare-headline" href="https://rare.us/rare-humor/undies-for-two/" title="Read more about Undies for Two: The Romantic Gift Couples Want for Valentine&#8217;s Day">Undies for Two: The Romantic Gift Couples Want for Valentine&#8217;s Day</a>
</h4>
<div class="post-card-v3__date rare-note">
<span class="author-name">
<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/allison-johnson/">Allison Johnson</a><span class="comma">,</span>
</span>
<time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-02-05T22:29:09+00:00&quot;&gt;2021-02-05T22:29:09+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2021-02-05T22:29:09+00:00&quot;&gt;February 5, 2021&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2021-02-05T22:29:09+00:00&quot;&gt;4:29 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-02-05T22:29:09+00:00&quot;&gt;2021-02-05T22:29:09+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2021-02-05T22:29:09+00:00">February 5, 2021</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2021-02-05T22:29:09+00:00">4:29 pm</span></time>
</div>
<div class="post-card-v3 post-card-v3__sharing">
<div class="post-card-v3__share-button post-card-v3__share-button--blank">
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/undies-for-two/')" class="fb-like" data-href="https://rare.us/rare-humor/undies-for-two/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/undies-for-two/')" data-link="https://rare.us/rare-humor/undies-for-two/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
</div>
</div>
</div>
<div class="post-card-v3 compact">
<a class="post-card-v3__image" href="https://rare.us/rare-news/caught-on-video/lightning-strike-man-video/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/caught-on-video/lightning-strike-man-video/')">
<img src="https://rare.us/wp-content/uploads/sites/3/2019/08/RARE-7-5.jpg?w=409&#038;h=225&#038;crop=1" alt="Video Catches Lightning Bolt Missing Man by Inches">
</a>
<div class="post-card-v3__text">
<a href="https://rare.us/rare-news/caught-on-video/" class="rare-title post-card-v3__cat" title="Read more stories in Caught on video">Caught on video</a> <h4 class="post-card-v3__headline">
<a class="rare-headline" href="https://rare.us/rare-news/caught-on-video/lightning-strike-man-video/" title="Read more about Video Catches Lightning Bolt Missing Man by Inches">Video Catches Lightning Bolt Missing Man by Inches</a>
</h4>
<div class="post-card-v3__date rare-note">
<span class="author-name">
<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/rob-fox/">Rob Fox</a><span class="comma">,</span>
</span>
<time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-02-05T16:02:38+00:00&quot;&gt;2021-02-05T16:02:38+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2021-02-05T16:02:38+00:00&quot;&gt;February 5, 2021&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2021-02-05T16:02:38+00:00&quot;&gt;10:02 am&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-02-05T16:02:38+00:00&quot;&gt;2021-02-05T16:02:38+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2021-02-05T16:02:38+00:00">February 5, 2021</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2021-02-05T16:02:38+00:00">10:02 am</span></time>
</div>
<div class="post-card-v3 post-card-v3__sharing">
<div class="post-card-v3__share-button post-card-v3__share-button--blank">
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/caught-on-video/lightning-strike-man-video/')" class="fb-like" data-href="https://rare.us/rare-news/caught-on-video/lightning-strike-man-video/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/caught-on-video/lightning-strike-man-video/')" data-link="https://rare.us/rare-news/caught-on-video/lightning-strike-man-video/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
</div>
</div>
</div>
</div>
<script>

</script>
</span>
<span class="text-center homepage-standard__block">
<a href="http://bit.ly/39eIanG"><img src="https://www.wideopenspaces.com/wp-content/uploads/2021/02/WOS_DECKED_Halfpage_V1.png" /></a>
</span>
<span>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_MedRec_2" data-prebid="RARE_Desktop_MedRec_2" data-sizes="0x0:|1400x0:300x250,300x600" data-refresh="viewable" data-refresh-secs="45"></div></div> </span>

</span>
</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
<div class="post-body-v3__image-wrap">
<img src="https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg?w=1200&#038;h=800&#038;crop=1" alt="Remember When the Dave Matthews Band Dumped 800 LB of Poop onto a Chicago River Tour Boat?" srcset="https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg 1200w, https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg?resize=150,100 150w, https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg?resize=300,200 300w, https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg?resize=768,512 768w, https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg?resize=1024,683 1024w, https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg?resize=260,173 260w, https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg?resize=891,594 891w, https://rare.us/wp-content/uploads/sites/3/2021/02/Dave-Matthews-Band-incident.jpg?resize=935,623 935w" sizes="(max-width: 1200px) 100vw, 1200px" />
<span class="rare-subtitle">YouTube: Wiki4All</span>
<figcaption class="wp-caption-text"><a href="https://www.youtube.com/watch?v=RV55ZdoH5ec">YouTube: Wiki4All</a></figcaption>
</div>

<div class="post-body-v3__text">
<p>The 2004 Dave Matthews Band Chicago River incident was a big deal. The disgusting scandal has even earned <strong><a href="https://en.wikipedia.org/wiki/2004_Dave_Matthews_Band_Chicago_River_incident" target="_blank" rel="noopener">its own Wikipedia page</a></strong>! So let&#8217;s take a moment to remember the events of August 8th, 2004, when the<strong> <a href="https://rare.us/local/houston/burning-tour-bus-shuts-down-katy-freeway-as-firefighters-battle-flames/" target="_blank" rel="noopener">tour bus</a></strong> for a beloved alt-rock jam band dropped nearly a half-ton of human waste onto an unsuspecting Chicago River cruise.</p>
<h2 style="text-align: center;">The Incident</h2>
<p><span style="text-align:center;display: block;"><iframe title="The Day Dave Matthews Band Pooped on Chicago: A Documentary" width="616" height="347" src="https://www.youtube.com/embed/fw76FKcEU3k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p><div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_Inline" data-prebid="RARE_Desktop_Inline" data-sizes="0x0:|768x0:1x1"></div></div>
<p>The circumstances which led to the Dave Matthews &#8220;Poopgate&#8221; disaster were two-fold. First, there were two nights of shows planned for the Dave Matthews Band show in East Troy, Wisconsin. The town is an hour-and-a-half from the Chicago city limits, so the band chose to stay in the Windy City, booking rooms at the historic Peninsula Hotel. It was presumably on the way to this second Wisconsin concert that<strong> <a href="https://rare.us/local/houston/not-your-average-tour-bus-the-sex-trade-awareness-van-is-making-a-few-stops-around-houston/" target="_blank" rel="noopener">tour bus</a></strong> driver Stefan Wohl <strong><a href="https://rare.us/rare-humor/dumb-thieves-try-to-siphon-gas-from-bus-but-end-up-siphoning-sewage-instead/" target="_blank" rel="noopener">released a full septic tank</a></strong> on the Kinzie Street Bridge over the North Branch of the Chicago River. 800 pounds of human waste shot down onto<em> Chicago&#8217;s Little Lady</em>, a <strong><a href="https://rare.us/rare-life/titanic-museum-pigeon-forge/" target="_blank" rel="noopener">passenger boat</a> </strong>that was sailing down the Chicago River on an architectural tour.</p>
<p>According to <strong><a href="https://www.chicagotribune.com/chi-0503100266mar10-story.html" target="_blank" rel="noopener">reports from <em>The Chicago Tribune</em></a></strong>, those aboard <em>Chicago&#8217;s Little Lady</em> described &#8220;a downpour of foul-smelling, brownish-yellow slurry that ruined their clothes and made several of them sick.&#8221; No serious injuries were reported although some victims were taken to a nearby hospital.</p>
<p>To understand the gravity of Stefan Wohl&#8217;s mistake, it&#8217;s also important to consider the culture of the Chicago River within the city of Chicago. Especially during the summer months. The Chicago Architecture Foundation offers popular boat tours along the river which teach sightseers about the history of our special skyline. These boats have open-roof seating. Additionally, the bridges that cross over the Chicago River throughout the downtown area are affixed with a riveted grate surface that keeps the river visible to passersby on land. (There are mechanical reasons for the riveted grates, which bypass the need for drainage systems by allowing rain and liquid to pass right through.) The holes of the riveted gate intensified the amount of waste that rained on <a href="https://rare.us/local/houston/not-your-average-tour-bus-the-sex-trade-awareness-van-is-making-a-few-stops-around-houston/" target="_blank" rel="noopener"><strong>traumatized passengers</strong></a> of <em>Chicago&#8217;s Little Lady</em>.</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block"> <div class="flex-ad__text rare-title">Advertisement</div> <div class="flex-ad__wrap"> <div class="ad-holder"><div class="htl-ad" data-unit="RARE_Desktop_Inline_Infinite" data-prebid="RARE_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div> </div> </div></div></div>
<p>Although the Chicago River once suffered from intense water pollution &#8212; it was essentially a sewage cesspool for hundreds of years &#8212; modern efforts by foundations like Friends of the Chicago River and other city-wide initiatives have vastly improved water quality. Not only has the (often rotten) stench alleviated but some estimates predict the river could be swimmable by 2030! Of course, dark memories of Dave Matthews Band tour bus will continue haunting some Chicagoans for years to come&#8230;</p>
<h2 style="text-align: center;">The Aftermath</h2>
<p><span style="text-align:center;display: block;"><iframe title="On This Day In History, Dave Matthews’ Tour Bus Dumped Human Waste On Chicago River Tourists" width="616" height="347" src="https://www.youtube.com/embed/E_9MYpKnryM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p>
<p>Multiple busses were part of the 2004 Dave Matthews road tour, so it took some serious investigation to determine who exactly was responsible for the deluge at the Kinzie Street Bridge. A publicist for the Dave Matthews Band insisted that every one of its buses had been parked at the time of the incident. But state prosecutors utilized the security tapes from a nearby fitness gym to correctly identify the true culprit bus driver: Stefan Wohl. Illinois Attorney General Lisa Madigan filed a $70,000 lawsuit against Wohl, who continued to deny the dumping along with the full support of the band. <strong><a href="https://rare.us/rare-politics/ap-stars-donate-to-2020-candidates/" target="_blank" rel="noopener">Dave Matthews Band violinist Boyd Tinsley</a> </strong>had been aboard Wohl&#8217;s bus at the time, implicating the musicians in a larger cover-up.</p>
<p>In March 2005, Stefan Wohl plead guilty to reckless conduct and discharging pollutant contaminants. He was sentenced to 18 months of probation, 150 hours of community service, and issued a fine of $10,000 paid to the environmental non-profit Friends of the Chicago River. The Dave Matthews Band donated an additional $50,000 to the cause, as well as $50,000 to the Chicago Park District. They settled with the State of Illinois for $200,000. As for the city where this offense took place, the Dave Matthews Band dumping has become something of a badge of honor. <strong><a href="https://www.youtube.com/watch?v=1ANDZYAx7tQ" target="_blank" rel="noopener">Leave it to Chicagoans to turn something objectively gross into the ultimate bragging right.</a></strong></p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block"> <div class="flex-ad__text rare-title">Advertisement</div> <div class="flex-ad__wrap"> <div class="ad-holder"><div class="htl-ad" data-unit="RARE_Desktop_Inline_Infinite" data-prebid="RARE_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div> </div> </div></div></div>
<h2>WATCH: <a href="https://rare.us/rare-humor/dumb-thieves-try-to-siphon-gas-from-bus-but-end-up-siphoning-sewage-instead/" target="_blank" rel="noopener">Dumb Thieves Try To Siphon Gas From Bus, But End Up Siphoning Sewage Instead</a></h2>
</div>
<div class="post-body-v3__video post-body-v3__video--rumble">
<div style="min-height: 360px; min-width: 315px;">
<iframe id="rumble-vid" width="940" height="498" src="https://rumble.com/embed/v16t4b/?pub=7gve&#038;autoplay=2" frameborder="0" allowfullscreen></iframe>
</div>
<script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
<script src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/video.min.js"></script>
<div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div> </div>
<div class="post-body-v3__footer"><div class="author-card split alt">
<div class="author-card__item first">
<div class="author-card__block author-card__block--top">
<span class="author-card__image-wrap">
<img width="80px" height="80px" src="https://rare.us/wp-content/uploads/sites/3/2020/10/RARE-19-1.jpg?w=80&amp;h=80" alt="Emily Mack" />
</span>
<span class="author-card__label">About the author: </span>
<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/emily-mack/">
Emily Mack<span class="author-card__role">, Staff Writer</span>
</a>
</div>
<div class="author-card__block">
<div class="author-card__desc">
Emily Mack is a staff writer for Rare. She currently lives in Chicago and has very strong opinions about where to find the best hot dog. She studied nonfiction writing at Columbia University in New York City, and recently graduated with the Ellis Avery Prize for creative writing. Her favorite topics are Cher, fast fashion, Chicago urban legends, and Jack Nicholson movies. </div>
<a class="author-card__cta rare-btn" href="https://rare.us/voices/emily-mack/">View More Articles</a>
</div>
</div>
</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container"></div>
<div class="single-v3__container single-v3__util">

<p id="native-ad" class="native-ad"></p>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_1x1_Desktop" data-prebid="RARE_1x1_Desktop" data-sizes="0x0:|768x0:1x1"></div></div>
<div class="single-v3__max-container">
<h4 class="single-v3__header rare-title">Stories You Might Like</h4>

<div class="single-v3__newsfeed">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
</div>
</div>
</div>
</main>

</div>
<footer class="footer brand-gradient">
<div class="footer__breadcrumbs">
</div>
<div class="container container-flush--sm">
<div class="layout horizontal-reverse-md footer__inner">
<div class="flex-1 self-center">
<div class="footer__copy">
<div class="copyright">
&copy; 2013 - 2021 Wide Open Media Group
<span class="mobile-break">
<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a> </span>
</div>
</div>
</div>
<div class="flex-1 self-center">
<div class="footer__nav">
<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-929489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929489 ad-preferences"><a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-933706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933706 privacy-policy"><a href="https://privacy.wideopenmediagroup.com/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-933707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933707 do-not-sell-my-personal-information"><a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMRARE&#038;site=RAR">Do Not Sell My Personal Information</a></li>
</ul></div> </div>
</div>
</div>
</div>
</footer>
</div>
</div>
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>

<script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/wom-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/js/skip-link-focus-fix.js?m=1592984848g'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1' id='rare-lodash-js'></script>
<script src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725' id='jwplayer-cloud-16_9-js'></script>
<script type='text/javascript' src='https://rare.us/_static/??-eJydzcEOwiAQBNAfkm5qjdGD8VuWsi00sJBdsL8vJr141ONkMm9gL2bOXIkrVE+JFPacjKCQKRHrkiUBqlJVsILsFNT30oEGXiOZ12T6YEiBh01P8DdX0eYc0Sw5V5KfvMAzlNjWwApNLDIGUR/KVzCeYunwgfZNbK5zm34iJUvuOH2mx3gdz9Ptfhmn7Q34R2uL'></script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'169527222',post:'941904',tz:'-6',srv:'rare.us'} ]);
	_stq.push([ 'clickTrackerInit', '169527222', '941904' ]);
</script>
</body>
</html>
