<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="According to the Times of India, the national carrier received several complaints of bed bugs in business class, earlier this week." />
<meta name="news_keywords" content="Bed Bugs, India, Plane, Airplane, Air, Business Class, India Air, Times of India" />
<meta name="keywords" content="bed bugs, india, plane, airplane, air, business class, india air, times of india" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>Airline Passengers Flying Business Class Covered in Bed Bugs | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1532479840&amp;back=https%3A%2F%2Frare.us%2Frare-news%2Facross-the-u-s-a%2Findia-bed-bugs-plane%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//c.jsrdn.com' />
<link rel='dns-prefetch' href='//htl.bid' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEOwjAIRX/ISpxz8cX4LazDrVpaUjoX/942iy9q9kLgcg8XWMTYGDKFDDwb8fPogsIiNrJRdp5eX9Pequ7gP2ZjoqKzYK4OpsEheeJi28JYug9V2wntYzNm/afvJZGqKZXdzCZPJeiXW2V4OoGlUAnLi+Ix32JiQFXKCn3CMCjUHagLo6d65sqXw+nYtG3XnI/3NwN9byo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=4.9.8-beta1-43503' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC/kGlYL6od4lu0a00i6KU1Kr9+VIlgU/+YxbwbmIWQtjsWhn8IgE3ExmPlO6AammZMErsoW9tlsBwxFfS3fYS1+vxJqEM3JWcsGwkMSj/+mI7aiVCNBtT7wa+Qd9mjQNUCibZKXcOuvsbmcDucYj/G5ADITWkE=?cssminify=yes' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1532479840","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4m7o/4LLXGmdqbTbqhT28EwQtDIZCQ8+UcoqesMFpfD0DaSV0qlOuzNY4W+hegAg7FMDQB4xxcGT29izZFhsiaTxAEGTHr7OuAkbRP1njGAK/p+0ocQ9qjB1UJihlkJ3HHNMPlRCwJJNCM+vklxhFh+os54GzsWRUgvD1cd2Hbdv1m1bfrbunulPF7LA=='></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=4.9.8-beta1-43503'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=4.9.8-beta1-43503'></script>
<![endif]-->
<script type='text/javascript' async src='//c.jsrdn.com/s/cs.js?p=22490&#038;ver=20180713'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1527789051h'></script>
<script type='text/javascript' src='https://htl.bid/build/bidder-rare.js?ver=20170918'></script>
<script type='text/javascript'>
var htlbid = htlbid || {}; htlbid.que = htlbid.que || []; htlbid.opts = htlbid.opts || {timeout: 1500};
</script>
<script async="async" type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=20170824'></script>
<script async="async" type='text/javascript'>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
    htlbid.init();
    
    googletag.defineSlot('/33020490/RARE_Desktop_Leaderboard_1', [[970,250],[970,90],[728,90]], 'div-gpt-ad-1501623213463-2').addService(googletag.pubads());
googletag.defineSlot('/33020490/RARE_Desktop_MedRec_1', [[336,280],[300,1050],[300,600],[300,250]], 'div-gpt-ad-1501623213463-4').addService(googletag.pubads());
googletag.defineSlot('/33020490/RARE_Desktop_MedRec_2', [[300,600],[300,250]], 'div-gpt-ad-1501623213463-5').addService(googletag.pubads());
    googletag.pubads().setTargeting('cat', "rare-news");
googletag.pubads().setTargeting('isHome', "false");
googletag.pubads().setTargeting('isArticle', "true");
googletag.pubads().setTargeting('isPage', "false");
googletag.pubads().setTargeting('postID', "881888");
googletag.pubads().setTargeting('site', "rare");
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rare.us/rare-news/across-the-u-s-a/india-bed-bugs-plane/" />
<link rel='shortlink' href='https://on.rare.us/2uMyT1A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frare.us%2Frare-news%2Facross-the-u-s-a%2Findia-bed-bugs-plane%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frare.us%2Frare-news%2Facross-the-u-s-a%2Findia-bed-bugs-plane%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Airline Passengers Flying Business Class Covered in Bed Bugs" />
<meta property="og:url" content="https://rare.us/rare-news/across-the-u-s-a/india-bed-bugs-plane/" />
<meta property="og:description" content="If you are like me, anything to do with creepy crawlers, such as roaches, crickets, or bed bugs, scares the bones out of you. Especially if I can’t see them, but I can hear them. There is nothing w…" />
<meta property="article:published_time" content="2018-07-24T19:52:11+00:00" />
<meta property="article:modified_time" content="2018-07-24T19:55:18+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2018/07/untitled-design-23.jpg?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="Airline Passengers Flying Business Class Covered in Bed Bugs" />
<meta name="twitter:image" content="https://coxrare.files.wordpress.com/2018/07/untitled-design-23.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rare" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="author" content="Silke Jasso" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='https://coxrare.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://coxrare.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="across-the-u-s-a" />
	<meta property="rare:category_name" content="Across the U.S.A." />
		
	<meta property="FacebookShareMessage" content="According to the Times of India, the national carrier received several complaints of bed bugs in business class, earlier this week." />
	<meta property="TwitterShareMessage" content="According to the Times of India, the national carrier received several complaints of bed bugs in business class, earlier this week." />
		<meta property="fb:pages" content="271489276379181,1019871961378419,148079575542922,1558709644373144,646580725394059,532854420074062,907283055970811,636271789767753,501929469918127,1457565357799107,131661546866030,255946111279120,345507985638833,152987241577323,388688191279787,1784828548414821,1691970437717611,572607832885951,1423679161294306,29616434571,326719807527505,1607144922868249,562982320519349,1376132662686328,227126170821503,276242292556737,1680992842190159,596746280360700,641478782601738,1465188090463642,1745844245639822,236047200146157,1465535440343642,1619604144934403,592226287647701,1713833452181965,1844109149211559,773794629417495">
		<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-59322107-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag("js", new Date());  gtag("config", "UA-59322107-1", { "anonymize_ip":true });</script><!-- Quantcast Tag, part 1--><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><!-- Begin comScore Tag --><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rare.us/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="https://rare.us/rare-news/across-the-u-s-a/india-bed-bugs-plane/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/rare-news\/across-the-u-s-a\/india-bed-bugs-plane\/"},"headline":"Airline Passengers Flying Business Class Covered in Bed Bugs","image":{"@type":"ImageObject","url":"https:\/\/coxrare.files.wordpress.com\/2018\/07\/untitled-design-23.jpg","height":627,"width":1200},"datePublished":"2018-07-24T14:52:11+00:00","dateModified":"2018-07-24T14:55:18+00:00","author":{"@type":"Person","name":"Silke  Jasso"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/wom-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"According to the Times of India, the national carrier received several complaints of bed bugs in business class, earlier this week.","keywords":"airplane,bed-bugs,india,times-of-india","articleBody":"If you are like me, anything to do with creepy crawlers, such as roaches, crickets, or bed bugs, scares the bones out of you. Especially if I can\u2019t see them, but I can hear them. There is nothing worse than hearing a chirp at night, knowing they will probably come out when you have finally convinced yourself to go to sleep.\r\n\r\nThis wasn't the case for passengers on board a flight from Newark Liberty International Airport to India, as well as other Air India flights. According to the Times of India, the national carrier received several complaints of bed bugs in business class earlier this week. Reports state the bugs left an infant covered in bites and bleeding on it\u2019s premium Newark-Mumbai 17 hour flight. Several business class passengers last week took to social media to vent out their anger after being bitten by these bed bugs.\r\n\r\nThrough Twitter, a man complained about the incident stating his daughters and wife suffered bites. The man stated the doctor prescribed 10 days of medicine on what a supposed to be a vacation for them. Air India issued an immediate apology.\r\nRead More:&nbsp;Passengers describe the scary moment an engine malfunctioned on their United Airlines flight\r\nhttps:\/\/twitter.com\/airindiain\/status\/1020358105429954560\r\n\r\nThe Times of India stated that Air India had indeed received complaints but decided to ignore them. Pravin Tonsekar tweeted out a photo of the incident, with what looked like bed bugs scattered all around the seats. Air India responded by stating the aircraft was being fumigated. Another passenger posted some disturbing images about the bugs, showing bite marks all over her arms.\r\n\r\nhttps:\/\/twitter.com\/pat_tons\/status\/1019166292681650176?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1019166292681650176&amp;ref_url=http%3A%2F%2Fwww.fox5ny.com%2Fnews%2Fpassengers-complain-of-bedbugs-on-flights-out-of-newark\r\n\r\nhttps:\/\/twitter.com\/saumshetty\/status\/1020295314878750721?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1020295314878750721&amp;ref_url=https%3A%2F%2Fwww.hindustantimes.com%2Findia-news%2Fbug-attacks-on-air-india-passengers-force-maharaja-to-clean-up-planes%2Fstory-fMBrcqppWbFBJZVwFooasM.html\r\n\r\nThrough a statement, the airline responded to the allegation, commenting,\r\n\u201cAir India is deeply concerned with a few reports of bugs causing inconvenience to its esteemed passengers. The issue has been viewed seriously and every possible step is being taken to closely inspect and further strengthen our system at every level to ensure that such isolated incidents of passenger discomfiture do not affect our consistent performance.\u201d \r\nNow, I\u2019m not an airport expert or anything, far from it actually, but I surely wouldn\u2019t let any passengers near a plane infested with bed bugs if they warned me beforehand. That being said, while reported bed bug cases on airplanes are rare, unfortunately, it can happen. Especially if the flights are back to back and there is no time to clean the area. According to the National Pest Management Association, bed bugs can easily spread through an airplane\u2019s cabin, due to the close proximity to passengers and their belongings.\r\n\r\nHere is what you need to be aware of during flights when it comes to bed bugs on airplanes:\r\n\r\n \tTo protect yourself from potential bugs bring your own plastic seat cover, such as the Bug Off Seat Cover.\r\n \tBring your own travel pillow and blanket, instead of using the ones provided by the airplane.\r\n \tKeep an eye out for bed bugs. Look for a small flat oval-shaped body crawling round. You can also look for rusty or red stains on your seat. They are left behind when the insect is crushed.\r\n \tIf you do spot a bed bug, immediately inform a flight attendant and demand to switch seats.\r\n\r\nRead More: Delta passengers describe \u201cs**tshow\u201d when icy weather delayed their flights","articleSection":"Across the U.S.A."}</script>
		</head>
<body class="post-template-default single single-post postid-881888 single-format-standard mp6 customizer-styles-applied group-blog rare-evolution across-the-u-s-a rare-news highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "india-bed-bugs-plane",
	"pageTitle": "Airline Passengers Flying Business Class Covered in Bed Bugs",
	"pageURL": "https://rare.us/rare-news/across-the-u-s-a/india-bed-bugs-plane/",
	"guid": "https://rare.us/?p=881888",
	"featuredImage": "https://coxrare.files.wordpress.com/2018/07/untitled-design-23.jpg",
	"featuredImageMeta": {"width":1200,"height":627},
	"featuredImageCredit": "Twitter: Saumya Shetty",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Across the U.S.A.","slug":"across-the-u-s-a","id":"38194044"},
	"pageCategories": [{"name":"Across the U.S.A.","slug":"across-the-u-s-a","id":"38194044"},{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"pageTopLevelCategories": [{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"delimitedCategories": "Across the U.S.A.|Rare News",
	"delimitedTopLevelCategories": "Rare News",
	"pageTags": ["airplane","bed-bugs","india","times-of-india"],
	"delimitedTags": "airplane|bed-bugs|india|times-of-india",
	"pageAuthors": [{"firstName":"Silke ","lastName":"Jasso","twitter":"dearsilke","id":880378,"guid":"https://rare.us/?p=880378"}],
	"delimitedAuthors": "Silke  Jasso",
	"pagePostAuthor": "Silke Jasso",
	"pagePostDate": "2018-07-24 14:52:11",
	"pageModifiedDate": "2018-07-24 14:55:18",
	"facebookShareMessage": "According to the Times of India, the national carrier received several complaints of bed bugs in business class, earlier this week.",
	"twitterShareMessage": "According to the Times of India, the national carrier received several complaints of bed bugs in business class, earlier this week.",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://twitter.com/airindiain/status/1020358105429954560","https://twitter.com/pat_tons/status/1019166292681650176?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1019166292681650176&ref_url=http%3A%2F%2Fwww.fox5ny.com%2Fnews%2Fpassengers-complain-of-bedbugs-on-flights-out-of-newark","https://twitter.com/saumshetty/status/1020295314878750721?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1020295314878750721&ref_url=https%3A%2F%2Fwww.hindustantimes.com%2Findia-news%2Fbug-attacks-on-air-india-passengers-force-maharaja-to-clean-up-planes%2Fstory-fMBrcqppWbFBJZVwFooasM.html"],
	"pageVideoType": "jwplayer",
	"pageHasVideo": "1",
	"wordCount": "693",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//s2.wp.com/wp-content/themes/vip/wom-rare-platform/js/ga-f1m.js?version=016"></script>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>

					
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
																	</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/rare-news/across-the-u-s-a/ap-mars-earth/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2018/07/untitled-design-17.png?w=100&#038;h=60&#038;crop=1" alt="Mars Earth Close Visibility">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">Mars Will Be Closer to Earth Than It Has in the Last 15 Years</h2>
	</span>
</a>
						</div>
										
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php --><div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- /33020490/RARE_Desktop_Leaderboard_1 --><div id="div-gpt-ad-1501623213463-2"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1501623213463-2"); });</script></div>      </div>  </div></div></div><div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item parent"><a href="https://rare.us/rare-news/" title="Rare News">
				Rare News			</a></li>
								<li class="cat-item cat-item-38194044 current-cat"><a href="https://rare.us/rare-news/across-the-u-s-a/" title="ONLY use if none of the more specific ones fit">Across the U.S.A.</a>
</li>
	<li class="cat-item cat-item-11416"><a href="https://rare.us/rare-news/around-the-world/" title="ONLY use if none of the more specific ones fit">Around the world</a>
</li>
	<li class="cat-item cat-item-543401395"><a href="https://rare.us/rare-news/business/" title="Strictly business -- Companies doing things: Apple release, advertising, PR stunts">Business</a>
</li>
	<li class="cat-item cat-item-372322"><a href="https://rare.us/rare-news/caught-on-video/" title="ONLY if it doesn&#039;t fit another category">Caught on video</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://rare.us/rare-news/crime-and-punishment/" title="News about trials and sentencing mainly (when it doesn&#039;t fit elsewhere)">Crime and punishment</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://rare.us/rare-news/education/" title="News (not opinion) about schools, curriculum, Common Core, serious education ISSUES. Not political.">Education</a>
</li>
	<li class="cat-item cat-item-630929"><a href="https://rare.us/rare-news/energy-future/" title="News (not opinion) about innovation, alternative energy, oil &amp; gas, Keystone pipeline, etc. ">Energy future</a>
</li>
	<li class="cat-item cat-item-553664"><a href="https://rare.us/rare-news/god-bless-america/" title="ONLY positive stories about Americans doing it &quot;their way&quot;">God Bless America</a>
</li>
	<li class="cat-item cat-item-86667"><a href="https://rare.us/rare-news/health-and-medicine/" title="Ebola, miracle operations, health studies (beer/wine good for us), etc.">Health and medicine</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://rare.us/rare-news/history/" title="historical anniversaries, revisiting the past, learning from the past, etc.">History</a>
</li>
	<li class="cat-item cat-item-42518"><a href="https://rare.us/rare-news/national-security/" title="News (not opinion) about terrorism, border security, the homeland. Not political.">National security</a>
</li>
	<li class="cat-item cat-item-758698"><a href="https://rare.us/rare-news/race-in-america/">Race in America</a>
</li>
	<li class="cat-item cat-item-130339049"><a href="https://rare.us/rare-news/rare-exclusive/">Rare exclusive</a>
</li>
	<li class="cat-item cat-item-280522"><a href="https://rare.us/rare-news/science-and-nature/" title="Stories about the WONDER of the natural world and space">Science and nature</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://rare.us/rare-news/sports/" title="sports news, athletes doing things, sports-related stories that don&#039;t fit in another category">Sports</a>
</li>
	<li class="cat-item cat-item-17460"><a href="https://rare.us/rare-news/the-media/" title="when it&#039;s ABOUT the reporter/host, journalists making news">The media</a>
</li>
	<li class="cat-item cat-item-277292"><a href="https://rare.us/rare-news/whats-wrong-with-people/" title="ONLY weird crimes">What&#039;s wrong with people</a>
</li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-news/across-the-u-s-a/india-bed-bugs-plane/">Airline Passengers Flying Business Class Covered in Bed Bugs</a></li>
			</ul>
</div>
		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Airline Passengers Flying Business Class Covered in Bed Bugs</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke  Jasso</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-07-24T19:52:11+00:00&quot;&gt;2018-07-24T19:52:11+00:00&lt;/span&gt;&quot;&gt;July 24, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-07-24T19:52:11+00:00&quot;&gt;2:52 pm&lt;/span&gt;"><span class="localtime">July 24, 2018</span> <span class="localtime">2:52 pm</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
    <!-- Right rail stories for you --> 
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- /33020490/RARE_Desktop_MedRec_1 --><div id="placeholder_div-gpt-ad-1501623213463-4"><script>
                            if (window.innerWidth >= 1400) {
                                jQuery("#placeholder_div-gpt-ad-1501623213463-4").prop("id", "div-gpt-ad-1501623213463-4" );
                                googletag.cmd.push(function() { googletag.display("div-gpt-ad-1501623213463-4"); });
                            }
                        </script></div></div>                            </span>
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/across-the-u-s-a/ap-southwest-heat-index/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/across-the-u-s-a/ap-southwest-heat-index/')">
								<img src="https://coxrare.files.wordpress.com/2018/07/southwest-heat-index-summer-2018.png?w=409&#038;h=225&#038;crop=1" alt="Southwest Heat Index Summer 2018">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/across-the-u-s-a/" class="rare-title post-card-v3__cat" title="Read more stories in Across the U.S.A.">Across the U.S.A.</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/ap-southwest-heat-index/" title="Read more about Death Valley High of 124 Degrees Forecast in Southwest Heat">Death Valley High of 124 Degrees Forecast in Southwest Heat</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/shannon-ratliff/">Shannon Ratliff</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-07-24T22:30:51+00:00&quot;&gt;2018-07-24T22:30:51+00:00&lt;/span&gt;&quot;&gt;July 24, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-07-24T22:30:51+00:00&quot;&gt;5:30 pm&lt;/span&gt;"><span class="localtime">July 24, 2018</span> <span class="localtime">5:30 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/across-the-u-s-a/ap-southwest-heat-index/')" class="fb-like" data-href="https://rare.us/rare-news/across-the-u-s-a/ap-southwest-heat-index/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/across-the-u-s-a/ap-southwest-heat-index/')" data-link="https://rare.us/rare-news/across-the-u-s-a/ap-southwest-heat-index/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/across-the-u-s-a/teen-lawn-mower-death/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/across-the-u-s-a/teen-lawn-mower-death/')">
								<img src="https://coxrare.files.wordpress.com/2018/07/untitled-design-32.jpg?w=409&#038;h=225&#038;crop=1" alt="15-year-old Boy Dies in Lawn Mower Accident">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/across-the-u-s-a/" class="rare-title post-card-v3__cat" title="Read more stories in Across the U.S.A.">Across the U.S.A.</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/teen-lawn-mower-death/" title="Read more about 15-Year-Old Boy Dies in Lawn Mower Accident">15-Year-Old Boy Dies in Lawn Mower Accident</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke  Jasso</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2018-07-24T21:54:01+00:00&quot;&gt;2018-07-24T21:54:01+00:00&lt;/span&gt;&quot;&gt;July 24, 2018&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2018-07-24T21:54:01+00:00&quot;&gt;4:54 pm&lt;/span&gt;"><span class="localtime">July 24, 2018</span> <span class="localtime">4:54 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/across-the-u-s-a/teen-lawn-mower-death/')" class="fb-like" data-href="https://rare.us/rare-news/across-the-u-s-a/teen-lawn-mower-death/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/across-the-u-s-a/teen-lawn-mower-death/')" data-link="https://rare.us/rare-news/across-the-u-s-a/teen-lawn-mower-death/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
    <!-- Email signup disabled pending boomtrain integration -->
		</span>
	</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
                    <div class="post-body-v3__image-wrap">
            <img
                src="https://coxrare.files.wordpress.com/2018/07/untitled-design-23.jpg?w=1200&#038;h=627&#038;crop=1"
                alt="Air India Passengers Complain of Bed Bug Bites"
                srcset="https://coxrare.files.wordpress.com/2018/07/untitled-design-23.jpg 1200w, https://coxrare.files.wordpress.com/2018/07/untitled-design-23.jpg?w=150&amp;h=78&amp;crop=1 150w, https://coxrare.files.wordpress.com/2018/07/untitled-design-23.jpg?w=300&amp;h=157&amp;crop=1 300w, https://coxrare.files.wordpress.com/2018/07/untitled-design-23.jpg?w=768&amp;h=401&amp;crop=1 768w, https://coxrare.files.wordpress.com/2018/07/untitled-design-23.jpg?w=1024&amp;h=535&amp;crop=1 1024w"
                sizes="(max-width: 1200px) 100vw, 1200px" />
                            <span class="rare-subtitle">Twitter: Saumya Shetty</span>
                    </div>
                <!-- Show mobile leaderboard below post header -->
    

	<div class="post-body-v3__text">
		<p>If you are like me, anything to do with creepy crawlers, such as roaches, crickets, or bed bugs, scares the bones out of you. Especially if I can’t see them, but I can hear them. There is nothing worse than hearing a chirp at night, knowing they will probably come out when you have finally convinced yourself to go to sleep.</p>
<p>This wasn&#8217;t the case for passengers on board a flight from Newark Liberty International Airport to India, as well as other Air India flights. According to the <strong><a href="https://timesofindia.indiatimes.com/city/mumbai/bed-bugs-bite-baby-in-business-class-of-newark-mumbai-ai-flight/articleshow/65060919.cms" target="_blank" rel="noopener">Times of India</a></strong>, the national carrier received several complaints of bed bugs in business class earlier this week. <strong><a href="http://www.fox5ny.com/news/passengers-complain-of-bedbugs-on-flights-out-of-newark#/" target="_blank" rel="noopener">Reports</a></strong> state the bugs left an infant covered in bites and bleeding on it’s premium Newark-Mumbai 17 hour flight. Several business class passengers last week took to social media to vent out their anger after being bitten by these bed bugs.</p>
<p>Through Twitter, a man complained about the incident stating his daughters and wife suffered bites. The man stated the doctor prescribed 10 days of medicine on what a supposed to be a vacation for them. Air India issued an immediate apology.</p>
<h4>Read More:&nbsp;<strong><a href="https://rare.us/rare-news/caught-on-video/passengers-describe-the-scary-moment-an-engine-malfunctioned-on-their-united-airlines-flight/" target="_blank" rel="noopener">Passengers describe the scary moment an engine malfunctioned on their United Airlines flight</a></strong></h4>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Your safety and pax comfort is paramount for <a href="https://twitter.com/hashtag/AirIndia?src=hash&amp;ref_src=twsrc%5Etfw">#AirIndia</a>. Inquiry  was ordered on the same day, and responsibility will be fixed. We feel your pain and empathise also. We assure you that we will allow no one to jeopardise safety and comfort of pax.</p>
<p>&mdash; Air India (@airindiain) <a href="https://twitter.com/airindiain/status/1020358105429954560?ref_src=twsrc%5Etfw">July 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p>The Times of India stated that Air India had indeed received complaints but decided to ignore them. Pravin Tonsekar tweeted out a photo of the incident, with what looked like bed bugs scattered all around the seats. Air India responded by stating the aircraft was being fumigated. Another passenger posted some disturbing images about the bugs, showing bite marks all over her arms.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/airindiain?ref_src=twsrc%5Etfw">@airindiain</a> <a href="https://twitter.com/sureshpprabhu?ref_src=twsrc%5Etfw">@sureshpprabhu</a>  <a href="https://twitter.com/narendramodi_in?ref_src=twsrc%5Etfw">@narendramodi_in</a> Suresh Prabhuji &#8211; just arrived from New York on Air India 144 business class with family . All our seats infested with bed bugs . Sir , have heard of bed bugs on trains but shocked to experience on our maharaja and that too business <a href="https://t.co/m2GnfOpTO3">pic.twitter.com/m2GnfOpTO3</a></p>
<p>&mdash; Pravin Tonsekar (@pat_tons) <a href="https://twitter.com/pat_tons/status/1019166292681650176?ref_src=twsrc%5Etfw">July 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">What an <a href="https://twitter.com/hashtag/airindia?src=hash&amp;ref_src=twsrc%5Etfw">#airindia</a> <a href="https://twitter.com/hashtag/businessclass?src=hash&amp;ref_src=twsrc%5Etfw">#businessclass</a> would do to you? AI still has to get in touch with me inspite if my repeated attempts to get in touch with them. <a href="https://twitter.com/airindiain?ref_src=twsrc%5Etfw">@airindiain</a> <a href="https://twitter.com/NewYorkTimes11?ref_src=twsrc%5Etfw">@NewYorkTimes11</a> <a href="https://twitter.com/cnni?ref_src=twsrc%5Etfw">@cnni</a> <a href="https://t.co/tDHfmhX0Vx">pic.twitter.com/tDHfmhX0Vx</a></p>
<p>&mdash; Saumya Shetty (@saumshetty) <a href="https://twitter.com/saumshetty/status/1020295314878750721?ref_src=twsrc%5Etfw">July 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p>Through a <strong><a href="https://www.thrillist.com/news/nation/beg-bugs-found-on-air-india-flights" target="_blank" rel="noopener">statement</a></strong>, the airline responded to the allegation, commenting,</p>
<blockquote><p>“Air India is deeply concerned with a few reports of bugs causing inconvenience to its esteemed passengers. The issue has been viewed seriously and every possible step is being taken to closely inspect and further strengthen our system at every level to ensure that such isolated incidents of passenger discomfiture do not affect our consistent performance.” </p></blockquote>
<p>Now, I’m not an airport expert or anything, far from it actually, but I surely wouldn’t let any passengers near a plane infested with bed bugs if they warned me beforehand. That being said, while reported bed bug cases on airplanes are rare, unfortunately, it can happen. Especially if the flights are back to back and there is no time to clean the area. According to the <strong><a href="https://www.countryliving.com/life/travel/news/amp45337/bed-bugs-on-airplanes/" target="_blank" rel="noopener">National Pest Management Association</a></strong>, bed bugs can easily spread through an airplane’s cabin, due to the close proximity to passengers and their belongings.</p>
<p>Here is what you need to be aware of during flights when it comes to bed bugs on airplanes:</p>
<ul>
<li>To protect yourself from potential bugs bring your own plastic seat cover, such as the <a href="https://www.amazon.com/BugOff-Bug-Seat-Cover-Protector/dp/B0057B13TO" target="_blank" rel="noopener"><strong>Bug Off Seat Cover</strong></a>.</li>
<li>Bring your own travel pillow and blanket, instead of using the ones provided by the airplane.</li>
<li>Keep an eye out for bed bugs. Look for a small flat oval-shaped body crawling round. You can also look for rusty or red stains on your seat. They are left behind when the insect is crushed.</li>
<li>If you do spot a bed bug, immediately inform a flight attendant and demand to switch seats.</li>
</ul>
<h4>Read More: <a href="https://rare.us/rare-news/across-the-u-s-a/delta-passengers-describe-stshow-when-icy-weather-delayed-their-flights/" target="_blank" rel="noopener">Delta passengers describe “s**tshow” when icy weather delayed their flights</a></h4>
	</div>
			<div class="post-body-v3__video post-body-v3__video--jwplayer">
			            <script src="https://content.jwplatform.com/players/JEbmrNtC-4AQ8NmhZ.js"></script>
        <div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable=""></div>		</div>
	
	<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://coxrare.files.wordpress.com/2018/07/36223514_10160592535625230_1720553131294588928_n-e1530819051130.jpg?w=80&amp;h=80&amp;crop=1" alt="Silke  Jasso" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/silkejasso/">
					Silke 					Jasso<span class="author-card__role">, Staff Writer</span>
									</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						Silke Jasso is a bilingual editor, writer, producer and journalist specialized in online media. Born in Laredo Texas, her previous works include LareDOS Newspaper where she was and editor and writer, and Entravision Communications where she was a Co-Anchor and Multi-Media Journalist for Fox39 News and Univision 27. She recently <a href="https://rare.us/voices/silkejasso/"><strong>...Read more</strong></a>					</div>
					<a class="author-card__cta rare-btn" href="https://rare.us/voices/silkejasso/">View More Articles</a>
				</div>
					</div>
		</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/airplane/" title="airplane">
					airplane				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/india/" title="India">
					India				</a>
			</li>
			</ul>
</div>
		<div class="single-v3__container single-v3__util">
			<div class="single-v3__max-container">
				<h4 id="slilderTitle" class="single-v3__header rare-title">Rare Studio</h4>
				<div class="owl-carousel owl-carousel--archive slider-video">
					<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-news/across-the-u-s-a/an-in-god-we-trust-sign-is-causing-a-serious-uproar-in-one-town/" title="Click to view post and play An &#8220;In God We Trust&#8221; sign is causing a serious uproar in one town video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/03/3-1-18-sign.jpg?w=891" alt="An &#8220;In God We Trust&#8221; sign is causing a serious uproar in one town">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/an-in-god-we-trust-sign-is-causing-a-serious-uproar-in-one-town/" title="Read more about An &#8220;In God We Trust&#8221; sign is causing a serious uproar in one town">
		<h2 class="post-card-slide-v3__headline">
			An &#8220;In God We Trust&#8221; sign is causing a serious uproar in one town		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-news/across-the-u-s-a/florida-teacher-arrested-for-affair-with-14-year-old-stephanie-peterson-ferri/" title="Click to view post and play Florida teacher arrested for allegedly making a student&#8217;s grades drop in the naughtiest way video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/pjimage17.jpg?w=891" alt="Florida teacher arrested for allegedly making a student&#8217;s grades drop in the naughtiest way">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/florida-teacher-arrested-for-affair-with-14-year-old-stephanie-peterson-ferri/" title="Read more about Florida teacher arrested for allegedly making a student&#8217;s grades drop in the naughtiest way">
		<h2 class="post-card-slide-v3__headline">
			Florida teacher arrested for allegedly making a student&#8217;s grades drop in the naughtiest way		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-news/a-doctor-is-accused-of-shooting-and-killing-a-young-couple-in-front-of-their-kids-for-no-apparent-reason/" title="Click to view post and play Texas doctor accused of killing a young couple in front of their kids for no apparent reason video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/r-fadal-2.jpg?w=891" alt="Texas doctor accused of killing a young couple in front of their kids for no apparent reason">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-news/a-doctor-is-accused-of-shooting-and-killing-a-young-couple-in-front-of-their-kids-for-no-apparent-reason/" title="Read more about Texas doctor accused of killing a young couple in front of their kids for no apparent reason">
		<h2 class="post-card-slide-v3__headline">
			Texas doctor accused of killing a young couple in front of their kids for no apparent reason		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-news/a-sorority-girl-overdosed-and-police-believe-the-alleged-drug-dealer-knew-the-dose-would-kill-her/" title="Click to view post and play A sorority girl overdosed, and police believe the alleged drug dealer knew the dose would kill her video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/rachel-bandman.jpg?w=891" alt="A sorority girl overdosed, and police believe the alleged drug dealer knew the dose would kill her">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-news/a-sorority-girl-overdosed-and-police-believe-the-alleged-drug-dealer-knew-the-dose-would-kill-her/" title="Read more about A sorority girl overdosed, and police believe the alleged drug dealer knew the dose would kill her">
		<h2 class="post-card-slide-v3__headline">
			A sorority girl overdosed, and police believe the alleged drug dealer knew the dose would kill her		</h2>
	</a>
</div>
		</div>
							<div class="item">
			<div class="post-card-slide-v3">
	<div class="post-card-slide-v3__image-wrap image-cover-wrap">
					<a class="post-card-slide-v3__play-wrap Anvato" href="https://rare.us/rare-news/across-the-u-s-a/a-survivor-of-the-florida-high-school-shooting-has-an-idea-to-call-for-gun-control-that-could-cost-the-state-of-florida-a-lot-of-money/" title="Click to view post and play Florida high school shooting survivor&#8217;s idea could cost his state of Florida a lot of money video"><svg class="play"><use xlink:href="#icon-play"></use></svg></a>
				<img class="post-card-slide-v3__image image-cover" src="https://coxrare.files.wordpress.com/2018/02/david-hogg-florida-boycott.jpg?w=891" alt="Florida high school shooting survivor&#8217;s idea could cost his state of Florida a lot of money">
	</div>
	<a class="post-card-slide-v3__text rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/a-survivor-of-the-florida-high-school-shooting-has-an-idea-to-call-for-gun-control-that-could-cost-the-state-of-florida-a-lot-of-money/" title="Read more about Florida high school shooting survivor&#8217;s idea could cost his state of Florida a lot of money">
		<h2 class="post-card-slide-v3__headline">
			Florida high school shooting survivor&#8217;s idea could cost his state of Florida a lot of money		</h2>
	</a>
</div>
		</div>
			</div>
					<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
				</div>
			</div>
		</div>
	</main>
    <!-- Ad bottom anchor -->
    
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2018 FANS 1st Media
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1164 contact"><a href="https://rare.us/about-us/">Contact</a></li>
<li id="menu-item-173895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173895 what-is-rare-"><a href="https://rare.us/what-is-rare/">What is Rare?</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Quantcast Tag, part 2--><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/vip/cox-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-content/themes/vip/wom-rare-platform/js/skip-link-focus-fix.js?m=1519172360j'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylzcEKwjAMgOEXMoatiifxWbIt2zratDTZhm9vFQTxJh5D8n/BPUOfxFgMbebIipvPuKcIhQpDDmRjKhFJlU2xKySDos51OaB6mQLD5qAGx+jluOgB/yKNupQCwZiScfnZ9NJjDuvkRXEtHQn5onM9/Rxg5pAr/gXHFd5pC09+eX2B2oW7+V5rcIvX5uwa507NpV0e9jJ2fw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjDEOgCAQwD4knmhQF+NbEIgBBczdod+XzdWtadLCcwmTE7vEEIu4zrL7RKBt9ElsGiFqYoeVRL4doreOPtcGauD/gVGbg2q0xkWqvlNynKchvP7LMFE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-5','user_id':'0','post':'881888','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-5&user_id=0&post=881888&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdBNC5Tc3xEUjJETHZFcEZHMj9Ubi1aUThHSXJbUD0mWyx5ckxNfkdSNTV2Z0ErakNSNzNoTng2anJ1M1JtcUlMX3E4UmVXS1RNJnFEdW9FN0xMNE5pQl1qbW9sazJ5ci1OcHddUWVmdU93RHhqJk04bkM9Li9VUVZ4fC8tTnZyK11Sfnx3L1FvJiZXNXFram9sTmEmVk9xbWVsWWZ0RUZPdmouYWRoOXh3VTUxMTE='}]);
_stq.push([ 'clickTrackerInit', '46934866', '881888' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.285 seconds
	73595 bytes batcached for 300 seconds
-->
