<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
            <meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
    
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="West Virginia state Sen. Mike Maroney has been charged with soliciting a prostitute." />
<meta name="news_keywords" content="Charleston, West Virginia, Mike Maroney, Republican, Marshall County, soliciting a prostitute, prostitution" />
<meta name="keywords" content="charleston, west virginia, mike maroney, republican, marshall county, soliciting a prostitute, prostitution" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>West Virginia state senator charged with prostitution | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1567025420&amp;back=https%3A%2F%2Frare.us%2Frare-news%2Facross-the-u-s-a%2Fsenator-charged-soliciting-prostitute%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3-RC1-45884"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j90OwjAIhV/Iin9zV8Zn6Trc0NI2pXPZ28uy6IWa3RA4nA9yYEzGxVAwFODBJD90FATG5CIbYfI4fU1bJ7JRyVBwfmhRQAVoSQo0PrqH8dRkmyeQMnncMoUP8eeRixlV52TL7GBsyaJHVtsaxun8pua2t+4ha/4lQdOkjCJGK9PApvT66JdbZHhSglEpDYN6yJZbzAxWBIuARgytwLwDodBpUj1z5cu+qurDaV8fd/cX2ZuB7Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.2.3-RC1-45884' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKgzAMAH9oXRAydA9j31JLFjPSRmxkv7/6MiaCb3dwBwLFXJKV+oNrqvUCnzk0cSoOeQ2zriytYbKglqKLlZ2El0ZZztaFRjVuyNCqPz1MPlGmChMCq41Rt+CZHx3e7ohD3+H7C83dQx4=?cssminify=yes' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1567025420","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/Irsjo8I/4LLXGmdqmtUk39OmtIHhhKAQSON/JSfScFZIL9QCsfatLhXJ9ts7zSv8CVMSxWIEuIi3BVTDwu+gSCZBoOUFsyIRZ51BHJNYhORsEI7ymb1fbmBNLc7Idl9SY9hhAVYbSAJJ2zDEtcJ9fIk0I81/Mg2TrzqoA4+2RvovbtTGb3gyD6f0dmbN7Mw=='></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.2.3-RC1-45884'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.2.3-RC1-45884'></script>
<![endif]-->
<script type='text/javascript' src='https://script.crazyegg.com/pages/scripts/0077/9420.js?ver=20190305'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1527789051h'></script>
<script type='text/javascript' src='https://htlbid.com/v2/rare.min.js?ver=20180925'></script>
<script type='text/javascript'>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "rare-news");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "907161");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rare.us/rare-news/across-the-u-s-a/senator-charged-soliciting-prostitute/" />
<link rel='shortlink' href='https://on.rare.us/34gvYhY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frare.us%2Frare-news%2Facross-the-u-s-a%2Fsenator-charged-soliciting-prostitute%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frare.us%2Frare-news%2Facross-the-u-s-a%2Fsenator-charged-soliciting-prostitute%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senator Charged with Soliciting a Prostitute" />
<meta property="og:url" content="https://rare.us/rare-news/across-the-u-s-a/senator-charged-soliciting-prostitute/" />
<meta property="og:description" content="West Virginia state Sen. Mike Maroney has been charged with soliciting a prostitute." />
<meta property="article:published_time" content="2019-08-28T17:16:29+00:00" />
<meta property="article:modified_time" content="2019-08-28T17:16:29+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2019/08/mike-maroney-prostitute-senator.png?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image:alt" content="Mike Maroney Prostitute Senator" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@rare" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="Senator Charged with Soliciting a Prostitute" />
<meta name="twitter:image" content="https://coxrare.files.wordpress.com/2019/08/mike-maroney-prostitute-senator.png?w=640" />
<meta name="twitter:image:alt" content="Mike Maroney Prostitute Senator" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="author" content="Associated Press" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='https://rare.us/?openidserver=1' />
<link rel='openid.delegate' href='https://rare.us/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="across-the-u-s-a" />
	<meta property="rare:category_name" content="Across the U.S.A." />
		
	<meta property="FacebookShareMessage" content="West Virginia state Sen. Mike Maroney has been charged with soliciting a prostitute." />
	<meta property="TwitterShareMessage" content="West Virginia state Sen. Mike Maroney has been charged with soliciting a prostitute." />
			<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-59322107-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag("js", new Date());  gtag("config", "UA-59322107-1", { "anonymize_ip":true });</script><!-- Quantcast Tag, part 1--><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><!-- Begin comScore Tag --><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rare.us/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="https://rare.us/rare-news/across-the-u-s-a/senator-charged-soliciting-prostitute/amp/">			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/rare-news\/across-the-u-s-a\/senator-charged-soliciting-prostitute\/"},"headline":"Senator Charged with Soliciting a Prostitute","image":{"@type":"ImageObject","url":"https:\/\/coxrare.files.wordpress.com\/2019\/08\/mike-maroney-prostitute-senator.png","height":450,"width":810},"datePublished":"2019-08-28T12:16:29+00:00","dateModified":"2019-08-28T12:16:29+00:00","author":{"@type":"Person","name":"Associated Press "},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/wom-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"West Virginia state Sen. Mike Maroney has been charged with soliciting a prostitute.","keywords":"charleston,marshall-county,mike-maroney,prostitution,republican,soliciting-a-prostitute,west-virginia","articleBody":"West Virginia state Sen. Mike Maroney has been charged with soliciting a prostitute.\r\n\r\nA Marshall County court clerk says the Republican lawmaker turned himself in and was arraigned Wednesday morning on three misdemeanor charges. He has pleaded not guilty and paid a $4,500 bond.\r\n\r\nA criminal complaint says Maroney exchanged text messages to discuss prices and set up meetings with a woman who has admitted to being a prostitute. He also sent her a picture of himself.\r\n\r\nPolice have been investigating the woman and say two people have already pleaded guilty to soliciting her for sex.\r\n\r\nMaroney's lawyer, Paul Harris, didn't immediately return a message left at his office.\r\n\r\nThe 51-year-old Maroney is the chairman of the Senate committee on health and human resources.\r\n\r\nWatch: Firefighter Arrested for Soliciting Prostitute While in Uniform\r\n\r\n","articleSection":"Across the U.S.A."}</script>
		</head>
<body class="post-template-default single single-post postid-907161 single-format-standard mp6 customizer-styles-applied group-blog rare-evolution across-the-u-s-a rare-life rare-love rare-news highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "senator-charged-soliciting-prostitute",
	"pageTitle": "Senator Charged with Soliciting a Prostitute",
	"pageURL": "https://rare.us/rare-news/across-the-u-s-a/senator-charged-soliciting-prostitute/",
	"guid": "https://rare.us/?p=907161",
	"featuredImage": "https://coxrare.files.wordpress.com/2019/08/mike-maroney-prostitute-senator.png",
	"featuredImageMeta": {"width":810,"height":450},
	"featuredImageCredit": "WVLegislature.gov",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Across the U.S.A.","slug":"across-the-u-s-a","id":"38194044"},
	"pageCategories": [{"name":"Across the U.S.A.","slug":"across-the-u-s-a","id":"38194044"},{"name":"Rare Life","slug":"rare-life","id":"36452207"},{"name":"Rare Love","slug":"rare-love","id":"580902912"},{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"pageTopLevelCategories": [{"name":"Rare News","slug":"rare-news","id":"478832"},{"name":"Rare Life","slug":"rare-life","id":"36452207"}],
	"delimitedCategories": "Across the U.S.A.|Rare Life|Rare Love|Rare News",
	"delimitedTopLevelCategories": "Rare News|Rare Life",
	"pageTags": ["charleston","marshall-county","mike-maroney","prostitution","republican","soliciting-a-prostitute","west-virginia"],
	"delimitedTags": "charleston|marshall-county|mike-maroney|prostitution|republican|soliciting-a-prostitute|west-virginia",
	"pageAuthors": [{"firstName":"Associated Press","lastName":"","twitter":"","id":884141,"guid":"https://rare.us/?p=884141"}],
	"delimitedAuthors": "Associated Press",
	"pagePostAuthor": "Associated Press",
	"pagePostDate": "2019-08-28 12:16:29",
	"pageModifiedDate": "2019-08-28 12:16:29",
	"facebookShareMessage": "West Virginia state Sen. Mike Maroney has been charged with soliciting a prostitute.",
	"twitterShareMessage": "West Virginia state Sen. Mike Maroney has been charged with soliciting a prostitute.",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rumble.com/embed/u7gve.v5idhd/"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "134",
	"postCountOnPage": "1",
	"postCountTotal": "1",
	};
</script>
	<!-- GA Universal -->
<script src="//s2.wp.com/wp-content/themes/vip/wom-rare-platform/js/ga-f1m.js?version=018"></script>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Skin --><div class="htl-ad"
                        data-unit="RARE_Desktop_Skin"
                        data-prebid="RARE_Desktop_Skin"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div></div>
        <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Interstitial --><div class="htl-ad"
                        data-unit="RARE_Desktop_Interstitial"
                        data-prebid="RARE_Desktop_Interstitial"
                        data-sizes="0x0:|768x0:1x1"
                        data-eager
                        ></div></div>	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
<li data-depth="" id="menu-item-891792" class="menu-item menu-item-type-post_type menu-item-object-page subscribe menu-item--first-level"><span class="menu-item__wrap"><a href="https://rare.us/subscribe/"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Subscribe</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>

					
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
					</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/rare-news/crime-and-punishment/woman-stabs-boyfriend-39-times/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2019/08/rare-36-1.jpg?w=100&#038;h=60&#038;crop=1" alt="Woman Who Fatally Stabbed Boyfriend 39 Times During Sex Game Freed on Parole">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">Woman Free From Prison After Stabbing Her Boyfriend 39 Times During Sex</h2>
	</span>
</a>
						</div>
										
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php --><div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Leaderboard_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_Leaderboard_1"
                        data-prebid="RARE_Desktop_Leaderboard_1"
                        data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"
                        data-eager
                        ></div>      </div>  </div></div></div><div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item parent"><a href="https://rare.us/rare-news/" title="Rare News">
				Rare News			</a></li>
								<li class="cat-item cat-item-38194044 current-cat"><a href="https://rare.us/rare-news/across-the-u-s-a/" title="ONLY use if none of the more specific ones fit">Across the U.S.A.</a>
</li>
	<li class="cat-item cat-item-11416"><a href="https://rare.us/rare-news/around-the-world/" title="ONLY use if none of the more specific ones fit">Around the world</a>
</li>
	<li class="cat-item cat-item-543401395"><a href="https://rare.us/rare-news/business/" title="Strictly business -- Companies doing things: Apple release, advertising, PR stunts">Business</a>
</li>
	<li class="cat-item cat-item-372322"><a href="https://rare.us/rare-news/caught-on-video/" title="ONLY if it doesn&#039;t fit another category">Caught on video</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://rare.us/rare-news/crime-and-punishment/" title="News about trials and sentencing mainly (when it doesn&#039;t fit elsewhere)">Crime and punishment</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://rare.us/rare-news/education/" title="News (not opinion) about schools, curriculum, Common Core, serious education ISSUES. Not political.">Education</a>
</li>
	<li class="cat-item cat-item-630929"><a href="https://rare.us/rare-news/energy-future/" title="News (not opinion) about innovation, alternative energy, oil &amp; gas, Keystone pipeline, etc. ">Energy future</a>
</li>
	<li class="cat-item cat-item-553664"><a href="https://rare.us/rare-news/god-bless-america/" title="ONLY positive stories about Americans doing it &quot;their way&quot;">God Bless America</a>
</li>
	<li class="cat-item cat-item-86667"><a href="https://rare.us/rare-news/health-and-medicine/" title="Ebola, miracle operations, health studies (beer/wine good for us), etc.">Health and medicine</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://rare.us/rare-news/history/" title="historical anniversaries, revisiting the past, learning from the past, etc.">History</a>
</li>
	<li class="cat-item cat-item-42518"><a href="https://rare.us/rare-news/national-security/" title="News (not opinion) about terrorism, border security, the homeland. Not political.">National security</a>
</li>
	<li class="cat-item cat-item-758698"><a href="https://rare.us/rare-news/race-in-america/">Race in America</a>
</li>
	<li class="cat-item cat-item-130339049"><a href="https://rare.us/rare-news/rare-exclusive/">Rare exclusive</a>
</li>
	<li class="cat-item cat-item-280522"><a href="https://rare.us/rare-news/science-and-nature/" title="Stories about the WONDER of the natural world and space">Science and nature</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://rare.us/rare-news/sports/" title="sports news, athletes doing things, sports-related stories that don&#039;t fit in another category">Sports</a>
</li>
	<li class="cat-item cat-item-17460"><a href="https://rare.us/rare-news/the-media/" title="when it&#039;s ABOUT the reporter/host, journalists making news">The media</a>
</li>
	<li class="cat-item cat-item-277292"><a href="https://rare.us/rare-news/whats-wrong-with-people/" title="ONLY weird crimes">What&#039;s wrong with people</a>
</li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-news/across-the-u-s-a/senator-charged-soliciting-prostitute/">Senator Charged with Soliciting a Prostitute</a></li>
			</ul>
</div>
		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Senator Charged with Soliciting a Prostitute</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/associated-press/">Associated Press </a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2019-08-28T17:16:29+00:00&quot;&gt;2019-08-28T17:16:29+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2019-08-28T17:16:29+00:00&quot;&gt;August 28, 2019&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2019-08-28T17:16:29+00:00&quot;&gt;12:16 pm&lt;/span&gt;"><span class="localtime"><span class="localtime">August 28, 2019</span></span> <span class="localtime">12:16 pm</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
    <!-- Right rail stories for you --> 
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_1"
                        data-prebid="RARE_Desktop_MedRec_1"
                        data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/across-the-u-s-a/naked-man-murder-virginia/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/across-the-u-s-a/naked-man-murder-virginia/')">
								<img src="https://coxrare.files.wordpress.com/2019/08/virginia-murder-baseball.png?w=409&#038;h=225&#038;crop=1" alt="Virginia Murder Baseball">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/across-the-u-s-a/" class="rare-title post-card-v3__cat" title="Read more stories in Across the U.S.A.">Across the U.S.A.</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/naked-man-murder-virginia/" title="Read more about Video Shows Naked Man Who Killed Pro Baseball Player&#8217;s Wife and Child Fleeing Police, Strangling Man">Video Shows Naked Man Who Killed Pro Baseball Player&#8217;s Wife and Child Fleeing Police, Strangling Man</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/rob-fox/">Rob Fox</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2019-08-28T19:58:17+00:00&quot;&gt;2019-08-28T19:58:17+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2019-08-28T19:58:17+00:00&quot;&gt;August 28, 2019&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2019-08-28T19:58:17+00:00&quot;&gt;2:58 pm&lt;/span&gt;"><span class="localtime"><span class="localtime">August 28, 2019</span></span> <span class="localtime">2:58 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/across-the-u-s-a/naked-man-murder-virginia/')" class="fb-like" data-href="https://rare.us/rare-news/across-the-u-s-a/naked-man-murder-virginia/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/across-the-u-s-a/naked-man-murder-virginia/')" data-link="https://rare.us/rare-news/across-the-u-s-a/naked-man-murder-virginia/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/across-the-u-s-a/elementary-school-officer-fired-nude-video/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/across-the-u-s-a/elementary-school-officer-fired-nude-video/')">
								<img src="https://coxrare.files.wordpress.com/2019/08/kissimmee-resource-officer-nudes.png?w=409&#038;h=225&#038;crop=1" alt="Kissimmee Resource Officer Nudes">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/across-the-u-s-a/" class="rare-title post-card-v3__cat" title="Read more stories in Across the U.S.A.">Across the U.S.A.</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/elementary-school-officer-fired-nude-video/" title="Read more about Elementary School Officer Fired for Taking Nude Video of Herself at School">Elementary School Officer Fired for Taking Nude Video of Herself at School</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/rob-fox/">Rob Fox</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2019-08-27T19:07:56+00:00&quot;&gt;2019-08-27T19:07:56+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2019-08-27T19:07:56+00:00&quot;&gt;August 27, 2019&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2019-08-27T19:07:56+00:00&quot;&gt;2:07 pm&lt;/span&gt;"><span class="localtime"><span class="localtime">August 27, 2019</span></span> <span class="localtime">2:07 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/across-the-u-s-a/elementary-school-officer-fired-nude-video/')" class="fb-like" data-href="https://rare.us/rare-news/across-the-u-s-a/elementary-school-officer-fired-nude-video/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/across-the-u-s-a/elementary-school-officer-fired-nude-video/')" data-link="https://rare.us/rare-news/across-the-u-s-a/elementary-school-officer-fired-nude-video/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_2 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_2"
                        data-prebid="RARE_Desktop_MedRec_2"
                        data-sizes="0x0:|1400x0:300x250,300x600"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
    <!-- Email signup disabled pending boomtrain integration -->
		</span>
	</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
                    <div class="post-body-v3__image-wrap">
            <img
                src="https://coxrare.files.wordpress.com/2019/08/mike-maroney-prostitute-senator.png?w=810&#038;h=450&#038;crop=1"
                alt="Mike Maroney Prostitute Senator"
                srcset="https://coxrare.files.wordpress.com/2019/08/mike-maroney-prostitute-senator.png 810w, https://coxrare.files.wordpress.com/2019/08/mike-maroney-prostitute-senator.png?w=150&amp;h=83&amp;crop=1 150w, https://coxrare.files.wordpress.com/2019/08/mike-maroney-prostitute-senator.png?w=300&amp;h=167&amp;crop=1 300w, https://coxrare.files.wordpress.com/2019/08/mike-maroney-prostitute-senator.png?w=768&amp;h=427&amp;crop=1 768w"
                sizes="(max-width: 810px) 100vw, 810px" />
                            <span class="rare-subtitle">WVLegislature.gov</span>
                                                    <figcaption class="wp-caption-text"><a href="http://www.wvlegislature.gov/senate1/lawmaker.cfm?member=Senator%20Maroney">WVLegislature.gov</a></figcaption>
            
        </div>
                <!-- Show mobile leaderboard below post header -->
    

	<div class="post-body-v3__text">
		<p><strong><a href="https://www.wideopenspaces.com/west-virginia-has-a-new-state-record-perch/" rel="noopener" target="_blank">West Virginia</a></strong> state Sen. Mike Maroney has been charged with <strong><a href="https://amzn.to/3463jMd" rel="noopener" target="_blank">soliciting a prostitute.</a></strong></p>
<p>A Marshall County court clerk says the Republican lawmaker turned himself in and was arraigned Wednesday morning on three misdemeanor charges. He has pleaded not guilty and paid a $4,500 bond.</p><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Inline --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline"
                        data-prebid="RARE_Desktop_Inline"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div>
<p>A criminal complaint says Maroney exchanged text messages to discuss prices and set up meetings with a woman who has admitted to being a prostitute. He also sent her a picture of himself.</p>
<p>Police have been investigating the woman and say two people have already pleaded guilty to soliciting her for sex.</p>
<p>Maroney&#8217;s lawyer, Paul Harris, didn&#8217;t immediately return a message left at his office.</p>
<p>The 51-year-old Maroney is the chairman of the Senate committee on health and human resources.</p>
<h2>Watch: <a href="https://rare.us/rare-humor/firefighter-prostitute/" rel="noopener" target="_blank">Firefighter Arrested for Soliciting Prostitute While in Uniform</a></h2>
	</div>
			<div class="post-body-v3__video post-body-v3__video--rumble">
			            <div style="min-height: 360px; min-width: 315px;">
                <iframe id="rumble-vid" width="940" height="498" src="https://rumble.com/embed/u7gve.v5idhd/?autoplay=2" frameborder="0" allowfullscreen></iframe>
            </div>
                    <script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
            <script src="https://video-events-api.herokuapp.com/api/video-wrapper"></script>
            <script src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/video.min.js"></script>
        <div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div>		</div>
	
	<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/account.png" alt="Author placeholder image" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/associated-press/">
					Associated Press									</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						The Associated Press is an independent, not-for-profit news cooperative headquartered in New York City. Our teams in over 100 countries tell the world’s stories, from breaking news to investigative reporting. We provide content and services to help engage audiences worldwide, working with companies of all types, from broadcasters to brands.					</div>
					<a class="author-card__cta rare-btn" href="https://rare.us/voices/associated-press/">View More Articles</a>
				</div>
					</div>
		</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/prostitution/" title="Prostitution">
					Prostitution				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/republican/" title="Republican">
					Republican				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/west-virginia/" title="West Virginia">
					West Virginia				</a>
			</li>
			</ul>
</div>

		<div class="single-v3__container single-v3__util">
            <!-- Native Ad Unit -->
            <p id="native-ad" class="native-ad"></p>
            <div id="" class="text-center homepage-standard__block"><!-- RARE_1x1_Desktop --><div class="htl-ad"
                        data-unit="RARE_1x1_Desktop"
                        data-prebid="RARE_1x1_Desktop"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div>
			<div class="single-v3__max-container">
				<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
				</div>
			</div>
		</div>
	</main>
    <!-- Ad bottom anchor -->
    
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2019 Wide Open Media Group
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Quantcast Tag, part 2--><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/vip/cox-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-content/themes/vip/wom-rare-platform/js/skip-link-focus-fix.js?m=1549314680j'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylzcEOgjAMgOEXsjQIJF6Mz1KgwMjWLWuB+PZOExPjzXhs2v8rHgmGKMZiaAsHVtxdwiMGyJQZkiebYg5IqmyKfSYZFXUpyxHVyewZ9gZKUAUn1aon/Is06mP0BFOMxvln08mAyW+zE8Ut9yTksi7l9HOAhX0q+BccNninZ3jy6+sLlM7fzQ1aglu41l17abq6abv1AfZ1dog='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjDEOgCAQwD4knmhQF+NbEIgBBczdod+XzdWtadLCcwmTE7vEEIu4zrL7RKBt9ElsGiFqYoeVRL4doreOPtcGauD/gVGbg2q0xkWqvlNynKchvP7LMFE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-5','user_id':'0','post':'907161','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-5&user_id=0&post=907161&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdBNC5Tc3xEUjJETHZFcEZHMj9Ubi1aUThHSXJbUD0mWyx5ckxNfkdSNTV2Z0ErakNST1JzMTJrZzNGNDFEJmQyTnxoQ3BZYnNpVWxUZ1MuaX4yJT9ROVR0UTlLPUEmeCsmdWsvLWo0WWFoTTJPVStrY3xbRkJ8LUJMUlpUMVY0N2lOOF80LVpdMWJhSnksdTlLX0U/NzVOWkY/Yz1lNWpGK3BqbktYel09NDlqdnw='}]);
_stq.push([ 'clickTrackerInit', '46934866', '907161' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.368 seconds
	61613 bytes batcached for 300 seconds
-->
