<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">
<meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
<meta name="description" content="Oh my gosh, talk about a scary situation! A section of a bridge in North Carolina collapsed live on air, while a female reporter and a camera operator stood a few feet away. Yikes. I really don&#039;t know how this reporter didn&#039;t run while crying her eyes out. During a newscast for Fox 46 Charlotte, North Carolina reporter Amber Roberts, and Photojournalist Jonathan Monte were standing on a bridge to show viewers the impact of flooding in the area." />
<meta name="news_keywords" content="bridge collapses, north carolina, flood waters, alexander county, fox 46, reporter amber Roberts, trump, footage, live tv, live footage, hidden, roberts, amber roberts" />
<meta name="keywords" content="bridge collapses, north carolina, flood waters, alexander county, fox 46, reporter amber roberts, trump, footage, live tv, live footage, hidden, roberts, amber roberts" />
<meta property="fb:app_id" content="2649681551948242" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>Bridge Collapses Live on Air as Reporter Stands Feet Away | Rare</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rare.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://rare.us/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/wom-rare-platform/assets/brands/rare/single.css?m=1604003305' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='platform-fonts-css' href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://rare.us/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?m=1603941910g' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script> <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1605304825","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://rare.us/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/utils.min.js,/wp-content/plugins/localtime/localtime.js?m=1604003307j'></script>
<!--[if lt IE 10]>
<script src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.5.2' id='IEfallbacks-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.5.2' id='IEfallbacksRespond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1593395549g'></script>
<script src='https://htlbid.com/v2/rare.min.js?ver=20180925' id='htlbid-js'></script>
<script id='htlbid-js-after'>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "rare-news");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "936590");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel="https://api.w.org/" href="https://rare.us/wp-json/" /><link rel="alternate" type="application/json" href="https://rare.us/wp-json/wp/v2/posts/936590" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rare.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rare.us/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://rare.us/rare-news/bridge-collapse-reporter/" />
<link rel='shortlink' href='https://bit.ly/3kwaF2J' />
<link rel="alternate" type="application/json+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-news%2Fbridge-collapse-reporter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-news%2Fbridge-collapse-reporter%2F&#038;format=xml" />
<script>
var GTMDataLayer = [{"Primary Category":"rare-news","Article Type":"Article","Post Type":"post","Post Author":"silke-jasso","Published Date":"<span class=\"localtime\" data-ltformat=\"Y-m-d\" data-lttime=\"&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-11-13T19:37:20+00:00&quot;&gt;2020-11-13T19:37:20+00:00&lt;\/span&gt;\"><span class=\"localtime\" data-ltformat=\"Y-m-d\" data-lttime=\"2020-11-13T19:37:20+00:00\">2020-11-13<\/span><\/span>","Post Republished":false,"Post Tags":"alexander-county amber-roberts bridge-collapses flood-waters","Category":"rare-news"}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T7HN8PV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-T7HN8PV');</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta property="rare:category_slug" content="rare-news" />
<meta property="rare:category_name" content="Rare News" />
<meta property="FacebookShareMessage" content="Oh my gosh, talk about a scary situation! A section of a bridge in North Carolina collapsed live on air, while a female reporter and a camera operator stood a few feet away. Yikes. I really don&#039;t know how this reporter didn&#039;t run while crying her eyes out. During a newscast for Fox 46 Charlotte, North Carolina reporter Amber Roberts, and Photojournalist Jonathan Monte were standing on a bridge to show viewers the impact of flooding in the area." />
<meta property="TwitterShareMessage" content="Oh my gosh, talk about a scary situation! A section of a bridge in North Carolina collapsed live on air, while a female reporter and a camera operator stood a few feet away. Yikes. I really don&#039;t know how this reporter didn&#039;t run while crying her eyes out. During a newscast for Fox 46 Charlotte, North Carolina reporter Amber Roberts, and Photojournalist Jonathan Monte were standing on a bridge to show viewers the impact of flooding in the area." />
<script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,"script",  "https://connect.facebook.net/en_US/fbevents.js");  fbq("init", "1329382090484650");  fbq("track", "PageView");</script><noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=1329382090484650&ev=PageView&noscript=1"/></noscript><meta property="og:site_name" content="Rare" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://rare.us/rare-news/bridge-collapse-reporter/" />
<meta property="og:title" content="Bridge Collapses Live on Air as Reporter Stands Feet Away" />
<meta property="og:description" content="Oh my gosh, talk about a scary situation! A section of a bridge in North Carolina collapsed live on air, while a female reporter and a camera operator stood a few feet away. Yikes. I really don&#039;t know how this reporter didn&#039;t run while crying her eyes out. During a newscast for Fox 46 Charlotte,&hellip;" />
<meta property="article:published_time" content="2020-11-13T19:37:20+00:00" />
<meta property="article:modified_time" content="2020-11-13T20:19:20+00:00" />
<meta property="article:author" content="https://rare.us/voices/silkejasso/" />
<meta property="article:section" content="Rare News" />
<meta property="article:tag" content="alexander county" />
<meta property="article:tag" content="amber roberts" />
<meta property="article:tag" content="bridge collapses" />
<meta property="article:tag" content="flood waters" />
<meta property="article:tag" content="footage" />
<meta property="article:tag" content="fox 46" />
<meta property="article:tag" content="Hidden" />
<meta property="article:tag" content="live footage" />
<meta property="article:tag" content="live TV" />
<meta property="article:tag" content="North Carolina" />
<meta property="article:tag" content="reporter amber Roberts" />
<meta property="article:tag" content="Roberts" />
<meta property="article:tag" content="Trump" />
<meta property="og:image" content="https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="411" />
<link rel="amphtml" href="https://rare.us/rare-news/bridge-collapse-reporter/amp/"><link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=270" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/rare-news\/bridge-collapse-reporter\/"},"headline":"Bridge Collapses Live on Air as Reporter Stands Feet Away","image":{"@type":"ImageObject","url":"https:\/\/rare.us\/wp-content\/uploads\/sites\/3\/2020\/11\/RARE-48.jpg","height":800,"width":1200},"datePublished":"2020-11-13T13:37:20+00:00","dateModified":"2020-11-13T14:19:20+00:00","author":{"@type":"Person","name":"Silke  Jasso"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/rare.us\/wp-content\/themes\/wom-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"Oh my gosh, talk about a scary situation! A section of a bridge in North Carolina collapsed live on air, while a female reporter and a camera operator stood a few feet away. Yikes. I really don't know how this reporter didn't run while crying her eyes out. During a newscast for Fox 46 Charlotte, North Carolina reporter Amber Roberts, and Photojournalist Jonathan Monte were standing on a bridge to show viewers the impact of flooding in the area.","keywords":"alexander-county,amber-roberts,bridge-collapses,flood-waters,footage,fox-46,hidden,live-footage,live-tv,north-carolina,reporter-amber-roberts,roberts,trump","articleBody":"Oh my gosh, talk about a scary situation! A section of a bridge in North Carolina collapsed live on air, while a female reporter and a camera operator stood a few feet away. Yikes. I really don't know how this reporter didn't run while crying her eyes out. During a newscast for Fox 46 Charlotte, North Carolina reporter Amber Roberts, and Photojournalist Jonathan Monte were standing on a bridge to show viewers the impact of flooding in the area.\r\n\r\nFootage shows Ms. Roberts kneeling down on the two-lane part of the bridge located in Alexander County showing how the road was slowly sinking in due to the torrential rain. She stated, \"This bridge is literally sinking. Take a look at the ground, you can see it caving in.\" As the camera moves away from Roberts to focuse on the flood of brown running flood water, the section of the bridge the reporter was standing in collapses.\r\nBridge Collapses Live on Air as Reporter Stands Feet Away\r\nhttps:\/\/twitter.com\/AmberFOX46\/status\/1327044528205869056\r\n\r\nYou quickly hear Roberts yell, as she tells the audience \u201cWe are backing up, we\u2019re backing up.\u201d The camera then turns back to show a huge section of the bridge missing. Roberts is heard saying, \u201cJust right here live on TV, we saw the road collapse. That same road that we were just standing on seconds ago. Thank god we are backing up. We are slowly going off of the bridge, we are slowly backing up.\u201d\r\n\r\nLuckily, neither Roberts nor the camera operator was injured during the scary incident, but man, that was a close one! You know what they say, you never know what will happen on live TV. This certainly proves that, no fake news here. Roberts went on her Twitter to update her followers on the situation and thank her news crew, posting footage of the close call. She tweeted, \u201cI am SO #thankful me and my @FOX46News #photojournalist, @JonMonteFOX46 are okay. I\u2019m sending #prayers up to the people of #Alexander #County impacted by today\u2019s #flooding.\u201d The collapse comes as North Carolina has been hit with flash floods due to the heavy rainfall over the last few days. Authorities stated there have been at least three people who have died during the torrential rain.\r\nWatch: News Anchors Can\u2019t Stop Laughing at Ridiculous Clown Car Crash Report","articleSection":"Rare News"}</script>
</head>
<body class="post-template-default single single-post postid-936590 single-format-standard group-blog rare-evolution rare-news">
<script>window.fbAsyncInit = function() {FB.init({appId: "2649681551948242", xfbml: true, version: "v8.0", autoLogAppEvents : true});};</script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script> <script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "bridge-collapse-reporter",
	"pageTitle": "Bridge Collapses Live on Air as Reporter Stands Feet Away",
	"pageURL": "https://rare.us/rare-news/bridge-collapse-reporter/",
	"guid": "https://rare.us/?p=936590",
	"featuredImage": "https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg",
	"featuredImageMeta": {"width":1200,"height":800},
	"featuredImageCredit": "Twitter: @AmberFOX46",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare News","slug":"rare-news","id":"478832"},
	"pageCategories": [{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"pageTopLevelCategories": [{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"delimitedCategories": "Rare News",
	"delimitedTopLevelCategories": "Rare News",
	"pageTags": ["alexander-county","amber-roberts","bridge-collapses","flood-waters","footage","fox-46","hidden","live-footage","live-tv","north-carolina","reporter-amber-roberts","roberts","trump"],
	"delimitedTags": "alexander-county|amber-roberts|bridge-collapses|flood-waters|footage|fox-46|hidden|live-footage|live-tv|north-carolina|reporter-amber-roberts|roberts|trump",
	"pageAuthors": [{"firstName":"Silke ","lastName":"Jasso","twitter":"silkejasso","id":880378,"guid":"https://rare.us/?p=880378"}],
	"delimitedAuthors": "Silke  Jasso",
	"pagePostAuthor": "Silke Jasso",
	"pagePostDate": "2020-11-13 13:37:20",
	"pageModifiedDate": "2020-11-13 14:19:20",
	"facebookShareMessage": "",
	"twitterShareMessage": "",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rumble.com/embed/virc9/?pub=7gve","https://twitter.com/AmberFOX46/status/1327044528205869056"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "430",
	"postCountOnPage": "1",
	"postCountTotal": "1",
	};
</script>

<script src="//rare.us/wp-content/themes/wom-rare-platform/js/ga-f1m.js?version=018"></script>
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_Skin" data-prebid="RARE_Desktop_Skin" data-sizes="0x0:|768x0:1x1"></div></div></div>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_Interstitial" data-prebid="RARE_Desktop_Interstitial" data-sizes="0x0:|768x0:1x1" data-eager></div></div> 
<div class="body-wrap">
<div class="menu-container menu-container--alt menu-wrap">
<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
<button class="main-nav-multi__close close">
<label for="" class="screen-reader-text">Close Menu</label>
<svg class="icon"><use xlink:href="#icon-close"></use></svg>
</button>
<a id="menuTrendingLink" href="#" class="menu-trending">
<span class="menu-trending__title rare-title">Trending</span>
<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
</h3>
<span class="menu-trending__cta rare-subtitle">
<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
</span>
</a>
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/people">Rare People</a></span></li>
<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-animals">Rare Animals</a></span></li>
<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/patriotism/">Patriotism</a></span></li>
<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/veterans/">Veterans</a></span></li>
<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
</ul></div> </nav>
</div>

<div class="content-wrap">
<header class="header">
<div class="header__inner">
<div class="header__item header__item--first">
<div class="header__logo">
<a href="https://rare.us" class="site-logo" rel="home">
<img class="site-logo__icon" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
</div>
<div class="header__menu">
<a href="#" class="menu-push close">
<span class="menu-wrap">
<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
<span class="menu-push__text">Menu</span>
</span>
</a>
</div>
</div>
<div class="header__item scroll-hide">
<div class="utility__item">
<div class="search-wrap">
<a href="#" class="search-toggle toggle close">
<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
</a>
<div class="search-container toggle-container">
<div class="site-search">
<form role="search" method="get" class="search-form" action="https://rare.us/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
</a>
<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
</a>
</div>
<div class="header__item header__item--last reveal">
<a href="https://rare.us/rare-news/across-the-u-s-a/texas-national-lampoons-christmas-vacation-display/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
<img class="callout__image" src="https://rare.us/wp-content/uploads/sites/3/2018/12/RARE-46.jpg?w=100&#038;h=60&#038;crop=1" alt="Texas &#8216;National Lampoon&#8217;s Christmas Vacation&#8217; Display Causes Panic">
<span class="callout__text">
<span class="callout__label">Read this Next</span>
<h2 class="callout__title">Texas &#039;National Lampoon&#039;s Christmas Vacation&#039; Display Causes Panic</h2>
</span>
</a>
</div>
<div class="header__item header__item--last hidden-xs">
<a href="/notifications" class="push-cta" id="uaCta">
<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
</span>
<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
</div>
</div>
</header>
<div class="single-v3 single-v3--default">
<main class="single-v3__inner">
<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block"> <div class="flex-ad__text rare-title">Advertisement</div> <div class="flex-ad__wrap"> <div class="ad-holder"><div class="htl-ad" data-unit="RARE_Desktop_Leaderboard_1" data-prebid="RARE_Desktop_Leaderboard_1" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250" data-eager></div> </div> </div></div></div><div class="post-header-v3 default signup-anchor">
<div class="single-v3__container post-header-v3__top">

<div class="breadcrumbs rare inverse rare-title">
<ul class="breadcrumbs__list">
<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/rare-news/" title="Rare News">
Rare News </a></li>
<li class="cat-item cat-item-38194044"><a href="https://rare.us/rare-news/across-the-u-s-a/" title="ONLY use if none of the more specific ones fit">Across the U.S.A.</a>
</li>
<li class="cat-item cat-item-11416"><a href="https://rare.us/rare-news/around-the-world/" title="ONLY use if none of the more specific ones fit">Around the world</a>
</li>
<li class="cat-item cat-item-543401395"><a href="https://rare.us/rare-news/business/" title="Strictly business -- Companies doing things: Apple release, advertising, PR stunts">Business</a>
</li>
<li class="cat-item cat-item-372322"><a href="https://rare.us/rare-news/caught-on-video/" title="ONLY if it doesn&#039;t fit another category">Caught on video</a>
</li>
<li class="cat-item cat-item-18174"><a href="https://rare.us/rare-news/crime-and-punishment/" title="News about trials and sentencing mainly (when it doesn&#039;t fit elsewhere)">Crime and punishment</a>
</li>
<li class="cat-item cat-item-1342"><a href="https://rare.us/rare-news/education/" title="News (not opinion) about schools, curriculum, Common Core, serious education ISSUES. Not political.">Education</a>
</li>
<li class="cat-item cat-item-630929"><a href="https://rare.us/rare-news/energy-future/" title="News (not opinion) about innovation, alternative energy, oil &amp; gas, Keystone pipeline, etc. ">Energy future</a>
</li>
<li class="cat-item cat-item-553664"><a href="https://rare.us/rare-news/god-bless-america/" title="ONLY positive stories about Americans doing it &quot;their way&quot;">God Bless America</a>
</li>
<li class="cat-item cat-item-86667"><a href="https://rare.us/rare-news/health-and-medicine/" title="Ebola, miracle operations, health studies (beer/wine good for us), etc.">Health and medicine</a>
</li>
<li class="cat-item cat-item-678"><a href="https://rare.us/rare-news/history/" title="historical anniversaries, revisiting the past, learning from the past, etc.">History</a>
</li>
<li class="cat-item cat-item-42518"><a href="https://rare.us/rare-news/national-security/" title="News (not opinion) about terrorism, border security, the homeland. Not political.">National security</a>
</li>
<li class="cat-item cat-item-758698"><a href="https://rare.us/rare-news/race-in-america/">Race in America</a>
</li>
<li class="cat-item cat-item-130339049"><a href="https://rare.us/rare-news/rare-exclusive/">Rare exclusive</a>
</li>
<li class="cat-item cat-item-280522"><a href="https://rare.us/rare-news/science-and-nature/" title="Stories about the WONDER of the natural world and space">Science and nature</a>
</li>
<li class="cat-item cat-item-67"><a href="https://rare.us/rare-news/sports/" title="sports news, athletes doing things, sports-related stories that don&#039;t fit in another category">Sports</a>
</li>
<li class="cat-item cat-item-17460"><a href="https://rare.us/rare-news/the-media/" title="when it&#039;s ABOUT the reporter/host, journalists making news">The media</a>
</li>
<li class="cat-item cat-item-277292"><a href="https://rare.us/rare-news/whats-wrong-with-people/" title="ONLY weird crimes">What&#039;s wrong with people</a>
</li>
<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-news/bridge-collapse-reporter/">Bridge Collapses Live on Air as Reporter Stands Feet Away</a></li>
</ul>
</div>

</div>
<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">

<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Bridge Collapses Live on Air as Reporter Stands Feet Away</h1>


<span class="post-header-v3__date rare-note">
<span class="author-name">
<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke Jasso</a><span class="comma">,</span>
</span>
<time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-11-13T19:37:20+00:00&quot;&gt;2020-11-13T19:37:20+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-11-13T19:37:20+00:00&quot;&gt;November 13, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-11-13T19:37:20+00:00&quot;&gt;1:37 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-11-13T19:37:20+00:00&quot;&gt;2020-11-13T19:37:20+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-11-13T19:37:20+00:00">November 13, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-11-13T19:37:20+00:00">1:37 pm</span></time>
</span>

<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>

<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
<span>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_MedRec_1" data-prebid="RARE_Desktop_MedRec_1" data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280" data-refresh="viewable" data-refresh-secs="45"></div></div> </span>
<span class="post-header-v3__related">
<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
<a class="post-card-v3__image" href="https://rare.us/rare-news/caught-on-video/two-people-stopped-their-car-to-stare-at-a-brown-bear-but-they-really-should-have-kept-driving/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/caught-on-video/two-people-stopped-their-car-to-stare-at-a-brown-bear-but-they-really-should-have-kept-driving/')">
<img src="https://rare.us/wp-content/uploads/sites/3/2017/07/Grizzly-Bear-Attack-Alaska.png?w=409&#038;h=225&#038;crop=1" alt="Grizzly Bear Attack Alaska">
</a>
<div class="post-card-v3__text">
<a href="https://rare.us/rare-news/caught-on-video/" class="rare-title post-card-v3__cat" title="Read more stories in Caught on video">Caught on video</a> <h4 class="post-card-v3__headline">
<a class="rare-headline" href="https://rare.us/rare-news/caught-on-video/two-people-stopped-their-car-to-stare-at-a-brown-bear-but-they-really-should-have-kept-driving/" title="Read more about Two People Stop Car to Look at Bear, Bear Immediately Charges">Two People Stop Car to Look at Bear, Bear Immediately Charges</a>
</h4>
<div class="post-card-v3__date rare-note">
<span class="author-name">
<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/former-rare-staff/">Former Rare Staff </a><span class="comma">,</span>
</span>
<time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-11-13T18:27:12+00:00&quot;&gt;2020-11-13T18:27:12+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-11-13T18:27:12+00:00&quot;&gt;November 13, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-11-13T18:27:12+00:00&quot;&gt;12:27 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-11-13T18:27:12+00:00&quot;&gt;2020-11-13T18:27:12+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-11-13T18:27:12+00:00">November 13, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-11-13T18:27:12+00:00">12:27 pm</span></time>
</div>
<div class="post-card-v3 post-card-v3__sharing">
<div class="post-card-v3__share-button post-card-v3__share-button--blank">
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/caught-on-video/two-people-stopped-their-car-to-stare-at-a-brown-bear-but-they-really-should-have-kept-driving/')" class="fb-like" data-href="https://rare.us/rare-news/caught-on-video/two-people-stopped-their-car-to-stare-at-a-brown-bear-but-they-really-should-have-kept-driving/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/caught-on-video/two-people-stopped-their-car-to-stare-at-a-brown-bear-but-they-really-should-have-kept-driving/')" data-link="https://rare.us/rare-news/caught-on-video/two-people-stopped-their-car-to-stare-at-a-brown-bear-but-they-really-should-have-kept-driving/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
</div>
</div>
</div>
<div class="post-card-v3 compact">
<a class="post-card-v3__image" href="https://rare.us/rare-news/across-the-u-s-a/texas-national-lampoons-christmas-vacation-display/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/across-the-u-s-a/texas-national-lampoons-christmas-vacation-display/')">
<img src="https://rare.us/wp-content/uploads/sites/3/2018/12/RARE-46.jpg?w=409&#038;h=225&#038;crop=1" alt="Texas &#8216;National Lampoon&#8217;s Christmas Vacation&#8217; Display Causes Panic">
</a>
<div class="post-card-v3__text">
<a href="https://rare.us/rare-news/across-the-u-s-a/" class="rare-title post-card-v3__cat" title="Read more stories in Across the U.S.A.">Across the U.S.A.</a> <h4 class="post-card-v3__headline">
<a class="rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/texas-national-lampoons-christmas-vacation-display/" title="Read more about Texas &#8216;National Lampoon&#8217;s Christmas Vacation&#8217; Display Causes Panic">Texas &#8216;National Lampoon&#8217;s Christmas Vacation&#8217; Display Causes Panic</a>
</h4>
<div class="post-card-v3__date rare-note">
<span class="author-name">
<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/lyndsay-burginger/">Lyndsay Burginger</a><span class="comma">,</span>
</span>
<time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-11-12T22:15:31+00:00&quot;&gt;2020-11-12T22:15:31+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-11-12T22:15:31+00:00&quot;&gt;November 12, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-11-12T22:15:31+00:00&quot;&gt;4:15 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-11-12T22:15:31+00:00&quot;&gt;2020-11-12T22:15:31+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-11-12T22:15:31+00:00">November 12, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-11-12T22:15:31+00:00">4:15 pm</span></time>
</div>
<div class="post-card-v3 post-card-v3__sharing">
<div class="post-card-v3__share-button post-card-v3__share-button--blank">
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/across-the-u-s-a/texas-national-lampoons-christmas-vacation-display/')" class="fb-like" data-href="https://rare.us/rare-news/across-the-u-s-a/texas-national-lampoons-christmas-vacation-display/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/across-the-u-s-a/texas-national-lampoons-christmas-vacation-display/')" data-link="https://rare.us/rare-news/across-the-u-s-a/texas-national-lampoons-christmas-vacation-display/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
</div>
</div>
</div>
</div>
<script>

</script>
</span>
<span>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_MedRec_2" data-prebid="RARE_Desktop_MedRec_2" data-sizes="0x0:|1400x0:300x250,300x600" data-refresh="viewable" data-refresh-secs="45"></div></div> </span>

</span>
</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
<div class="post-body-v3__image-wrap">
<img src="https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg?w=1200&#038;h=800&#038;crop=1" alt="Bridge Collapses Live on Air as Reporter Stands Feet Away" srcset="https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg 1200w, https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg?resize=150,100 150w, https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg?resize=300,200 300w, https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg?resize=768,512 768w, https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg?resize=1024,683 1024w, https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg?resize=260,173 260w, https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg?resize=891,594 891w, https://rare.us/wp-content/uploads/sites/3/2020/11/RARE-48.jpg?resize=935,623 935w" sizes="(max-width: 1200px) 100vw, 1200px" />
<span class="rare-subtitle">Twitter: @AmberFOX46</span>
<figcaption class="wp-caption-text"><a href="https://twitter.com/AmberFOX46/status/1327044528205869056/" />Twitter: @AmberFOX46</a></figcaption>
</div>

<div class="post-body-v3__text">
<p>Oh my gosh, talk about a scary situation! A section of a bridge in <a href="https://rare.us/places/love-valley-north-carolina/" target="_blank" rel="noopener noreferrer"><strong>North Carolina</strong> </a>collapsed live on air, while a female reporter and a camera operator stood a few feet away. Yikes. I really don&#8217;t know how this reporter didn&#8217;t run while crying her eyes out. During a newscast for Fox 46 Charlotte, North Carolina reporter Amber Roberts, and Photojournalist Jonathan Monte were standing on a bridge to show viewers the impact of flooding in the area.</p>
<p>Footage shows Ms. Roberts<strong> <a href="https://fanbuzz.com/nfl/ap-colin-kaepernick-still-ready-video/" target="_blank" rel="noopener noreferrer">kneeling down</a> </strong>on the two-lane part of the bridge located in Alexander County showing how the road was slowly sinking in due to the torrential rain. She stated, &#8220;This bridge is literally sinking. Take a look at the ground, you can see it caving in.&#8221; As the camera moves away from Roberts to focuse on the flood of brown running flood water, the section of the bridge the reporter was standing in collapses.</p><div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_Inline" data-prebid="RARE_Desktop_Inline" data-sizes="0x0:|768x0:1x1"></div></div>
<h2 style="text-align: center;">Bridge Collapses Live on Air as Reporter Stands Feet Away</h2>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I am SO <a href="https://twitter.com/hashtag/thankful?src=hash&amp;ref_src=twsrc%5Etfw">#thankful</a> me and my <a href="https://twitter.com/FOX46News?ref_src=twsrc%5Etfw">@FOX46News</a> <a href="https://twitter.com/hashtag/photojournalist?src=hash&amp;ref_src=twsrc%5Etfw">#photojournalist</a>, <a href="https://twitter.com/JonMonteFOX46?ref_src=twsrc%5Etfw">@JonMonteFOX46</a> are okay. I&#39;m sending <a href="https://twitter.com/hashtag/prayers?src=hash&amp;ref_src=twsrc%5Etfw">#prayers</a> up to the people of <a href="https://twitter.com/hashtag/Alexander?src=hash&amp;ref_src=twsrc%5Etfw">#Alexander</a> <a href="https://twitter.com/hashtag/County?src=hash&amp;ref_src=twsrc%5Etfw">#County</a> impacted by today&#39;s <a href="https://twitter.com/hashtag/flooding?src=hash&amp;ref_src=twsrc%5Etfw">#flooding</a>. <a href="https://t.co/9KxABhpQyB">pic.twitter.com/9KxABhpQyB</a></p>
<p>&mdash; Amber Roberts (@AmberFOX46) <a href="https://twitter.com/AmberFOX46/status/1327044528205869056?ref_src=twsrc%5Etfw">November 13, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p>You quickly hear Roberts yell, as she tells the audience “We are backing up, we’re backing up.” The camera then turns back to show a huge section of the bridge missing. Roberts is heard saying, “Just right here live on TV, we saw the road collapse. That same road that we were just standing on seconds ago. Thank god we are backing up. We are slowly going off of the bridge, we are slowly backing up.”</p>
<p>Luckily, neither Roberts nor the camera operator was injured during the scary incident, but man, that was a close one! You know what they say, you never know what will<strong><a href="https://rare.us/rare-humor/news-anchor-restroom-bomb-threat-home-depot/" target="_blank" rel="noopener noreferrer"> happen on live TV.</a> </strong>This certainly proves that, no fake news here. Roberts went on her Twitter to update her followers on the situation and thank her news crew, posting footage of the close call. She tweeted, “I am SO #thankful me and my @FOX46News #photojournalist, @JonMonteFOX46 are okay. I’m sending #prayers up to the people of #Alexander #County impacted by today’s #flooding.” The collapse comes as North Carolina has been <strong><a href="https://www.independent.co.uk/news/world/americas/bridge-collapse-north-carolina-tv-reporter-b1722585.html" target="_blank" rel="noopener noreferrer">hit with flash floods</a> due</strong> to the heavy rainfall over the last few days. Authorities stated there have been at least three people who have died during the torrential rain.</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block"> <div class="flex-ad__text rare-title">Advertisement</div> <div class="flex-ad__wrap"> <div class="ad-holder"><div class="htl-ad" data-unit="RARE_Desktop_Inline_Infinite" data-prebid="RARE_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div> </div> </div></div></div>
<h2>Watch: <a href="https://rare.us/rare-humor/news-anchors-clown-crash-report/" target="_blank" rel="noopener noreferrer">News Anchors Can’t Stop Laughing at Ridiculous Clown Car Crash Report</a></h2>
</div>
<div class="post-body-v3__video post-body-v3__video--rumble">
<div style="min-height: 360px; min-width: 315px;">
<iframe id="rumble-vid" width="940" height="498" src="https://rumble.com/embed/virc9/?pub=7gve&#038;autoplay=2" frameborder="0" allowfullscreen></iframe>
</div>
<script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
<script src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/video.min.js"></script>
<div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div> </div>
<div class="post-body-v3__footer"><div class="author-card split alt">
<div class="author-card__item first">
<div class="author-card__block author-card__block--top">
<span class="author-card__image-wrap">
<img width="80px" height="80px" src="https://rare.us/wp-content/uploads/sites/3/2018/07/36223514_10160592535625230_1720553131294588928_n-e1530819051130.jpg?w=80&amp;h=80" alt="Silke  Jasso" />
</span>
<span class="author-card__label">About the author: </span>
<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/silkejasso/">
Silke Jasso<span class="author-card__role">, Editor</span>
</a>
</div>
<div class="author-card__block">
<div class="author-card__desc">
Silke Jasso is a bilingual editor, writer, producer, and journalist specialized in online media. Born in Laredo Texas, her previous works include LareDOS Newspaper where she was an editor and writer and Entravision Communications where she was a Co-Anchor and Multi-Media Journalist for Fox39 News and Univision 27. </div>
<a class="author-card__cta rare-btn" href="https://rare.us/voices/silkejasso/">View More Articles</a>
</div>
</div>
</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container"> <ul class="tag-list">
<li class="tag-list__item">
<a class="rare-tag" href="https://rare.us/tag/footage/" title="footage">
footage </a>
</li>
<li class="tag-list__item">
<a class="rare-tag" href="https://rare.us/tag/hidden/" title="Hidden">
Hidden </a>
</li>
<li class="tag-list__item">
<a class="rare-tag" href="https://rare.us/tag/live-tv/" title="live TV">
live TV </a>
</li>
<li class="tag-list__item">
<a class="rare-tag" href="https://rare.us/tag/north-carolina/" title="North Carolina">
North Carolina </a>
</li>
<li class="tag-list__item">
<a class="rare-tag" href="https://rare.us/tag/trump/" title="Trump">
Trump </a>
</li>
</ul>
</div>
<div class="single-v3__container single-v3__util">

<p id="native-ad" class="native-ad"></p>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_1x1_Desktop" data-prebid="RARE_1x1_Desktop" data-sizes="0x0:|768x0:1x1"></div></div>
<div class="single-v3__max-container">
<h4 class="single-v3__header rare-title">Stories You Might Like</h4>

<div class="single-v3__newsfeed">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
</div>
</div>
</div>
</main>

</div>
<footer class="footer brand-gradient">
<div class="footer__breadcrumbs">
</div>
<div class="container container-flush--sm">
<div class="layout horizontal-reverse-md footer__inner">
<div class="flex-1 self-center">
<div class="footer__copy">
<div class="copyright">
&copy; 2013 - 2020 Wide Open Media Group
<span class="mobile-break">
<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a> </span>
</div>
</div>
</div>
<div class="flex-1 self-center">
<div class="footer__nav">
<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-929489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929489 ad-preferences"><a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-933706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933706 privacy-policy"><a href="https://privacy.wideopenmediagroup.com/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-933707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933707 do-not-sell-my-personal-information"><a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMRARE&#038;site=RAR">Do Not Sell My Personal Information</a></li>
</ul></div> </div>
</div>
</div>
</div>
</footer>
</div>
</div>
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>

<script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/wom-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/js/skip-link-focus-fix.js?m=1593395549g'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1' id='rare-lodash-js'></script>
<script src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725' id='jwplayer-cloud-16_9-js'></script>
<script type='text/javascript' src='https://rare.us/_static/??-eJydzbFOAzEMBuAXIudDV8GEGJm68QK5xG1ysuNgJ6369qSiDEhdymRb1v/9cK4uSGlYGrSEjAZnYade0VXy7SDK4M2wGazqSzSwNJ4RLJcjoTstbgQmzmXa7An+zTW/ipB3B5GG+pCXS4BK/ZiLQdfVF5/VUq5/DpeQ6oBv6MhQj4Pb7HoirxjvlQbKYzju7rfh2h+EWcZuGmAvsRPCx+ceFE26hh91++qol8mCClHE2tLNf+e355d5N8/LMr9u39n0j9U='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'169527222',post:'936590',tz:'-6',srv:'rare.us'} ]);
	_stq.push([ 'clickTrackerInit', '169527222', '936590' ]);
</script>
</body>
</html>
