<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
	<meta http-equiv="cleartype" content="on">
            <meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
    
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="Videos like these ones infuriate me. Liz Chavez of Orange County, California, already probably has to deal with so much as a grocery store supervisor, especially being considered an essential employee as a result of the coronavirus pandemic." />
<meta name="news_keywords" content="freedom to breathe agency, lenka koloma, liz chavez, california, orange county, grocery store, government, coronavirus, covid-19, pandemic, us attorney, buzzfeed, news, face masks" />
<meta name="keywords" content="freedom to breathe agency, lenka koloma, liz chavez, california, orange county, grocery store, government, coronavirus, covid-19, pandemic, us attorney, buzzfeed, news, face masks" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>Founder of Anti-Mask Agency Tells Grocery Store Worker She Can Be Sued for Requiring Face Masks | Rare</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rare.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://rare.us/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/wom-rare-platform/assets/brands/rare/single.css?m=1593401012' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://rare.us/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1594309475g' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script>
var userSettings = {"url":"\/","uid":"0","time":"1597086075","secure":"1"};
</script>
<script>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://rare.us/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh42xaUlmTnFyJLJ+XklqXkl+gU5pemZecX6OfnJiTklmbmpCBZQqX2uraGppbGJgaGBoVEWAKvqO8c='></script>
<!--[if lt IE 10]>
<script src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.4.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.4.2'></script>
<![endif]-->
<script src='https://script.crazyegg.com/pages/scripts/0077/9420.js?ver=20190305'></script>
<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1593401012g'></script>
<script src='https://htlbid.com/v2/rare.min.js?ver=20180925'></script>
<script>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "rare-news");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "930703");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel='https://api.w.org/' href='https://rare.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rare.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rare.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://rare.us/rare-news/freedom-to-breathe-agency-grocery-store/" />
<link rel='shortlink' href='https://bit.ly/31EAUwA' />
<link rel="alternate" type="application/json+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-news%2Ffreedom-to-breathe-agency-grocery-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-news%2Ffreedom-to-breathe-agency-grocery-store%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="rare-news" />
	<meta property="rare:category_name" content="Rare News" />
		
	<meta property="FacebookShareMessage" content="A woman claiming to be from anti-mask agency told a grocery store worker that she could be sued fro requiring face masks!!!" />
	<meta property="TwitterShareMessage" content="A woman claiming to be from anti-mask agency told a grocery store worker that she could be sued fro requiring face masks!!!" />
			<script type = "text/javascript" > !(function (o, n, t) {
    t = o.createElement(n), o = o.getElementsByTagName(n)[0], t.async = 1, t.src = "https://meatydime.com/v2/0/pfv6xhvM-1vi3daLodbScpKeZpoKhnJ1jMAEOf1ZPePQLRUGI6V3t4ylwda6T9OXZnz", o.parentNode.insertBefore(t, o)
})(document, "script"), (function (o, n) {
    o[n] = o[n] || function () {
        (o[n].q = o[n].q || []).push(arguments)
    }
})(window, "admiral");
!(function (n, e, r, t) {
    function o() {
        if ((function o(t) {
                try {
                    return (t = localStorage.getItem("v4ac1eiZr0")) && 0 < t.split(",")[4]
                } catch (n) {}
                return !1
            })()) {
            var t = n[e].pubads();
            typeof t.setTargeting === r && t.setTargeting("admiral-engaged", "true")
        }
    }(t = n[e] = n[e] || {}).cmd = t.cmd || [], typeof t.pubads === r ? o() : typeof t.cmd.unshift === r ? t.cmd.unshift(o) : t.cmd.push(o)
})(window, "googletag", "function"); </script>
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-59322107-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag("js", new Date());  gtag("config", "UA-59322107-1", { "anonymize_ip":true });</script><!-- Quantcast Tag, part 1--><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><!-- Begin comScore Tag --><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><!-- Facebook Pixel Code --><script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,"script",  "https://connect.facebook.net/en_US/fbevents.js");  fbq("init", "1329382090484650");  fbq("track", "PageView");</script><noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=1329382090484650&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><meta property="og:site_name" content="Rare" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="743934248951159" />
<meta property="og:url" content="https://rare.us/rare-news/freedom-to-breathe-agency-grocery-store/" />
<meta property="og:title" content="Founder of Anti-Mask Agency Tells Grocery Store Worker She Can Be Sued for Requiring Face Masks" />
<meta property="og:description" content="Videos like these ones infuriate me. Liz Chavez of Orange County, California, already probably has to deal with so much as a grocery store supervisor, especially being considered an essential employee as a result of the coronavirus pandemic. Wearing a face mask for a full shift, while also having to push aside the worries of&hellip;" />
<meta property="article:published_time" content="2020-08-10T17:58:27+00:00" />
<meta property="article:modified_time" content="2020-08-10T17:58:27+00:00" />
<meta property="article:author" content="https://rare.us/voices/lauren-pineda/" />
<meta property="article:section" content="Rare News" />
<meta property="article:tag" content="Buzzfeed" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Face Masks" />
<meta property="article:tag" content="freedom to breathe agency" />
<meta property="article:tag" content="ftba" />
<meta property="article:tag" content="Government" />
<meta property="article:tag" content="Grocery store" />
<meta property="article:tag" content="lenka koloma" />
<meta property="article:tag" content="liz chavez" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="Pandemic" />
<meta property="article:tag" content="us attorney" />
<meta property="og:image" content="https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="322" />
<link rel="amphtml" href="https://rare.us/rare-news/freedom-to-breathe-agency-grocery-store/amp/"><link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=270" />
			<script type="application/ld+json">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</script>
		</head>
<body class="post-template-default single single-post postid-930703 single-format-standard group-blog rare-evolution rare-news">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "freedom-to-breathe-agency-grocery-store",
	"pageTitle": "Founder of Anti-Mask Agency Tells Grocery Store Worker She Can Be Sued for Requiring Face Masks",
	"pageURL": "https://rare.us/rare-news/freedom-to-breathe-agency-grocery-store/",
	"guid": "https://rare.us/?p=930703",
	"featuredImage": "https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg",
	"featuredImageMeta": {"width":1200,"height":627},
	"featuredImageCredit": "Liz Chavez via Tiktok",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare News","slug":"rare-news","id":"478832"},
	"pageCategories": [{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"pageTopLevelCategories": [{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"delimitedCategories": "Rare News",
	"delimitedTopLevelCategories": "Rare News",
	"pageTags": ["buzzfeed","california","coronavirus","covid-19","face-masks","freedom-to-breathe-agency","ftba","government","grocery-store","lenka-koloma","liz-chavez","news","orange-county","pandemic","us-attorney"],
	"delimitedTags": "buzzfeed|california|coronavirus|covid-19|face-masks|freedom-to-breathe-agency|ftba|government|grocery-store|lenka-koloma|liz-chavez|news|orange-county|pandemic|us-attorney",
	"pageAuthors": [{"firstName":"Lauren","lastName":"Pineda","twitter":"laurentaypineda","id":922621,"guid":"https://rare.us/?p=922621"}],
	"delimitedAuthors": "Lauren Pineda",
	"pagePostAuthor": "Lauren Pineda",
	"pagePostDate": "2020-08-10 12:58:27",
	"pageModifiedDate": "2020-08-10 12:58:27",
	"facebookShareMessage": "A woman claiming to be from anti-mask agency told a grocery store worker that she could be sued fro requiring face masks!!!",
	"twitterShareMessage": "A woman claiming to be from anti-mask agency told a grocery store worker that she could be sued fro requiring face masks!!!",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rumble.com/embed/v6mu99/?pub=4"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "645",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//rare.us/wp-content/themes/wom-rare-platform/js/ga-f1m.js?version=018"></script>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Skin --><div class="htl-ad"
                        data-unit="RARE_Desktop_Skin"
                        data-prebid="RARE_Desktop_Skin"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div></div>
        <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Interstitial --><div class="htl-ad"
                        data-unit="RARE_Desktop_Interstitial"
                        data-prebid="RARE_Desktop_Interstitial"
                        data-sizes="0x0:|768x0:1x1"
                        data-eager
                        ></div></div>	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
<li data-depth="" id="menu-item-891792" class="menu-item menu-item-type-post_type menu-item-object-page subscribe menu-item--first-level"><span class="menu-item__wrap"><a href="https://rare.us/subscribe/"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Subscribe</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>

					
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
					</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/rare-news/trump-mount-rushmore/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://rare.us/wp-content/uploads/sites/3/2020/08/RARE-36.jpg?w=100&#038;h=60&#038;crop=1" alt="The White House Wants to Add Trump to Mount Rushmore">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">The White House Wants to Add President Trump to Mount Rushmore</h2>
	</span>
</a>
						</div>
										
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php --><div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Leaderboard_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_Leaderboard_1"
                        data-prebid="RARE_Desktop_Leaderboard_1"
                        data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"
                        data-eager
                        ></div>      </div>  </div></div></div><div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/rare-news/" title="Rare News">
				Rare News			</a></li>
								<li class="cat-item cat-item-38194044"><a href="https://rare.us/rare-news/across-the-u-s-a/" title="ONLY use if none of the more specific ones fit">Across the U.S.A.</a>
</li>
	<li class="cat-item cat-item-11416"><a href="https://rare.us/rare-news/around-the-world/" title="ONLY use if none of the more specific ones fit">Around the world</a>
</li>
	<li class="cat-item cat-item-543401395"><a href="https://rare.us/rare-news/business/" title="Strictly business -- Companies doing things: Apple release, advertising, PR stunts">Business</a>
</li>
	<li class="cat-item cat-item-372322"><a href="https://rare.us/rare-news/caught-on-video/" title="ONLY if it doesn&#039;t fit another category">Caught on video</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://rare.us/rare-news/crime-and-punishment/" title="News about trials and sentencing mainly (when it doesn&#039;t fit elsewhere)">Crime and punishment</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://rare.us/rare-news/education/" title="News (not opinion) about schools, curriculum, Common Core, serious education ISSUES. Not political.">Education</a>
</li>
	<li class="cat-item cat-item-630929"><a href="https://rare.us/rare-news/energy-future/" title="News (not opinion) about innovation, alternative energy, oil &amp; gas, Keystone pipeline, etc. ">Energy future</a>
</li>
	<li class="cat-item cat-item-553664"><a href="https://rare.us/rare-news/god-bless-america/" title="ONLY positive stories about Americans doing it &quot;their way&quot;">God Bless America</a>
</li>
	<li class="cat-item cat-item-86667"><a href="https://rare.us/rare-news/health-and-medicine/" title="Ebola, miracle operations, health studies (beer/wine good for us), etc.">Health and medicine</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://rare.us/rare-news/history/" title="historical anniversaries, revisiting the past, learning from the past, etc.">History</a>
</li>
	<li class="cat-item cat-item-42518"><a href="https://rare.us/rare-news/national-security/" title="News (not opinion) about terrorism, border security, the homeland. Not political.">National security</a>
</li>
	<li class="cat-item cat-item-758698"><a href="https://rare.us/rare-news/race-in-america/">Race in America</a>
</li>
	<li class="cat-item cat-item-130339049"><a href="https://rare.us/rare-news/rare-exclusive/">Rare exclusive</a>
</li>
	<li class="cat-item cat-item-280522"><a href="https://rare.us/rare-news/science-and-nature/" title="Stories about the WONDER of the natural world and space">Science and nature</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://rare.us/rare-news/sports/" title="sports news, athletes doing things, sports-related stories that don&#039;t fit in another category">Sports</a>
</li>
	<li class="cat-item cat-item-17460"><a href="https://rare.us/rare-news/the-media/" title="when it&#039;s ABOUT the reporter/host, journalists making news">The media</a>
</li>
	<li class="cat-item cat-item-277292"><a href="https://rare.us/rare-news/whats-wrong-with-people/" title="ONLY weird crimes">What&#039;s wrong with people</a>
</li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-news/freedom-to-breathe-agency-grocery-store/">Founder of Anti-Mask Agency Tells Grocery Store Worker She Can Be Sued for Requiring Face Masks</a></li>
			</ul>
</div>
		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Founder of Anti-Mask Agency Tells Grocery Store Worker She Can Be Sued for Requiring Face Masks</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/lauren-pineda/">Lauren Pineda</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-08-10T17:58:27+00:00&quot;&gt;2020-08-10T17:58:27+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-08-10T17:58:27+00:00&quot;&gt;August 10, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-08-10T17:58:27+00:00&quot;&gt;12:58 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-08-10T17:58:27+00:00&quot;&gt;2020-08-10T17:58:27+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-08-10T17:58:27+00:00">August 10, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-08-10T17:58:27+00:00">12:58 pm</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
    <!-- Right rail stories for you --> 
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_1"
                        data-prebid="RARE_Desktop_MedRec_1"
                        data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/trump-mount-rushmore/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/trump-mount-rushmore/')">
								<img src="https://rare.us/wp-content/uploads/sites/3/2020/08/RARE-36.jpg?w=409&#038;h=225&#038;crop=1" alt="The White House Wants to Add President Trump to Mount Rushmore">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/" class="rare-title post-card-v3__cat" title="Read more stories in Rare News">Rare News</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/trump-mount-rushmore/" title="Read more about The White House Wants to Add President Trump to Mount Rushmore">The White House Wants to Add President Trump to Mount Rushmore</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke  Jasso</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-08-10T16:29:56+00:00&quot;&gt;2020-08-10T16:29:56+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-08-10T16:29:56+00:00&quot;&gt;August 10, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-08-10T16:29:56+00:00&quot;&gt;11:29 am&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-08-10T16:29:56+00:00&quot;&gt;2020-08-10T16:29:56+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-08-10T16:29:56+00:00">August 10, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-08-10T16:29:56+00:00">11:29 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/trump-mount-rushmore/')" class="fb-like" data-href="https://rare.us/rare-news/trump-mount-rushmore/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/trump-mount-rushmore/')" data-link="https://rare.us/rare-news/trump-mount-rushmore/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/across-the-u-s-a/surgery-penis-one-inch/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/across-the-u-s-a/surgery-penis-one-inch/')">
								<img src="https://rare.us/wp-content/uploads/sites/3/2018/12/Florida-Man-Penis-Surgery.png?w=409&#038;h=225&#038;crop=1" alt="Florida Man Penis Surgery">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/across-the-u-s-a/" class="rare-title post-card-v3__cat" title="Read more stories in Across the U.S.A.">Across the U.S.A.</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/surgery-penis-one-inch/" title="Read more about Unlicensed Doctor Performs and Botches Illegal Operation on Man&#8217;s Penis, Leaving it One Inch Long">Unlicensed Doctor Performs and Botches Illegal Operation on Man&#8217;s Penis, Leaving it One Inch Long</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/rob-fox/">Rob Fox</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-08-09T18:20:45+00:00&quot;&gt;2020-08-09T18:20:45+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-08-09T18:20:45+00:00&quot;&gt;August 9, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-08-09T18:20:45+00:00&quot;&gt;1:20 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-08-09T18:20:45+00:00&quot;&gt;2020-08-09T18:20:45+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2020-08-09T18:20:45+00:00">August 9, 2020</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2020-08-09T18:20:45+00:00">1:20 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/across-the-u-s-a/surgery-penis-one-inch/')" class="fb-like" data-href="https://rare.us/rare-news/across-the-u-s-a/surgery-penis-one-inch/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/across-the-u-s-a/surgery-penis-one-inch/')" data-link="https://rare.us/rare-news/across-the-u-s-a/surgery-penis-one-inch/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_2 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_2"
                        data-prebid="RARE_Desktop_MedRec_2"
                        data-sizes="0x0:|1400x0:300x250,300x600"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
    <!-- Email signup disabled pending boomtrain integration -->
		</span>
	</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
                    <div class="post-body-v3__image-wrap">
            <img
                src="https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg?w=1200&#038;h=627&#038;crop=1"
                alt="Founder of Anti-Mask Agency Tells Grocery Store Worker She Can Be Sued for Requiring Face Masks"
                srcset="https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg 1200w, https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg?resize=150,78 150w, https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg?resize=300,157 300w, https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg?resize=768,401 768w, https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg?resize=1024,535 1024w, https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg?resize=260,136 260w, https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg?resize=891,466 891w, https://rare.us/wp-content/uploads/sites/3/2020/08/Founder-of-Anti-Mask-Agency-Tells-Grocery-Store-Worker-She-Can-Be-Sued-for-Requiring-Face-Masks.jpg?resize=935,489 935w"
                sizes="(max-width: 1200px) 100vw, 1200px" />
                            <span class="rare-subtitle">Liz Chavez via Tiktok</span>
                                                    <figcaption class="wp-caption-text"><a href="https://www.tiktok.com/@wittlelizzy/video/6858051365772578054?referer_url=https%3A%2F%2Fwww.buzzfeednews.com%2Farticle%2Flaurenstrapagiel%2Fviral-tiktok-shows-anti-mask-freedom-to-breathe-agency&amp;referer_video_id=6858051365772578054#/" />Liz Chavez via Tiktok</a></figcaption>
            
        </div>
                <!-- Show mobile leaderboard below post header -->
    

	<div class="post-body-v3__text">
		<p>Videos like these ones infuriate me. Liz Chavez of Orange County, California, already probably has to deal with so much as a grocery store supervisor, especially being considered an essential employee as a result of the coronavirus pandemic. Wearing a face mask for a full shift, while also having to push aside the worries of getting COVID-19 infected can&#8217;t make for an easy job. But having to also <a href="https://rare.us/rare-news/new-york-trader-joes-mask-assault/"><strong>deal with idiots</strong></a> like the ones from a made-up government agency called the &#8220;FTBA&#8221; or also known as the &#8220;Freedom to Breathe Agency,&#8221; would probably really <a href="https://rare.us/rare-news/walmart-shopper-pulls-gun/"><strong>push me over the edge.</strong></a></p>
<p>Liz was just going about her day, as she&#8217;s now used to having to tell customers that they can&#8217;t shop in the store without a <a href="https://www.wideopenspaces.com/uv-ray-masks/"><strong>face mask</strong></a>, when the FTBA&#8217;s founder, Lenka Koloma, responded to Liz&#8217;s request that she and her fellow peer wear face masks with a rant that signified that they weren&#8217;t there just to shop. Wearing their stupid &#8220;FTBA&#8221; badges, a viral video on Tiktok shows Lenka telling Liz, &#8220;No, we&#8217;re not required to wear a mask,&#8221; followed by an explanation that they were, &#8220;making sure that people&#8217;s constitutional rights, civil and federal laws are not broken.&#8221;</p><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Inline --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline"
                        data-prebid="RARE_Desktop_Inline"
                        data-sizes="0x0:|768x0:1x1"></div></div>
<p>Lenka handed her a paper while saying, &#8220;You personally need to take this to your manager because you personally can be sued for this, OK?&#8221; as well as, &#8220;You are putting yourself in a major legal liability- you personally.&#8221; <a href="https://www.buzzfeednews.com/article/laurenstrapagiel/viral-tiktok-shows-anti-mask-freedom-to-breathe-agency"><strong>Liz told <em>Buzzfeed News</em></strong></a> that the paper described how she could, &#8220;go to prison for up to three to five years and [she] could get fined up to $10,000 for telling them to wear a mask if [she&#8217;s] not a doctor.&#8221; It&#8217;s pretty obvious that this is a scare tactic and not even close to remotely true.</p>
<blockquote class="tiktok-embed" style="max-width: 605px; min-width: 325px;" cite="https://www.tiktok.com/@wittlelizzy/video/6858051365772578054" data-video-id="6858051365772578054">
<section><a title="@wittlelizzy" href="https://www.tiktok.com/@wittlelizzy" target="_blank" rel="noopener noreferrer">@wittlelizzy</a>This is what it’s like to be an essential worker. <a title="essentialworker" href="https://www.tiktok.com/tag/essentialworker" target="_blank" rel="noopener noreferrer">##essentialworker</a> <a title="covid19" href="https://www.tiktok.com/tag/covid19" target="_blank" rel="noopener noreferrer">##covid19</a> <a title="karen" href="https://www.tiktok.com/tag/karen" target="_blank" rel="noopener noreferrer">##karen</a> <a title="helpme" href="https://www.tiktok.com/tag/helpme" target="_blank" rel="noopener noreferrer">##helpme</a> <a title="foryou" href="https://www.tiktok.com/tag/foryou" target="_blank" rel="noopener noreferrer">##foryou</a><a title="♬ original sound - wittlelizzy" href="https://www.tiktok.com/music/original-sound-6858051390082747141" target="_blank" rel="noopener noreferrer">♬ original sound &#8211; wittlelizzy</a></section>
</blockquote>
<p><script async src="https://www.tiktok.com/embed.js"></script></p>
<p>The FTBA is known for handing out &#8220;face mask exempt&#8221; cards that mock medical cards saying someone is allowed to NOT wear a face mask &#8220;under the Americans with Disability Act,&#8221; which is a play on the actual &#8220;Americans with Disabilities Act&#8221; or the ADA. The Department of Justice has <a href="https://www.justice.gov/usao-mdnc/pr/covid-19-alert-fraudulent-facemask-flyers"><strong>warned that these cards</strong></a> mean nothing since the FTBA isn&#8217;t an actual government agency. US Attorney Matthew G.T. Martin said, &#8220;Do not be fooled by the chicanery and misappropriation of the DOJ eagle. These cards do not carry the force of law.&#8221;</p>
<p>Lenka also commented on the incident to<em> Buzzfeed</em> saying that she and her peer &#8220;both have medical, health conditions and also religious beliefs that do not allow [them] to wear a mask.&#8221; She didn&#8217;t explain what these so-called &#8220;medical conditions&#8221; or &#8220;religious beliefs&#8221; are. She furthermore explained that she believes Liz could face legal action, simply because she&#8217;s impersonating a doctor by telling people they&#8217;re required to wear masks.</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Inline_Infinite --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline_Infinite"
                        data-prebid="RARE_Desktop_Inline_Infinite"
                        data-sizes="0x0:|768x0:300x250"
                        data-refresh="viewable"
data-refresh-secs="60"
data-eager></div>      </div>  </div></div></div>
<p>But I&#8217;m happy to report that<a href="https://covid19.ca.gov/masks-and-ppe/"><strong> California&#8217;s government has mandated</strong></a> that, &#8220;To prevent infection, you must cover your nose and mouth when outside your home. So wearing a mask is now required statewide,&#8221; also specifying that if you&#8217;re leaving your home, you should wear a face mask. So hah, in your face Lenka Koloma.</p>
<p>Liz is obviously seen in the trending video, shocked by what she actually was experiencing. She told<em> Buzzfeed</em>, &#8220;I just want to say people really need to be nice to these grocery workers — we work our butts off during this pandemic. Just give us a little break. It’s just our store policies. We’re following the rules. We don’t need to be attacked every day.&#8221;</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Inline_Infinite --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline_Infinite"
                        data-prebid="RARE_Desktop_Inline_Infinite"
                        data-sizes="0x0:|768x0:300x250"
                        data-refresh="viewable"
data-refresh-secs="60"
data-eager></div>      </div>  </div></div></div>
<p>I&#8217;m with you, Liz. Wear your face masks people. Don&#8217;t be that guy, or girl, for that matter.</p>
<h2>Watch: <a href="https://rare.us/rare-news/caught-on-video/chicago-nurse-attacke-on-train/">Chicago Nurse Fights With Train Passenger Ranting About COVID-19</a></h2>
	</div>
			<div class="post-body-v3__video post-body-v3__video--rumble">
			            <div style="min-height: 360px; min-width: 315px;">
                <iframe id="rumble-vid" width="940" height="498" src="https://rumble.com/embed/v6mu99/?pub=4&#038;autoplay=2" frameborder="0" allowfullscreen></iframe>
            </div>
                    <script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
            <script src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/video.min.js"></script>
        <div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div>		</div>
	
	<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://rare.us/wp-content/uploads/sites/3/2020/03/14c45a17-6e9c-45dd-9248-bd4505caeb94_1_201_a.jpeg?w=80&amp;h=80" alt="Lauren Pineda" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/lauren-pineda/">
					Lauren					Pineda<span class="author-card__role">, Staff Writer</span>
									</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						Lauren Pineda is a writer with a background in music journalism and pop culture. Her best writing comes from her passion for storytelling and connecting her audience. She lives and breathes any live music show or art event and enjoys listening to peoples’ stories.					</div>
					<a class="author-card__cta rare-btn" href="https://rare.us/voices/lauren-pineda/">View More Articles</a>
				</div>
					</div>
		</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/buzzfeed/" title="Buzzfeed">
					Buzzfeed				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/california/" title="California">
					California				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/coronavirus/" title="Coronavirus">
					Coronavirus				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/covid-19/" title="COVID-19">
					COVID-19				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/face-masks/" title="Face Masks">
					Face Masks				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/government/" title="Government">
					Government				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/grocery-store/" title="Grocery store">
					Grocery store				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/news/" title="News">
					News				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/orange-county/" title="Orange County">
					Orange County				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/pandemic/" title="Pandemic">
					Pandemic				</a>
			</li>
			</ul>
</div>

		<div class="single-v3__container single-v3__util">
            <!-- Native Ad Unit -->
            <p id="native-ad" class="native-ad"></p>
            <div id="" class="text-center homepage-standard__block"><!-- RARE_1x1_Desktop --><div class="htl-ad"
                        data-unit="RARE_1x1_Desktop"
                        data-prebid="RARE_1x1_Desktop"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div>
			<div class="single-v3__max-container">
				<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
				</div>
			</div>
		</div>
	</main>
    <!-- Ad bottom anchor -->
    
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2020 Wide Open Media Group
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-929489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929489 ad-preferences"><a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-915943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915943 do-not-sell-my-personal-information"><a href="https://rare.us/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<!-- .body-wrap and .content-wrap opened in header.php -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Quantcast Tag, part 2--><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/wom-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		<!-- Jetpack Search took 80 ms, ES time  ms --><script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/js/skip-link-focus-fix.js?m=1593401012g'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725'></script>
<script type='text/javascript' src='https://rare.us/_static/??-eJydzEESgjAMheELGQKiCxeOZwkQaJk26SRFrm+3LnX55p/34VlgVqksFWvgzI6nZjAyhpKormoZyZ2r42Qki6OHFhf0KFtieI/QDl2O0u1+wb+5SpNqIlhVK9tPXpQZSzq2KI6HTSQUzUMsXwMCp9Lg3V/5Odwf460f+uG6fwAF41/w'></script>
<script>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/rare.us\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://rare.us/wp-includes/js/wp-embed.min.js?m=1591831656g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'169527222',post:'930703',tz:'-5',srv:'rare.us'} ]);
	_stq.push([ 'clickTrackerInit', '169527222', '930703' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-2e73f2b94f96e88c1d0","applicationID":"451189970","transactionName":"bgZaYhcEW0VWV0FdV1dMeVURDFpYGEdcWl9VBg==","queueTime":0,"applicationTime":349,"atts":"QkFNFF8eSBoVVRcOQ0Qe","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
