<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">
<meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
<meta name="description" content="Atop of India&#039;s highest mountain is Roopkund Lake: a glacial body of water that hosts a terrible secret." />
<meta name="news_keywords" content="india, skeleton lake, lake of skeletons, himilayas, crete, south asia, Roopkund Lake, World War II, japanese soldiers, Uttarakhand, carbon dating, fossils, skeleton, bones, corpses, harvard university, forest ranger, glacier, mountain, goddess, hail storm" />
<meta name="keywords" content="india, skeleton lake, lake of skeletons, himilayas, crete, south asia, roopkund lake, world war ii, japanese soldiers, uttarakhand, carbon dating, fossils, skeleton, bones, corpses, harvard university, forest ranger, glacier, mountain, goddess, hail storm" />
<meta property="fb:app_id" content="2649681551948242" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>The Story Behind India&#8217;s Chilling &#8220;Skeleton Lake&#8221; | Rare</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rare.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://rare.us/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/wom-rare-platform/assets/brands/rare/single.css?m=1614009807' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='platform-fonts-css' href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.6.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://rare.us/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?m=1611697453g' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script> <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script id='utils-js-extra'>
var userSettings = {"url":"\/","uid":"0","time":"1614814365","secure":"1"};
</script>
<script id='localtime-js-extra'>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://rare.us/_static/??-eJx9jsEKwkAMRH/IbVoQsQfx4MWL4MEfKGkoqclu3d1Q/HsXrCiCQmCGzMsQmCfHHsV6SjCWuRnF+yKVsq/GtIJ/kFMeYpfpF2yZJX2GGHwmn2ESG9gnkICdZFZ6u28UhYs4Nfc6moOWVDUUnyLCKfQmBOfD8RI7vLIfIFIKFvH5RV62pXmvu2bTrOu63dbt+ADRsV8y'></script>
<!--[if lt IE 10]>
<script src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.6.2' id='IEfallbacks-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.6.2' id='IEfallbacksRespond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1592984848g'></script>
<script src='https://htlbid.com/v2/rare.min.js?ver=20180925' id='htlbid-js'></script>
<script id='htlbid-js-after'>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "rare-news");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "943372");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel="https://api.w.org/" href="https://rare.us/wp-json/" /><link rel="alternate" type="application/json" href="https://rare.us/wp-json/wp/v2/posts/943372" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rare.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rare.us/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://rare.us/rare-news/history/lake-of-skeletons/" />
<link rel='shortlink' href='https://bit.ly/2PljH8L' />
<link rel="alternate" type="application/json+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-news%2Fhistory%2Flake-of-skeletons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-news%2Fhistory%2Flake-of-skeletons%2F&#038;format=xml" />
<script>
var GTMDataLayer = [{"Primary Category":"rare-news","Article Type":"Article","Post Type":"post","Post Author":"emack","Published Date":"<span class=\"localtime\" data-ltformat=\"Y-m-d\" data-lttime=\"&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-03-03T20:41:12+00:00&quot;&gt;2021-03-03T20:41:12+00:00&lt;\/span&gt;\"><span class=\"localtime\" data-ltformat=\"Y-m-d\" data-lttime=\"2021-03-03T20:41:12+00:00\">2021-03-03<\/span><\/span>","Post Republished":false,"Post Tags":"bones carbon-dating corpses crete forest-ranger fossils glac","Category":"history"}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T7HN8PV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-T7HN8PV');</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta property="rare:category_slug" content="history" />
<meta property="rare:category_name" content="History" />
<meta property="FacebookShareMessage" content="Atop of India&#039;s highest mountain is Roopkund Lake: a glacial body of water that hosts a terrible secret." />
<meta property="TwitterShareMessage" content="Atop of India&#039;s highest mountain is Roopkund Lake: a glacial body of water that hosts a terrible secret." />
<script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "6036336" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036336&cv=2.0&cj=1" /></noscript><script>  !function(f,b,e,v,n,t,s)  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?  n.callMethod.apply(n,arguments):n.queue.push(arguments)};  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";  n.queue=[];t=b.createElement(e);t.async=!0;  t.src=v;s=b.getElementsByTagName(e)[0];  s.parentNode.insertBefore(t,s)}(window, document,"script",  "https://connect.facebook.net/en_US/fbevents.js");  fbq("init", "1329382090484650");  fbq("track", "PageView");</script><noscript><img height="1" width="1" style="display:none"  src="https://www.facebook.com/tr?id=1329382090484650&ev=PageView&noscript=1"/></noscript><meta property="og:site_name" content="Rare" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://rare.us/rare-news/history/lake-of-skeletons/" />
<meta property="og:title" content="The Story Behind India&#8217;s Chilling &#8220;Skeleton Lake&#8221;" />
<meta property="og:description" content="Atop of India&#039;s second-highest mountain is Roopkund Lake: a glacial body of water that hosts a terrible secret. For years, the lake sat unnoticed high in the Himalayas -- more than 16,000 feet above sea level. Just to reach the peak once took a taxing five-day trek past the nearest civilization, explorers faced with the&hellip;" />
<meta property="article:published_time" content="2021-03-03T20:41:12+00:00" />
<meta property="article:modified_time" content="2021-03-03T20:41:12+00:00" />
<meta property="article:author" content="https://rare.us/voices/emily-mack/" />
<meta property="article:section" content="History" />
<meta property="article:tag" content="bones" />
<meta property="article:tag" content="carbon dating" />
<meta property="article:tag" content="corpses" />
<meta property="article:tag" content="crete" />
<meta property="article:tag" content="forest ranger" />
<meta property="article:tag" content="fossils" />
<meta property="article:tag" content="glacier" />
<meta property="article:tag" content="goddess" />
<meta property="article:tag" content="hail storm" />
<meta property="article:tag" content="Harvard University" />
<meta property="article:tag" content="himilayas" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="japanese soldiers" />
<meta property="article:tag" content="lake of skeletons" />
<meta property="article:tag" content="mountain" />
<meta property="article:tag" content="Roopkund Lake" />
<meta property="article:tag" content="skeleton" />
<meta property="article:tag" content="skeleton lake" />
<meta property="article:tag" content="south asia" />
<meta property="article:tag" content="Uttarakhand" />
<meta property="article:tag" content="World War II" />
<meta property="og:image" content="https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="411" />
<link rel="amphtml" href="https://rare.us/rare-news/history/lake-of-skeletons/amp/"><link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://rare.us/wp-content/uploads/sites/3/2020/05/cropped-cropped-mock-siteicon.png?w=270" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/rare-news\/history\/lake-of-skeletons\/"},"headline":"The Story Behind India&#8217;s Chilling &#8220;Skeleton Lake&#8221;","image":{"@type":"ImageObject","url":"https:\/\/rare.us\/wp-content\/uploads\/sites\/3\/2021\/03\/Lake-of-Skeletons.jpg","height":800,"width":1200},"datePublished":"2021-03-03T14:41:12+00:00","dateModified":"2021-03-03T14:41:12+00:00","author":{"@type":"Person","name":"Emily Mack"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/rare.us\/wp-content\/themes\/wom-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"Atop of India's highest mountain is Roopkund Lake: a glacial body of water that hosts a terrible secret.","keywords":"bones,carbon-dating,corpses,crete,forest-ranger,fossils,glacier,goddess,hail-storm,harvard-university,himilayas,india,japanese-soldiers,lake-of-skeletons,mountain,roopkund-lake,skeleton,skeleton-lake,south-asia,uttarakhand,world-war-ii","articleBody":"Atop of India's second-highest mountain is Roopkund Lake: a glacial body of water that hosts a terrible secret. For years, the lake sat unnoticed high in the Himalayas -- more than 16,000 feet above sea level. Just to reach the peak once took a taxing five-day trek past the nearest civilization, explorers faced with the threat of rockslides. On top of that, towering altitude keeps the lake frozen most of the year. But during those rare periods when the ice melts and the snow clears, the glassy water reveals, finally, what lurks in the depths: hundreds upon hundreds of human bones.\r\nA Shocking Discovery\r\n[embed]https:\/\/www.youtube.com\/watch?v=gCRjyBzYlK4[\/embed]\r\n\r\nIn 1942, a British forest ranger hiked up the slopes of the Indian Himalayas and noticed the human remains sunken at Roopkund Lake. The climate was so cold that the skeletons were well-preserved... some still bore flesh on the bone. His discovery became an international fascination that was instantly politicized. Being at the height of World War II, many British officials assumed the skeletal remains of Japanese soldiers attempting to secretly invade India.\r\n\r\nBetween 600-800 people were eventually found in the glacial lake. Early research suggested that these were, for the most part, middle-aged adults of decent health. This led experts to believe the skeletons came from a single distinct group, the members of which all died at once. The sheer amount of human remains hints at a fascinating history -- but exact answers remain out of reach.\r\nCompeting Theories\r\n[embed]https:\/\/www.youtube.com\/watch?v=-TOFxuScdwM[\/embed]\r\n\r\nOne possible explanation for the skeletons is purported by locals of the Uttarakhand state through a popular folk song. The lyrics tell the story of mountain goddess Nanda Devi who started a hail storm with hailstones \"as hard as iron,\" striking and killing who passed the mysterious lake. Another local theory, more rooted in reality, suggests that roughly 900 years ago, an Indian king and his court all perished in a deadly blizzard on the Himalayan mountain.\r\n\r\nOther hypotheses suggest that at least some of the human skeletons belonged to a group of Indians who tried, and failed, to invade Tibet in 1841. Or perhaps the lake acted as something of a cemetery during a time of increased fatalities, like an epidemic.\r\n\r\nHowever, a new study that's underway may shut down these varying theories for good. Geneticists are now using radiocarbon dating to date the remains of 38 bodies -- and some trace back 1,200 years. Of the ancient DNA that has been analyzed so far, clear diversity signifies that multiple groups of people ended up in the lake of skeletons, their different deaths separated by up to 1,000 years. Eadaoin Harney of Harvard University told the BBC that the findings \"upend any explanations that involved a single catastrophic event.\" Though it's still possible that a mass death could account for at least a number of the corpses.\r\n\r\nSome of the bodies appear genetically similar to present-day people of Southeast Asian ancestry. Others are clearly European, specifically related to the Greek island of Crete. A pilgrimage might explain why these migrants were passing the treacherous mountain area during the 9th and 10th Centuries. But if people from the eastern Mediterranean had truly taken a Hindu pilgrimage up through India's tallest mountains, then more complicated cultural quandaries arise... ones that genomic sequences cannot account for.\r\nWATCH: 7-Year-Old Boy Had 526 Teeth Removed From His Mouth","articleSection":"History"}</script>
</head>
<body class="post-template-default single single-post postid-943372 single-format-standard group-blog rare-evolution history">
<script>window.fbAsyncInit = function() {FB.init({appId: "2649681551948242", xfbml: true, version: "v8.0", autoLogAppEvents : true});};</script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script> <script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "lake-of-skeletons",
	"pageTitle": "The Story Behind India’s Chilling “Skeleton Lake”",
	"pageURL": "https://rare.us/rare-news/history/lake-of-skeletons/",
	"guid": "https://rare.us/?p=943372",
	"featuredImage": "https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg",
	"featuredImageMeta": {"width":1200,"height":800},
	"featuredImageCredit": "YouTube: Mr. Mythos",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"History","slug":"history","id":"678"},
	"pageCategories": [{"name":"History","slug":"history","id":"678"}],
	"pageTopLevelCategories": [{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"delimitedCategories": "History",
	"delimitedTopLevelCategories": "Rare News",
	"pageTags": ["bones","carbon-dating","corpses","crete","forest-ranger","fossils","glacier","goddess","hail-storm","harvard-university","himilayas","india","japanese-soldiers","lake-of-skeletons","mountain","roopkund-lake","skeleton","skeleton-lake","south-asia","uttarakhand","world-war-ii"],
	"delimitedTags": "bones|carbon-dating|corpses|crete|forest-ranger|fossils|glacier|goddess|hail-storm|harvard-university|himilayas|india|japanese-soldiers|lake-of-skeletons|mountain|roopkund-lake|skeleton|skeleton-lake|south-asia|uttarakhand|world-war-ii",
	"pageAuthors": [{"firstName":"Emily","lastName":"Mack","twitter":"","id":934763,"guid":"https://rare.us/?p=934763"}],
	"delimitedAuthors": "Emily Mack",
	"pagePostAuthor": "Emily Mack",
	"pagePostDate": "2021-03-03 14:41:12",
	"pageModifiedDate": "2021-03-03 14:41:12",
	"facebookShareMessage": "",
	"twitterShareMessage": "",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rare.us/rare-news/history/hitler-beer-hall-putsch/"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "553",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>

<script src="//rare.us/wp-content/themes/wom-rare-platform/js/ga-f1m.js?version=018"></script>
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_Skin" data-prebid="RARE_Desktop_Skin" data-sizes="0x0:|768x0:1x1"></div></div></div>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_Interstitial" data-prebid="RARE_Desktop_Interstitial" data-sizes="0x0:|768x0:1x1" data-eager></div></div> 
<div class="body-wrap">
<div class="menu-container menu-container--alt menu-wrap">
<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
<button class="main-nav-multi__close close">
<label for="" class="screen-reader-text">Close Menu</label>
<svg class="icon"><use xlink:href="#icon-close"></use></svg>
</button>
<a id="menuTrendingLink" href="#" class="menu-trending">
<span class="menu-trending__title rare-title">Trending</span>
<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
</h3>
<span class="menu-trending__cta rare-subtitle">
<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
</span>
</a>
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/people">Rare People</a></span></li>
<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-animals">Rare Animals</a></span></li>
<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/patriotism/">Patriotism</a></span></li>
<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/veterans/">Veterans</a></span></li>
<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="http://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
</ul></div> </nav>
</div>

<div class="content-wrap">
<header class="header">
<div class="header__inner">
<div class="header__item header__item--first">
<div class="header__logo">
<a href="https://rare.us" class="site-logo" rel="home">
<img class="site-logo__icon" src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
</div>
<div class="header__menu">
<a href="#" class="menu-push close">
<span class="menu-wrap">
<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
<span class="menu-push__text">Menu</span>
</span>
</a>
</div>
</div>
<div class="header__item scroll-hide">
<div class="utility__item">
<div class="search-wrap">
<a href="#" class="search-toggle toggle close">
<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
</a>
<div class="search-container toggle-container">
<div class="site-search">
<form role="search" method="get" class="search-form" action="https://rare.us/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
</a>
<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
</a>
</div>
<div class="header__item header__item--last reveal">
<a href="https://rare.us/rare-news/history/dr-seuss-racist/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
<img class="callout__image" src="https://rare.us/wp-content/uploads/sites/3/2021/03/Dr.-Seuss-Cartoon.jpg?w=100&#038;h=60&#038;crop=1" alt="Dr. Seuss Cartoon">
<span class="callout__text">
<span class="callout__label">Read this Next</span>
<h2 class="callout__title">Was Dr. Seuss Really a Racist?</h2>
</span>
</a>
</div>
<div class="header__item header__item--last hidden-xs">
<a href="/notifications" class="push-cta" id="uaCta">
<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
</span>
<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
</div>
</div>
</header>
<div class="single-v3 single-v3--default">
<main class="single-v3__inner">
<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block"> <div class="flex-ad__text rare-title">Advertisement</div> <div class="flex-ad__wrap"> <div class="ad-holder"><div class="htl-ad" data-unit="RARE_Desktop_Leaderboard_1" data-prebid="RARE_Desktop_Leaderboard_1" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250" data-eager></div> </div> </div></div></div><div class="post-header-v3 default signup-anchor">
<div class="single-v3__container post-header-v3__top">

<div class="breadcrumbs rare inverse rare-title">
<ul class="breadcrumbs__list">
<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
<li class="cat-item--parent cat-item parent"><a href="https://rare.us/rare-news/" title="Rare News">
Rare News </a></li>
<li class="cat-item cat-item-38194044"><a href="https://rare.us/rare-news/across-the-u-s-a/" title="ONLY use if none of the more specific ones fit">Across the U.S.A.</a>
</li>
<li class="cat-item cat-item-11416"><a href="https://rare.us/rare-news/around-the-world/" title="ONLY use if none of the more specific ones fit">Around the world</a>
</li>
<li class="cat-item cat-item-543401395"><a href="https://rare.us/rare-news/business/" title="Strictly business -- Companies doing things: Apple release, advertising, PR stunts">Business</a>
</li>
<li class="cat-item cat-item-372322"><a href="https://rare.us/rare-news/caught-on-video/" title="ONLY if it doesn&#039;t fit another category">Caught on video</a>
</li>
<li class="cat-item cat-item-18174"><a href="https://rare.us/rare-news/crime-and-punishment/" title="News about trials and sentencing mainly (when it doesn&#039;t fit elsewhere)">Crime and punishment</a>
</li>
<li class="cat-item cat-item-1342"><a href="https://rare.us/rare-news/education/" title="News (not opinion) about schools, curriculum, Common Core, serious education ISSUES. Not political.">Education</a>
</li>
<li class="cat-item cat-item-630929"><a href="https://rare.us/rare-news/energy-future/" title="News (not opinion) about innovation, alternative energy, oil &amp; gas, Keystone pipeline, etc. ">Energy future</a>
</li>
<li class="cat-item cat-item-553664"><a href="https://rare.us/rare-news/god-bless-america/" title="ONLY positive stories about Americans doing it &quot;their way&quot;">God Bless America</a>
</li>
<li class="cat-item cat-item-86667"><a href="https://rare.us/rare-news/health-and-medicine/" title="Ebola, miracle operations, health studies (beer/wine good for us), etc.">Health and medicine</a>
</li>
<li class="cat-item cat-item-678 current-cat"><a href="https://rare.us/rare-news/history/" title="historical anniversaries, revisiting the past, learning from the past, etc.">History</a>
</li>
<li class="cat-item cat-item-42518"><a href="https://rare.us/rare-news/national-security/" title="News (not opinion) about terrorism, border security, the homeland. Not political.">National security</a>
</li>
<li class="cat-item cat-item-758698"><a href="https://rare.us/rare-news/race-in-america/">Race in America</a>
</li>
<li class="cat-item cat-item-130339049"><a href="https://rare.us/rare-news/rare-exclusive/">Rare exclusive</a>
</li>
<li class="cat-item cat-item-280522"><a href="https://rare.us/rare-news/science-and-nature/" title="Stories about the WONDER of the natural world and space">Science and nature</a>
</li>
<li class="cat-item cat-item-67"><a href="https://rare.us/rare-news/sports/" title="sports news, athletes doing things, sports-related stories that don&#039;t fit in another category">Sports</a>
</li>
<li class="cat-item cat-item-17460"><a href="https://rare.us/rare-news/the-media/" title="when it&#039;s ABOUT the reporter/host, journalists making news">The media</a>
</li>
<li class="cat-item cat-item-277292"><a href="https://rare.us/rare-news/whats-wrong-with-people/" title="ONLY weird crimes">What&#039;s wrong with people</a>
</li>
<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-news/history/lake-of-skeletons/">The Story Behind India&#8217;s Chilling &#8220;Skeleton Lake&#8221;</a></li>
</ul>
</div>

</div>
<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">

<h1 class="post-header-v3__headline rare-headline single-v3__max-container">The Story Behind India&#8217;s Chilling &#8220;Skeleton Lake&#8221;</h1>


<span class="post-header-v3__date rare-note">
<span class="author-name">
<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/emily-mack/">Emily Mack</a><span class="comma">,</span>
</span>
<time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-03-03T20:41:12+00:00&quot;&gt;2021-03-03T20:41:12+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2021-03-03T20:41:12+00:00&quot;&gt;March 3, 2021&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2021-03-03T20:41:12+00:00&quot;&gt;2:41 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-03-03T20:41:12+00:00&quot;&gt;2021-03-03T20:41:12+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2021-03-03T20:41:12+00:00">March 3, 2021</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2021-03-03T20:41:12+00:00">2:41 pm</span></time>
</span>

<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>

<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
<span class="post-header-v3__related">
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_MedRec_1" data-prebid="RARE_Desktop_MedRec_1" data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280" data-refresh="viewable" data-refresh-secs="45"></div></div> </span>
<span class="post-header-v3__related">
<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
<a class="post-card-v3__image" href="https://rare.us/rare-news/history/dr-seuss-racist/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/history/dr-seuss-racist/')">
<img src="https://rare.us/wp-content/uploads/sites/3/2021/03/Dr.-Seuss-Cartoon.jpg?w=409&#038;h=225&#038;crop=1" alt="Was Dr. Seuss Really a Racist?">
</a>
<div class="post-card-v3__text">
<a href="https://rare.us/rare-news/history/" class="rare-title post-card-v3__cat" title="Read more stories in History">History</a> <h4 class="post-card-v3__headline">
<a class="rare-headline" href="https://rare.us/rare-news/history/dr-seuss-racist/" title="Read more about Was Dr. Seuss Really a Racist?">Was Dr. Seuss Really a Racist?</a>
</h4>
<div class="post-card-v3__date rare-note">
<span class="author-name">
<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/emily-mack/">Emily Mack</a><span class="comma">,</span>
</span>
<time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-03-02T22:07:20+00:00&quot;&gt;2021-03-02T22:07:20+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2021-03-02T22:07:20+00:00&quot;&gt;March 2, 2021&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2021-03-02T22:07:20+00:00&quot;&gt;4:07 pm&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-03-02T22:07:20+00:00&quot;&gt;2021-03-02T22:07:20+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2021-03-02T22:07:20+00:00">March 2, 2021</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2021-03-02T22:07:20+00:00">4:07 pm</span></time>
</div>
<div class="post-card-v3 post-card-v3__sharing">
<div class="post-card-v3__share-button post-card-v3__share-button--blank">
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/history/dr-seuss-racist/')" class="fb-like" data-href="https://rare.us/rare-news/history/dr-seuss-racist/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/history/dr-seuss-racist/')" data-link="https://rare.us/rare-news/history/dr-seuss-racist/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
</div>
</div>
</div>
<div class="post-card-v3 compact">
<a class="post-card-v3__image" href="https://rare.us/rare-news/history/typhoid-mary/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/history/typhoid-mary/')">
<img src="https://rare.us/wp-content/uploads/sites/3/2021/02/Typhoid-Mary.jpg?w=409&#038;h=225&#038;crop=1" alt="The Story of Typhoid Mary: The Original Super-Spreader">
</a>
<div class="post-card-v3__text">
<a href="https://rare.us/rare-news/history/" class="rare-title post-card-v3__cat" title="Read more stories in History">History</a> <h4 class="post-card-v3__headline">
<a class="rare-headline" href="https://rare.us/rare-news/history/typhoid-mary/" title="Read more about The Story of Typhoid Mary: The Original Super-Spreader">The Story of Typhoid Mary: The Original Super-Spreader</a>
</h4>
<div class="post-card-v3__date rare-note">
<span class="author-name">
<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/emily-mack/">Emily Mack</a><span class="comma">,</span>
</span>
<time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-02-26T17:35:06+00:00&quot;&gt;2021-02-26T17:35:06+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2021-02-26T17:35:06+00:00&quot;&gt;February 26, 2021&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2021-02-26T17:35:06+00:00&quot;&gt;11:35 am&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2021-02-26T17:35:06+00:00&quot;&gt;2021-02-26T17:35:06+00:00&lt;/span&gt;"><span class="localtime" data-ltformat="F j, Y" data-lttime="2021-02-26T17:35:06+00:00">February 26, 2021</span></span> <span class="localtime" data-ltformat="g:i a" data-lttime="2021-02-26T17:35:06+00:00">11:35 am</span></time>
</div>
<div class="post-card-v3 post-card-v3__sharing">
<div class="post-card-v3__share-button post-card-v3__share-button--blank">
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/history/typhoid-mary/')" class="fb-like" data-href="https://rare.us/rare-news/history/typhoid-mary/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>
<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/history/typhoid-mary/')" data-link="https://rare.us/rare-news/history/typhoid-mary/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
</div>
</div>
</div>
</div>
<script>

</script>
</span>
<span class="post-header-v3__related text-center homepage-standard__block">
<a href="http://bit.ly/39eIanG"><img src="https://www.wideopenspaces.com/wp-content/uploads/2021/02/WOS_DECKED_Halfpage_V1.png" /></a>
</span>
<span class="post-header-v3__related">
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_MedRec_2" data-prebid="RARE_Desktop_MedRec_2" data-sizes="0x0:|1400x0:300x250,300x600" data-refresh="viewable" data-refresh-secs="45"></div></div> </span>

</span>
</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
<div class="post-body-v3__image-wrap">
<img src="https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg?w=1200&#038;h=800&#038;crop=1" alt="The Story Behind India&#8217;s Chilling &#8220;Skeleton Lake&#8221;" srcset="https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg 1200w, https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg?resize=150,100 150w, https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg?resize=300,200 300w, https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg?resize=768,512 768w, https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg?resize=1024,683 1024w, https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg?resize=260,173 260w, https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg?resize=891,594 891w, https://rare.us/wp-content/uploads/sites/3/2021/03/Lake-of-Skeletons.jpg?resize=935,623 935w" sizes="(max-width: 1200px) 100vw, 1200px" />
<span class="rare-subtitle">YouTube: Mr. Mythos</span>
<figcaption class="wp-caption-text"><a href="https://www.youtube.com/watch?v=gCRjyBzYlK4&amp;feature=emb_title">YouTube: Mr. Mythos</a></figcaption>
</div>

<div class="post-body-v3__text">
<p>Atop of India&#8217;s second-highest mountain is Roopkund Lake: a glacial body of water that hosts a terrible secret. For years, the lake sat unnoticed high in the Himalayas &#8212; more than 16,000 feet above sea level. Just to reach the peak once took a taxing five-day trek past the nearest civilization, explorers faced with the threat of rockslides. On top of that, towering altitude keeps the lake frozen most of the year. But during those rare periods when the ice melts and the snow clears, the glassy water reveals, finally, what lurks in the depths: <strong><a href="https://rare.us/rare-life/museum-of-osteology/" target="_blank" rel="noopener">hundreds upon hundreds of human bones.</a></strong></p>
<h2 style="text-align: center;">A Shocking Discovery</h2>
<p><span style="text-align:center;display: block;"><iframe title="Can We Solve the Bizarre Mystery of Roopkund Skeleton Lake? (Latest Findings) | Truth or Lore" width="616" height="347" src="https://www.youtube.com/embed/gCRjyBzYlK4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p><div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_Desktop_Inline" data-prebid="RARE_Desktop_Inline" data-sizes="0x0:|768x0:1x1"></div></div>
<p>In 1942, a British <strong><a href="https://www.wideopenspaces.com/bear-spray-on-video/" target="_blank" rel="noopener">forest ranger</a> </strong>hiked up the slopes of the Indian Himalayas and noticed the human remains sunken at Roopkund Lake. The climate was so cold that the skeletons were well-preserved&#8230; some still bore flesh on the bone. His discovery became an international fascination that was instantly politicized. Being at the height of <strong><a href="https://rare.us/rare-news/history/hitler-beer-hall-putsch/" target="_blank" rel="noopener">World War II</a></strong>, many British officials assumed the skeletal remains of <strong><a href="https://rare.us/rare-news/history/dr-seuss-racist/" target="_blank" rel="noopener">Japanese soldiers</a> </strong>attempting to secretly invade India.</p>
<p>Between 600-800 people were eventually found in the glacial lake. Early research suggested that these were, for the most part, middle-aged adults of decent health. This led experts to believe the skeletons came from a single distinct group, the members of which all died at once. The sheer amount of human remains hints at a fascinating history &#8212; but exact answers remain out of reach.</p>
<h2 style="text-align: center;">Competing Theories</h2>
<p><span style="text-align:center;display: block;"><iframe title="The mystery of the Himalayan &#039;Skeleton Lake&#039; - BBC REEL" width="616" height="347" src="https://www.youtube.com/embed/-TOFxuScdwM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p>
<p>One possible explanation for the skeletons is purported by locals of the Uttarakhand state through a popular folk song. The lyrics tell the story of mountain goddess Nanda Devi who started <strong><a href="https://rare.us/rare-news/around-the-world/mom-hail-baby/" target="_blank" rel="noopener">a hail storm with hailstones &#8220;as hard as iron,&#8221;</a></strong> striking and killing who passed the mysterious lake. Another local theory, more rooted in reality, suggests that roughly 900 years ago, an Indian king and his court all perished in a deadly blizzard on the Himalayan mountain.</p>
<p>Other hypotheses suggest that at least some of the human skeletons belonged to a group of Indians who tried, and failed, to invade Tibet in 1841. Or perhaps the lake acted as something of a cemetery during a time of increased fatalities, like an epidemic.</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block"> <div class="flex-ad__text rare-title">Advertisement</div> <div class="flex-ad__wrap"> <div class="ad-holder"><div class="htl-ad" data-unit="RARE_Desktop_Inline_Infinite" data-prebid="RARE_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div> </div> </div></div></div>
<p>However, a new study that&#8217;s underway may shut down these varying theories for good. Geneticists are now using radiocarbon dating to date the remains of 38 bodies &#8212; and some trace back 1,200 years. Of the ancient DNA that has been analyzed so far, clear diversity signifies that multiple groups of people ended up in the lake of skeletons, their different deaths separated by up to 1,000 years. Eadaoin Harney of Harvard University told the <strong><a href="https://www.bbc.com/news/world-asia-india-56116533" target="_blank" rel="noopener">BBC</a></strong> that the findings &#8220;upend any explanations that involved a single catastrophic event.&#8221; Though it&#8217;s still possible that a mass death could account for at least a number of the corpses.</p>
<p>Some of the bodies appear genetically similar to present-day people of <strong><a href="https://rare.us/people/kamala-harris-doug-emhoff/" target="_blank" rel="noopener">Southeast Asian ancestry</a>.</strong> Others are clearly European, specifically related to the Greek island of Crete. A pilgrimage might explain why these migrants were passing the treacherous mountain area during the 9th and 10th Centuries. But if people from the eastern Mediterranean had truly taken a Hindu pilgrimage up through India&#8217;s tallest mountains, then more complicated cultural quandaries arise&#8230; ones that genomic sequences cannot account for.</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block"> <div class="flex-ad__text rare-title">Advertisement</div> <div class="flex-ad__wrap"> <div class="ad-holder"><div class="htl-ad" data-unit="RARE_Desktop_Inline_Infinite" data-prebid="RARE_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div> </div> </div></div></div>
<h2>WATCH: <a href="https://rare.us/rare-news/7-year-old-boy-had-526-teeth-removed/" target="_blank" rel="noopener">7-Year-Old Boy Had 526 Teeth Removed From His Mouth</a></h2>
</div>
<div class="post-body-v3__video post-body-v3__video--rumble">
<div style="min-height: 360px; min-width: 315px;">
<iframe id="rumble-vid" width="940" height="498" src="https://rare.us/rare-news/history/hitler-beer-hall-putsch/?autoplay=2" frameborder="0" allowfullscreen></iframe>
</div>
<script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
<script src="https://rare.us/wp-content/themes/wom-rare-platform/assets/brands/rare/video.min.js"></script>
<div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div> </div>
<div class="post-body-v3__footer"><div class="author-card split alt">
<div class="author-card__item first">
<div class="author-card__block author-card__block--top">
<span class="author-card__image-wrap">
<img width="80px" height="80px" src="https://rare.us/wp-content/uploads/sites/3/2020/10/RARE-19-1.jpg?w=80&amp;h=80" alt="Emily Mack" />
</span>
<span class="author-card__label">About the author: </span>
<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/emily-mack/">
Emily Mack<span class="author-card__role">, Staff Writer</span>
</a>
</div>
<div class="author-card__block">
<div class="author-card__desc">
Emily Mack is a staff writer for Rare. She currently lives in Chicago and has very strong opinions about where to find the best hot dog. She studied nonfiction writing at Columbia University in New York City, and recently graduated with the Ellis Avery Prize for creative writing. Her favorite topics are Cher, fast fashion, Chicago urban legends, and Jack Nicholson movies. </div>
<a class="author-card__cta rare-btn" href="https://rare.us/voices/emily-mack/">View More Articles</a>
</div>
</div>
</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container"> <ul class="tag-list">
<li class="tag-list__item">
<a class="rare-tag" href="https://rare.us/tag/bones/" title="bones">
bones </a>
</li>
<li class="tag-list__item">
<a class="rare-tag" href="https://rare.us/tag/harvard-university/" title="Harvard University">
Harvard University </a>
</li>
<li class="tag-list__item">
<a class="rare-tag" href="https://rare.us/tag/india/" title="India">
India </a>
</li>
<li class="tag-list__item">
<a class="rare-tag" href="https://rare.us/tag/world-war-ii/" title="World War II">
World War II </a>
</li>
</ul>
</div>
<div class="single-v3__container single-v3__util">

<p id="native-ad" class="native-ad"></p>
<div id="" class="text-center homepage-standard__block"><div class="htl-ad" data-unit="RARE_1x1_Desktop" data-prebid="RARE_1x1_Desktop" data-sizes="0x0:|768x0:1x1"></div></div>
<div class="single-v3__max-container">
<h4 class="single-v3__header rare-title">Stories You Might Like</h4>

<div class="single-v3__newsfeed">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
</div>
</div>
</div>
</main>

</div>
<footer class="footer brand-gradient">
<div class="footer__breadcrumbs">
</div>
<div class="container container-flush--sm">
<div class="layout horizontal-reverse-md footer__inner">
<div class="flex-1 self-center">
<div class="footer__copy">
<div class="copyright">
&copy; 2013 - 2021 Wide Open Media Group
<span class="mobile-break">
<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a> </span>
</div>
</div>
</div>
<div class="flex-1 self-center">
<div class="footer__nav">
<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-929489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929489 ad-preferences"><a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-933706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933706 privacy-policy"><a href="https://privacy.wideopenmediagroup.com/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-933707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933707 do-not-sell-my-personal-information"><a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMRARE&#038;site=RAR">Do Not Sell My Personal Information</a></li>
</ul></div> </div>
</div>
</div>
</div>
</footer>
</div>
</div>
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>

<script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/wom-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
<script type='text/javascript' src='https://rare.us/wp-content/themes/wom-rare-platform/js/skip-link-focus-fix.js?m=1592984848g'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1' id='rare-lodash-js'></script>
<script src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725' id='jwplayer-cloud-16_9-js'></script>
<script type='text/javascript' src='https://rare.us/_static/??-eJydzcEOgjAQBNAfsixEY+Rg/JYtXWhJu212C/y+NeHiUY+TybyBo5gpcyWuUD0lUjhyMoJCpkSsc5YEqEpVwQqyU1DfSgcaeIlk9qtpgy4F7la9wN9cRZtzRDPnXEl+8gJPUOK2BFbYxCJjEPWhfAXjKZYGn2jbxM01btVPpGTJnaev9Bzuw63vx0c/rm/4K2uL'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'169527222',post:'943372',tz:'-6',srv:'rare.us'} ]);
	_stq.push([ 'clickTrackerInit', '169527222', '943372' ]);
</script>
</body>
</html>
