<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
            <meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
    
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="A Bossier City Police Officer has been arrested for filming himself having sex with an animal." />
<meta name="news_keywords" content="Bossier City, Bossier City Police, Police Officer, Sexual Acts" />
<meta name="keywords" content="bossier city, bossier city police, police officer, sexual acts" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>Police Officer Arrested for Filming Himself Having Sex With an Animal | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1578968054&amp;back=https%3A%2F%2Frare.us%2Frare-news%2Fofficer-has-sex-with-animal%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/ILqiM4YP4LV0bZ7RpS9M69vdmDHxQ8SWQm3tuLszZuBQrxgrcTA5toigwZ5fYCFPA5WPrnMhOJUPRheZRQAXwJBXGkNzDBBqLLQtIXQJ2TPFN/HjkUkHVOdu6Ohg9WQzIavuHbY3GMRcUMTqZGpt6U1C+uE2GJ2WYldJyqEG2XlNhsCJYBbRy9ALrDYTipM015sLnfT8c++EwHE/3FySEcG4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKgzAMAH9oXRAydA9j31JLFjPSRmxkv7/6MiaCb3dwBwLFXJKV+oNrqvUCnzk0cSoOeQ2zriytYbKglqKLlZ2El0ZZztaFRjVuyNCqPz1MPlGmChMCq41Rt+CZHx3e7ohD3+H7C83dQx4=?cssminify=yes' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script>
var userSettings = {"url":"\/","uid":"0","time":"1578968054","secure":"1"};
</script>
<script>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+sKwjAMhV/Irrih4g/xWWoXZ2qb1ibd0Ke3guCFoRBI4HwnJ9FTUkjWlx5Yu1qXAvn6bI3jhf4FqIBDNgJNQJqDi6Dnd9FGEiDRcoJQkRGTTr4MSKx9tMYLBnhN3666MUWW6mQzzKkhHtCDKgy5AiT1mGOc4T6/RBoRpr+YA0nGnlUGxtsjfR92y9WmXbdd123dHZmDey0='></script>
<!--[if lt IE 10]>
<script src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.3.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.3.2'></script>
<![endif]-->
<script src='https://script.crazyegg.com/pages/scripts/0077/9420.js?ver=20190305'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1527789051h'></script>
<script src='https://htlbid.com/v2/rare.min.js?ver=20180925'></script>
<script>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "rare-news");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "891891");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rare.us/rare-news/officer-has-sex-with-animal/" />
<link rel='shortlink' href='https://on.rare.us/2R7IxIB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frare.us%2Frare-news%2Fofficer-has-sex-with-animal%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frare.us%2Frare-news%2Fofficer-has-sex-with-animal%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Officer Arrested for Filming Himself Having Sex With an Animal" />
<meta property="og:url" content="https://rare.us/rare-news/officer-has-sex-with-animal/" />
<meta property="og:description" content="In today’s ‘what the heck were you thinking’ crime section, a Bossier City Police Officer has been arrested for filming himself having sex with an animal. Yes, an animal. What animal? No idea, poli…" />
<meta property="article:published_time" content="2020-01-13T22:41:52+00:00" />
<meta property="article:modified_time" content="2020-01-13T22:41:21+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2018/12/wildflower-18-1.jpg?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image:alt" content="Police Officer Arrested for Filming Himself Having Sex With an Animal" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@rare" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="Police Officer Arrested for Filming Himself Having Sex With an Animal" />
<meta name="twitter:image" content="https://coxrare.files.wordpress.com/2018/12/wildflower-18-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Police Officer Arrested for Filming Himself Having Sex With an Animal" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="author" content="Silke Jasso" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='https://rare.us/?openidserver=1' />
<link rel='openid.delegate' href='https://rare.us/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="rare-news" />
	<meta property="rare:category_name" content="Rare News" />
		
	<meta property="FacebookShareMessage" content="A Bossier City Police Officer has been arrested for filming himself having sex with an animal." />
	<meta property="TwitterShareMessage" content="A Bossier City Police Officer has been arrested for filming himself having sex with an animal." />
			<script type = "text/javascript" > !(function (o, n, t) {
    t = o.createElement(n), o = o.getElementsByTagName(n)[0], t.async = 1, t.src = "https://meatydime.com/v2/0/pfv6xhvM-1vi3daLodbScpKeZpoKhnJ1jMAEOf1ZPePQLRUGI6V3t4ylwda6T9OXZnz", o.parentNode.insertBefore(t, o)
})(document, "script"), (function (o, n) {
    o[n] = o[n] || function () {
        (o[n].q = o[n].q || []).push(arguments)
    }
})(window, "admiral");
!(function (n, e, r, t) {
    function o() {
        if ((function o(t) {
                try {
                    return (t = localStorage.getItem("v4ac1eiZr0")) && 0 < t.split(",")[4]
                } catch (n) {}
                return !1
            })()) {
            var t = n[e].pubads();
            typeof t.setTargeting === r && t.setTargeting("admiral-engaged", "true")
        }
    }(t = n[e] = n[e] || {}).cmd = t.cmd || [], typeof t.pubads === r ? o() : typeof t.cmd.unshift === r ? t.cmd.unshift(o) : t.cmd.push(o)
})(window, "googletag", "function"); </script>
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-59322107-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag("js", new Date());  gtag("config", "UA-59322107-1", { "anonymize_ip":true });</script><!-- Quantcast Tag, part 1--><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><!-- Begin comScore Tag --><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rare.us/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="https://rare.us/rare-news/officer-has-sex-with-animal/amp/">			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/rare-news\/officer-has-sex-with-animal\/"},"headline":"Police Officer Arrested for Filming Himself Having Sex With an Animal","image":{"@type":"ImageObject","url":"https:\/\/coxrare.files.wordpress.com\/2018\/12\/wildflower-18-1.jpg","height":450,"width":810},"datePublished":"2020-01-13T16:41:52+00:00","dateModified":"2020-01-13T16:41:21+00:00","author":{"@type":"Person","name":"Silke  Jasso"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/wom-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"A Bossier City Police Officer has been arrested for filming himself having sex with an animal.","keywords":"bossier-city,bossier-city-police,police-officer,sexual-acts","articleBody":"In today\u2019s \u2018what the heck were you thinking\u2019 crime section, a Bossier City Police Officer has been arrested for filming himself having sex with an animal. Yes, an animal. What animal? No idea, police haven't released that information yet. But, still, just knowing he had sex with an animal is just disgusting.\r\n\r\nAccording to authorities, 38-year-old Terry Yetman was arrested on December 19 and charged with 20 counts of sexual abuse of animals by performing sexual acts with an animal, and 20 counts of filming sexual acts with an animal. Yetman was put on administrative leave in November when Bossier Police were notified of the investigation.\r\n\r\nWhat makes this whole situation even worse? Yetman, who has been Bossier City Police Officer since 2014, was the recipient of the 2018 Trey Hutchinson Award presented by the Bossier Domestic Task Force. What is the purpose of this award? Hold on to your chairs. The award is presented to officers who champion the rights of domestic violence victims in their families. Cool, cool, cool, cool.\r\n\r\nhttps:\/\/twitter.com\/KAMRLocal4News\/status\/1075866559816613888\r\n\r\nDetectives with the Louisiana State Police Special Victims Unit began an investigation into Yetman\u2019s \"activities\" in August, resulting in a search warrant for Yetman's residence. Detectives were able to find pornography involving sexual acts with an animal on electronic devices belong to the officer.\r\n\r\nNaturally, understanding how the law works, Yetman turned himself in when he learned the warrants had been issued for his arrest. He was held at the Bossier Max Correctional Center on a $350,000 bond. Can you imagine the shame and embarrassment this man felt while turning himself in? To have your friends and co-workers arrest you for doing something so idiotic?\r\n\r\nWhat a dumb, dumb. Also, can we talk about his mugshots?\r\n\r\nThis post was originally published on December 20, 2018.\r\nWatch: Pam Beesly Was Arrested in Texas","articleSection":"Rare News"}</script>
		</head>
<body class="post-template-default single single-post postid-891891 single-format-standard customizer-styles-applied group-blog rare-evolution rare-news highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "officer-has-sex-with-animal",
	"pageTitle": "Police Officer Arrested for Filming Himself Having Sex With an Animal",
	"pageURL": "https://rare.us/rare-news/officer-has-sex-with-animal/",
	"guid": "https://rare.us/?p=891891",
	"featuredImage": "https://coxrare.files.wordpress.com/2018/12/wildflower-18-1.jpg",
	"featuredImageMeta": {"width":810,"height":450},
	"featuredImageCredit": "WGNO",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare News","slug":"rare-news","id":"478832"},
	"pageCategories": [{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"pageTopLevelCategories": [{"name":"Rare News","slug":"rare-news","id":"478832"}],
	"delimitedCategories": "Rare News",
	"delimitedTopLevelCategories": "Rare News",
	"pageTags": ["bossier-city","bossier-city-police","police-officer","sexual-acts"],
	"delimitedTags": "bossier-city|bossier-city-police|police-officer|sexual-acts",
	"pageAuthors": [{"firstName":"Silke ","lastName":"Jasso","twitter":"silkejasso","id":880378,"guid":"https://rare.us/?p=880378"}],
	"delimitedAuthors": "Silke  Jasso",
	"pagePostAuthor": "Silke Jasso",
	"pagePostDate": "2020-01-13 16:41:52",
	"pageModifiedDate": "2020-01-13 16:41:21",
	"facebookShareMessage": "A Bossier City Police Officer has been arrested for filming himself having sex with an animal.",
	"twitterShareMessage": "A Bossier City Police Officer has been arrested for filming himself having sex with an animal.",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rumble.com/embed/u7gve.v3vau7/","https://twitter.com/KAMRLocal4News/status/1075866559816613888"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "333",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//s2.wp.com/wp-content/themes/vip/wom-rare-platform/js/ga-f1m.js?version=018"></script>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Skin --><div class="htl-ad"
                        data-unit="RARE_Desktop_Skin"
                        data-prebid="RARE_Desktop_Skin"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div></div>
        <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Interstitial --><div class="htl-ad"
                        data-unit="RARE_Desktop_Interstitial"
                        data-prebid="RARE_Desktop_Interstitial"
                        data-sizes="0x0:|768x0:1x1"
                        data-eager
                        ></div></div>	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
<li data-depth="" id="menu-item-891792" class="menu-item menu-item-type-post_type menu-item-object-page subscribe menu-item--first-level"><span class="menu-item__wrap"><a href="https://rare.us/subscribe/"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Subscribe</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>

					
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
					</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/rare-news/infants-tylenol-settlement/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2020/01/rare-44.jpg?w=100&#038;h=60&#038;crop=1" alt="Have You Bought Infants&#8217; Tylenol Recently? You Could Be Eligible for Part of $6.3 Settlement">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">People Who&#039;ve Bought Infants&#039; Tylenol Recently Could Be Eligible for Part of $6.3 Settlement</h2>
	</span>
</a>
						</div>
										
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php --><div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Leaderboard_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_Leaderboard_1"
                        data-prebid="RARE_Desktop_Leaderboard_1"
                        data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"
                        data-eager
                        ></div>      </div>  </div></div></div><div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/rare-news/" title="Rare News">
				Rare News			</a></li>
								<li class="cat-item cat-item-38194044"><a href="https://rare.us/rare-news/across-the-u-s-a/" title="ONLY use if none of the more specific ones fit">Across the U.S.A.</a>
</li>
	<li class="cat-item cat-item-11416"><a href="https://rare.us/rare-news/around-the-world/" title="ONLY use if none of the more specific ones fit">Around the world</a>
</li>
	<li class="cat-item cat-item-543401395"><a href="https://rare.us/rare-news/business/" title="Strictly business -- Companies doing things: Apple release, advertising, PR stunts">Business</a>
</li>
	<li class="cat-item cat-item-372322"><a href="https://rare.us/rare-news/caught-on-video/" title="ONLY if it doesn&#039;t fit another category">Caught on video</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://rare.us/rare-news/crime-and-punishment/" title="News about trials and sentencing mainly (when it doesn&#039;t fit elsewhere)">Crime and punishment</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://rare.us/rare-news/education/" title="News (not opinion) about schools, curriculum, Common Core, serious education ISSUES. Not political.">Education</a>
</li>
	<li class="cat-item cat-item-630929"><a href="https://rare.us/rare-news/energy-future/" title="News (not opinion) about innovation, alternative energy, oil &amp; gas, Keystone pipeline, etc. ">Energy future</a>
</li>
	<li class="cat-item cat-item-553664"><a href="https://rare.us/rare-news/god-bless-america/" title="ONLY positive stories about Americans doing it &quot;their way&quot;">God Bless America</a>
</li>
	<li class="cat-item cat-item-86667"><a href="https://rare.us/rare-news/health-and-medicine/" title="Ebola, miracle operations, health studies (beer/wine good for us), etc.">Health and medicine</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://rare.us/rare-news/history/" title="historical anniversaries, revisiting the past, learning from the past, etc.">History</a>
</li>
	<li class="cat-item cat-item-42518"><a href="https://rare.us/rare-news/national-security/" title="News (not opinion) about terrorism, border security, the homeland. Not political.">National security</a>
</li>
	<li class="cat-item cat-item-758698"><a href="https://rare.us/rare-news/race-in-america/">Race in America</a>
</li>
	<li class="cat-item cat-item-130339049"><a href="https://rare.us/rare-news/rare-exclusive/">Rare exclusive</a>
</li>
	<li class="cat-item cat-item-280522"><a href="https://rare.us/rare-news/science-and-nature/" title="Stories about the WONDER of the natural world and space">Science and nature</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://rare.us/rare-news/sports/" title="sports news, athletes doing things, sports-related stories that don&#039;t fit in another category">Sports</a>
</li>
	<li class="cat-item cat-item-17460"><a href="https://rare.us/rare-news/the-media/" title="when it&#039;s ABOUT the reporter/host, journalists making news">The media</a>
</li>
	<li class="cat-item cat-item-277292"><a href="https://rare.us/rare-news/whats-wrong-with-people/" title="ONLY weird crimes">What&#039;s wrong with people</a>
</li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-news/officer-has-sex-with-animal/">Police Officer Arrested for Filming Himself Having Sex With an Animal</a></li>
			</ul>
</div>
		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Police Officer Arrested for Filming Himself Having Sex With an Animal</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke  Jasso</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-01-13T22:41:52+00:00&quot;&gt;2020-01-13T22:41:52+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-01-13T22:41:52+00:00&quot;&gt;January 13, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-01-13T22:41:52+00:00&quot;&gt;4:41 pm&lt;/span&gt;"><span class="localtime"><span class="localtime">January 13, 2020</span></span> <span class="localtime">4:41 pm</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
    <!-- Right rail stories for you --> 
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_1"
                        data-prebid="RARE_Desktop_MedRec_1"
                        data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/infants-tylenol-settlement/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/infants-tylenol-settlement/')">
								<img src="https://coxrare.files.wordpress.com/2020/01/rare-44.jpg?w=409&#038;h=225&#038;crop=1" alt="People Who&#8217;ve Bought Infants&#8217; Tylenol Recently Could Be Eligible for Part of $6.3 Settlement">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/" class="rare-title post-card-v3__cat" title="Read more stories in Rare News">Rare News</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/infants-tylenol-settlement/" title="Read more about People Who&#8217;ve Bought Infants&#8217; Tylenol Recently Could Be Eligible for Part of $6.3 Settlement">People Who&#8217;ve Bought Infants&#8217; Tylenol Recently Could Be Eligible for Part of $6.3 Settlement</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke  Jasso</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-01-13T21:43:57+00:00&quot;&gt;2020-01-13T21:43:57+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-01-13T21:43:57+00:00&quot;&gt;January 13, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-01-13T21:43:57+00:00&quot;&gt;3:43 pm&lt;/span&gt;"><span class="localtime"><span class="localtime">January 13, 2020</span></span> <span class="localtime">3:43 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/infants-tylenol-settlement/')" class="fb-like" data-href="https://rare.us/rare-news/infants-tylenol-settlement/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/infants-tylenol-settlement/')" data-link="https://rare.us/rare-news/infants-tylenol-settlement/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/caught-on-video/fermented-crabapples-drunk-squirrel/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/caught-on-video/fermented-crabapples-drunk-squirrel/')">
								<img src="https://coxrare.files.wordpress.com/2015/03/untitled170.jpg?w=409&#038;h=225&#038;crop=1" alt="A Squirrel Got Into a Fermented Crabapples and Put on Quite The Show">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/caught-on-video/" class="rare-title post-card-v3__cat" title="Read more stories in Caught on video">Caught on video</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/caught-on-video/fermented-crabapples-drunk-squirrel/" title="Read more about A Squirrel Got Into a Fermented Crabapples and Put on Quite The Show">A Squirrel Got Into a Fermented Crabapples and Put on Quite The Show</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/former-rare-staff/">Former Rare Staff </a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-01-13T19:18:01+00:00&quot;&gt;2020-01-13T19:18:01+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-01-13T19:18:01+00:00&quot;&gt;January 13, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-01-13T19:18:01+00:00&quot;&gt;1:18 pm&lt;/span&gt;"><span class="localtime"><span class="localtime">January 13, 2020</span></span> <span class="localtime">1:18 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/caught-on-video/fermented-crabapples-drunk-squirrel/')" class="fb-like" data-href="https://rare.us/rare-news/caught-on-video/fermented-crabapples-drunk-squirrel/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/caught-on-video/fermented-crabapples-drunk-squirrel/')" data-link="https://rare.us/rare-news/caught-on-video/fermented-crabapples-drunk-squirrel/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_2 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_2"
                        data-prebid="RARE_Desktop_MedRec_2"
                        data-sizes="0x0:|1400x0:300x250,300x600"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
    <!-- Email signup disabled pending boomtrain integration -->
		</span>
	</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
                    <div class="post-body-v3__image-wrap">
            <img
                src="https://coxrare.files.wordpress.com/2018/12/wildflower-18-1.jpg?w=810&#038;h=450&#038;crop=1"
                alt="Police Officer Arrested for Filming Himself Having Sex With an Animal"
                srcset="https://coxrare.files.wordpress.com/2018/12/wildflower-18-1.jpg 810w, https://coxrare.files.wordpress.com/2018/12/wildflower-18-1.jpg?w=150&amp;h=83&amp;crop=1 150w, https://coxrare.files.wordpress.com/2018/12/wildflower-18-1.jpg?w=300&amp;h=167&amp;crop=1 300w, https://coxrare.files.wordpress.com/2018/12/wildflower-18-1.jpg?w=768&amp;h=427&amp;crop=1 768w"
                sizes="(max-width: 810px) 100vw, 810px" />
                            <span class="rare-subtitle">WGNO</span>
                                                    <figcaption class="wp-caption-text">Bossier City Police Department</figcaption>
            
        </div>
                <!-- Show mobile leaderboard below post header -->
    

	<div class="post-body-v3__text">
		<p>In today’s ‘what the heck were you thinking’ crime section, a <strong><a href="https://wgno.com/2018/12/20/bossier-city-police-officer-arrested-for-filming-himself-having-sex-with-an-animal/" target="_blank" rel="noopener">Bossier City Police Officer</a></strong> has been arrested for filming himself having sex with an animal. Yes, an animal. What animal? No idea, police haven&#8217;t released that information yet. But, still, just knowing he had sex with an animal is just disgusting.</p>
<p>According to authorities, 38-year-old Terry Yetman was arrested on December 19 and charged with 20 counts of sexual abuse of animals by performing sexual acts with an animal, and 20 counts of filming <strong><a href="https://rare.us/rare-news/caught-on-video/teenager-could-see-felony-animal-abuse-charges-after-his-horrible-video-went-viral/" target="_blank" rel="noopener">sexual acts with an animal</a></strong>. Yetman was put on administrative leave in November when Bossier Police were notified of the investigation.</p><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Inline --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline"
                        data-prebid="RARE_Desktop_Inline"
                        data-sizes="0x0:|768x0:1x1"></div></div>
<p>What makes this whole situation even worse? Yetman, who has been Bossier City Police Officer since 2014, was the recipient of the 2018 Trey Hutchinson Award presented by the Bossier Domestic Task Force. What is the purpose of this award? Hold on to your chairs. The award is presented to officers who champion the rights of domestic violence victims in their families. <strong><a href="https://www.youtube.com/watch?v=zDcbpFimUc8" target="_blank" rel="noopener">Cool, cool, cool, cool.</a></strong></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Terry Yetman voluntarily surrendered upon learning warrants had been issued for his arrest. The investigation is on-going with additional charges possible. <a href="https://t.co/vDAjOoFMOL">https://t.co/vDAjOoFMOL</a></p>
<p>&mdash; KAMR Local 4 News (@KAMRLocal4News) <a href="https://twitter.com/KAMRLocal4News/status/1075866559816613888?ref_src=twsrc%5Etfw">December 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p>Detectives with the Louisiana State Police Special Victims Unit began an investigation into Yetman’s &#8220;activities&#8221; in August, resulting in a search warrant for Yetman&#8217;s residence. Detectives were able to find<strong> <a href="https://rare.us/rare-news/across-the-u-s-a/georgia-student-suspended-after-reporting-sexual-assault/" target="_blank" rel="noopener">pornography involving sexual acts</a></strong> with an animal on electronic devices belong to the officer.</p>
<p>Naturally, understanding how the law works, Yetman turned himself in when he learned the warrants had been issued for his arrest. He was held at the Bossier Max Correctional Center on a $350,000 bond. Can you imagine the shame and embarrassment this man felt while turning himself in? To have your friends and co-workers arrest you for doing something so idiotic?</p>
<p>What a dumb, dumb. Also, can we talk about his mugshots?</p>
<p><em>This post was originally published on December 20, 2018.</em></p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Inline_Infinite --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline_Infinite"
                        data-prebid="RARE_Desktop_Inline_Infinite"
                        data-sizes="0x0:|768x0:300x250"
                        data-refresh="viewable"
data-refresh-secs="60"
data-eager></div>      </div>  </div></div></div>
<h2>Watch: <a href="https://rare.us/rare-news/across-the-u-s-a/pam-beesly-arrested/" target="_blank" rel="noopener">Pam Beesly Was Arrested in Texas</a></h2>
	</div>
			<div class="post-body-v3__video post-body-v3__video--rumble">
			            <div style="min-height: 360px; min-width: 315px;">
                <iframe id="rumble-vid" width="940" height="498" src="https://rumble.com/embed/u7gve.v3vau7/?autoplay=2" frameborder="0" allowfullscreen></iframe>
            </div>
                    <script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
            <script src="https://video-events-api.herokuapp.com/api/video-wrapper"></script>
            <script src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/video.min.js"></script>
        <div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div>		</div>
	
	<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://coxrare.files.wordpress.com/2018/07/36223514_10160592535625230_1720553131294588928_n-e1530819051130.jpg?w=80&amp;h=80&amp;crop=1" alt="Silke  Jasso" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/silkejasso/">
					Silke 					Jasso<span class="author-card__role">, Editor</span>
									</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						Silke Jasso is a bilingual editor, writer, producer, and journalist specialized in online media. Born in Laredo Texas, her previous works include LareDOS Newspaper where she was an editor and writer and Entravision Communications where she was a Co-Anchor and Multi-Media Journalist for Fox39 News and Univision 27.					</div>
					<a class="author-card__cta rare-btn" href="https://rare.us/voices/silkejasso/">View More Articles</a>
				</div>
					</div>
		</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/police-officer/" title="police officer">
					police officer				</a>
			</li>
			</ul>
</div>

		<div class="single-v3__container single-v3__util">
            <!-- Native Ad Unit -->
            <p id="native-ad" class="native-ad"></p>
            <div id="" class="text-center homepage-standard__block"><!-- RARE_1x1_Desktop --><div class="htl-ad"
                        data-unit="RARE_1x1_Desktop"
                        data-prebid="RARE_1x1_Desktop"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div>
			<div class="single-v3__max-container">
				<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
				</div>
			</div>
		</div>
	</main>
    <!-- Ad bottom anchor -->
    
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2020 Wide Open Media Group
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-915943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915943 do-not-sell-my-personal-information"><a href="https://rare.us/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Quantcast Tag, part 2--><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/vip/cox-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-content/themes/vip/wom-rare-platform/js/skip-link-focus-fix.js?m=1574978559j'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylzcEOgjAMgOEXshYkmHgwPkuBAiNbt6wF4ts7TUyMN+Oxaf+vuCfooxiLoc0cWHFzCfcYIFNmSJ5sjDkgqbIpdplkUNS5LAdUJ5Nn2BoowTE4OS56wL9Ioy5GTzDGaJx/Np30mPw6OVFcc0dCLutcTj8HmNmngn/BYYV3eoInv7y+QOn83VyvJbiFa92eL1XdNlW1PAD2YHZ/'></script>
<script>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjDEOgCAQwD4knmhQF+NbEIgBBczdod+XzdWtadLCcwmTE7vEEIu4zrL7RKBt9ElsGiFqYoeVRL4doreOPtcGauD/gVGbg2q0xkWqvlNynKchvP7LMFE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-6','user_id':'0','post':'891891','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-6&user_id=0&post=891891&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdBNC5Tc3xEUjJETHZFcEZHMj9Ubi1aUThHSXJbUD0mWyx5ckxNfkdSNTV2Z0ErakNSJlAyVWNQVFYsSCVtYTJKfE0zb1AwOVNSJmtCV29FaDJhczZfLkpscmR6fGhrLHRlODl4ZF10NHdbNVV0aEQ4d2lUZHpDVEgsMVZ+ZD9SW05LdkZoWGxbUDBEUCY4MXRJSTYtdGRmMDB5TjVFSmlCW28rNUc/XVtxV25MXXpt'}]);
_stq.push([ 'clickTrackerInit', '46934866', '891891' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
