<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
            <meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
    
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="Never knock over a drink again with the ultimate drink holder. CouchCoaster is an adjustable drink holder for your sofa armrest." />
<meta name="news_keywords" content="CouchCoaster, drink holder, coaster, armrest, leather sofa, the Couchcoaster, recliner, couch, cup holder, coffee mug, tumbler, gadgets, coffee table" />
<meta name="keywords" content="couchcoaster, drink holder, coaster, armrest, leather sofa, the couchcoaster, recliner, couch, cup holder, coffee mug, tumbler, gadgets, coffee table" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>CouchCoaster: The Drink Holder Everyone Needs for a Lazy Weekend | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1575053643&amp;back=https%3A%2F%2Frare.us%2Frare-humor%2Fcouchcoaster%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/ILqiM4YP4LV0bZ7RpS9M69vdmDHxQ8SWQm3tuLszZuBQrxgrcTA5toigwZ5fYCFPA5WPrnMhOJUPRheZRQAXwJBXGkNzDBBqLLQtIXQJ2TPFN/HjkUkHVOdu6Ohg9WQzIavuHbY3GMRcUMTqZGpt6U1C+uE2GJ2WYldJyqEG2XlNhsCJYBbRy9ALrDYTipM015sLnfT8c++EwHE/3FySEcG4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.3' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKgzAMAH9oXRAydA9j31JLFjPSRmxkv7/6MiaCb3dwBwLFXJKV+oNrqvUCnzk0cSoOeQ2zriytYbKglqKLlZ2El0ZZztaFRjVuyNCqPz1MPlGmChMCq41Rt+CZHx3e7ohD3+H7C83dQx4=?cssminify=yes' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script>
var userSettings = {"url":"\/","uid":"0","time":"1575053643","secure":"1"};
</script>
<script>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+sKwjAMhV/Irrih4g/xWWoXZ2qb1ibd0Ke3guCFoRBI4HwnJ9FTUkjWlx5Yu1qXAvn6bI3jhf4FqIBDNgJNQJqDi6Dnd9FGEiDRcoJQkRGTTr4MSKx9tMYLBnhN3666MUWW6mQzzKkhHtCDKgy5AiT1mGOc4T6/RBoRpr+YA0nGnlUGxtsjfR92y9WmXbdd123dHZmDey0='></script>
<!--[if lt IE 10]>
<script src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.3'></script>
<![endif]-->
<script src='https://script.crazyegg.com/pages/scripts/0077/9420.js?ver=20190305'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1527789051h'></script>
<script src='https://htlbid.com/v2/rare.min.js?ver=20180925'></script>
<script>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "rare-humor");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "907377");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rare.us/rare-humor/couchcoaster/" />
<link rel='shortlink' href='https://on.rare.us/2ZEjDAu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frare.us%2Frare-humor%2Fcouchcoaster%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frare.us%2Frare-humor%2Fcouchcoaster%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Drink Holder Everyone Needs for a Lazy Weekend" />
<meta property="og:url" content="https://rare.us/rare-humor/couchcoaster/" />
<meta property="og:description" content="CouchCoaster is giving &#8220;hold my beer&#8221; a whole new meaning. There are three things you have to take to the couch before a Netflix binge night. Snacks, water, and a nice warm blanket. The…" />
<meta property="article:published_time" content="2019-11-29T15:00:36+00:00" />
<meta property="article:modified_time" content="2019-11-29T15:00:37+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2019/08/the-couchcoaster.jpg?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image:alt" content="The CouchCoaster" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@rare" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="The Drink Holder Everyone Needs for a Lazy Weekend" />
<meta name="twitter:image" content="https://coxrare.files.wordpress.com/2019/08/the-couchcoaster.jpg?w=640" />
<meta name="twitter:image:alt" content="The CouchCoaster" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="author" content="Allison Johnson" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='https://rare.us/?openidserver=1' />
<link rel='openid.delegate' href='https://rare.us/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="rare-humor" />
	<meta property="rare:category_name" content="Rare Humor" />
		
	<meta property="FacebookShareMessage" content="No coffee table? No problem! The CouchCoaster will hold your drink." />
	<meta property="TwitterShareMessage" content="No coffee table? No problem! The CouchCoaster will hold your drink." />
			<script type = "text/javascript" > !(function (o, n, t) {
    t = o.createElement(n), o = o.getElementsByTagName(n)[0], t.async = 1, t.src = "https://meatydime.com/v2/0/pfv6xhvM-1vi3daLodbScpKeZpoKhnJ1jMAEOf1ZPePQLRUGI6V3t4ylwda6T9OXZnz", o.parentNode.insertBefore(t, o)
})(document, "script"), (function (o, n) {
    o[n] = o[n] || function () {
        (o[n].q = o[n].q || []).push(arguments)
    }
})(window, "admiral");
!(function (n, e, r, t) {
    function o() {
        if ((function o(t) {
                try {
                    return (t = localStorage.getItem("v4ac1eiZr0")) && 0 < t.split(",")[4]
                } catch (n) {}
                return !1
            })()) {
            var t = n[e].pubads();
            typeof t.setTargeting === r && t.setTargeting("admiral-engaged", "true")
        }
    }(t = n[e] = n[e] || {}).cmd = t.cmd || [], typeof t.pubads === r ? o() : typeof t.cmd.unshift === r ? t.cmd.unshift(o) : t.cmd.push(o)
})(window, "googletag", "function"); </script>
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-59322107-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag("js", new Date());  gtag("config", "UA-59322107-1", { "anonymize_ip":true });</script><!-- Quantcast Tag, part 1--><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><!-- Begin comScore Tag --><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rare.us/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="https://rare.us/rare-humor/couchcoaster/amp/">			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/rare-humor\/couchcoaster\/"},"headline":"The Drink Holder Everyone Needs for a Lazy Weekend","image":{"@type":"ImageObject","url":"https:\/\/coxrare.files.wordpress.com\/2019\/08\/the-couchcoaster.jpg","height":620,"width":1200},"datePublished":"2019-11-29T09:00:36+00:00","dateModified":"2019-11-29T09:00:37+00:00","author":{"@type":"Person","name":"Allison Johnson"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/wom-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"Never knock over a drink again with the ultimate drink holder. CouchCoaster is an adjustable drink holder for your sofa armrest.","keywords":"coaster,coffee-table,cool-gadgets,couchcoaster,drink-holder,life-hacks,ultimate-drink-holder","articleBody":"CouchCoaster is giving \"hold my beer\" a whole new meaning. There are three things you have to take to the couch before a Netflix binge night. Snacks, water, and a nice warm blanket.\r\n\r\nThe most important out of these three is a drink. The least your lazy butt can do while watching Yellowstone all day is hydrate. If your recliner, sectional, or designated TV chair doesn't have a cupholder, you need to checkout Amazon for the ultimate drink holder.\r\nCouchCoaster\r\n[caption id=\"attachment_907379\" align=\"aligncenter\" width=\"616\"] Amazon[\/caption]\r\n\r\n[buy_now link=amzn.to\/34eL0F0\u201d]\r\n\r\nThis one-size-fits cupholder is needed in all living rooms. Sometimes I'm too lazy to reach for the coffee table to grab a drink. You or someone else in your life needs this. Does your husband not use the coasters on the coffee table? Make him use a CouchCoaster that he can keep on the armrest of his favorite spot on the couch. The CouchCoaster is perfect for the whole family. People sitting on the end of the couch finally have a spot for their soda on the couch arm.\r\n\r\nhttps:\/\/www.instagram.com\/p\/BubcU-UFowT\/\r\n\r\nYou can use it on sofa arms, seat cushions, or drape it over the backrest of your couch. Put coffee cups, tumblers, and cans in this adjustable holder. Its tacky base and bpa-free silicone body will be sure to have a snug fit to hold your drink. If you've been dreaming of an easy reach for your coffee or beer, this gadget will be a game-changer for you.\r\n\r\nIf you have a small living room and don't want a coffee table or nightstand, this an ideal alternative for tables and drink coasters. Prevent knocks and spills on with a new CouchCoaster for your fabric and leather sofas.\r\nWatch Now: Fart Neutralizing Underwear Pads","articleSection":"Rare Humor"}</script>
		</head>
<body class="post-template-default single single-post postid-907377 single-format-standard customizer-styles-applied group-blog rare-evolution rare-humor highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "couchcoaster",
	"pageTitle": "The Drink Holder Everyone Needs for a Lazy Weekend",
	"pageURL": "https://rare.us/rare-humor/couchcoaster/",
	"guid": "https://rare.us/?p=907377",
	"featuredImage": "https://coxrare.files.wordpress.com/2019/08/the-couchcoaster.jpg",
	"featuredImageMeta": {"width":1200,"height":620},
	"featuredImageCredit": "Instagram: CouchCoaster",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare Humor","slug":"rare-humor","id":"20659357"},
	"pageCategories": [{"name":"Rare Humor","slug":"rare-humor","id":"20659357"}],
	"pageTopLevelCategories": [{"name":"Rare Humor","slug":"rare-humor","id":"20659357"}],
	"delimitedCategories": "Rare Humor",
	"delimitedTopLevelCategories": "Rare Humor",
	"pageTags": ["coaster","coffee-table","cool-gadgets","couchcoaster","drink-holder","life-hacks","ultimate-drink-holder"],
	"delimitedTags": "coaster|coffee-table|cool-gadgets|couchcoaster|drink-holder|life-hacks|ultimate-drink-holder",
	"pageAuthors": [{"firstName":"Allison","lastName":"Johnson","twitter":"","id":905180,"guid":"https://rare.us/?p=905180"}],
	"delimitedAuthors": "Allison Johnson",
	"pagePostAuthor": "Allison Johnson",
	"pagePostDate": "2019-11-29 09:00:36",
	"pageModifiedDate": "2019-11-29 09:00:37",
	"facebookShareMessage": "No coffee table? No problem! The CouchCoaster will hold your drink.",
	"twitterShareMessage": "No coffee table? No problem! The CouchCoaster will hold your drink.",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rumble.com/embed/u7gve.v5bpmx/","https://www.instagram.com/p/BubcU-UFowT/"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "342",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//s2.wp.com/wp-content/themes/vip/wom-rare-platform/js/ga-f1m.js?version=018"></script>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Skin --><div class="htl-ad"
                        data-unit="RARE_Desktop_Skin"
                        data-prebid="RARE_Desktop_Skin"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div></div>
        <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Interstitial --><div class="htl-ad"
                        data-unit="RARE_Desktop_Interstitial"
                        data-prebid="RARE_Desktop_Interstitial"
                        data-sizes="0x0:|768x0:1x1"
                        data-eager
                        ></div></div>	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
<li data-depth="" id="menu-item-891792" class="menu-item menu-item-type-post_type menu-item-object-page subscribe menu-item--first-level"><span class="menu-item__wrap"><a href="https://rare.us/subscribe/"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Subscribe</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>

					
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
					</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/rare-humor/trump-rocky/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2019/11/rare-15-2.jpg?w=100&#038;h=60&#038;crop=1" alt="Trump Randomly Posts Image of Himself as Rocky">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">President Trump Posts Image of Himself as Rocky</h2>
	</span>
</a>
						</div>
										
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php --><div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Leaderboard_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_Leaderboard_1"
                        data-prebid="RARE_Desktop_Leaderboard_1"
                        data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"
                        data-eager
                        ></div>      </div>  </div></div></div><div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/rare-humor/" title="Rare Humor">
				Rare Humor			</a></li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-humor/couchcoaster/">The Drink Holder Everyone Needs for a Lazy Weekend</a></li>
			</ul>
</div>
		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">The Drink Holder Everyone Needs for a Lazy Weekend</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/allison-johnson/">Allison Johnson</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2019-11-29T15:00:36+00:00&quot;&gt;2019-11-29T15:00:36+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2019-11-29T15:00:36+00:00&quot;&gt;November 29, 2019&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2019-11-29T15:00:36+00:00&quot;&gt;9:00 am&lt;/span&gt;"><span class="localtime"><span class="localtime">November 29, 2019</span></span> <span class="localtime">9:00 am</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
    <!-- Right rail stories for you --> 
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_1"
                        data-prebid="RARE_Desktop_MedRec_1"
                        data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/trump-rocky/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/trump-rocky/')">
								<img src="https://coxrare.files.wordpress.com/2019/11/rare-15-2.jpg?w=409&#038;h=225&#038;crop=1" alt="President Trump Posts Image of Himself as Rocky">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/trump-rocky/" title="Read more about President Trump Posts Image of Himself as Rocky">President Trump Posts Image of Himself as Rocky</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke  Jasso</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2019-11-28T22:06:43+00:00&quot;&gt;2019-11-28T22:06:43+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2019-11-28T22:06:43+00:00&quot;&gt;November 28, 2019&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2019-11-28T22:06:43+00:00&quot;&gt;4:06 pm&lt;/span&gt;"><span class="localtime"><span class="localtime">November 28, 2019</span></span> <span class="localtime">4:06 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/trump-rocky/')" class="fb-like" data-href="https://rare.us/rare-humor/trump-rocky/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/trump-rocky/')" data-link="https://rare.us/rare-humor/trump-rocky/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-news/across-the-u-s-a/florida-man-old-lady-baseball-bat/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-news/across-the-u-s-a/florida-man-old-lady-baseball-bat/')">
								<img src="https://coxrare.files.wordpress.com/2019/04/old-woman-bat-florida-man.png?w=409&#038;h=225&#038;crop=1" alt="Old Woman Bat Florida Man">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-news/across-the-u-s-a/" class="rare-title post-card-v3__cat" title="Read more stories in Across the U.S.A.">Across the U.S.A.</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-news/across-the-u-s-a/florida-man-old-lady-baseball-bat/" title="Read more about Old Lady Who Used to Play Softball Bashes Would-Be Attacker Over Head with Baseball Bat">Old Lady Who Used to Play Softball Bashes Would-Be Attacker Over Head with Baseball Bat</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/rob-fox/">Rob Fox</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2019-11-28T08:20:05+00:00&quot;&gt;2019-11-28T08:20:05+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2019-11-28T08:20:05+00:00&quot;&gt;November 28, 2019&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2019-11-28T08:20:05+00:00&quot;&gt;2:20 am&lt;/span&gt;"><span class="localtime"><span class="localtime">November 28, 2019</span></span> <span class="localtime">2:20 am</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-news/across-the-u-s-a/florida-man-old-lady-baseball-bat/')" class="fb-like" data-href="https://rare.us/rare-news/across-the-u-s-a/florida-man-old-lady-baseball-bat/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-news/across-the-u-s-a/florida-man-old-lady-baseball-bat/')" data-link="https://rare.us/rare-news/across-the-u-s-a/florida-man-old-lady-baseball-bat/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_2 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_2"
                        data-prebid="RARE_Desktop_MedRec_2"
                        data-sizes="0x0:|1400x0:300x250,300x600"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
    <!-- Email signup disabled pending boomtrain integration -->
		</span>
	</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
                    <div class="post-body-v3__image-wrap">
            <img
                src="https://coxrare.files.wordpress.com/2019/08/the-couchcoaster.jpg?w=1200&#038;h=620&#038;crop=1"
                alt="The CouchCoaster"
                srcset="https://coxrare.files.wordpress.com/2019/08/the-couchcoaster.jpg 1200w, https://coxrare.files.wordpress.com/2019/08/the-couchcoaster.jpg?w=150&amp;h=78&amp;crop=1 150w, https://coxrare.files.wordpress.com/2019/08/the-couchcoaster.jpg?w=300&amp;h=155&amp;crop=1 300w, https://coxrare.files.wordpress.com/2019/08/the-couchcoaster.jpg?w=768&amp;h=397&amp;crop=1 768w, https://coxrare.files.wordpress.com/2019/08/the-couchcoaster.jpg?w=1024&amp;h=529&amp;crop=1 1024w"
                sizes="(max-width: 1200px) 100vw, 1200px" />
                            <span class="rare-subtitle">Instagram: CouchCoaster</span>
                                                    <figcaption class="wp-caption-text"><a href="https://www.instagram.com/p/Bt4QqJMlyZf/" />Instagram: CouchCoaster</a></figcaption>
            
        </div>
                <!-- Show mobile leaderboard below post header -->
    

	<div class="post-body-v3__text">
		<p>CouchCoaster is giving &#8220;hold my beer&#8221; a whole new meaning. There are three things you have to take to the couch before a <strong><a href="https://rare.us/rare-news/across-the-u-s-a/boy-disobey-mom-netflix-fire/" target="_blank" rel="noopener">Netflix binge night</a></strong>. Snacks, water, and <strong><a href="https://www.wideopencountry.com/the-10-best-weighted-blankets-for-adults/" target="_blank" rel="noopener">a nice warm blanket</a></strong>.</p>
<p>The most important out of these three is a drink. The least your lazy butt can do <strong><a href="https://www.wideopencountry.com/dutton-rnach-merch-hat-shirt/" target="_blank" rel="noopener">while watching <em>Yellowstone</em></a></strong> all day is hydrate. If your recliner, sectional, or designated TV chair doesn&#8217;t have a cupholder, you need to checkout Amazon for the ultimate <strong><a href="https://rare.us/rare-humor/inflatable-hunk-pool-float/" target="_blank" rel="noopener">drink holder</a></strong>.</p><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Inline --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline"
                        data-prebid="RARE_Desktop_Inline"
                        data-sizes="0x0:|768x0:1x1"></div></div>
<h2><a href="https://amzn.to/34eL0F0" target="_blank" rel="noopener"><strong>CouchCoaster</strong></a></h2>
<figure id="attachment_907379" aria-describedby="caption-attachment-907379" style="width: 616px" class="wp-caption aligncenter"><a href="https://amzn.to/34eL0F0" target="_blank" rel="noopener"><img data-attachment-id="907379" data-permalink="https://rare.us/rare-humor/couchcoaster/attachment/couchcoaster/" data-orig-file="https://coxrare.files.wordpress.com/2019/08/couchcoaster.jpg" data-orig-size="1000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="couchcoaster" data-image-description="&lt;p&gt;couchcoaster&lt;/p&gt;
" data-medium-file="https://coxrare.files.wordpress.com/2019/08/couchcoaster.jpg?w=300" data-large-file="https://coxrare.files.wordpress.com/2019/08/couchcoaster.jpg?w=616" class="wp-image-907379 size-full" src="https://coxrare.files.wordpress.com/2019/08/couchcoaster.jpg?w=616&#038;h=616" alt="couchcoaster" width="616" height="616" srcset="https://coxrare.files.wordpress.com/2019/08/couchcoaster.jpg?w=616&amp;h=616 616w, https://coxrare.files.wordpress.com/2019/08/couchcoaster.jpg?w=150&amp;h=150 150w, https://coxrare.files.wordpress.com/2019/08/couchcoaster.jpg?w=300&amp;h=300 300w, https://coxrare.files.wordpress.com/2019/08/couchcoaster.jpg?w=768&amp;h=768 768w, https://coxrare.files.wordpress.com/2019/08/couchcoaster.jpg 1000w" sizes="(max-width: 616px) 100vw, 616px" /></a><figcaption id="caption-attachment-907379" class="wp-caption-text"><strong><a href="https://amzn.to/34eL0F0" target="_blank" rel="noopener">Amazon</a></strong></figcaption></figure>
<p><span style="font-weight:400;"><div class="buy_now">
    <a href="http://amzn.to/34eL0F0”" target="_blank">
        <img class="aligncenter buy_now" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/page-templates/ideal/img/brands/rare/buynow.png"/>
    </a>
</div></span></p>
<p><strong><a href="https://amzn.to/34eL0F0" target="_blank" rel="noopener">This one-size-fits cupholder</a></strong> is needed in all living rooms. Sometimes I&#8217;m too lazy to reach for the coffee table to grab a drink. You or someone else in your life needs this. Does your husband not use the coasters on the coffee table? Make him use a CouchCoaster that he can keep on the armrest of his favorite spot on the couch. <a href="https://amzn.to/34eL0F0" target="_blank" rel="noopener"><strong>The CouchCoaster is perfect</strong></a> for the whole family. People sitting on the end of the couch finally have a spot for their soda on the couch arm.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BubcU-UFowT/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:616px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BubcU-UFowT/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
</a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BubcU-UFowT/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Kick back hands-free and enjoy your favourite TV show with CouchCoaster. Click the link in our bio to shop the product range! #CouchCoaster #TableCoaster #NoSpills #CouchPotato #LazyDays #Gadgets #HomeGadgets #HandyGadgets #AvoidDisaster #HitProducts #ManCave #HomeMustHaves #ProtectYourGoods #KickBackAndRelax #Winning</a></p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Inline_Infinite --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline_Infinite"
                        data-prebid="RARE_Desktop_Inline_Infinite"
                        data-sizes="0x0:|768x0:300x250"
                        data-refresh="viewable"
data-refresh-secs="60"
data-eager></div>      </div>  </div></div></div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/couchcoaster/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> CouchCoaster</a> (@couchcoaster) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-02-28T14:27:24+00:00">Feb 28, 2019 at 6:27am PST</time></p>
</div>
</blockquote>
<p>You can use it on sofa arms, seat cushions, or drape it over the backrest of your couch. Put coffee cups, tumblers, and cans in this adjustable holder. Its tacky base and <strong><a href="https://amzn.to/34eL0F0" target="_blank" rel="noopener">bpa-free silicone body</a></strong> will be sure to have a snug fit to hold your drink. If you&#8217;ve been dreaming of an easy reach for your coffee or beer, this gadget will be a game-changer for you.</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Inline_Infinite --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline_Infinite"
                        data-prebid="RARE_Desktop_Inline_Infinite"
                        data-sizes="0x0:|768x0:300x250"
                        data-refresh="viewable"
data-refresh-secs="60"
data-eager></div>      </div>  </div></div></div>
<p>If you have a small living room and don&#8217;t want a coffee table or nightstand, this an ideal alternative for tables and drink coasters. Prevent knocks and spills on <strong><a href="https://amzn.to/34eL0F0" target="_blank" rel="noopener">with a new CouchCoaster</a></strong> for your fabric and leather sofas.</p>
<h2><strong>Watch Now: <a href="https://rumble.com/embed/u7gve.v5bpmx/" target="_blank" rel="noopener">Fart Neutralizing Underwear Pads</a></strong></h2>
	</div>
			<div class="post-body-v3__video post-body-v3__video--rumble">
			            <div style="min-height: 360px; min-width: 315px;">
                <iframe id="rumble-vid" width="940" height="498" src="https://rumble.com/embed/u7gve.v5bpmx/?autoplay=2" frameborder="0" allowfullscreen></iframe>
            </div>
                    <script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
            <script src="https://video-events-api.herokuapp.com/api/video-wrapper"></script>
            <script src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/video.min.js"></script>
        <div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div>		</div>
	
	<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://coxrare.files.wordpress.com/2019/08/7318d8e4047983d982a1b3d7d52a9078.jpeg?w=80&amp;h=80&amp;crop=1" alt="Allison Johnson" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/allison-johnson/">
					Allison					Johnson				</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						Allison Johnson grew up in East Texas. After graduating from Texas State University with a degree in electronic media, she decided to pursue a career in media as a Commerce Writer for Wide Open Media. When she is not typing away at her desk, you can find her at a <a href="https://rare.us/voices/allison-johnson/"><strong>...Read more</strong></a>					</div>
					<a class="author-card__cta rare-btn" href="https://rare.us/voices/allison-johnson/">View More Articles</a>
				</div>
					</div>
		</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container"></div>

		<div class="single-v3__container single-v3__util">
            <!-- Native Ad Unit -->
            <p id="native-ad" class="native-ad"></p>
            <div id="" class="text-center homepage-standard__block"><!-- RARE_1x1_Desktop --><div class="htl-ad"
                        data-unit="RARE_1x1_Desktop"
                        data-prebid="RARE_1x1_Desktop"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div>
			<div class="single-v3__max-container">
				<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
				</div>
			</div>
		</div>
	</main>
    <!-- Ad bottom anchor -->
    
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2019 Wide Open Media Group
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Quantcast Tag, part 2--><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/vip/cox-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="46934866" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rare.us" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Rare" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="41048caa93" /><input type="hidden" name="_wp_http_referer" value="/rare-humor/couchcoaster/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9js0OwiAQhF9I3JhIag/GZyF0Kcu/LLR9fOnNePA6M9+Xgb0InVPD1MAxLLiRxnJcHV/gq4pdlNBXSgyBPDK8O3a0Ki0B658x21ybzssghn0kTa1VxV+iWYxjslGBPUdRVcWhUM3kGk+QPRURKHlhsu4sDJ0PX/F5k9N9nh5Szu4DTjtKvg=='></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylzcEOgjAMgOEXshYkmHgwPkuBAiNbt6wF4ts7TUyMN+Oxaf+vuCfooxiLoc0cWHFzCfcYIFNmSJ5sjDkgqbIpdplkUNS5LAdUJ5Nn2BoowTE4OS56wL9Ioy5GTzDGaJx/Np30mPw6OVFcc0dCLutcTj8HmNmngn/BYYV3eoInv7y+QOn83VyvJbiFa92eL1XdNlW1PAD2YHZ/'></script>
<script>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","nonce":"b093129b7b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/coxrare.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frare.us%2Frare-humor%2Fcouchcoaster%2F","blog_id":"46934866","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=46934866&v=wpcom&tz=-6&user_id=0&subd=coxrare","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjU0KAjEMhS9kJwpK6UI8S+0EaW3TmjSKt7eCgy5m4eo9Pt4PPJoJlTpSh6KmZb1EEvBziWTOnqF46cjDmXpH5jijfNmUZAP/L3T24SpLKVLI+p5LAtIirfF0U+TnR6bf1Mpl8FxVMEPC3saTWcDonMpxd7B7u7XOufQC4mRbbA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-6','user_id':'0','post':'907377','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-6&user_id=0&post=907377&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdBNC5Tc3xEUjJETHZFcEZHMj9Ubi1aUThHSXJbUD0mWyx5ckxNfkdSNTV2Z0ErakNSJjlTN3pXOU14LmsvZTR1YlZrLy42U29JcXc3SlpqazQ1OUFYSEZ8a05iZHgzfkh0QVozfDdFJWYzSj91QUIsLEJTeklfb2M4YkJmbF9Jfnp5aUo4S3pySnJzT2JofC5sVVtTNUt+MjNHQ2VwV11dLCtdamxsdmEuNy9YT3Zr'}]);
_stq.push([ 'clickTrackerInit', '46934866', '907377' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
