<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://rare.us/xmlrpc.php"/>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Selfie Distortions Are Causing Spike In Cosmetic Surgery - Rare</title>
	<meta name="description" content="Selfie Distortions Are Causing Spike In Cosmetic Surgery and decreasing self-esteem. Selfies distort how we really look." />
	<link rel="canonical" href="https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Selfie Distortions Are Causing Spike In Cosmetic Surgery" />
	<meta property="og:description" content="Selfie Distortions Are Causing Spike In Cosmetic Surgery and decreasing self-esteem. Selfies distort how we really look." />
	<meta property="og:url" content="https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/" />
	<meta property="og:site_name" content="Rare" />
	<meta property="article:publisher" content="https://www.facebook.com/RareUSA" />
	<meta property="article:published_time" content="2022-05-07T13:22:31+00:00" />
	<meta property="article:modified_time" content="2022-05-07T13:22:32+00:00" />
	<meta property="og:image" content="https://rare.us/wp-content/uploads/2022/05/selfie-e1651929731770.jpg?w=662" />
	<meta property="og:image:width" content="1447" />
	<meta property="og:image:height" content="1448" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Aura Starchild" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://rare.us/#organization","name":"Rare Media","url":"https://rare.us/","sameAs":["https://www.facebook.com/RareUSA","https://www.instagram.com/rare/"],"logo":{"@type":"ImageObject","@id":"https://rare.us/#logo","inLanguage":"en-US","url":"https://rare.us/wp-content/uploads/2022/04/Rare-Profile-4-smaller.png","contentUrl":"https://rare.us/wp-content/uploads/2022/04/Rare-Profile-4-smaller.png","width":1447,"height":1448,"caption":"Rare Media"},"image":{"@id":"https://rare.us/#logo"}},{"@type":"WebSite","@id":"https://rare.us/#website","url":"https://rare.us/","name":"Rare","description":"America&#039;s News Feed","publisher":{"@id":"https://rare.us/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rare.us/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#primaryimage","inLanguage":"en-US","url":"https://rare.us/wp-content/uploads/2022/05/selfie-e1651929731770.jpg","contentUrl":"https://rare.us/wp-content/uploads/2022/05/selfie-e1651929731770.jpg","width":2000,"height":865},{"@type":"WebPage","@id":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#webpage","url":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/","name":"Selfie Distortions Are Causing Spike In Cosmetic Surgery - Rare","isPartOf":{"@id":"https://rare.us/#website"},"primaryImageOfPage":{"@id":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#primaryimage"},"datePublished":"2022-05-07T13:22:31+00:00","dateModified":"2022-05-07T13:22:32+00:00","description":"Selfie Distortions Are Causing Spike In Cosmetic Surgery and decreasing self-esteem. Selfies distort how we really look.","breadcrumb":{"@id":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/"]}]},{"@type":"BreadcrumbList","@id":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rare.us/"},{"@type":"ListItem","position":2,"name":"Selfie Distortions Are Causing Spike In Cosmetic Surgery"}]},{"@type":"Article","@id":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#article","isPartOf":{"@id":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#webpage"},"author":{"@id":"https://rare.us/#/schema/person/5373db753b65a88e9528a094430bafd7"},"headline":"Selfie Distortions Are Causing Spike In Cosmetic Surgery","datePublished":"2022-05-07T13:22:31+00:00","dateModified":"2022-05-07T13:22:32+00:00","mainEntityOfPage":{"@id":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#webpage"},"wordCount":342,"commentCount":0,"publisher":{"@id":"https://rare.us/#organization"},"image":{"@id":"https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#primaryimage"},"thumbnailUrl":"https://rare.us/wp-content/uploads/2022/05/selfie-e1651929731770.jpg","keywords":["body dysmorphia","selfie distortion"],"articleSection":["Beauty","Health and medicine","Rare News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://rare.us/#organization"}},{"@type":"Person","@id":"https://rare.us/#/schema/person/5373db753b65a88e9528a094430bafd7","name":"Aura Starchild","image":{"@type":"ImageObject","@id":"https://rare.us/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a81e1a16cf318508677938168f053cf2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a81e1a16cf318508677938168f053cf2?s=96&d=mm&r=g","caption":"Aura Starchild"},"url":"https://rare.us/author/aurastarchild/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<script type='application/javascript'>console.log('PixelYourSite PRO version 8.6.7');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Selfie Distortions Are Causing Spike In Cosmetic Surgery Comments Feed" href="https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rare.us\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://rare.us/_static/??-eJx9jdsKwjAQRH/IdAlo7Yv4LXGz1OjmQmaL9O8tgmBffDwznBl6NZcK6xIF9ABliSmISpZiO2gaVulOZQ68DjmVgYED/dO37pd3Etdin4vFNV3mVECQ0PlOogGWuHUBKCYYbQ71LTaJrlUY3E0rPx1sVcF39povfjz5afTT8fwGkwhQPQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://rare.us/_static/??-eJx1jsEKwyAQRH+ocZOCuZV+ixgbLHHdOorJ38dKLz0EFmaHWd4OVRls5Ow4k2xl9QwCm50M4DLo3eZTXDpUMCv7l7eDRClC/1ZZ4EZXrBb2RQXPl5c1pkWSAzpxM6kpWoNfkS+jSn/0DI9p1pMe9TjfTwmHSD4=' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://rare.us/wp-content/themes/bimber/css/9.2.1/styles/cards/all-light.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://rare.us/wp-content/themes/bimber/css/9.2.1/styles/cards/single-light.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://rare.us/wp-content/themes/bimber/css/9.2.1/styles/cards/comments-light.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.2.1' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://rare.us/?bimber-dynamic-style=1' media='all' />
<link rel='stylesheet' id='all-css-12' href='https://rare.us/_static/??-eJyVzEEKwjAQheELmUxSSKEL8SzTODTRTAyZKa23t4prwe3Pex9szcRHVaoKmohJYM48U4coApMdrAfRZzl6xH4VkIq7oV07mpKXpJZztcf2BP9KjJIkYacfEK+mlXXJVeBG2jDejXd2+pDf8P5c+OzH4IMLbhxer3NKyA==' type='text/css' media='all' />
<script type="text/javascript" src="https://rare.us/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqaGFmaGFiXkWAK+QIic=" ></script><script id='wpp-json' type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/rare.us\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/rare.us\/wp-json\/wordpress-popular-posts","ID":955382,"token":"a4b15322d7","lang":0,"debug":0}
</script>
<script src='https://rare.us/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script id='pys-js-extra'>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</script>
<script type="text/javascript" src="https://rare.us/_static/??-eJylkMkOwjAMRH+IxF3U3hDfQlMDTpsF2wHK18OJRVyQepvDvKfRwDUbl6JiVNATBhQYKAzI4AVCGpEj3fmdjCuiKdhA0XrZwAee53KkKJDphvOSCgspGikZ2eS9m2AkURDHlPXZKsNM7j9H5vQNe7EupYnQNLa27f9rfk3ngrzYgeJoDsSiprLNKuOFAqYV/OuYXdjWfVd3VVf1rX8A/VygNA==" ></script><link rel="https://api.w.org/" href="https://rare.us/wp-json/" /><link rel="alternate" type="application/json" href="https://rare.us/wp-json/wp/v2/posts/955382" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rare.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rare.us/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://rare.us/?p=955382' />
<link rel="alternate" type="application/json+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-life%2Fbeauty%2Fselfie-distortions-are-causing-spike-in-cosmetic-surgery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rare.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frare.us%2Frare-life%2Fbeauty%2Fselfie-distortions-are-causing-spike-in-cosmetic-surgery%2F&#038;format=xml" />
<link rel="preload" href="https://rare.us/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff" as="font" type="font/woff" crossorigin="anonymous"><meta name="facebook-domain-verification" content="8wfvb713aorpq5rhvte8xil2221k7i" /><link rel="preload" href="https://rare.us/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff" as="font" type="font/woff" crossorigin="anonymous">            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://rare.us/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot");
			src:url("https://rare.us/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://rare.us/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.woff") format("woff"),
			url("https://rare.us/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://rare.us/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<link rel="icon" href="https://rare.us/wp-content/uploads/2020/05/cropped-cropped-mock-siteicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://rare.us/wp-content/uploads/2020/05/cropped-cropped-mock-siteicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rare.us/wp-content/uploads/2020/05/cropped-cropped-mock-siteicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://rare.us/wp-content/uploads/2020/05/cropped-cropped-mock-siteicon.png?w=270" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/rare.us/htlbid.css" />

<script async src="https://htlbid.com/v3/rare.us/htlbid.js" ></script>


<script>
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
    htlbid.layout('universal'); // Leave as 'universal' or add custom layout
    htlbid.setTargeting("is_testing","no"); // Set to "no" for production
    htlbid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
  });
</script>

</head>

<body class="post-template-default single single-post postid-955382 single-format-standard wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-default elementor-kit-949266" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://rare.us/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://rare.us/wp-content/uploads/2022/03/rare-logo-white-highres.png 2x,https://rare.us/wp-content/uploads/2022/03/rare-logo-white-highres.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%200%27%2F%3E">
						<img
							src="https://rare.us/wp-content/uploads/2022/03/rare-logo-white-highres.png"
							width="250"
							height="0"
							alt="Rare" />
					</picture>

												</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-with-anim g1-drop-the-socials g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Follow us</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/RareUSA/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/rare" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://www.instagram.com/rare/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
	</div>
																		<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://rare.us/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://rare.us/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-949270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-standard menu-item-949270"><a href="https://rare.us/rare-news/">News</a></li>
<li id="menu-item-949273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-949273"><a href="https://rare.us/rare-media/entertainment-and-culture/">Entertainment</a></li>
<li id="menu-item-949416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-949416"><a href="https://rare.us/trending/">Trending</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://rare.us/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://rare.us/wp-content/uploads/2022/03/rare-logo-white-highres.png">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%200%27%2F%3E">
					<img
						src="https://rare.us/wp-content/uploads/2022/03/rare-logo-white-highres.png"
						width="175"
						height="0"
						alt="Rare" />
				</picture>

									</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://rare.us/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://rare.us/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		



		

	<div id="primary">
		<div id="content" role="main">

			<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class='htlad-rare_anchor_mobilearticleheader'></div></div>



<article id="post-955382" class="entry-tpl-background-stretched-v2 post-955382 post type-post status-publish format-standard has-post-thumbnail category-beauty category-health-and-medicine category-rare-news tag-body-dysmorphia tag-selfie-distortion" itemscope="" itemtype="http://schema.org/Article">
	
	<div class="g1-row g1-row-layout-page entry-media-row entry-media-row-03">
				<style>
			#g1-background-media-62767bdbd953a {
				background-image: url( https://rare.us/wp-content/uploads/2022/05/selfie-e1651929731770.jpg );
			}
		</style>

		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-row g1-row-layout-page g1-row-1">
					<div class="g1-row-inner">
						<div class="g1-column g1-dark">

							<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://rare.us/" href="https://rare.us/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://rare.us/rare-news/" href="https://rare.us/rare-news/">
						<span itemprop="name">Rare News</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Selfie Distortions Are Causing Spike In Cosmetic Surgery</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/" />
					</li></ol>
				</nav>
						</div>
					</div>
					<div class="g1-row-background">
					</div>
				</div><!-- .g1-row -->

				<div class="g1-row g1-row-layout-page g1-row-2">
					<div class="g1-row-inner">

						<div class="g1-column g1-column-2of3 g1-dark">
							<header class="entry-header">
								<div class="entry-before-title">
									
																		</div>

								<h1 class="g1-giga g1-giga-1st entry-title" itemprop="headline">Selfie Distortions Are Causing Spike In Cosmetic Surgery</h1>
															</header>
						</div>

						<div class="g1-column g1-column-1of3 g1-dark">
							
							</div>

					</div>

					<div class="g1-row-background">
					</div>
				</div><!-- .g1-row -->

			</div>
		</div>

		<div class="g1-row-background">
		<div class="g1-row-background-media" id="g1-background-media-62767bdbd953a"></div>
		</div>

		<span class="g1-microdata" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://rare.us/wp-content/uploads/2022/05/selfie-e1651929731770.jpg" />
			<meta itemprop="width" content="662" />
			<meta itemprop="height" content="286" />
		</span>
	</div><!-- g1-row -->

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3">
				<div class="entry-inner">
					<header class="entry-header">
													<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
								<span class="entry-byline entry-byline-m entry-byline-with-avatar">
													<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://rare.us/author/aurastarchild/" title="Posts by Aura Starchild" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/a81e1a16cf318508677938168f053cf2?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a81e1a16cf318508677938168f053cf2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
							<strong itemprop="name">Aura Starchild</strong>
					</a>
	</span>
	
										<time class="entry-date" datetime="2022-05-07T08:22:31-05:00" itemprop="datePublished">May 7, 2022, 8:22 am</time>								</span>

								<span class="entry-stats entry-stats-m">

									
									<span class="entry-votes "><strong>0</strong><span> Votes</span></span>
									
																	</span>
							</p>
											</header>

					<div class="g1-wrapper-with-stickies">
						<div class="entry-essentials">
							<div class="entry-content g1-typography-xl" itemprop="articleBody">
								
<p>Have you ever retaken a selfie because you didn’t like the way the first one looked? <a href="https://247health.com/smartphone-selfie-distortion-leading-to-spike-in-plastic-surgery/" target="_blank" rel="noreferrer noopener">Research has shown</a> that selfies distort how we really look. There are so many people unhappy about their selfie distortions that they’re getting plastic surgery.</p>



<p>Selfies make our noses look about 4.3% to 6.4% longer. They make our chins look about 12% shorter than professional photos. They&#8217;re messing with the entire proportional ratio of our faces.</p>



<p>Dr. Bardia Amirlak’s <a href="https://247health.com/smartphone-selfie-distortion-leading-to-spike-in-plastic-surgery/">research</a> showed that selfies are decreasing self-esteem and increasing rhinoplasty (nose) surgeries.</p>



<p>In <a href="https://www.psychologytoday.com/us/blog/love-digitally/201804/are-you-taking-too-many-selfies" target="_blank" rel="noreferrer noopener">another study</a> of 400 participants, over half reported taking between one and four daily selfies. Over a third reported taking five to eight daily selfies. Nearly a tenth reported taking more than eight daily selfies. About <a href="https://photutorial.com/selfie-statistics/" target="_blank" rel="noreferrer noopener">92 million selfies</a> are taken each day worldwide.</p>



<p>While people take selfies for different reasons, common motivators are to boost moods, self-confidence, and compete for attention.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class='htlad-rare_middle_mobilearticleheader'></div></div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div class='htlad-rare_middle_desktoparticleheader'></div></div>




<p>But what happens when the face you know you have (after all, you’ve seen yourself in other people’s photos, right?) absolutely refuses to appear in your selfie shots?</p>



<p>For an increasing number of people, it means that they commit to paying thousands of dollars to permanently alter the way their noses look.</p>



<p>Have you ever had a <a href="https://rare.us/rare-news/around-the-world/this-guys-selfie-video-as-a-train-roared-by-went-horribly-wrong-and-hes-lucky-to-be-alive/" target="_blank" rel="noreferrer noopener">bad idea</a>? </p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class='htlad-rare_middle_mobilearticleheader'></div></div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div class='htlad-rare_middle_desktoparticleheader'></div></div>




<p>The selfie distortion issue is essentially causing a digital <a href="https://www.hopkinsmedicine.org/health/conditions-and-diseases/body-dysmorphic-disorder#:~:text=Body%20dysmorphic%20disorder%20(BDD)%20is%20a%20mental%20health%20disorder.,to%20correct%20the%20perceived%20flaw." target="_blank" rel="noreferrer noopener">body dysmorphia</a> epidemic.</p>



<p>Rhinoplasty is a <a href="https://www.plasticsurgery.org/documents/News/Statistics/2020/cosmetic-procedures-average-cost-2020.pdf" target="_blank" rel="noreferrer noopener">nearly two billion dollar business</a>. The average cost of a nose reshaping at around $5,500.</p>



<p>The Mayo Clinic has some <a href="https://www.mayoclinic.org/healthy-lifestyle/adult-health/in-depth/self-esteem/art-20045374" target="_blank" rel="noreferrer noopener">advice</a> for those who may be struggling with low self-esteem. It recommends identifying troubling thoughts, challenging your thoughts through processes like mental filtering, and then trying to alter your thoughts by focusing on the positive and encouraging yourself.</p>



<p>So next time you’re feeling frustrated with your selfie framing, remember that your face actually doesn’t look the way you’re seeing it.</p>



<p>And if you’re still sure you want to get plastic surgery, hey, that’s your choice. But don’t do it for the camera in your hand.</p>

<div class="snax snax-post-container">
	</div>
<!-- AI CONTENT END 1 -->
							</div>
						</div>

						<div class="entry-actions">
													</div>
					</div>
				</div><!-- .todo -->

				<div class="entry-after-content">
					
<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://rare.us/rare-media/entertainment-and-culture/oscars/steve-harvey-lost-a-lot-of-respect-for-will-smith-says-slap-was-punk-move/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">Steve Harvey &#8216;Lost A Lot Of Respect&#8217; For Will Smith, Says Slap Was &#8216;Punk Move&#8217;</span></a></li>
			<li class="g1-nav-single-next"><a href="https://rare.us/rare-life/food-and-drink/the-24-most-expensive-bourbons-in-the-world/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">The 24 Most Expensive Bourbons In The World</span></a></li>
		</ul>
	</div>
</nav>
	<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
	<div class="snax-voting-container-body">
				<div class="snax-voting snax-voting-0 snax-voting-large" data-snax-item-id="955382">
			<div class="snax-voting-score" data-snax-voting-score="0">
				<strong>0</strong> Points			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="955382" data-snax-author-id="0" data-snax-nonce="ef81c6c740"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
			<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="955382" data-snax-author-id="0" data-snax-nonce="ef81c6c740"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a>
		</div>

					</div>
</div>

	</div>
	





<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	
	<section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://rare.us/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><img alt='' src='https://secure.gravatar.com/avatar/?s=36&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=72&#038;d=mm&#038;r=g 2x' class='avatar avatar-36 photo avatar-default avatar-placeholder' height='36' width='36' loading='lazy'/><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='955382' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0d4cbc47a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="21"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>



		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://rare.us/rare-life/beauty/">Beauty</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-952628 post type-post status-publish format-standard has-post-thumbnail category-across-the-u-s-a category-beauty category-business category-rare-news">
	<div class="entry-featured-media " ><a title="Ulta Beauty Issues Apology After Tasteless Kate Spade Promo" class="g1-frame" href="https://rare.us/rare-news/ulta-beauty-issues-apology-after-tasteless-kate-spade-promo/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/05/Kate-Spade-e1651535434862.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views "><strong>2.5k</strong><span> Views</span></span><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-news/ulta-beauty-issues-apology-after-tasteless-kate-spade-promo/" rel="bookmark">Ulta Beauty Issues Apology After Tasteless Kate Spade Promo</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2022-05-02T18:50:52-05:00">May 2, 2022, 6:50 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-938605 post type-post status-publish format-standard has-post-thumbnail category-beauty category-entertainment-and-culture category-people tag-audrey-hepburn tag-chanel tag-coco-chanel tag-couture tag-givenchy tag-harpers-bazaar tag-natalie-portman">
	<div class="entry-featured-media " ><a title="The Story Behind Audrey Hepburn&#8217;s &#8216;Little Black Dress&#8217;" class="g1-frame" href="https://rare.us/rare-media/entertainment-and-culture/the-story-behind-audrey-hepburns-little-black-dress/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2020/12/little-black-dress-e1651262733794.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views "><strong>1.6k</strong><span> Views</span></span><span class="entry-votes "><strong>2</strong><span> Votes</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-media/entertainment-and-culture/the-story-behind-audrey-hepburns-little-black-dress/" rel="bookmark">The Story Behind Audrey Hepburn&#8217;s &#8216;Little Black Dress&#8217;</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2022-04-29T15:05:54-05:00">April 29, 2022, 3:05 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-899951 post type-post status-publish format-standard has-post-thumbnail category-beauty category-rare-humor category-rare-life tag-beauty tag-beauty-products tag-extra tag-eyelashes tag-hair-extensions tag-nose tag-nose-hair-extensions tag-trend tag-trends">
	<div class="entry-featured-media " ><a title="Nose Hair Extensions Are Apparently &#8220;A Thing&#8221; Now" class="g1-frame" href="https://rare.us/rare-life/beauty/nose-hair-extensions/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2019/05/rare-10-1.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://rare.us/wp-content/uploads/2019/05/rare-10-1.jpg?resize=150,83 150w, https://rare.us/wp-content/uploads/2019/05/rare-10-1.jpg?resize=192,108 192w, https://rare.us/wp-content/uploads/2019/05/rare-10-1.jpg?resize=384,216 384w, https://rare.us/wp-content/uploads/2019/05/rare-10-1.jpg?resize=364,205 364w, https://rare.us/wp-content/uploads/2019/05/rare-10-1.jpg?resize=728,409 728w, https://rare.us/wp-content/uploads/2019/05/rare-10-1.jpg?resize=561,316 561w, https://rare.us/wp-content/uploads/2019/05/rare-10-1.jpg?resize=758,426 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views "><strong>151</strong><span> Views</span></span><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-life/beauty/nose-hair-extensions/" rel="bookmark">Nose Hair Extensions Are Apparently &#8220;A Thing&#8221; Now</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2021-05-30T14:00:01-05:00">May 30, 2021, 2:00 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-906266 post type-post status-publish format-standard has-post-thumbnail category-beauty category-rare-humor category-rare-life tag-freedom-of-information-act tag-greater-rochester-international-airport tag-neal-strassner tag-new-york tag-note tag-reddit tag-rochester tag-security-guard tag-tsa tag-you-ugly">
	<div class="entry-featured-media " ><a title="Airport Security Guard Fired for Slipping Note that Said &#8220;You Ugly&#8221; to Passenger" class="g1-frame" href="https://rare.us/rare-life/beauty/airport-security-you-ugly-rochester/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Rochester Airport You Ugly" loading="lazy" srcset="https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png 1250w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=150,84 150w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=300,169 300w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=768,432 768w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=1024,576 1024w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=192,108 192w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=384,216 384w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=364,205 364w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=728,409 728w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=561,316 561w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=1122,631 1122w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=265,149 265w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=531,299 531w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=608,342 608w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=758,426 758w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=1152,648 1152w, https://rare.us/wp-content/uploads/2019/08/rochester-airport-you-ugly.png?resize=313,176 313w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-life/beauty/airport-security-you-ugly-rochester/" rel="bookmark">Airport Security Guard Fired for Slipping Note that Said &#8220;You Ugly&#8221; to Passenger</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2020-07-25T18:17:42-05:00">July 25, 2020, 6:17 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-900404 post type-post status-publish format-standard has-post-thumbnail category-beauty category-rare-humor category-rare-life tag-astrofrecks tag-astrological-sign-tattoos tag-gemini tag-jessica-knapik tag-michigan tag-pisces tag-virgo">
	<div class="entry-featured-media " ><a title="People Are Getting Their Astrological Signs Tattooed on Their Face as Freckles" class="g1-frame" href="https://rare.us/rare-life/beauty/astrological-sign-face-tattoo-astrofrecks/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2019/05/astrofrecks-astrological-sign-tattoos.png?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="AstroFrecks Astrological Sign Tattoos" loading="lazy" srcset="https://rare.us/wp-content/uploads/2019/05/astrofrecks-astrological-sign-tattoos.png?resize=150,83 150w, https://rare.us/wp-content/uploads/2019/05/astrofrecks-astrological-sign-tattoos.png?resize=192,108 192w, https://rare.us/wp-content/uploads/2019/05/astrofrecks-astrological-sign-tattoos.png?resize=384,216 384w, https://rare.us/wp-content/uploads/2019/05/astrofrecks-astrological-sign-tattoos.png?resize=364,205 364w, https://rare.us/wp-content/uploads/2019/05/astrofrecks-astrological-sign-tattoos.png?resize=728,409 728w, https://rare.us/wp-content/uploads/2019/05/astrofrecks-astrological-sign-tattoos.png?resize=561,316 561w, https://rare.us/wp-content/uploads/2019/05/astrofrecks-astrological-sign-tattoos.png?resize=758,426 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-life/beauty/astrological-sign-face-tattoo-astrofrecks/" rel="bookmark">People Are Getting Their Astrological Signs Tattooed on Their Face as Freckles</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2020-07-18T18:06:58-05:00">July 18, 2020, 6:06 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-891544 post type-post status-publish format-standard has-post-thumbnail category-beauty category-rare-life tag-coffin tag-death tag-funeral tag-glitter tag-the-world tag-uk tag-weird-news">
	<div class="entry-featured-media " ><a title="This Company Sells Glitter Coffins So You Can Go Out In Style" class="g1-frame" href="https://rare.us/rare-life/beauty/this-company-sells-glitter-coffins/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2018/12/48225576_290490541601678_4526126060823117824_n.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="glitter coffin" loading="lazy" srcset="https://rare.us/wp-content/uploads/2018/12/48225576_290490541601678_4526126060823117824_n.jpg?resize=192,108 192w, https://rare.us/wp-content/uploads/2018/12/48225576_290490541601678_4526126060823117824_n.jpg?resize=384,216 384w, https://rare.us/wp-content/uploads/2018/12/48225576_290490541601678_4526126060823117824_n.jpg?resize=364,205 364w, https://rare.us/wp-content/uploads/2018/12/48225576_290490541601678_4526126060823117824_n.jpg?resize=728,409 728w, https://rare.us/wp-content/uploads/2018/12/48225576_290490541601678_4526126060823117824_n.jpg?resize=561,316 561w, https://rare.us/wp-content/uploads/2018/12/48225576_290490541601678_4526126060823117824_n.jpg?resize=758,426 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-life/beauty/this-company-sells-glitter-coffins/" rel="bookmark">This Company Sells Glitter Coffins So You Can Go Out In Style</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2020-05-14T12:16:27-05:00">May 14, 2020, 12:16 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-955394 post type-post status-publish format-standard has-post-thumbnail category-education category-rare-news">
	<div class="entry-featured-media " ><a title="Psychologists Identifying Traits That High Achievers Have; How To Teach Them" class="g1-frame" href="https://rare.us/rare-news/education/psychologists-identifying-traits-that-high-achievers-have-how-to-teach-them/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/05/teacher-e1651931036744.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://rare.us/rare-news/education/" class="entry-category entry-category-item-3243">Education</a>, <a href="https://rare.us/rare-news/" class="entry-category entry-category-item-2518">Rare News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-news/education/psychologists-identifying-traits-that-high-achievers-have-how-to-teach-them/" rel="bookmark">Psychologists Identifying Traits That High Achievers Have; How To Teach Them</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-955372 post type-post status-publish format-standard has-post-thumbnail category-food-and-drink category-mr-rare category-rare-news tag-expensive-bourbon tag-rare-bourbon">
	<div class="entry-featured-media " ><a title="The 24 Most Expensive Bourbons In The World" class="g1-frame" href="https://rare.us/rare-life/food-and-drink/the-24-most-expensive-bourbons-in-the-world/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/05/bourbon-e1651930107447.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://rare.us/rare-life/food-and-drink/" class="entry-category entry-category-item-13704">Food and drink</a>, <a href="https://rare.us/mr-rare/" class="entry-category entry-category-item-13999">Mr. Rare</a>, <a href="https://rare.us/rare-news/" class="entry-category entry-category-item-2518">Rare News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-life/food-and-drink/the-24-most-expensive-bourbons-in-the-world/" rel="bookmark">The 24 Most Expensive Bourbons In The World</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-955331 post type-post status-publish format-standard has-post-thumbnail category-oscars category-rare-media category-self-important-celebs">
	<div class="entry-featured-media " ><a title="Steve Harvey &#8216;Lost A Lot Of Respect&#8217; For Will Smith, Says Slap Was &#8216;Punk Move&#8217;" class="g1-frame" href="https://rare.us/rare-media/entertainment-and-culture/oscars/steve-harvey-lost-a-lot-of-respect-for-will-smith-says-slap-was-punk-move/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/05/Steve-Harvey-e1651864142656.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views "><strong>12.3k</strong><span> Views</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://rare.us/rare-media/entertainment-and-culture/oscars/" class="entry-category entry-category-item-52016">Oscars</a>, <a href="https://rare.us/rare-media/" class="entry-category entry-category-item-121230">Rare Media</a>, <a href="https://rare.us/rare-media/entertainment-and-culture/self-important-celebs/" class="entry-category entry-category-item-2520">Self-important Celebs</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-media/entertainment-and-culture/oscars/steve-harvey-lost-a-lot-of-respect-for-will-smith-says-slap-was-punk-move/" rel="bookmark">Steve Harvey &#8216;Lost A Lot Of Respect&#8217; For Will Smith, Says Slap Was &#8216;Punk Move&#8217;</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-955328 post type-post status-publish format-standard has-post-thumbnail category-pop-culture category-rare-life category-rare-love category-rare-media">
	<div class="entry-featured-media " ><a title="&#8216;Selling Sunset&#8217; Star Chrishell Stause Confirms Her New Romance" class="g1-frame" href="https://rare.us/rare-life/selling-sunset-star-chrishell-stause-confirms-her-new-romance/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/05/Chrishell-Stause-e1651860763364.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views "><strong>902</strong><span> Views</span></span><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://rare.us/rare-media/pop-culture/" class="entry-category entry-category-item-81236">Pop Culture</a>, <a href="https://rare.us/rare-life/" class="entry-category entry-category-item-13554">Rare Life</a>, <a href="https://rare.us/rare-life/rare-love/" class="entry-category entry-category-item-69290">Rare Love</a>, <a href="https://rare.us/rare-media/" class="entry-category entry-category-item-121230">Rare Media</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-life/selling-sunset-star-chrishell-stause-confirms-her-new-romance/" rel="bookmark">&#8216;Selling Sunset&#8217; Star Chrishell Stause Confirms Her New Romance</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-955325 post type-post status-publish format-standard has-post-thumbnail category-pop-culture category-rare-country category-rare-music category-people">
	<div class="entry-featured-media " ><a title="&#8216;This Love (Taylor&#8217;s Version)&#8217; Is Here, Will She Really Drop Redone &#8216;1989&#8217;" class="g1-frame" href="https://rare.us/rare-music/this-love-taylors-version-is-here-will-she-really-drop-redone-1989/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/05/taylor-swift-e1651856957261.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views "><strong>289</strong><span> Views</span></span><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://rare.us/rare-media/pop-culture/" class="entry-category entry-category-item-81236">Pop Culture</a>, <a href="https://rare.us/rare-music/rare-country/" class="entry-category entry-category-item-13370">Rare Country</a>, <a href="https://rare.us/rare-music/" class="entry-category entry-category-item-121229">Rare Music</a>, <a href="https://rare.us/people/" class="entry-category entry-category-item-10301">Rare People</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-music/this-love-taylors-version-is-here-will-she-really-drop-redone-1989/" rel="bookmark">&#8216;This Love (Taylor&#8217;s Version)&#8217; Is Here, Will She Really Drop Redone &#8216;1989&#8217;</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-955322 post type-post status-publish format-standard has-post-thumbnail category-pop-culture category-rare-love category-people">
	<div class="entry-featured-media " ><a title="Minnie Driver Opens Up About &#8216;Sweet&#8217; But &#8216;Combustible&#8217; Relationship With Matt Damon" class="g1-frame" href="https://rare.us/rare-media/pop-culture/minnie-driver-opens-up-about-sweet-but-combustible-relationship-with-matt-damon/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/05/Minnie-Driver-e1651856186906.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views "><strong>3k</strong><span> Views</span></span><span class="entry-votes "><strong>0</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://rare.us/rare-media/pop-culture/" class="entry-category entry-category-item-81236">Pop Culture</a>, <a href="https://rare.us/rare-life/rare-love/" class="entry-category entry-category-item-69290">Rare Love</a>, <a href="https://rare.us/people/" class="entry-category entry-category-item-10301">Rare People</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-media/pop-culture/minnie-driver-opens-up-about-sweet-but-combustible-relationship-with-matt-damon/" rel="bookmark">Minnie Driver Opens Up About &#8216;Sweet&#8217; But &#8216;Combustible&#8217; Relationship With Matt Damon</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<aside class="g1-dont-miss">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Don't Miss</span></h2>
				<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-952527 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-grammys category-rare-media category-rare-news category-people">
	<div class="entry-featured-media " ><a title="Naomi Judd, Matriarch of The Judds, Dead at 76" class="g1-frame" href="https://rare.us/rare-news/naomi-judd-dead-at-76/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/04/The-Judds-e1651348880591.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<span class="entry-flag entry-flag-hot" title="Hot">
						Hot					</span>
																<span class="entry-flag entry-flag-popular" title="Popular">
						Popular					</span>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>126.8k</strong><span> Views</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-news/naomi-judd-dead-at-76/" rel="bookmark">Naomi Judd, Matriarch of The Judds, Dead at 76</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2022-04-30T15:01:56-05:00">April 30, 2022, 3:01 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-949551 post type-post status-publish format-standard has-post-thumbnail category-pop-culture category-entertainment-and-culture">
	<div class="entry-featured-media " ><a title="&#8216;The Conners&#8217; Bring Back Fan Favorite To Reprise &#8216;Roseanne&#8217; Role" class="g1-frame" href="https://rare.us/rare-media/pop-culture/the-conners-bring-back-christopher-lloyd-to-reprise-roseanne-role/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/04/Rosanne.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" srcset="https://rare.us/wp-content/uploads/2022/04/Rosanne.jpg?resize=192,108 192w, https://rare.us/wp-content/uploads/2022/04/Rosanne.jpg?resize=384,216 384w, https://rare.us/wp-content/uploads/2022/04/Rosanne.jpg?resize=364,205 364w, https://rare.us/wp-content/uploads/2022/04/Rosanne.jpg?resize=728,409 728w, https://rare.us/wp-content/uploads/2022/04/Rosanne.jpg?resize=561,316 561w, https://rare.us/wp-content/uploads/2022/04/Rosanne.jpg?resize=1122,631 1122w, https://rare.us/wp-content/uploads/2022/04/Rosanne.jpg?resize=758,426 758w, https://rare.us/wp-content/uploads/2022/04/Rosanne.jpg?resize=1152,648 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<span class="entry-flag entry-flag-hot" title="Hot">
						Hot					</span>
																<span class="entry-flag entry-flag-popular" title="Popular">
						Popular					</span>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>57.4k</strong><span> Views</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-media/pop-culture/the-conners-bring-back-christopher-lloyd-to-reprise-roseanne-role/" rel="bookmark">&#8216;The Conners&#8217; Bring Back Fan Favorite To Reprise &#8216;Roseanne&#8217; Role</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2022-04-15T12:40:49-05:00">April 15, 2022, 12:40 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-952165 post type-post status-publish format-standard has-post-thumbnail category-across-the-u-s-a category-pop-culture category-rare-life category-people">
	<div class="entry-featured-media " ><a title="&#8216;Drowning&#8217; Texts Reveal More Ugliness In Depp, Heard Relationship" class="g1-frame" href="https://rare.us/rare-media/pop-culture/drowning-texts-reveal-more-ugliness-in-depp-heard-relationship/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/04/Johnny-Depp-1-e1650652727485.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<span class="entry-flag entry-flag-hot" title="Hot">
						Hot					</span>
																<span class="entry-flag entry-flag-popular" title="Popular">
						Popular					</span>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>39.1k</strong><span> Views</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-media/pop-culture/drowning-texts-reveal-more-ugliness-in-depp-heard-relationship/" rel="bookmark">&#8216;Drowning&#8217; Texts Reveal More Ugliness In Depp, Heard Relationship</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2022-04-22T13:39:30-05:00">April 22, 2022, 1:39 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-952485 post type-post status-publish format-standard has-post-thumbnail category-pop-culture category-rare-media">
	<div class="entry-featured-media " ><a title="Baby Is Back: &#8216;Dirty Dancing 2&#8217; Confirmed" class="g1-frame" href="https://rare.us/rare-media/baby-is-back-dirty-dancing-2-confirmed/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/04/Jennifer-Grey-e1651248465974.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<span class="entry-flag entry-flag-hot" title="Hot">
						Hot					</span>
																<span class="entry-flag entry-flag-popular" title="Popular">
						Popular					</span>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>28.3k</strong><span> Views</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-media/baby-is-back-dirty-dancing-2-confirmed/" rel="bookmark">Baby Is Back: &#8216;Dirty Dancing 2&#8217; Confirmed</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2022-04-29T11:08:46-05:00">April 29, 2022, 11:08 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-952652 post type-post status-publish format-standard has-post-thumbnail category-across-the-u-s-a category-pop-culture category-people">
	<div class="entry-featured-media " ><a title="Jennifer Grey Weighs In With Details On Ex-Fiancè, Johnny Depp" class="g1-frame" href="https://rare.us/rare-media/pop-culture/jennifer-grey-weighs-in-with-details-on-ex-fiance-johnny-depp/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/05/Jennifer-Grey-e1651594507139.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://rare.us/trending/" title="Trending">
						Trending					</a>
																<span class="entry-flag entry-flag-hot" title="Hot">
						Hot					</span>
																<span class="entry-flag entry-flag-popular" title="Popular">
						Popular					</span>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-trending "><strong>27.1k</strong><span> Views</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-media/pop-culture/jennifer-grey-weighs-in-with-details-on-ex-fiance-johnny-depp/" rel="bookmark">Jennifer Grey Weighs In With Details On Ex-Fiancè, Johnny Depp</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2022-05-03T11:15:49-05:00">May 3, 2022, 11:15 am</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-951976 post type-post status-publish format-standard has-post-thumbnail category-all-news category-business category-faith-your-daily-bread category-entertainment-and-culture category-rare-media">
	<div class="entry-featured-media " ><a title="It Appears Candace Cameron Bure Is Officially Done With Hallmark Movies" class="g1-frame" href="https://rare.us/rare-news/all-news/candace-cameron-bure-done-with-hallmark-for-now/"><div class="g1-frame-inner"><img width="364" height="205" src="https://rare.us/wp-content/uploads/2022/04/Candace-Cameron-Bure-e1650475935215.jpg?w=364&amp;h=205&amp;crop=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<span class="entry-flag entry-flag-hot" title="Hot">
						Hot					</span>
																<span class="entry-flag entry-flag-popular" title="Popular">
						Popular					</span>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>23.7k</strong><span> Views</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://rare.us/rare-news/all-news/candace-cameron-bure-done-with-hallmark-for-now/" rel="bookmark">It Appears Candace Cameron Bure Is Officially Done With Hallmark Movies</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline ">
					
					<time class="entry-date" datetime="2022-04-20T12:33:02-05:00">April 20, 2022, 12:33 pm</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>




	<meta itemprop="mainEntityOfPage" content="https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/"/>

	
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Rare" />
		<meta itemprop="url" content="https://rare.us" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://rare.us/wp-content/uploads/2022/03/rare-logo-white-highres.png" />
		</span>
	</span>
					</div>
			</div>

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class='htlad-rare_right1_desktoparticleheader'></div></div>
</aside></div><!-- #secondary -->

		</div>
	</div><!-- g1-row -->
</article>

	<a class="g1-teaser g1-teaser-prev" href="https://rare.us/rare-media/entertainment-and-culture/oscars/steve-harvey-lost-a-lot-of-respect-for-will-smith-says-slap-was-punk-move/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-955331 post type-post status-publish format-standard has-post-thumbnail category-oscars category-rare-media category-self-important-celebs">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="60" src="https://rare.us/wp-content/uploads/2022/05/Steve-Harvey-e1651864142656.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Steve Harvey &#8216;Lost A Lot Of Respect&#8217; For Will Smith, Says Slap Was &#8216;Punk Move&#8217;</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="https://rare.us/rare-life/food-and-drink/the-24-most-expensive-bourbons-in-the-world/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-955372 post type-post status-publish format-standard has-post-thumbnail category-food-and-drink category-mr-rare category-rare-news tag-expensive-bourbon tag-rare-bourbon">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="60" src="https://rare.us/wp-content/uploads/2022/05/bourbon-e1651930107447.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">The 24 Most Expensive Bourbons In The World</h3>			</header>
		</article>
	</a>

		</div><!-- #content -->
	</div><!-- #primary -->


	
<div class=" g1-prefooter g1-prefooter-3cols g1-row g1-row-layout-page">
	<div class="g1-row-inner">

		<div class="g1-column g1-column-1of3">
			<aside id="g1_socials-5" class="widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Follow Rare</span></h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/RareUSA/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/rare" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://www.instagram.com/rare/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
	</ul>
</aside>		</div>

		<div class="g1-column g1-column-1of3">
			<aside id="search-3" class="widget widget_search"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Search Rare</span></h2></header>

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://rare.us/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</aside>		</div>

		<div class="g1-column g1-column-1of3">
			<aside id="text-3" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>What is Rare?</span></h2></header>			<div class="textwidget"><p>Rare covers every corner of American culture with no slant or bias. <span style="font-weight: 400;">We tell stories with heart, humor, and authenticity to celebrate American life. With a focus on news, media, and humor, we are a RARE voice in today’s media landscape.</span></p>
<p><a href="https://rare.us/what-is-rare/" style="color:#ffffff;">Partner With Rare</a></p>
<p><a href="https://rare.us/privacy-policy/" style="color:#ffffff;">Privacy Policy</a></p>
</div>
		</aside>		</div>

	</div>
	<div class="g1-row-background">
		<div class="g1-row-background-media">
		</div>
	</div>
</div><!-- .g1-prefooter -->

		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">Copyright 2022 Rare Media LLC</p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    						<li class="menu-item menu-item-type-g1-latest ">
							<a href="https://rare.us">
								<span class="entry-flag entry-flag-latest"></span>
								Latest							</a>
						</li>
					
					
					
											<li class="menu-item menu-item-type-g1-trending ">
							<a href="https://rare.us/trending/">
								<span class="entry-flag entry-flag-trending"></span>
								Trending							</a>
						</li>
					
							</ul>
		</nav>
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li id="menu-item-949421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-949421"><a href="https://rare.us/rare-news/">Rare News</a></li>
<li id="menu-item-949422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-949422"><a href="https://rare.us/rare-media/entertainment-and-culture/">Rare Entertainment</a></li>
</ul></nav>		<!-- END .g1-secondary-nav -->
	<ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/RareUSA/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/rare" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">Twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://www.instagram.com/rare/" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
	</ul>


<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://rare.us/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>


	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			<form name="loginform-in-popup" id="loginform-in-popup" action="https://rare.us/wp-login.php" method="post"><div class="snax-validation-error snax-login-error-message"></div><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p><div id="snax-login-recaptcha"></div><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/" />
			</p></form>		</div>

		<a class="snax-link-forgot-pass" href="https://rare.us/?snax_login_popup=forgot_password">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://rare.us/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://rare.us/rare-life/beauty/selfie-distortions-are-causing-spike-in-cosmetic-surgery/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website.</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=351158200285883&ev=PageView&noscript=1&eid=351158200285883&cd%5Btags%5D=body+dysmorphia%2C+selfie+distortion&cd%5Bpost_category%5D=Beauty%2C+Health+and+medicine%2C+Rare+News&cd%5Bpage_title%5D=Selfie+Distortions+Are+Causing+Spike+In+Cosmetic+Surgery&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=955382&cd%5Bplugin%5D=PixelYourSite&cd%5Bevent_url%5D=rare.us%2Frare-life%2Fbeauty%2Fselfie-distortions-are-causing-spike-in-cosmetic-surgery%2F&cd%5Buser_role%5D=guest" alt="facebook_pixel"></noscript>
<link rel='stylesheet' id='all-css-0' href='https://rare.us/_static/??-eJyNy8EKgCAMANAfSqeB3qJvsTVkoFOa0e/XpbvXBw+ebrDJIBnQy51ZFLI32pBTUUBVULyIxBxJGW1lsR8uMPEkdWwn/Wevm4/BBxdcXF+EASrT' type='text/css' media='all' />
<script id='snax-collections-js-extra'>
var snax_collections_js_config = {"ajax_url":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","home_url":"https:\/\/rare.us","user_id":"0","post_id":"955382","nonce":"54e62d474b","history":"off","i18n":{"are_you_sure_remove":"Entire collection with all items will be removed. Proceed?","are_you_sure_clear_all":"All collection items will be removed. Proceed?","removed":"Collection has been successfully removed","removing_items":"Removing collection items..."}};
</script>
<script id='snax-front-js-extra'>
var snax_front_config = {"ajax_url":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","site_url":"https:\/\/rare.us","autosave_interval":"60","use_login_recaptcha":"","recaptcha_api_url":"https:\/\/www.google.com\/recaptcha\/api.js","recaptcha_version":"20","recaptcha_site_key":"","enable_login_popup":"1","login_url":"https:\/\/rare.us\/wp-login.php?snax_login_popup=on","login_popup_url_var":"snax_login_popup","logged_in":"","login_success_var":"snax_login_success","delete_status_var":"snax_delete_status","item_comments_js_enabled":"1","i18n":{"are_you_sure":"Are you sure?","recaptcha_invalid":"<strong>ERROR<\/strong>: The reCAPTCHA you entered is incorrect.","passwords_dont_match":"Passwords don't match.","link_invalid":"Your password reset link appears to be invalid or expired.","password_set":"New password has been set","duplicate_comment":"Duplicate comment detected; it looks as though you&#8217;ve already said that!","comment_fail":"Comment Submission Failure","see_all_replies":"See all replies","user_is_logging":"Please wait. You are logging in&hellip;","points_singular_tpl":"<strong>%d<\/strong> Point","points_plural_tpl":"<strong>%d<\/strong> Points","points_singular_short_tpl":"<strong>%s<\/strong> Point","points_plural_short_tpl":"<strong>%s<\/strong> Points","popup_close_label":"Close (Esc)"}};
</script>
<script id='bimber-global-js-extra'>
var bimber_front_config = {"debug_mode":"","ajax_url":"https:\/\/rare.us\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"off","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"cards","wpp":{"token":"eec242ee6b"}};
</script>
<script type="text/javascript" src="https://rare.us/_static/??-eJydU9tuwjAM/aG1EdKGeJn2LSZxWxcnDrmM9e8XGJU6ytbCUxz7nCNf1clXWlxCl5Tn3JKLKjr4UhAjpqj6qLQwo04kLtaWXN3HF7XM6o8Zw1BbaB01pCsvPvv73sdVE1mEVm6+z2mwaGC8dde4NqUmlPiIJac5G7z2zdrCqwJ6Hu7VmDq0Bbonu8dwZsRE+jA0xDwxVzGvyXsGjZ2wKd6JHeux7yukLCTdWTQEE/NJFhjDFAsDw6KCJ51ywEv1E/uR8k8weCGX5o5VKuiOmQKO7ypOy7IHXoQx7Vtqrs9yKxiGy9TmS/VTmMpU1ut3ivdRZQPzXyhTRqM+0RkJKmB7nhIkCVXI7nwFa2gl5IVnezqDG7HlDsAM/6I6kcM4qg/7vtm+bXbbze51138D64/BKA==" ></script><script src='https://rare.us/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://rare.us/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script type="text/javascript" src="https://rare.us/_static/??-eJyFy1EOwiAMgOELyRoSnXsxnqVgs4EUEEqmt7c7wZL/8fthryZkn8aLOkTtM6j9YATAIcUXromEJg55iv0Cqn3JQllANmJ9XGBH7Vgx4td0wua3U9tDXhOdMof+baRoVe2TH3a+2WW2y/Ue/26TQ5w=" ></script><script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'169527222',post:'955382',tz:'-5',srv:'rare.us',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '169527222', '955382' ]);
</script>
<script>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</script>
</body>
</html>
