<!DOCTYPE html>
<!--[if lt IE 10]><html class="lt-ie10"><![endif]-->
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
            <meta name="verification" content="0c36d0e5789b8e86826ca3023cf53b44" />
    
	<script>
				if( window.location.hash ) {
			window.location.hash = encodeURI(window.location.hash).replace(/'/, "%27");
		}
	</script>
	<meta name="description" content="It looks like TikTok has done it again. A disturbing and gross video popped up on the social media app this week, showing a shirtless man submerged inside an industrial Wendy&#039;s kitchen sink, just nonchalantly taking a bath like if it was a hot tub." />
<meta name="news_keywords" content="Wendy&#039;s, Hot Tub, Tub, Hot, Gross, Sink, Kitchen, TikTok, App, Employee, Social Media, Fast Food" />
<meta name="keywords" content="wendy&#039;s, hot tub, tub, hot, gross, sink, kitchen, tiktok, app, employee, social media, fast food" />
<meta property="fb:app_id" content="633178450066705" />
<meta name="p:domain_verify" content="c0809c6c9b1d4d37973dce032db72e5b" />
<meta name="msvalidate.01" content="92EB67C1B2C34F1A8BF5E0B29F8840DE" />
<title>Wendy&#8217;s Employee Fired For Bathing in Kitchen Sink | Rare</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rare.us&amp;id=46934866&amp;t=1582827331&amp;back=https%3A%2F%2Frare.us%2Frare-humor%2Fwendys-employee-bath-tik-tok%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//coxrare.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Feed" href="https://rare.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rare &raquo; Comments Feed" href="https://rare.us/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-beta1-47314"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/ILqiM4YP4LV0bZ7RpS9M69vdmDHxQ8SWQm3tuLszZuBQrxgrcTA5toigwZ5fYCFPA5WPrnMhOJUPRheZRQAXwJBXGkNzDBBqLLQtIXQJ2TPFN/HjkUkHVOdu6Ohg9WQzIavuHbY3GMRcUMTqZGpt6U1C+uE2GJ2WYldJyqEG2XlNhsCJYBbRy9ALrDYTipM015sLnfT8c++EwHE/3FySEcG4=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='platform-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400i%2C700%7CMontserrat%3A700%7CSource+Sans+Pro%3A400%2C400i%2C700&#038;ver=5.4-beta1-47314' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKgzAMAH9oXRAydA9j31JLFjPSRmxkv7/6MiaCb3dwBwLFXJKV+oNrqvUCnzk0cSoOeQ2zriytYbKglqKLlZ2El0ZZztaFRjVuyNCqPz1MPlGmChMCq41Rt+CZHx3e7ohD3+H7C83dQx4=?cssminify=yes' type='text/css' media='all' />
<script>window.themeSettings = {"ajaxUrl":"https:\/\/coxrare.wordpress.com\/wp-admin\/admin-ajax.php","themeAjaxAction":"themeajax"}</script>    <script>
		window.rare = window.rare || {"is_mobile":false}	</script>
<script>
var userSettings = {"url":"\/","uid":"0","time":"1582827331","secure":"1"};
</script>
<script>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj+sKwjAMhV/IrlM28Y/4LLXGmdqmtUk39OmtIHhhKAQSON/JSfSUFJL15QCsXa1LgXx9tsbxQv8CVMAhG4EmIM3BRdDzu2gjCZBoOUGoyIhJJ18GJNY+WuMFA7ymb1fdmCJLdbIZ5tQQ9+hBFYZcAZJ6zDHOcJ9fIo0I01/MgSRjzyoD4+2RvgvbZb9Zrbuub1t3B5mKeyc='></script>
<!--[if lt IE 10]>
<script src='//cdnjs.cloudflare.com/ajax/libs/dom4/1.8.3/dom4.js?ver=5.4-beta1-47314'></script>
<![endif]-->
<!--[if lt IE 9]>
<script src='//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js?ver=5.4-beta1-47314'></script>
<![endif]-->
<script src='https://script.crazyegg.com/pages/scripts/0077/9420.js?ver=20190305'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/shared/taboola-head.min.js?m=1527789051h'></script>
<script src='https://htlbid.com/v2/rare.min.js?ver=20180925'></script>
<script>
var htlbid = htlbid || {}; htlbid.cmd = htlbid.cmd || [];
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "rare-humor");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "919885");
htlbid.setTargeting('programmatic', "yes");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('isSearch', "false");
htlbid.setTargeting('is404', "false");
htlbid.setTargeting('site', "rare");
          });
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coxrare.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rare.us/rare-humor/wendys-employee-bath-tik-tok/" />
<link rel='shortlink' href='http://bit.ly/2OVwJa3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frare.us%2Frare-humor%2Fwendys-employee-bath-tik-tok%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frare.us%2Frare-humor%2Fwendys-employee-bath-tik-tok%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wendy&#8217;s Employee Fired For Bathing in Kitchen Sink and Posting it Online" />
<meta property="og:url" content="https://rare.us/rare-humor/wendys-employee-bath-tik-tok/" />
<meta property="og:description" content="It looks like TikTok has done it again. A disturbing and gross video popped up on the social media app this week, showing a shirtless man submerged inside an industrial Wendy&#8217;s sink, just non…" />
<meta property="article:published_time" content="2020-02-27T17:39:25+00:00" />
<meta property="article:modified_time" content="2020-02-27T17:39:25+00:00" />
<meta property="og:site_name" content="Rare" />
<meta property="og:image" content="https://coxrare.files.wordpress.com/2020/02/rare-new-10-1.jpg?w=1200&amp;h=627&amp;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@rare" />
<meta name="twitter:site" content="@rare" />
<meta name="twitter:text:title" content="Wendy&#8217;s Employee Fired For Bathing in Kitchen Sink and Posting it Online" />
<meta name="twitter:image" content="https://coxrare.files.wordpress.com/2020/02/rare-new-10-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="author" content="Silke Jasso" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=114" />
<link rel='openid.server' href='https://rare.us/?openidserver=1' />
<link rel='openid.delegate' href='https://rare.us/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rare.us/osd.xml" title="Rare" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta property="rare:category_slug" content="rare-humor" />
	<meta property="rare:category_name" content="Rare Humor" />
		
	<meta property="FacebookShareMessage" content="It looks like TikTok has done it again." />
	<meta property="TwitterShareMessage" content="It looks like TikTok has done it again." />
			<script type = "text/javascript" > !(function (o, n, t) {
    t = o.createElement(n), o = o.getElementsByTagName(n)[0], t.async = 1, t.src = "https://meatydime.com/v2/0/pfv6xhvM-1vi3daLodbScpKeZpoKhnJ1jMAEOf1ZPePQLRUGI6V3t4ylwda6T9OXZnz", o.parentNode.insertBefore(t, o)
})(document, "script"), (function (o, n) {
    o[n] = o[n] || function () {
        (o[n].q = o[n].q || []).push(arguments)
    }
})(window, "admiral");
!(function (n, e, r, t) {
    function o() {
        if ((function o(t) {
                try {
                    return (t = localStorage.getItem("v4ac1eiZr0")) && 0 < t.split(",")[4]
                } catch (n) {}
                return !1
            })()) {
            var t = n[e].pubads();
            typeof t.setTargeting === r && t.setTargeting("admiral-engaged", "true")
        }
    }(t = n[e] = n[e] || {}).cmd = t.cmd || [], typeof t.pubads === r ? o() : typeof t.cmd.unshift === r ? t.cmd.unshift(o) : t.cmd.push(o)
})(window, "googletag", "function"); </script>
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-59322107-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag("js", new Date());  gtag("config", "UA-59322107-1", { "anonymize_ip":true });</script><!-- Quantcast Tag, part 1--><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><!-- Begin comScore Tag --><script>  var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "24608208" });  (function() {      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";      el.parentNode.insertBefore(s, el);  })();</script><noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><meta name="application-name" content="Rare" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="America&#039;s News Feed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rare.us/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2370cbbdae7d7f76d833a9ccc9cf5c5?s=16" /><link rel="amphtml" href="https://rare.us/rare-humor/wendys-employee-bath-tik-tok/amp/">			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityofPage":{"@type":"WebPage","@id":"https:\/\/rare.us\/rare-humor\/wendys-employee-bath-tik-tok\/"},"headline":"Wendy&#8217;s Employee Fired For Bathing in Kitchen Sink and Posting it Online","image":{"@type":"ImageObject","url":"https:\/\/coxrare.files.wordpress.com\/2020\/02\/rare-new-10-1.jpg","height":450,"width":810},"datePublished":"2020-02-27T11:39:25+00:00","dateModified":"2020-02-27T11:39:25+00:00","author":{"@type":"Person","name":"Silke  Jasso"},"publisher":{"@type":"Organization","name":"Rare","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/wom-rare-platform\/assets\/brands\/rare\/img\/rare-logo-amp.png","width":152,"height":60}},"description":"It looks like TikTok has done it again. A disturbing and gross video popped up on the social media app this week, showing a shirtless man submerged inside an industrial Wendy's kitchen sink, just nonchalantly taking a bath like if it was a hot tub.","keywords":"app,employee,fast-food,gross,hot,hot-tub,kitchen,sink,social-media,tiktok,tub,wendys","articleBody":"It looks like TikTok has done it again. A disturbing and gross video popped up on the social media app this week, showing a shirtless man submerged inside an industrial Wendy's sink, just nonchalantly taking a bath like if it was a hot tub.\r\n\r\nThe 23-second video was originally posted as a TikTok video, but managed to make its rounds on Facebook where it stirred commotion. The video shows a young man sitting inside the restaurant's kitchen sink, which is used to wash kitchen items throughout the day. The boy is seen laughing and joking inside and scrubbing himself with a sponge, as two men, one co-worker who is wearing a Wendy's uniform and another behind the camera, laughing along.\r\n\r\n[protected-iframe id=\"57101e59ebff2a6b135a5c6767079334-46934866-140821546\" info=\"https:\/\/www.facebook.com\/plugins\/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fconnor.somerfield%2Fvideos%2F1526989340798544%2F&amp;show_text=0&amp;width=220\" width=\"220\" height=\"476\" frameborder=\"0\" style=\"border: none; overflow: hidden;\" scrolling=\"no\"]\r\n\r\nAfter the incident went viral, 19-year-old Paul Kash was fired from the Wendy's located in Greenville, Michigan. Kash stated his manager saw the clip a few days later after it was posted and confronted him. He stated, \u201cI fell asleep at like 6 p.m. [the following day], and then woke up at 11 to my friend calling me saying, \u2018Hey, you\u2019re on the news.\u2019 I was like \u2018what?\u2019\u201d\r\n\r\nNot only did Kash lose his. job, but so did everyone else involved in the incident. Christian Camp, Wendy's vice president of human resources, publicly spoke about the incident, condemning the clip as \"completely unacceptable.\" Still, the video kept being shared by online users, calling the act \"moronic\" and \"disgusting.\" Because well, can you blame them?\r\n\r\nhttps:\/\/www.youtube.com\/watch?v=9DKLPI7hgoQ&amp;feature=emb_title\r\n\r\nThis kid literally got inside a fast food restaurant sink and decided to bathe in it. Can you imagine all the germs in there? The little extra scraps of food just floating around while he's just happily looking around trying to get some likes and followers? Nah, yuck. This is to another level of gross. Plus, he just copied that other Wendy's employee who tried to do the same thing and got fired.\r\n\r\nStill, this kid did note that he's ultimately just trying to move on from the incident and is focused on \"bettering himself\" trying to figure out what his career will look like in the near future. Do I blame him for trying this? Nah, he's a teenager, I've seen them do worse things, obviously. But come one dude, you're 19. This is just plain stupid. I'm sure the health department was left with a bad taste in their mouth after watching this.\r\nWatch: I Tried 5 Different Keto Fast Food Breakfasts to Find the Best","articleSection":"Rare Humor"}</script>
		</head>
<body class="post-template-default single single-post postid-919885 single-format-standard customizer-styles-applied group-blog rare-evolution rare-humor highlander-enabled highlander-light">
		<script>
		;(function(window, document) {
		    'use strict';

		    var file = 'https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-global.svg',
		    	label = "rare_inlineSVGdataV3",
		        revision = 18;
		    if (!document.createElementNS || !document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect)
		        return true;

		    var isLocalStorage = 'localStorage' in window && window['localStorage'] !== null,
		        request,
		        data,
		        insertIT = function() {
		            document.body.insertAdjacentHTML('afterbegin', data);
		        },
		        insert = function() {
		            if (document.body) insertIT();
		            else document.addEventListener('DOMContentLoaded', insertIT);
		        };

		    if (isLocalStorage && localStorage.getItem('inlineSVGrev') == revision) {
		        data = localStorage.getItem(label);
		        if (data) {
		            insert();
		            return true;
		        }
		    }

		    try {
		        request = new XMLHttpRequest();
		        request.open('GET', file, true);
		        request.onload = function() {
		            if (request.status >= 200 && request.status < 400) {
		                data = request.responseText;
		                insert();
		                if (isLocalStorage) {
		                    localStorage.setItem(label, data);
		                    localStorage.setItem('inlineSVGrev', revision);
		                }
		            }
		        }
		        request.send();
		    } catch (e) {}
		}(window, document));
	</script>
	<script>
	window.rare = window.rare || {};
	window.rare.pageData = {
	"brandName": "rare",
	"brandFbPage": "RareUSA",
	"brandTwPage": "rare",
	"gaProfile": "UA-119400595-1",
	"pageName": "wendys-employee-bath-tik-tok",
	"pageTitle": "Wendy’s Employee Fired For Bathing in Kitchen Sink and Posting it Online",
	"pageURL": "https://rare.us/rare-humor/wendys-employee-bath-tik-tok/",
	"guid": "https://rare.us/?p=919885",
	"featuredImage": "https://coxrare.files.wordpress.com/2020/02/rare-new-10-1.jpg",
	"featuredImageMeta": {"width":810,"height":450},
	"featuredImageCredit": "Facebook:@Connor Somerfield",
	"pagePostType": "post",
	"pagePostType2": "single-post",
	"primaryCategory": {"name":"Rare Humor","slug":"rare-humor","id":"20659357"},
	"pageCategories": [{"name":"Rare Humor","slug":"rare-humor","id":"20659357"}],
	"pageTopLevelCategories": [{"name":"Rare Humor","slug":"rare-humor","id":"20659357"}],
	"delimitedCategories": "Rare Humor",
	"delimitedTopLevelCategories": "Rare Humor",
	"pageTags": ["app","employee","fast-food","gross","hot","hot-tub","kitchen","sink","social-media","tiktok","tub","wendys"],
	"delimitedTags": "app|employee|fast-food|gross|hot|hot-tub|kitchen|sink|social-media|tiktok|tub|wendys",
	"pageAuthors": [{"firstName":"Silke ","lastName":"Jasso","twitter":"silkejasso","id":880378,"guid":"https://rare.us/?p=880378"}],
	"delimitedAuthors": "Silke  Jasso",
	"pagePostAuthor": "Silke Jasso",
	"pagePostDate": "2020-02-27 11:39:25",
	"pageModifiedDate": "2020-02-27 11:39:25",
	"facebookShareMessage": "It looks like TikTok has done it again.",
	"twitterShareMessage": "It looks like TikTok has done it again.",
	"pageExperience": "Rare V3",
	"mediaUrls": ["https://rumble.com/embed/u7gve.v693i5/","https://www.youtube.com/watch?v=9DKLPI7hgoQ&feature=emb_title"],
	"pageVideoType": "rumble",
	"pageHasVideo": "1",
	"wordCount": "631",
	"postCountOnPage": "1",
	"postCountTotal": "0",
	};
</script>
	<!-- GA Universal -->
<script src="//s2.wp.com/wp-content/themes/vip/wom-rare-platform/js/ga-f1m.js?version=018"></script>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="background-cover hidden-xs"><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Skin --><div class="htl-ad"
                        data-unit="RARE_Desktop_Skin"
                        data-prebid="RARE_Desktop_Skin"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div></div>
        <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Interstitial --><div class="htl-ad"
                        data-unit="RARE_Desktop_Interstitial"
                        data-prebid="RARE_Desktop_Interstitial"
                        data-sizes="0x0:|768x0:1x1"
                        data-eager
                        ></div></div>	<!-- Begin body-wrap-->
	<div class="body-wrap">
									<div class="menu-container menu-container--alt menu-wrap">
					<nav id="site-navigation" class="main-nav-multi rare-title" role="navigation">
						<button class="main-nav-multi__close close">
							<label for="" class="screen-reader-text">Close Menu</label>
							<svg class="icon"><use xlink:href="#icon-close"></use></svg>
						</button>
						<a id="menuTrendingLink" href="#" class="menu-trending">
							<span class="menu-trending__title rare-title">Trending</span>
							<h3 id="menuTrendingTitle" class="menu-trending__headline rare-headline">
							</h3>
							<span class="menu-trending__cta rare-subtitle">
								<svg class="icon"><use xlink:href="#icon-angle-right-circle"></use></svg><span>Read Story</span>
							</span>
						</a>
						<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="main-nav-multi__list"><li data-depth="" id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children topics menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-discuss"><img class="icon icon-menu-discuss" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-discuss.svg"></div>Topics</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107039" class="menu-item menu-item-type-custom menu-item-object-custom rare-news menu-item--second-level"><span class="menu-item__wrap"><a href="http://www.rare.us/rare-news/">Rare News</a></span></li>
	<li data-depth="" id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom rare-people menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/people">Rare People</a></span></li>
	<li data-depth="" id="menu-item-107041" class="menu-item menu-item-type-custom menu-item-object-custom rare-animals menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-animals">Rare Animals</a></span></li>
	<li data-depth="" id="menu-item-154252" class="menu-item menu-item-type-custom menu-item-object-custom rare-entertainment menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/entertainment-and-culture/">Rare Entertainment</a></span></li>
	<li data-depth="" id="menu-item-147238" class="menu-item menu-item-type-taxonomy menu-item-object-category rare-life menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-life/">Rare Life</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children super-stories menu-item--first-level"><span class="menu-item__wrap"><a><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Super Stories</a></span>
<ul class="sub-menu">
	<li data-depth="" id="menu-item-107049" class="menu-item menu-item-type-custom menu-item-object-custom patriotism menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/patriotism/">Patriotism</a></span></li>
	<li data-depth="" id="menu-item-236051" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-awards menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-under-40-awards/">Rare Under 40 Awards</a></span></li>
	<li data-depth="" id="menu-item-107050" class="menu-item menu-item-type-custom menu-item-object-custom rare-under-40-poll menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/rare-under-40/">Rare Under 40 Poll</a></span></li>
	<li data-depth="" id="menu-item-107051" class="menu-item menu-item-type-custom menu-item-object-custom veterans menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/veterans/">Veterans</a></span></li>
	<li data-depth="" id="menu-item-730290" class="menu-item menu-item-type-custom menu-item-object-custom heroes-in-uniforms menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/tag/hero/">Heroes in Uniforms</a></span></li>
	<li data-depth="" id="menu-item-235973" class="menu-item menu-item-type-custom menu-item-object-custom the-royal-family menu-item--second-level"><span class="menu-item__wrap"><a href="https://rare.us/rare-people/the-royal-family/">The Royal Family</a></span></li>
</ul>
</li>
<li data-depth="" id="menu-item-107042" class="menu-item menu-item-type-custom menu-item-object-custom rare-country menu-item--first-level"><span class="menu-item__wrap"><a href="http://rarecountry.com"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Rare Country</a></span></li>
<li data-depth="" id="menu-item-182392" class="menu-item menu-item-type-custom menu-item-object-custom rare-jobs menu-item--first-level"><span class="menu-item__wrap"><a href="http://www.wideopenmediagroup.com/careers/"><div class="icon-wrap icon-wrap--menu-user"><img class="icon icon-menu-user" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-user.svg"></div>Rare jobs</a></span></li>
<li data-depth="" id="menu-item-891792" class="menu-item menu-item-type-post_type menu-item-object-page subscribe menu-item--first-level"><span class="menu-item__wrap"><a href="https://rare.us/subscribe/"><div class="icon-wrap icon-wrap--menu-page"><img class="icon icon-menu-page" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/img/svg-menu/menu-page.svg"></div>Subscribe</a></span></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>
							<!-- Begin content-wrap-->
		<div class="content-wrap">
			<header class="header">
								<div class="header__inner">
					<div class="header__item header__item--first">
						<div class="header__logo">
						<a href="https://rare.us" class="site-logo" rel="home">
	<img class="site-logo__icon" src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/img/rare-logo.svg" />
</a>
						</div>
						<div class="header__menu">
							<a href="#" class="menu-push close">
								<span class="menu-wrap">
																			<svg class="menu-push__icon"><use xlink:href="#icon-menu"></use></svg>
										<span class="menu-push__text">Menu</span>
																	</span>
							</a>
						</div>
					</div>

					
										<div class="header__item scroll-hide">
						<div class="utility__item">
							<div class="search-wrap">
								<a href="#" class="search-toggle toggle close">
																			<svg class="utility__icon utility__icon--search icon icon-search"><use xlink:href="#icon-search"></use></svg>
										<svg class="utility__icon utility__icon--search icon icon-close"><use xlink:href="#icon-close"></use></svg>
																	</a>
																<div class="search-container toggle-container">
									<div class="site-search">
											<form role="search" method="get" class="search-form" action="https://rare.us/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>									</div>
								</div>
															</div>
						</div>
												<a href="https://www.facebook.com/RareUSA" id="facebook" class="utility__item" title="Find Rare on Facebook">
							<svg class="utility__icon utility__icon--facebook"><use xlink:href="#icon-facebook"></use></svg>
						</a>
						<a href="https://twitter.com/rare" id="twitter" class="utility__item" title="Find Rare on Twitter">
							<svg class="utility__icon utility__icon--twitter"><use xlink:href="#icon-twitter"></use></svg>
						</a>
					</div>
											<div class="header__item header__item--last reveal">
							<a href="https://rare.us/rare-humor/jack-in-the-box-robbery-washington/" class="callout" onclick="ga_universal('send', 'event', 'Related', 'Dogear', window.location.href);">
		<img class="callout__image" src="https://coxrare.files.wordpress.com/2020/02/jack-in-the-box-robbery-fail.jpg?w=100&#038;h=60&#038;crop=1" alt="Jack in the Box robbery fail">
		<span class="callout__text">
		<span class="callout__label">Read this Next</span>
		<h2 class="callout__title">Annoyed Jack in the Box Cashier Tells Robber &quot;You&#039;re not robbing sh*t&quot;</h2>
	</span>
</a>
						</div>
										
													<div class="header__item header__item--last hidden-xs">
					<a href="/notifications" class="push-cta" id="uaCta">
	<svg class="push-cta__icon"><use xlink:href="#icon-bell"></use></svg>
	<span class="push-cta__text rare-title hidden-xs hidden-sm" id="uaCtaText">
	</span>
	<svg class="push-cta__icon push-cta__icon--arrow hidden-xs hidden-sm"><use xlink:href="#icon-angle-down-gray"></use></svg>
</a>
				</div>
								</div>
											</header>
			<!-- .body-wrap and .content-wrap closed in footer.php --><div class="single-v3 single-v3--default">
	<main class="single-v3__inner">
		<div class="single-v3__container single-v3__container--flex"><div id="flexParentFLX01" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Leaderboard_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_Leaderboard_1"
                        data-prebid="RARE_Desktop_Leaderboard_1"
                        data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"
                        data-eager
                        ></div>      </div>  </div></div></div><div class="post-header-v3 default signup-anchor">
	<div class="single-v3__container post-header-v3__top">
		<!-- Breadcrumbs -->
		<div class="breadcrumbs rare inverse rare-title">
	<ul class="breadcrumbs__list">
		<li class="cat-item--parent cat-item"><a href="https://rare.us" title="Home">Home</a></li>
										<li class="cat-item--parent cat-item current-cat"><a href="https://rare.us/rare-humor/" title="Rare Humor">
				Rare Humor			</a></li>
										<li class="cat-item--post cat-item has-tax"><a href="https://rare.us/rare-humor/wendys-employee-bath-tik-tok/">Wendy&#8217;s Employee Fired For Bathing in Kitchen Sink and Posting it Online</a></li>
			</ul>
</div>
		<!-- POV -->
			</div>
	<div class="post-header-v3__headline-wrap sticky-anchor single-v3__container">
	<!-- Headline -->
		<h1 class="post-header-v3__headline rare-headline single-v3__max-container">Wendy&#8217;s Employee Fired For Bathing in Kitchen Sink and Posting it Online</h1>
	<!-- Summary Text -->
			<!-- Date -->
		<span class="post-header-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/silkejasso/">Silke  Jasso</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-02-27T17:39:25+00:00&quot;&gt;2020-02-27T17:39:25+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-02-27T17:39:25+00:00&quot;&gt;February 27, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-02-27T17:39:25+00:00&quot;&gt;11:39 am&lt;/span&gt;"><span class="localtime"><span class="localtime">February 27, 2020</span></span> <span class="localtime">11:39 am</span></time>
		</span>
	<!-- Social Sharing -->
		<iframe class="sticky rare-deferred post-header-v3__social single-v3__item" data-src="/widgets/sharing-v2?version=circle" width="100%" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" id="sharing" data-direction="left"></iframe>
    <!-- Right rail stories for you --> 
		<span class="post-header-v3__cta sticky single-v3__item--alt" data-direction="right">
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_1 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_1"
                        data-prebid="RARE_Desktop_MedRec_1"
                        data-sizes="0x0:|1400x0:300x250,300x600,300x1050,336x280"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
			<span class="post-header-v3__related">
				<h3 class="post-header-v3__related-title rare-title">Stories for you</h3><div class="related-v3" id="relatedV3">
<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/jack-in-the-box-robbery-washington/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/jack-in-the-box-robbery-washington/')">
								<img src="https://coxrare.files.wordpress.com/2020/02/jack-in-the-box-robbery-fail.jpg?w=409&#038;h=225&#038;crop=1" alt="Jack in the Box robbery fail">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/jack-in-the-box-robbery-washington/" title="Read more about Annoyed Jack in the Box Cashier Tells Robber &#8220;You&#8217;re not robbing sh*t&#8221;">Annoyed Jack in the Box Cashier Tells Robber &#8220;You&#8217;re not robbing sh*t&#8221;</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/rob-fox/">Rob Fox</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-02-26T22:50:04+00:00&quot;&gt;2020-02-26T22:50:04+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-02-26T22:50:04+00:00&quot;&gt;February 26, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-02-26T22:50:04+00:00&quot;&gt;4:50 pm&lt;/span&gt;"><span class="localtime"><span class="localtime">February 26, 2020</span></span> <span class="localtime">4:50 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/jack-in-the-box-robbery-washington/')" class="fb-like" data-href="https://rare.us/rare-humor/jack-in-the-box-robbery-washington/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/jack-in-the-box-robbery-washington/')" data-link="https://rare.us/rare-humor/jack-in-the-box-robbery-washington/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

<div class="post-card-v3 compact">
	<a class="post-card-v3__image" href="https://rare.us/rare-humor/baboon-vasectomy-escapes/" onclick="ga_universal('send', 'event', 'V3 - Related', 'Clicked', 'https://rare.us/rare-humor/baboon-vasectomy-escapes/')">
								<img src="https://coxrare.files.wordpress.com/2020/02/baboon-escape.jpg?w=409&#038;h=225&#038;crop=1" alt="Baboon Escape">
			</a>
	<div class="post-card-v3__text">
		<a href="https://rare.us/rare-humor/" class="rare-title post-card-v3__cat" title="Read more stories in Rare Humor">Rare Humor</a>		<h4 class="post-card-v3__headline">
			<a class="rare-headline" href="https://rare.us/rare-humor/baboon-vasectomy-escapes/" title="Read more about Baboon About to Get Vasectomy Escapes, Takes Two Lady Baboons with Him">Baboon About to Get Vasectomy Escapes, Takes Two Lady Baboons with Him</a>
		</h4>
		<div class="post-card-v3__date rare-note">
				<span class="author-name">
			<a rel="author" class="author-name__link rare-subtitle" href="https://rare.us/voices/rob-fox/">Rob Fox</a><span class="comma">,</span>
					</span>
 <time datetime="&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;c&quot; data-lttime=&quot;2020-02-26T18:29:18+00:00&quot;&gt;2020-02-26T18:29:18+00:00&lt;/span&gt;&quot;&gt;&lt;span class=&quot;localtime&quot; data-ltformat=&quot;F j, Y&quot; data-lttime=&quot;2020-02-26T18:29:18+00:00&quot;&gt;February 26, 2020&lt;/span&gt;&lt;/span&gt; &lt;span class=&quot;localtime&quot; data-ltformat=&quot;g:i a&quot; data-lttime=&quot;2020-02-26T18:29:18+00:00&quot;&gt;12:29 pm&lt;/span&gt;"><span class="localtime"><span class="localtime">February 26, 2020</span></span> <span class="localtime">12:29 pm</span></time>
		</div>
				<div class="post-card-v3 post-card-v3__sharing">
			<div class="post-card-v3__share-button post-card-v3__share-button--blank">
				<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Like', 'https://rare.us/rare-humor/baboon-vasectomy-escapes/')" class="fb-like" data-href="https://rare.us/rare-humor/baboon-vasectomy-escapes/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
			</div>
			<div onclick="ga_universal('send', 'event', 'V3 - Related', 'Share', 'https://rare.us/rare-humor/baboon-vasectomy-escapes/')" data-link="https://rare.us/rare-humor/baboon-vasectomy-escapes/" class="rare-share post-card-v3__share-button"><svg class="icon"><use xlink:href="#icon-share-arrow"></use></svg> <span>| Share</span></div>
		</div>
			</div>
</div>

</div>
<script>

</script>
			</span>
            <span>
                                    <div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_MedRec_2 --><div class="htl-ad"
                        data-unit="RARE_Desktop_MedRec_2"
                        data-prebid="RARE_Desktop_MedRec_2"
                        data-sizes="0x0:|1400x0:300x250,300x600"
                        data-refresh="viewable"
data-refresh-secs="45"
                        ></div></div>                            </span>
    <!-- Email signup disabled pending boomtrain integration -->
		</span>
	</div>
</div>
<div class="single-v3__container"><div class="single-v3__max-container"><article class="post-body-v3">
                    <div class="post-body-v3__image-wrap">
            <img
                src="https://coxrare.files.wordpress.com/2020/02/rare-new-10-1.jpg?w=810&#038;h=450&#038;crop=1"
                alt="Wendy&#8217;s Employee Fired For Bathing in Kitchen Sink and Posting it Online"
                srcset="https://coxrare.files.wordpress.com/2020/02/rare-new-10-1.jpg 810w, https://coxrare.files.wordpress.com/2020/02/rare-new-10-1.jpg?w=150&amp;h=83&amp;crop=1 150w, https://coxrare.files.wordpress.com/2020/02/rare-new-10-1.jpg?w=300&amp;h=167&amp;crop=1 300w, https://coxrare.files.wordpress.com/2020/02/rare-new-10-1.jpg?w=768&amp;h=427&amp;crop=1 768w"
                sizes="(max-width: 810px) 100vw, 810px" />
                            <span class="rare-subtitle">Facebook:@Connor Somerfield</span>
                                                    <figcaption class="wp-caption-text"><a href="https://www.facebook.com/connor.somerfield/videos/1526989340798544/" />Facebook:@Connor Somerfield/a&gt;</figcaption>
            
        </div>
                <!-- Show mobile leaderboard below post header -->
    

	<div class="post-body-v3__text">
		<p>It looks like TikTok has done it again. A disturbing and gross video popped up on the social media app this week, showing a shirtless man submerged inside an industrial Wendy&#8217;s sink, just nonchalantly taking a bath like if it was a hot tub.</p>
<p>The 23-second video was originally<strong> <a href="https://rare.us/rare-news/%e2%80%8c-skull-breaker-challenge/" target="_blank" rel="noopener">posted as a TikTok video,</a></strong> but managed to make its rounds on Facebook where it stirred commotion. The video shows a young man sitting inside the restaurant&#8217;s kitchen sink, which is used to wash kitchen items throughout the day. The boy is seen laughing and joking inside and scrubbing himself with a sponge, as two men, one co-worker who is wearing a Wendy&#8217;s uniform and another behind the camera, laughing along.</p><div id="" class="text-center homepage-standard__block"><!-- RARE_Desktop_Inline --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline"
                        data-prebid="RARE_Desktop_Inline"
                        data-sizes="0x0:|768x0:1x1"></div></div>
		<form id="wpcom-iframe-form-cbf6e273632e8c005fbc1b9782eaea2e-5e58074360da8" target="wpcom-iframe-cbf6e273632e8c005fbc1b9782eaea2e-5e58074360da8" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcoxrare.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="220" />
							<input type="hidden" name="height" value="476" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0iYm9yZGVyOiBub25lOyBvdmVyZmxvdzogaGlkZGVuOyIgc3JjPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vcGx1Z2lucy92aWRlby5waHA/aHJlZj1odHRwcyUzQSUyRiUyRnd3dy5mYWNlYm9vay5jb20lMkZjb25ub3Iuc29tZXJmaWVsZCUyRnZpZGVvcyUyRjE1MjY5ODkzNDA3OTg1NDQlMkYmYW1wO3Nob3dfdGV4dD0wJmFtcDt3aWR0aD0yMjAiIHdpZHRoPSIyMjAiIGhlaWdodD0iNDc2IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgYWxsb3dmdWxsc2NyZWVuPSIiIGNsYXNzPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIiBuYW1lPSIiPjwvaWZyYW1lPg==,e8cb4e8481fe793bc76946cfb8d7a526233885a3" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="cbf6e273632e8c005fbc1b9782eaea2e" />
					</form>
		
				<iframe
						name="wpcom-iframe-cbf6e273632e8c005fbc1b9782eaea2e-5e58074360da8"
			id="wpcom-iframe-cbf6e273632e8c005fbc1b9782eaea2e-5e58074360da8"
			frameborder="0"
			scrolling="no"
			width="220" 			height="476" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-cbf6e273632e8c005fbc1b9782eaea2e-5e58074360da8');
				var iframe = document.getElementById('wpcom-iframe-cbf6e273632e8c005fbc1b9782eaea2e-5e58074360da8');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-cbf6e273632e8c005fbc1b9782eaea2e-5e58074360da8'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>After the incident went viral, <strong><a href="https://www.aol.com/article/news/2020/02/24/wendys-sink-bath-tiktok-michigan-fired-employee-paul-kash/23933384/#" target="_blank" rel="noopener">19-year-old Paul Kash</a></strong> was fired from the Wendy&#8217;s located in Greenville, Michigan. Kash stated his manager saw the clip a few days later after it was posted and confronted him. He stated, “I fell asleep at like 6 p.m. [the following day], and then woke up at 11 to my friend calling me saying, ‘Hey, you’re on the news.’ I was like ‘what?’”</p>
<p>Not only did Kash lose his. job, but so did everyone else involved in the incident. Christian Camp, Wendy&#8217;s vice president of human resources, publicly spoke about the incident, condemning the clip as &#8220;completely unacceptable.&#8221; Still, the video kept being shared by online users, calling the act &#8220;moronic&#8221; and &#8220;disgusting.&#8221; Because well, can you blame them?</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='616' height='347' src='https://www.youtube.com/embed/9DKLPI7hgoQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>This kid literally got inside a fast food restaurant sink and decided to bathe in it. Can you imagine all the germs in there? The little extra scraps of food just floating around while he&#8217;s just happily looking around trying to get some likes and followers? Nah, yuck. This is to another level of gross. Plus, he just copied<strong> <a href="https://rare.us/rare-news/caught-on-video/wendys-employee-bath-in-kitchen-sink/" target="_blank" rel="noopener">that other Wendy&#8217;s employee</a> </strong>who tried to do the same thing and got fired.</p>
<p>Still, this kid did note that he&#8217;s ultimately just trying to move on from the incident and is focused on &#8220;bettering himself&#8221; trying to figure out what his career will look like in the near future. Do I blame him for trying this? Nah, he&#8217;s a teenager,<strong> <a href="https://rare.us/rare-humor/tik-tok-bleach-eye-color/" target="_blank" rel="noopener">I&#8217;ve seen them do worse things,</a></strong> obviously. But come one dude, you&#8217;re 19. This is just plain stupid. I&#8217;m sure the health department was left with a bad taste in their mouth after watching this.</p><div class="single-v3__container single-v3__container--flex infinite-ad"><div id="" class="flex-ad text-center homepage-standard__block">  <div class="flex-ad__text rare-title">Advertisement</div>  <div class="flex-ad__wrap">      <div class="ad-holder"><!-- RARE_Desktop_Inline_Infinite --><div class="htl-ad"
                        data-unit="RARE_Desktop_Inline_Infinite"
                        data-prebid="RARE_Desktop_Inline_Infinite"
                        data-sizes="0x0:|768x0:300x250"
                        data-refresh="viewable"
data-refresh-secs="60"
data-eager></div>      </div>  </div></div></div>
<h2>Watch: <a href="https://www.wideopeneats.com/keto-fast-food-breakfast/" target="_blank" rel="noopener">I Tried 5 Different Keto Fast Food Breakfasts to Find the Best</a></h2>
	</div>
			<div class="post-body-v3__video post-body-v3__video--rumble">
			            <div style="min-height: 360px; min-width: 315px;">
                <iframe id="rumble-vid" width="940" height="498" src="https://rumble.com/embed/u7gve.v693i5/?autoplay=2" frameborder="0" allowfullscreen></iframe>
            </div>
                    <script type="text/javascript">
              !function(r,u,m,b,l,e){r._RumbleDotCom=b,r[b]||(r[b]=function(){
                (r[b]._=r[b]._||[]).push(arguments)}),l=u.createElement(m),e=u.getElementsByTagName(m)[0],
                l.async=1,l.src="//rumble.com/j/rumble.js",
                e.parentNode.insertBefore(l,e)}(window,document,"script","Rumble");
            </script>
            <script src="https://video-events-api.herokuapp.com/api/video-wrapper"></script>
            <script src="https://s2.wp.com/wp-content/themes/vip/wom-rare-platform/assets/brands/rare/video.min.js"></script>
        <div data-width="100%" data-height="500" data-aspect-ratio="1.7777777777778" data-widget="featured-video" data-code="" data-scalable="1"></div>		</div>
	
	<div class="post-body-v3__footer"><div class="author-card split alt">
					<div class="author-card__item first">
			<div class="author-card__block author-card__block--top">
									<span class="author-card__image-wrap">
						<img width="80px" height="80px" src="https://coxrare.files.wordpress.com/2018/07/36223514_10160592535625230_1720553131294588928_n-e1530819051130.jpg?w=80&amp;h=80&amp;crop=1" alt="Silke  Jasso" />
					</span>
													<span class="author-card__label">About the author:  </span>
								<a rel="author" class="author-card__link rare-subtitle" href="https://rare.us/voices/silkejasso/">
					Silke 					Jasso<span class="author-card__role">, Editor</span>
									</a>
			</div>
							<div class="author-card__block">
					<div class="author-card__desc">
						Silke Jasso is a bilingual editor, writer, producer, and journalist specialized in online media. Born in Laredo Texas, her previous works include LareDOS Newspaper where she was an editor and writer and Entravision Communications where she was a Co-Anchor and Multi-Media Journalist for Fox39 News and Univision 27.					</div>
					<a class="author-card__cta rare-btn" href="https://rare.us/voices/silkejasso/">View More Articles</a>
				</div>
					</div>
		</div>
</div></article>
</div></div><div class="single-v3__container--flex single-v3__container">	<ul class="tag-list">
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/app/" title="App">
					App				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/employee/" title="employee">
					employee				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/fast-food/" title="Fast food">
					Fast food				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/gross/" title="gross">
					gross				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/hot/" title="Hot">
					Hot				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/kitchen/" title="Kitchen">
					Kitchen				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/social-media/" title="Social media">
					Social media				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/tiktok/" title="TikTok">
					TikTok				</a>
			</li>
					<li class="tag-list__item">
				<a class="rare-tag" href="https://rare.us/tag/wendys/" title="Wendy&#039;s">
					Wendy&#039;s				</a>
			</li>
			</ul>
</div>

		<div class="single-v3__container single-v3__util">
            <!-- Native Ad Unit -->
            <p id="native-ad" class="native-ad"></p>
            <div id="" class="text-center homepage-standard__block"><!-- RARE_1x1_Desktop --><div class="htl-ad"
                        data-unit="RARE_1x1_Desktop"
                        data-prebid="RARE_1x1_Desktop"
                        data-sizes="0x0:|768x0:1x1"
                        
                        ></div></div>
			<div class="single-v3__max-container">
				<h4 class="single-v3__header rare-title">Stories You Might Like</h4>
				<!--taboola/newsfeed-->
				<div class="single-v3__newsfeed">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
				</div>
			</div>
		</div>
	</main>
    <!-- Ad bottom anchor -->
    
</div>
<footer class="footer brand-gradient">
	<div class="footer__breadcrumbs">
			</div>
	<div class="container container-flush--sm">
		<div class="layout horizontal-reverse-md footer__inner">
			<div class="flex-1 self-center">
				<div class="footer__copy">
					<div class="copyright">
	&copy; 2013 - 2020 Wide Open Media Group
	<span class="mobile-break">
					<span class="hidden-xs">|</span> Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=rare.us" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</span>
</div>
				</div>
			</div>
			<div class="flex-1 self-center">
				<div class="footer__nav">
					<div class="footer-link-list"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-905536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905536 about"><a href="https://rare.us/what-is-rare/">About</a></li>
<li id="menu-item-890538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890538 advertise"><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-905543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905543 corrections-policy"><a href="https://rare.us/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 privacy-policy"><a href="https://rare.us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545 visitor-agreement"><a href="https://rare.us/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-915943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915943 do-not-sell-my-personal-information"><a href="https://rare.us/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a></li>
</ul></div>				</div>
			</div>
		</div>
	</div>
</footer>
</div><!-- End content-wrap-->

</div><!-- End body-wrap-->
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<!-- .body-wrap and .content-wrap opened in header.php -->
<!-- wpcom_wp_footer -->
  <script>
    (function() {
      var cx = "013646479992326286830:s9hsgmrdsau";
      var gcse = document.createElement('script');
      gcse.type = 'text/javascript';
      gcse.async = true;
      gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
          '//cse.google.com/cse.js?cx=' + cx;
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(gcse, s);
    })();
  </script>
  	<!-- LOAD FACEBOOK SDK -->
	<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.async=true;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=0&version=v2.11&appId=633178450066705';
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- END LOAD FACEBOOK SDK -->
		<script>
		( function( $ ) {
				var iFrames = $('.rare-widget--calc');
				function iResize() {
					for (var i = 0, j = iFrames.length; i < j; i++) {
						iFrames[i].style.height = iFrames[i].contentWindow.document.body.offsetHeight + 'px';}
					}
					if ($.browser.safari || $.browser.opera) {

						 iFrames.load(function(){
							 setTimeout(iResize, 0);
						 });

						 for (var i = 0, j = iFrames.length; i < j; i++) {
							var iSource = iFrames[i].src;
							iFrames[i].src = '';
							iFrames[i].src = iSource;
						 }
					} else {
						 iFrames.load(function() {
							 this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
						 });
					}
		} )( jQuery );
	</script>
	<!-- Quantcast Tag, part 2--><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512074742.5
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: "d11SwiyrQ8OKQt0up6YCJA",
		token: "MTpkMTFTd2l5clE4T0tRdDB1cDZZQ0pBOnBNbXRRVi1iWHlnYThhRkxMTm9PZmRHZmczS0VnTXBXbmI2Y2hKd2xMa3M",
		vapidPublicKey: "BOtZmSaQHaO53ghRX4GBXB82R7w7u8RgrpBhI30WiH4lXzC7QG-cp-werP1xKwMExyKJwZOv7HT-Shelpea_v4k=",
		workerUrl: "/wp-content/themes/vip/cox-rare-platform/inc/plugins/urbanairship/worker/push-worker-rare.js"	});

</script>
		<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-content/themes/vip/wom-rare-platform/js/skip-link-focus-fix.js?m=1574978559j'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/lodash.js/4.6.1/lodash.min.js?ver=2.1'></script>
<script src='https://content.jwplatform.com/libraries/swuoApzE.js?ver=20180725'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylzcEOgjAMgOEXshYkmHgwPkuBAiNbt6wF4ts7TUyMN+Oxaf+vuCfooxiLoc0cWHFzCfcYIFNmSJ5sjDkgqbIpdplkUNS5LAdUJ5Nn2BoowTE4OS56wL9Ioy5GTzDGaJx/Np30mPw6OVFcc0dCLutcTj8HmNmngn/BYYV3eoInv7y+QOn83VyvJbiFa92eL1XdNlW1PAD2YHZ/'></script>
<script>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/coxrare.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"743934248951159"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjDEOgCAQwD4knmhQF+NbEIgBBczdod+XzdWtadLCcwmTE7vEEIu4zrL7RKBt9ElsGiFqYoeVRL4doreOPtcGauD/gVGbg2q0xkWqvlNynKchvP7LMFE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46934866','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46934866','v':'wpcom','tz':'-6','user_id':'0','post':'919885','subd':'coxrare'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=46934866&v=wpcomvt&tz=-6&user_id=0&post=919885&subd=coxrare&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdBNC5Tc3xEUjJETHZFcEZHMj9Ubi1aUThHSXJbUD0mWyx5ckxNfkdSNTV2Z0ErakNSJjlRbXFqXV0wY35CUCVPQ1FmOWVbUU18WDBNdV1uNiVwTTgmbi55M18mX3d+PUVnME1yTlZKQTg4Lktuclpma01pVV9LVm40Py1yS0l8aCZxOXQzbHwsbmtNRnx4VU9YS2ZCZ3EyaDZfR2FIWVpteDdpWWR6N1RUfHNdVGhu'}]);
_stq.push([ 'clickTrackerInit', '46934866', '919885' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 103 seconds ago
	generated in 0.209 seconds
	served from batcache in 0.001 seconds
	expires in 197 seconds
-->
